3.6.1 dictionary installs (.deb) fail & bork dpkg/apt-get

classic Classic list List threaded Threaded
27 messages Options
Next » 12
NoOp NoOp
Reply | Threaded
Open this post in threaded view
|

3.6.1 dictionary installs (.deb) fail & bork dpkg/apt-get

Yesterday in the 'Update to 3.6.1' thread I installed 3.6.1 (debian
files) on 32bit and 64bit systems. Both experienced installations errors:

<http://pastebin.com/3aKwSYP1>
Errors were encountered while processing:
 libreoffice3.6-dict-en_3.6.1.2-2_amd64.deb
 libreoffice3.6-dict-es_3.6.1.2-2_amd64.deb
 libreoffice3.6-dict-fr_3.6.1.2-2_amd64.deb
(and on 32bit deb as well).

To make things worse, when attempting to update an Opera browser today I
found out that the above were completely broken & couldn't be purged in
any normal fashion. Went searching and came across this bug reports:

https://bugs.freedesktop.org/show_bug.cgi?id=54202 - open
[Error while installing Dutch Linux Deb (x64) main installer with
command dpkg -i *]
https://bugs.freedesktop.org/show_bug.cgi?id=41290 - closed as dupe of 41237
[dictionaries do not install in daily builds as of 28/9/2011]
https://bugs.freedesktop.org/show_bug.cgi?id=41237 - closed
[Installation of dictionaries failed with
""/singletons/com.sun.star.deployment.ExtensionManager": loading
component library failed""]

I was finally able to clean my systems (see:
https://bugs.freedesktop.org/show_bug.cgi?id=54202#c3 ), but still have
not been able to install the dictionaries. I may have found the problem:
<https://bugs.freedesktop.org/show_bug.cgi?id=54202#c5>

$ debdiff libreoffice3.6-dict-en_3.6.0.4-104_i386.deb
libreoffice3.6-dict-en_3.6.1.2-2_i386.deb
[The following lists of changes regard files as different if they have
different names, permissions or owners.]

Files in first .deb but not in second
-------------------------------------
-rwxr-xr-x  root/root   DEBIAN/postinst
-rwxr-xr-x  root/root   DEBIAN/postrm

Control files: lines which differ (wdiff format)
------------------------------------------------
Installed-Size: [-26208-] {+26224+}
Version: [-3.6.0.4-104-] {+3.6.1.2-2+}

Has anyone else experience the same issue with the .deb install?




--
For unsubscribe instructions e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted
krackedpress krackedpress
Reply | Threaded
Open this post in threaded view
|

Re: 3.6.1 dictionary installs (.deb) fail & bork dpkg/apt-get


For now, can the Dictionary Extension that are listed on the Extension
pages, or the NA-DVD dictionary pages, install correctly?  If so, you
will still have the chosen dictionaries till the fix is made.

http://extensions.libreoffice.org/extension-center

http://libreoffice-na.us/English-3.5-installs/dictionary.html

I do not use 3.6.x [yet] so I do not know if my Ubuntu 10.04 and 12.04
systems would have the same problems.  I will keep using 3.5.6 or .7
till the 3.6.3 or .4 version comes out. I to have both 32-bit and 64-bit
Ubuntu systems, with some 32-bit Windows [XP and Vista] systems.

I know that there have been some issues in the past about the default
installed English dictionaries that has a "hit and miss" issue, so this
is just another issue that has to be fixed.


On 08/30/2012 04:19 PM, NoOp wrote:

> Yesterday in the 'Update to 3.6.1' thread I installed 3.6.1 (debian
> files) on 32bit and 64bit systems. Both experienced installations errors:
>
> <http://pastebin.com/3aKwSYP1>
> Errors were encountered while processing:
>   libreoffice3.6-dict-en_3.6.1.2-2_amd64.deb
>   libreoffice3.6-dict-es_3.6.1.2-2_amd64.deb
>   libreoffice3.6-dict-fr_3.6.1.2-2_amd64.deb
> (and on 32bit deb as well).
>
> To make things worse, when attempting to update an Opera browser today I
> found out that the above were completely broken & couldn't be purged in
> any normal fashion. Went searching and came across this bug reports:
>
> https://bugs.freedesktop.org/show_bug.cgi?id=54202 - open
> [Error while installing Dutch Linux Deb (x64) main installer with
> command dpkg -i *]
> https://bugs.freedesktop.org/show_bug.cgi?id=41290 - closed as dupe of 41237
> [dictionaries do not install in daily builds as of 28/9/2011]
> https://bugs.freedesktop.org/show_bug.cgi?id=41237 - closed
> [Installation of dictionaries failed with
> ""/singletons/com.sun.star.deployment.ExtensionManager": loading
> component library failed""]
>
> I was finally able to clean my systems (see:
> https://bugs.freedesktop.org/show_bug.cgi?id=54202#c3 ), but still have
> not been able to install the dictionaries. I may have found the problem:
> <https://bugs.freedesktop.org/show_bug.cgi?id=54202#c5>
>
> $ debdiff libreoffice3.6-dict-en_3.6.0.4-104_i386.deb
> libreoffice3.6-dict-en_3.6.1.2-2_i386.deb
> [The following lists of changes regard files as different if they have
> different names, permissions or owners.]
>
> Files in first .deb but not in second
> -------------------------------------
> -rwxr-xr-x  root/root   DEBIAN/postinst
> -rwxr-xr-x  root/root   DEBIAN/postrm
>
> Control files: lines which differ (wdiff format)
> ------------------------------------------------
> Installed-Size: [-26208-] {+26224+}
> Version: [-3.6.0.4-104-] {+3.6.1.2-2+}
>
> Has anyone else experience the same issue with the .deb install?
>
>
>
>


--
For unsubscribe instructions e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted
NoOp NoOp
Reply | Threaded
Open this post in threaded view
|

Re: 3.6.1 dictionary installs (.deb) fail & bork dpkg/apt-get

In reply to this post by NoOp
On 08/30/2012 01:19 PM, NoOp wrote:
> Yesterday in the 'Update to 3.6.1' thread I installed 3.6.1 (debian
> files) on 32bit and 64bit systems. Both experienced installations errors:
...

>
> https://bugs.freedesktop.org/show_bug.cgi?id=54202 - open
> [Error while installing Dutch Linux Deb (x64) main installer with
> command dpkg -i *]
> https://bugs.freedesktop.org/show_bug.cgi?id=41290 - closed as dupe of 41237
> [dictionaries do not install in daily builds as of 28/9/2011]
> https://bugs.freedesktop.org/show_bug.cgi?id=41237 - closed
> [Installation of dictionaries failed with
> ""/singletons/com.sun.star.deployment.ExtensionManager": loading
> component library failed""]
...
>
> Has anyone else experience the same issue with the .deb install?

No other linux .deb user has experienced the same? The bug reports
indicate others have (with other language dictionaries as well), so I
find it odd that nobody else on this list has.




--
For unsubscribe instructions e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted
Tom Tom
Reply | Threaded
Open this post in threaded view
|

Re: 3.6.1 dictionary installs (.deb) fail & bork dpkg/apt-get

Hi :)
I generally stick with whatever is in the repos.  Most distros have LO in their repos and many have it as their default office suite when you first install their distro. 

So, it's not completely surprising that maybe not many people have installed the deb and of course even less would run into problems.  I would have expected more response even so tho! 
Regards from
Tom :)


--- On Sat, 1/9/12, NoOp <[hidden email]> wrote:

From: NoOp <[hidden email]>
Subject: [libreoffice-users] Re: 3.6.1 dictionary installs (.deb) fail & bork dpkg/apt-get
To: [hidden email]
Date: Saturday, 1 September, 2012, 2:10

On 08/30/2012 01:19 PM, NoOp wrote:
> Yesterday in the 'Update to 3.6.1' thread I installed 3.6.1 (debian
> files) on 32bit and 64bit systems. Both experienced installations errors:
...

>
> https://bugs.freedesktop.org/show_bug.cgi?id=54202 - open
> [Error while installing Dutch Linux Deb (x64) main installer with
> command dpkg -i *]
> https://bugs.freedesktop.org/show_bug.cgi?id=41290 - closed as dupe of 41237
> [dictionaries do not install in daily builds as of 28/9/2011]
> https://bugs.freedesktop.org/show_bug.cgi?id=41237 - closed
> [Installation of dictionaries failed with
> ""/singletons/com.sun.star.deployment.ExtensionManager": loading
> component library failed""]
...
>
> Has anyone else experience the same issue with the .deb install?

No other linux .deb user has experienced the same? The bug reports
indicate others have (with other language dictionaries as well), so I
find it odd that nobody else on this list has.




--
For unsubscribe instructions e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted

--
For unsubscribe instructions e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted

Terry Warby Terry Warby
Reply | Threaded
Open this post in threaded view
|

Re: 3.6.1 dictionary installs (.deb) fail & bork dpkg/apt-get

In reply to this post by NoOp
On 01/09/12 02:10, NoOp wrote:

> On 08/30/2012 01:19 PM, NoOp wrote:
>> Yesterday in the 'Update to 3.6.1' thread I installed 3.6.1 (debian
>> files) on 32bit and 64bit systems. Both experienced installations errors:
> ...
>> https://bugs.freedesktop.org/show_bug.cgi?id=54202 - open
>> [Error while installing Dutch Linux Deb (x64) main installer with
>> command dpkg -i *]
>> https://bugs.freedesktop.org/show_bug.cgi?id=41290 - closed as dupe of 41237
>> [dictionaries do not install in daily builds as of 28/9/2011]
>> https://bugs.freedesktop.org/show_bug.cgi?id=41237 - closed
>> [Installation of dictionaries failed with
>> ""/singletons/com.sun.star.deployment.ExtensionManager": loading
>> component library failed""]
> ...
>> Has anyone else experience the same issue with the .deb install?
> No other linux .deb user has experienced the same? The bug reports
> indicate others have (with other language dictionaries as well), so I
> find it odd that nobody else on this list has.
>
>
I have had this or a similar problem but with the 32 bit version of LibO
rather than the 64 bit.

I am running Xubuntu 12.04 and had LibO 3.6.0 installed. I installed
3.6.1.2 using "sudo dpkg -i  *.deb". Everything seemed ok. Then when
Xubuntu reported some (system) updates I installed them and noticed an
error message with respect to the LibO dictionaries, but these were the
3.5.4 versions! Following this the dictionaries in LibO ceased to work.

To resolve the problem I removed all instances of LibO using synaptic
(it took me 3 attempts) and re-installed 3.6.1.2.  So far things seem to
be ok.

Terry W

--
For unsubscribe instructions e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted

NoOp NoOp
Reply | Threaded
Open this post in threaded view
|

Re: 3.6.1 dictionary installs (.deb) fail & bork dpkg/apt-get

On 09/02/2012 03:51 AM, Terry Warby wrote:

> On 01/09/12 02:10, NoOp wrote:
>> On 08/30/2012 01:19 PM, NoOp wrote:
>>> Yesterday in the 'Update to 3.6.1' thread I installed 3.6.1 (debian
>>> files) on 32bit and 64bit systems. Both experienced installations errors:
>> ...
>>> https://bugs.freedesktop.org/show_bug.cgi?id=54202 - open
>>> [Error while installing Dutch Linux Deb (x64) main installer with
>>> command dpkg -i *]
>>> https://bugs.freedesktop.org/show_bug.cgi?id=41290 - closed as dupe of 41237
>>> [dictionaries do not install in daily builds as of 28/9/2011]
>>> https://bugs.freedesktop.org/show_bug.cgi?id=41237 - closed
>>> [Installation of dictionaries failed with
>>> ""/singletons/com.sun.star.deployment.ExtensionManager": loading
>>> component library failed""]
>> ...
>>> Has anyone else experience the same issue with the .deb install?
>> No other linux .deb user has experienced the same? The bug reports
>> indicate others have (with other language dictionaries as well), so I
>> find it odd that nobody else on this list has.
>>
>>
> I have had this or a similar problem but with the 32 bit version of LibO
> rather than the 64 bit.

I experience it on LO 3.5.6rc2 and 3.6.1.2 - 32bit and 64bit.
LibreOffice 3.5.6.2
Build ID: e0fbe70-5879838-a0745b0-0cd1158-638b327
LibreOffice 3.6.1.2
Version 3.6.1.2 (Build ID: e29a214)

>
> I am running Xubuntu 12.04 and had LibO 3.6.0 installed. I installed
> 3.6.1.2 using "sudo dpkg -i  *.deb". Everything seemed ok. Then when
> Xubuntu reported some (system) updates I installed them and noticed an
> error message with respect to the LibO dictionaries, but these were the
> 3.5.4 versions! Following this the dictionaries in LibO ceased to work.
>
> To resolve the problem I removed all instances of LibO using synaptic
> (it took me 3 attempts) and re-installed 3.6.1.2.  So far things seem to
> be ok.

Interesting. Thank Terry. I have LO 3.4, 3.5, and 3.6 installed. None of
those should interfere with the other as they are all installed in /opt
and use their own profiles (/home/<user>/.config/libreoffice3.4,
/home/<user>/.config/libreoffice3.5, and
/home/<user>/.config/libreoffice3.6). The Ubuntu 3.5 uses
/home/<user>/.config/libreoffice.

I had no issues with those installed when the versions were 3.4.x,
3.5.5rc3, and 3.6.0.4. I'm reinstalling those versions again (minus
3.4.x) to test again.





--
For unsubscribe instructions e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted
NoOp NoOp
Reply | Threaded
Open this post in threaded view
|

Re: 3.6.1 dictionary installs (.deb) fail & bork dpkg/apt-get

In reply to this post by krackedpress
On 08/31/2012 07:10 AM, webmaster-Kracked_P_P wrote:
>
> For now, can the Dictionary Extension that are listed on the Extension
> pages, or the NA-DVD dictionary pages, install correctly?  If so, you
> will still have the chosen dictionaries till the fix is made.
>
...
Thanks, but I'd rather fix the existing problem(s) so that others don't
experience the same. I've just encountered the same issue with
LibreOffice 3.5.6.2
Build ID: e0fbe70-5879838-a0745b0-0cd1158-638b327
so it might be time to post on the developers list - the dpkg system
breakage is quite serious IMO.



--
For unsubscribe instructions e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted
Tom Tom
Reply | Threaded
Open this post in threaded view
|

Re: 3.6.1 dictionary installs (.deb) fail & bork dpkg/apt-get

Hi :)
All the various problems with dictionaries seem to have been solved when people switched to using the NS Dvd ones on the Extensions site. 

I think fixing the existing dictionaries that get shipped with LO might be a lot more work than just swapping them out and replacing with the ones on the Extensions site. 
Regards from
Tom :) 


--- On Mon, 3/9/12, NoOp <[hidden email]> wrote:

From: NoOp <[hidden email]>
Subject: [libreoffice-users] Re: 3.6.1 dictionary installs (.deb) fail & bork dpkg/apt-get
To: [hidden email]
Date: Monday, 3 September, 2012, 23:26

On 08/31/2012 07:10 AM, webmaster-Kracked_P_P wrote:
>
> For now, can the Dictionary Extension that are listed on the Extension
> pages, or the NA-DVD dictionary pages, install correctly?  If so, you
> will still have the chosen dictionaries till the fix is made.
>
...
Thanks, but I'd rather fix the existing problem(s) so that others don't
experience the same. I've just encountered the same issue with
LibreOffice 3.5.6.2
Build ID: e0fbe70-5879838-a0745b0-0cd1158-638b327
so it might be time to post on the developers list - the dpkg system
breakage is quite serious IMO.



--
For unsubscribe instructions e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted

--
For unsubscribe instructions e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted

NoOp NoOp
Reply | Threaded
Open this post in threaded view
|

Re: 3.6.1 dictionary installs (.deb) fail & bork dpkg/apt-get

In reply to this post by NoOp
On 09/03/2012 03:17 PM, NoOp wrote:
...

> Interesting. Thank Terry. I have LO 3.4, 3.5, and 3.6 installed. None of
> those should interfere with the other as they are all installed in /opt
> and use their own profiles (/home/<user>/.config/libreoffice3.4,
> /home/<user>/.config/libreoffice3.5, and
> /home/<user>/.config/libreoffice3.6). The Ubuntu 3.5 uses
> /home/<user>/.config/libreoffice.
>
> I had no issues with those installed when the versions were 3.4.x,
> 3.5.5rc3, and 3.6.0.4. I'm reinstalling those versions again (minus
> 3.4.x) to test again.

No issues with reinstalling 3.6.04 over 3.6.1:
Setting up libreoffice3.6-dict-en (3.6.0.4-104) ...
SUCCESS: unopkg returns successful!
Setting up libreoffice3.6-dict-es (3.6.0.4-104) ...
SUCCESS: unopkg returns successful!
Setting up libreoffice3.6-dict-fr (3.6.0.4-104) ...
SUCCESS: unopkg returns successful!

Nor did I have any issues with installing 3.5.5rc3 over 3.5.6.2.



--
For unsubscribe instructions e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted
r_ouellette r_ouellette
Reply | Threaded
Open this post in threaded view
|

Re: 3.6.1 dictionary installs (.deb) fail & bork dpkg/apt-get

This post has NOT been accepted by the mailing list yet.
In reply to this post by Tom
Tom wrote
All the various problems with dictionaries seem to have been solved when people switched to using the NS Dvd ones on the Extensions site. 

I think fixing the existing dictionaries that get shipped with LO might be a lot more work than just swapping them out and replacing with the ones on the Extensions site. 
I had the same problems with LO 3.6.1.1 and 3.6.1.2 64bits and 32bits deb version on LinuxMint 13 and Bodhi Linux 1.4.

As I use LO since its debut, I'm quite surprise to see that kink of error.

Of course, using the dictionnaries from the extension site is a good alternative but not the best solution for M. Anybody. Is it possible to add the dict via extension for every user or should we do it for every user of the Linux machine? Otherwise, I will do it the dirty way with mc, copying the right files to the rioght places in /opt ;-)

For me, correcting the problem is a must. LO should be an install problem free experience, especially for new users!
Alejo C.S. Alejo C.S.
Reply | Threaded
Open this post in threaded view
|

Re: 3.6.1 dictionary installs (.deb) fail & bork dpkg/apt-get

In reply to this post by NoOp
Here same problem, Debian amd64 stable (squeeze) with following dictionaries:

 libreoffice3.6-dict-en
 libreoffice3.6-dict-es
 libreoffice3.6-dict-fr
 libreoffice3.6-dict-an

Rolling back to 3.6



2012/9/3 NoOp <[hidden email]>:

> On 09/03/2012 03:17 PM, NoOp wrote:
> ...
>> Interesting. Thank Terry. I have LO 3.4, 3.5, and 3.6 installed. None of
>> those should interfere with the other as they are all installed in /opt
>> and use their own profiles (/home/<user>/.config/libreoffice3.4,
>> /home/<user>/.config/libreoffice3.5, and
>> /home/<user>/.config/libreoffice3.6). The Ubuntu 3.5 uses
>> /home/<user>/.config/libreoffice.
>>
>> I had no issues with those installed when the versions were 3.4.x,
>> 3.5.5rc3, and 3.6.0.4. I'm reinstalling those versions again (minus
>> 3.4.x) to test again.
>
> No issues with reinstalling 3.6.04 over 3.6.1:
> Setting up libreoffice3.6-dict-en (3.6.0.4-104) ...
> SUCCESS: unopkg returns successful!
> Setting up libreoffice3.6-dict-es (3.6.0.4-104) ...
> SUCCESS: unopkg returns successful!
> Setting up libreoffice3.6-dict-fr (3.6.0.4-104) ...
> SUCCESS: unopkg returns successful!
>
> Nor did I have any issues with installing 3.5.5rc3 over 3.5.6.2.
>
>
>
> --
> For unsubscribe instructions e-mail to: [hidden email]
> Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
> Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
> List archive: http://listarchives.libreoffice.org/global/users/
> All messages sent to this list will be publicly archived and cannot be deleted

--
For unsubscribe instructions e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted

krackedpress krackedpress
Reply | Threaded
Open this post in threaded view
|

Re: 3.6.1 dictionary installs (.deb) fail & bork dpkg/apt-get

In reply to this post by Tom

Using LO 3.5.6 on Ubuntu 10.04 64-bit, I did not have any problems
installing 3.5.6 over 3.5.5.  I did not get any dictionary issues for
the default 64-bit DEB installs.

I am using:
      LibreOffice 3.5.6.2
      Build ID: e0fbe70-5879838-a0745b0-0cd1158-638b327

This was copied from the "Help" splash.

I use "sudo dpkg -i *.deb" for my install method.

I have not switched to 3.5.6, yet, on my 12.04/MATE system. That is my
dual booting laptop and rarely use it for LO work.

There have been some people who have issues with the default
dictionaries.  Some have not worked, and now you have install issues.  
It seems that there are just some systems that are just not having an
easy time installing LO.

As for the NA-DVD dictionaries, well there are about 20 localized
Spanish dictionaries there, so you can choose which country's version
you need.  The American English version is over 773,000 words in size,
plus thesaurus.

I was wondering what would happen is I did not install any dictionaries
during the installation [DEB and Windows], and then install the version
of English, Spanish, and French ones I prefer.  By the way, there are
several French dictionaries to choose from.
.
On 09/03/2012 06:35 PM, Tom Davies wrote:

> Hi :)
> All the various problems with dictionaries seem to have been solved when people switched to using the NS Dvd ones on the Extensions site.
>
> I think fixing the existing dictionaries that get shipped with LO might be a lot more work than just swapping them out and replacing with the ones on the Extensions site.
> Regards from
> Tom :)
>
>
> --- On Mon, 3/9/12, NoOp <[hidden email]> wrote:
>
> From: NoOp <[hidden email]>
> Subject: [libreoffice-users] Re: 3.6.1 dictionary installs (.deb) fail & bork dpkg/apt-get
> To: [hidden email]
> Date: Monday, 3 September, 2012, 23:26
>
> On 08/31/2012 07:10 AM, webmaster-Kracked_P_P wrote:
>> For now, can the Dictionary Extension that are listed on the Extension
>> pages, or the NA-DVD dictionary pages, install correctly?  If so, you
>> will still have the chosen dictionaries till the fix is made.
>>
> ...
> Thanks, but I'd rather fix the existing problem(s) so that others don't
> experience the same. I've just encountered the same issue with
> LibreOffice 3.5.6.2
> Build ID: e0fbe70-5879838-a0745b0-0cd1158-638b327
> so it might be time to post on the developers list - the dpkg system
> breakage is quite serious IMO.
>
>
>


--
For unsubscribe instructions e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted

Tom Tom
Reply | Threaded
Open this post in threaded view
|

Re: 3.6.1 dictionary installs (.deb) fail & bork dpkg/apt-get

Hi :)
Ooops, yes i did mean the NA Dvd.  The S was just a fat fingered tpyo
Apols and regards from
Tom :) 





>________________________________
> From: webmaster-Kracked_P_P <[hidden email]>
>To: [hidden email]
>Sent: Tuesday, 4 September 2012, 15:21
>Subject: Re: [libreoffice-users] Re: 3.6.1 dictionary installs (.deb) fail & bork dpkg/apt-get
>
>
>Using LO 3.5.6 on Ubuntu 10.04 64-bit, I did not have any problems installing 3.5.6 over 3.5.5.  I did not get any dictionary issues for the default 64-bit DEB installs.
>
>I am using:
>     LibreOffice 3.5.6.2
>     Build ID: e0fbe70-5879838-a0745b0-0cd1158-638b327
>
>This was copied from the "Help" splash.
>
>I use "sudo dpkg -i *.deb" for my install method.
>
>I have not switched to 3.5.6, yet, on my 12.04/MATE system. That is my dual booting laptop and rarely use it for LO work.
>
>There have been some people who have issues with the default dictionaries.  Some have not worked, and now you have install issues.  It seems that there are just some systems that are just not having an easy time installing LO.
>
>As for the NA-DVD dictionaries, well there are about 20 localized Spanish dictionaries there, so you can choose which country's version you need.  The American English version is over 773,000 words in size, plus thesaurus.
>
>I was wondering what would happen is I did not install any dictionaries during the installation [DEB and Windows], and then install the version of English, Spanish, and French ones I prefer.  By the way, there are several French dictionaries to choose from.
>.
>On 09/03/2012 06:35 PM, Tom Davies wrote:
>> Hi :)
>> All the various problems with dictionaries seem to have been solved when people switched to using the NS Dvd ones on the Extensions site.
>>
>> I think fixing the existing dictionaries that get shipped with LO might be a lot more work than just swapping them out and replacing with the ones on the Extensions site.
>> Regards from
>> Tom :)
>>
>>
>> --- On Mon, 3/9/12, NoOp <[hidden email]> wrote:
>>
>> From: NoOp <[hidden email]>
>> Subject: [libreoffice-users] Re: 3.6.1 dictionary installs (.deb) fail & bork dpkg/apt-get
>> To: [hidden email]
>> Date: Monday, 3 September, 2012, 23:26
>>
>> On 08/31/2012 07:10 AM, webmaster-Kracked_P_P wrote:
>>> For now, can the Dictionary Extension that are listed on the Extension
>>> pages, or the NA-DVD dictionary pages, install correctly?  If so, you
>>> will still have the chosen dictionaries till the fix is made.
>>>
>> ...
>> Thanks, but I'd rather fix the existing problem(s) so that others don't
>> experience the same. I've just encountered the same issue with
>> LibreOffice 3.5.6.2
>> Build ID: e0fbe70-5879838-a0745b0-0cd1158-638b327
>> so it might be time to post on the developers list - the dpkg system
>> breakage is quite serious IMO.
>>
>>
>>
>
>
>-- For unsubscribe instructions e-mail to: [hidden email]
>Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
>Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
>List archive: http://listarchives.libreoffice.org/global/users/
>All messages sent to this list will be publicly archived and cannot be deleted
>
>
>
>
--
For unsubscribe instructions e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted

NoOp NoOp
Reply | Threaded
Open this post in threaded view
|

Re: 3.6.1 dictionary installs (.deb) fail & bork dpkg/apt-get

In reply to this post by krackedpress
On 09/04/2012 07:21 AM, webmaster-Kracked_P_P wrote:

>
> Using LO 3.5.6 on Ubuntu 10.04 64-bit, I did not have any problems
> installing 3.5.6 over 3.5.5.  I did not get any dictionary issues for
> the default 64-bit DEB installs.
>
> I am using:
>       LibreOffice 3.5.6.2
>       Build ID: e0fbe70-5879838-a0745b0-0cd1158-638b327
>
> This was copied from the "Help" splash.
>
> I use "sudo dpkg -i *.deb" for my install method.

Thanks. Can you please provide the output of:

$ ls -al /opt/libreoffice3.5/share/extensions
...


--
For unsubscribe instructions e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted
NoOp NoOp
Reply | Threaded
Open this post in threaded view
|

Re: 3.6.1 dictionary installs (.deb) fail & bork dpkg/apt-get

In reply to this post by Alejo C.S.
On 09/04/2012 06:44 AM, Alejo C.S. wrote:
> Here same problem, Debian amd64 stable (squeeze) with following dictionaries:
>
>  libreoffice3.6-dict-en
>  libreoffice3.6-dict-es
>  libreoffice3.6-dict-fr
>  libreoffice3.6-dict-an
>
> Rolling back to 3.6
>

Thanks Alejo.

I created a simple shell to clean dpkg, you might want to do the same so
that you don't have to enter each command separately:

$ cat lodictfix6.sh
#!/bin/sh

sudo mv /var/lib/dpkg/info/libreoffice3.6-dict-en.* /tmp/ && sudo dpkg
--remove --force-remove-reinstreq libreoffice3.6-dict-en && sudo mv
/var/lib/dpkg/info/libreoffice3.6-dict-es.* /tmp/ && sudo dpkg --remove
--force-remove-reinstreq libreoffice3.6-dict-es && sudo mv
/var/lib/dpkg/info/libreoffice3.6-dict-fr.* /tmp/ && sudo dpkg --remove
--force-remove-reinstreq libreoffice3.6-dict-fr

Just add the commands for libreoffice3.6-dict-an:

#!/bin/sh

sudo mv /var/lib/dpkg/info/libreoffice3.6-dict-en.* /tmp/ && sudo dpkg
--remove --force-remove-reinstreq libreoffice3.6-dict-en && sudo mv
/var/lib/dpkg/info/libreoffice3.6-dict-es.* /tmp/ && sudo dpkg --remove
--force-remove-reinstreq libreoffice3.6-dict-es && sudo mv
/var/lib/dpkg/info/libreoffice3.6-dict-fr.* /tmp/ && sudo dpkg --remove
--force-remove-reinstreq libreoffice3.6-dict-fr && sudo mv
/var/lib/dpkg/info/libreoffice3.6-dict-an.* /tmp/ && sudo dpkg --remove
--force-remove-reinstreq libreoffice3.6-dict-an

Not that the above is all one line. Just put into gedit/kedit and make
sure it's all one line & then save as lodictfix6.sh (or whatever you
prefer) & then run as a standard shell './lodictfix6.sh'.

I also did an lodictfix5.sh as well for cleaning LO 3.5 dpkg issues.

>
>
> 2012/9/3 NoOp <[hidden email]>:
>> On 09/03/2012 03:17 PM, NoOp wrote:
>> ...
>>> Interesting. Thank Terry. I have LO 3.4, 3.5, and 3.6 installed. None of
>>> those should interfere with the other as they are all installed in /opt
>>> and use their own profiles (/home/<user>/.config/libreoffice3.4,
>>> /home/<user>/.config/libreoffice3.5, and
>>> /home/<user>/.config/libreoffice3.6). The Ubuntu 3.5 uses
>>> /home/<user>/.config/libreoffice.
>>>
>>> I had no issues with those installed when the versions were 3.4.x,
>>> 3.5.5rc3, and 3.6.0.4. I'm reinstalling those versions again (minus
>>> 3.4.x) to test again.
>>
>> No issues with reinstalling 3.6.04 over 3.6.1:
>> Setting up libreoffice3.6-dict-en (3.6.0.4-104) ...
>> SUCCESS: unopkg returns successful!
>> Setting up libreoffice3.6-dict-es (3.6.0.4-104) ...
>> SUCCESS: unopkg returns successful!
>> Setting up libreoffice3.6-dict-fr (3.6.0.4-104) ...
>> SUCCESS: unopkg returns successful!
>>
>> Nor did I have any issues with installing 3.5.5rc3 over 3.5.6.2.
>>
>>
>>
>> --
>> For unsubscribe instructions e-mail to: [hidden email]
>> Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
>> Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
>> List archive: http://listarchives.libreoffice.org/global/users/
>> All messages sent to this list will be publicly archived and cannot be deleted
>



--
For unsubscribe instructions e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted
krackedpress krackedpress
Reply | Threaded
Open this post in threaded view
|

Re: 3.6.1 dictionary installs (.deb) fail & bork dpkg/apt-get

In reply to this post by NoOp
On 09/04/2012 01:52 PM, NoOp wrote:

> On 09/04/2012 07:21 AM, webmaster-Kracked_P_P wrote:
>> Using LO 3.5.6 on Ubuntu 10.04 64-bit, I did not have any problems
>> installing 3.5.6 over 3.5.5.  I did not get any dictionary issues for
>> the default 64-bit DEB installs.
>>
>> I am using:
>>        LibreOffice 3.5.6.2
>>        Build ID: e0fbe70-5879838-a0745b0-0cd1158-638b327
>>
>> This was copied from the "Help" splash.
>>
>> I use "sudo dpkg -i *.deb" for my install method.
> Thanks. Can you please provide the output of:
>
> $ ls -al /opt/libreoffice3.5/share/extensions
> ...
>
>

Here is the clip from the Terminal.
I do not know what the "ls" is used for, but here it the info you wanted.

----------------------

timothy@timothy-desktop:~$ ls -al /opt/libreoffice3.5/share/extensions
total 164
drwxr-xr-x 12 root root  4096 2012-08-27 11:03 .
drwxr-xr-x 21 root root  4096 2012-06-04 14:20 ..
drwxr-xr-x  5 root root  4096 2012-08-27 11:03 dict-en
drwxr-xr-x  3 root root  4096 2012-08-27 11:03 dict-es
drwxr-xr-x  3 root root  4096 2012-08-27 11:03 dict-fr
drwxr-xr-x  6 root root 20480 2012-08-27 11:02 nlpsolver
-rw-r--r--  1 root root    23 2012-08-07 18:14 package.txt
drwxr-xr-x  6 root root 20480 2012-08-27 11:02 pdfimport
drwxr-xr-x  6 root root 20480 2012-08-27 11:02 presentation-minimizer
drwxr-xr-x  6 root root 20480 2012-08-27 11:02 presenter-screen
drwxr-xr-x  7 root root 20480 2012-08-27 11:02 report-builder
drwxr-xr-x  4 root root 20480 2012-08-27 11:02 script-provider-for-python
drwxr-xr-x  9 root root 20480 2012-08-27 11:02 wiki-publisher
timothy@timothy-desktop:~$

--------------------



--
For unsubscribe instructions e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted
Tom Tom
Reply | Threaded
Open this post in threaded view
|

Re: 3.6.1 dictionary installs (.deb) fail & bork dpkg/apt-get

Hi :)
On a Gnu&Linux command-line and i thikn other unix-based ones you can get a quick-help, cheat-sheet that can give hints about what a command does.  It's wise to have a quick look rather than just randomly accepting on-line advice!  For example try

ls --help

or

ls -h

Ok, ls does roughly the same as the dir command in Windows except that it colour-codes the folders and files and has tons of options.  Oddly the dir command does also work so you could try that although the tags and options are probably quite different for dir. 

Regards from
Tom :) 





>________________________________
> From: webmaster-Kracked_P_P <[hidden email]>
>To: [hidden email]
>Sent: Tuesday, 4 September 2012, 19:30
>Subject: Re: [libreoffice-users] Re: 3.6.1 dictionary installs (.deb) fail & bork dpkg/apt-get
>
>On 09/04/2012 01:52 PM, NoOp wrote:
>> On 09/04/2012 07:21 AM, webmaster-Kracked_P_P wrote:
>>> Using LO 3.5.6 on Ubuntu 10.04 64-bit, I did not have any problems
>>> installing 3.5.6 over 3.5.5.  I did not get any dictionary issues for
>>> the default 64-bit DEB installs.
>>>
>>> I am using:
>>>        LibreOffice 3.5.6.2
>>>        Build ID: e0fbe70-5879838-a0745b0-0cd1158-638b327
>>>
>>> This was copied from the "Help" splash.
>>>
>>> I use "sudo dpkg -i *.deb" for my install method.
>> Thanks. Can you please provide the output of:
>>
>> $ ls -al /opt/libreoffice3.5/share/extensions
>> ...
>>
>>
>
>Here is the clip from the Terminal.
>I do not know what the "ls" is used for, but here it the info you wanted.
>
>----------------------
>
>timothy@timothy-desktop:~$ ls -al /opt/libreoffice3.5/share/extensions
>total 164
>drwxr-xr-x 12 root root  4096 2012-08-27 11:03 .
>drwxr-xr-x 21 root root  4096 2012-06-04 14:20 ..
>drwxr-xr-x  5 root root  4096 2012-08-27 11:03 dict-en
>drwxr-xr-x  3 root root  4096 2012-08-27 11:03 dict-es
>drwxr-xr-x  3 root root  4096 2012-08-27 11:03 dict-fr
>drwxr-xr-x  6 root root 20480 2012-08-27 11:02 nlpsolver
>-rw-r--r--  1 root root    23 2012-08-07 18:14 package.txt
>drwxr-xr-x  6 root root 20480 2012-08-27 11:02 pdfimport
>drwxr-xr-x  6 root root 20480 2012-08-27 11:02 presentation-minimizer
>drwxr-xr-x  6 root root 20480 2012-08-27 11:02 presenter-screen
>drwxr-xr-x  7 root root 20480 2012-08-27 11:02 report-builder
>drwxr-xr-x  4 root root 20480 2012-08-27 11:02 script-provider-for-python
>drwxr-xr-x  9 root root 20480 2012-08-27 11:02 wiki-publisher
>timothy@timothy-desktop:~$
>
>--------------------
>
>
>
>--
>For unsubscribe instructions e-mail to: [hidden email]
>Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
>Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
>List archive: http://listarchives.libreoffice.org/global/users/
>All messages sent to this list will be publicly archived and cannot be deleted
>
>
>
--
For unsubscribe instructions e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted

NoOp NoOp
Reply | Threaded
Open this post in threaded view
|

Re: 3.6.1 dictionary installs (.deb) fail & bork dpkg/apt-get

In reply to this post by krackedpress
On 09/04/2012 11:30 AM, webmaster-Kracked_P_P wrote:

> On 09/04/2012 01:52 PM, NoOp wrote:
>> On 09/04/2012 07:21 AM, webmaster-Kracked_P_P wrote:
>>> Using LO 3.5.6 on Ubuntu 10.04 64-bit, I did not have any problems
>>> installing 3.5.6 over 3.5.5.  I did not get any dictionary issues for
>>> the default 64-bit DEB installs.
>>>
>>> I am using:
>>>        LibreOffice 3.5.6.2
>>>        Build ID: e0fbe70-5879838-a0745b0-0cd1158-638b327
>>>
>>> This was copied from the "Help" splash.
>>>
>>> I use "sudo dpkg -i *.deb" for my install method.
>> Thanks. Can you please provide the output of:
>>
>> $ ls -al /opt/libreoffice3.5/share/extensions
>> ...
>>
>>
>
> Here is the clip from the Terminal.
> I do not know what the "ls" is used for, but here it the info you wanted.
>
> ----------------------
>
> timothy@timothy-desktop:~$ ls -al /opt/libreoffice3.5/share/extensions
> total 164
> drwxr-xr-x 12 root root  4096 2012-08-27 11:03 .
> drwxr-xr-x 21 root root  4096 2012-06-04 14:20 ..
> drwxr-xr-x  5 root root  4096 2012-08-27 11:03 dict-en
> drwxr-xr-x  3 root root  4096 2012-08-27 11:03 dict-es
> drwxr-xr-x  3 root root  4096 2012-08-27 11:03 dict-fr
> drwxr-xr-x  6 root root 20480 2012-08-27 11:02 nlpsolver
> -rw-r--r--  1 root root    23 2012-08-07 18:14 package.txt
> drwxr-xr-x  6 root root 20480 2012-08-27 11:02 pdfimport
> drwxr-xr-x  6 root root 20480 2012-08-27 11:02 presentation-minimizer
> drwxr-xr-x  6 root root 20480 2012-08-27 11:02 presenter-screen
> drwxr-xr-x  7 root root 20480 2012-08-27 11:02 report-builder
> drwxr-xr-x  4 root root 20480 2012-08-27 11:02 script-provider-for-python
> drwxr-xr-x  9 root root 20480 2012-08-27 11:02 wiki-publisher
...

Thanks. Can you please try an install on your 12.04 machine? I don't
currently do not have any 10.4 test machines available & my installs
have been on Ubuntu 12.04 32bit & 64bit. So I'm curious to see if
perhaps it is an issue with the distro version.

Note: I installed the rpm builds to Fedora 17 last night, and while the
install also complained about the dictionaries:

ERROR: unknown sub-command sync!
       Use unopkg --help (short -h) to print all options.
ERROR: Registration of extensions failed!

the dictionaries did install.




--
For unsubscribe instructions e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted
krackedpress krackedpress
Reply | Threaded
Open this post in threaded view
|

Re: 3.6.1 dictionary installs (.deb) fail & bork dpkg/apt-get

On 09/04/2012 02:53 PM, NoOp wrote:

> On 09/04/2012 11:30 AM, webmaster-Kracked_P_P wrote:
>> On 09/04/2012 01:52 PM, NoOp wrote:
>>> On 09/04/2012 07:21 AM, webmaster-Kracked_P_P wrote:
>>>> Using LO 3.5.6 on Ubuntu 10.04 64-bit, I did not have any problems
>>>> installing 3.5.6 over 3.5.5.  I did not get any dictionary issues for
>>>> the default 64-bit DEB installs.
>>>>
>>>> I am using:
>>>>         LibreOffice 3.5.6.2
>>>>         Build ID: e0fbe70-5879838-a0745b0-0cd1158-638b327
>>>>
>>>> This was copied from the "Help" splash.
>>>>
>>>> I use "sudo dpkg -i *.deb" for my install method.
>>> Thanks. Can you please provide the output of:
>>>
>>> $ ls -al /opt/libreoffice3.5/share/extensions
>>> ...
>>>
>>>
>> Here is the clip from the Terminal.
>> I do not know what the "ls" is used for, but here it the info you wanted.
>>
>> ----------------------
>>
>> timothy@timothy-desktop:~$ ls -al /opt/libreoffice3.5/share/extensions
>> total 164
>> drwxr-xr-x 12 root root  4096 2012-08-27 11:03 .
>> drwxr-xr-x 21 root root  4096 2012-06-04 14:20 ..
>> drwxr-xr-x  5 root root  4096 2012-08-27 11:03 dict-en
>> drwxr-xr-x  3 root root  4096 2012-08-27 11:03 dict-es
>> drwxr-xr-x  3 root root  4096 2012-08-27 11:03 dict-fr
>> drwxr-xr-x  6 root root 20480 2012-08-27 11:02 nlpsolver
>> -rw-r--r--  1 root root    23 2012-08-07 18:14 package.txt
>> drwxr-xr-x  6 root root 20480 2012-08-27 11:02 pdfimport
>> drwxr-xr-x  6 root root 20480 2012-08-27 11:02 presentation-minimizer
>> drwxr-xr-x  6 root root 20480 2012-08-27 11:02 presenter-screen
>> drwxr-xr-x  7 root root 20480 2012-08-27 11:02 report-builder
>> drwxr-xr-x  4 root root 20480 2012-08-27 11:02 script-provider-for-python
>> drwxr-xr-x  9 root root 20480 2012-08-27 11:02 wiki-publisher
> ...
>
> Thanks. Can you please try an install on your 12.04 machine? I don't
> currently do not have any 10.4 test machines available & my installs
> have been on Ubuntu 12.04 32bit & 64bit. So I'm curious to see if
> perhaps it is an issue with the distro version.
>
> Note: I installed the rpm builds to Fedora 17 last night, and while the
> install also complained about the dictionaries:
>
> ERROR: unknown sub-command sync!
>         Use unopkg --help (short -h) to print all options.
> ERROR: Registration of extensions failed!
>
> the dictionaries did install.

Well, I got "success" with the install on Ubuntu 12.04 [64-bit] with
MATE as the desktop environment.

----------------------------

Setting up libreoffice3.5-dict-en (3.5.6-2) ...
SUCCESS: unopkg returns successful!
Setting up libreoffice3.5-dict-es (3.5.6-2) ...
SUCCESS: unopkg returns successful!
Setting up libreoffice3.5-dict-fr (3.5.6-2) ...
SUCCESS: unopkg returns successful



timothy@inspiron-1525-linux:~/Lib/DEBS$ ls -al
/opt/libreoffice3.5/share/extensions
total 176
drwxr-xr-x 12 root root  4096 Sep  4 15:04 .
drwxr-xr-x 21 root root  4096 Jun 15 11:49 ..
drwxr-xr-x  5 root root  4096 Sep  4 15:04 dict-en
drwxr-xr-x  3 root root  4096 Sep  4 15:04 dict-es
drwxr-xr-x  3 root root  4096 Sep  4 15:04 dict-fr
drwxr-xr-x  6 root root 20480 Sep  4 15:03 nlpsolver
-rw-r--r--  1 root root    23 Aug  7 18:14 package.txt
drwxr-xr-x  6 root root 20480 Sep  4 15:03 pdfimport
drwxr-xr-x  6 root root 20480 Sep  4 15:03 presentation-minimizer
drwxr-xr-x  6 root root 20480 Sep  4 15:03 presenter-screen
drwxr-xr-x  7 root root 24576 Sep  4 15:03 report-builder
drwxr-xr-x  4 root root 20480 Sep  4 15:03 script-provider-for-python
drwxr-xr-x  9 root root 20480 Sep  4 15:03 wiki-publisher
timothy@inspiron-1525-linux:~/Lib/DEBS$

--
For unsubscribe instructions e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted
NoOp NoOp
Reply | Threaded
Open this post in threaded view
|

Re: 3.6.1 dictionary installs (.deb) fail & bork dpkg/apt-get

On 09/04/2012 12:11 PM, webmaster-Kracked_P_P wrote:
...

>
> Well, I got "success" with the install on Ubuntu 12.04 [64-bit] with
> MATE as the desktop environment.
>
> ----------------------------
>
> Setting up libreoffice3.5-dict-en (3.5.6-2) ...
> SUCCESS: unopkg returns successful!
> Setting up libreoffice3.5-dict-es (3.5.6-2) ...
> SUCCESS: unopkg returns successful!
> Setting up libreoffice3.5-dict-fr (3.5.6-2) ...
> SUCCESS: unopkg returns successful
>
>
>
> timothy@inspiron-1525-linux:~/Lib/DEBS$ ls -al
> /opt/libreoffice3.5/share/extensions
> total 176
> drwxr-xr-x 12 root root  4096 Sep  4 15:04 .
> drwxr-xr-x 21 root root  4096 Jun 15 11:49 ..
> drwxr-xr-x  5 root root  4096 Sep  4 15:04 dict-en
> drwxr-xr-x  3 root root  4096 Sep  4 15:04 dict-es
> drwxr-xr-x  3 root root  4096 Sep  4 15:04 dict-fr
> drwxr-xr-x  6 root root 20480 Sep  4 15:03 nlpsolver
> -rw-r--r--  1 root root    23 Aug  7 18:14 package.txt
> drwxr-xr-x  6 root root 20480 Sep  4 15:03 pdfimport
> drwxr-xr-x  6 root root 20480 Sep  4 15:03 presentation-minimizer
> drwxr-xr-x  6 root root 20480 Sep  4 15:03 presenter-screen
> drwxr-xr-x  7 root root 24576 Sep  4 15:03 report-builder
> drwxr-xr-x  4 root root 20480 Sep  4 15:03 script-provider-for-python
> drwxr-xr-x  9 root root 20480 Sep  4 15:03 wiki-publisher
> timothy@inspiron-1525-linux:~/Lib/DEBS$
>

Thanks. Any chance that you could try installing 3.6.1.2?




--
For unsubscribe instructions e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted
Next » 12