4.2.3 RC3 et 4.2.3 finale

classic Classic list List threaded Threaded
7 messages Options
sophi sophi
Reply | Threaded
Open this post in threaded view
|

4.2.3 RC3 et 4.2.3 finale

Bonjour,

Pour tous ceux qui ont installé la 4.2.3 RC3, en raison du bug openssl
heartbleed, la version finale ne sera pas exactement identique, le fix
ayant été ajouté hier. Il est donc vivement conseillé d'installer la
finale quand elle sera dispo demain :)

À bientôt
Sophie

--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/qa/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés

Laurent BP-2 Laurent BP-2
Reply | Threaded
Open this post in threaded view
|

Re: 4.2.3 RC3 et 4.2.3 finale

Le 09/04/2014 10:50, Sophie a écrit :

> Bonjour,
>
> Pour tous ceux qui ont installé la 4.2.3 RC3, en raison du bug openssl
> heartbleed, la version finale ne sera pas exactement identique, le fix
> ayant été ajouté hier. Il est donc vivement conseillé d'installer la
> finale quand elle sera dispo demain :)
>
> À bientôt
> Sophie
>
Bonjour Sophie,

Merci pour ces précisions. Question technique : pourquoi n'avoir pas
fait une RC4 pour distinguer les 2 versions ?

A+

Laurent BP

--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/qa/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés

vulcain vulcain
Reply | Threaded
Open this post in threaded view
|

Re: 4.2.3 RC3 et 4.2.3 finale

In reply to this post by sophi
Le 09/04/2014 10:50, sophi [via Document Foundation Mail Archive] a écrit :
> Bonjour,
>
> Pour tous ceux qui ont installé la 4.2.3 RC3, en raison du bug openssl
> heartbleed, la version finale ne sera pas exactement identique, le fix
> ayant été ajouté hier. Il est donc vivement conseillé d'installer la
> finale quand elle sera dispo demain :)
>
> À bientôt
> Sophie

Punaise, mais ce bug est partout !!!

Jean-Baptiste Faure Jean-Baptiste Faure
Reply | Threaded
Open this post in threaded view
|

Re: 4.2.3 RC3 et 4.2.3 finale

Bonsoir,

Le 09/04/2014 15:15, vulcain a écrit :

> Le 09/04/2014 10:50, sophi [via Document Foundation Mail Archive] a écrit :
>> Bonjour,
>>
>> Pour tous ceux qui ont installé la 4.2.3 RC3, en raison du bug openssl
>> heartbleed, la version finale ne sera pas exactement identique, le fix
>> ayant été ajouté hier. Il est donc vivement conseillé d'installer la
>> finale quand elle sera dispo demain :)
>>
>> À bientôt
>> Sophie
>
> Punaise, mais ce bug est partout !!!

Ben oui, partout (ou presque) où il y a openssl.

Bonne soirée
JBF

--
Seuls des formats ouverts peuvent assurer la pérennité de vos documents.

--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/qa/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
vulcain vulcain
Reply | Threaded
Open this post in threaded view
|

Re: 4.2.3 RC3 et 4.2.3 finale



Il y a un correctif de prévu pour la série 4.1.x ??? Ou cela attendra la
4.1.6 de début de mai ??

sophi sophi
Reply | Threaded
Open this post in threaded view
|

Re: 4.2.3 RC3 et 4.2.3 finale

Bonjour Vulcain,
Le 10/04/2014 08:54, vulcain a écrit :
>
>
> Il y a un correctif de prévu pour la série 4.1.x ??? Ou cela attendra la
> 4.1.6 de début de mai ??

Cette version n'est pas affectée parce qu'elle utilise une ancienne
version de openssl qui ne contient pas le bug.

À bientôt
Sophie


--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/qa/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
vulcain vulcain
Reply | Threaded
Open this post in threaded view
|

Re: 4.2.3 RC3 et 4.2.3 finale

Le 10/04/2014 17:55, sophi [via Document Foundation Mail Archive] a écrit :

> Bonjour Vulcain,
> Le 10/04/2014 08:54, vulcain a écrit :
>>
>>
>> Il y a un correctif de prévu pour la série 4.1.x ??? Ou cela attendra la
>> 4.1.6 de début de mai ??
>
> Cette version n'est pas affectée parce qu'elle utilise une ancienne
> version de openssl qui ne contient pas le bug.
>

Ok

Merci