Autocorrect Problem

classic Classic list List threaded Threaded
3 messages Options
das das
Reply | Threaded
Open this post in threaded view
|

Autocorrect Problem

Dear Friends

My Libreoffice is 7.0.4.2 on Arch Linux, Kernel is 5.10.19-1-lts. My
default language is en_US. And I also use Indic Language Bangla with it.

Autocorrect was working fine some time back. But these days I am seeing
that they are not working anymore.

Any help?

Thanks in Advance

Dipankar Das

--
To unsubscribe e-mail to: [hidden email]
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/users/
Privacy Policy: https://www.documentfoundation.org/privacy
das das
Reply | Threaded
Open this post in threaded view
|

Re: Autocorrect Problem

(Though no one responded to my mail, I am replying with the solution, for
information service.)

For around two months I was facing this problem with both the two versions
of libreoffice in arch linux -- the 'still' one and the 'fresh' one. With
none of them Autocorrect was working. I tried en_US, en_Gb, and obviously
my own language bn_IN. Nowhere it was working. So, I wrote to this mailing
list.

This morning I got the solution. I installed snap and then enabled
snapd.socket with systemctl and installed libreoffice with snap. And now it
is working exactly as it should.



On Thu, Mar 4, 2021 at 1:43 PM das <[hidden email]> wrote:

> Dear Friends
>
> My Libreoffice is 7.0.4.2 on Arch Linux, Kernel is 5.10.19-1-lts. My
> default language is en_US. And I also use Indic Language Bangla with it.
>
> Autocorrect was working fine some time back. But these days I am seeing
> that they are not working anymore.
>
> Any help?
>
> Thanks in Advance
>
> Dipankar Das
>
>

--
দাশ das
http://ddts.randomink.org/

--
To unsubscribe e-mail to: [hidden email]
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/users/
Privacy Policy: https://www.documentfoundation.org/privacy
John Kaufmann John Kaufmann
Reply | Threaded
Open this post in threaded view
|

Re: Autocorrect Problem

Thanks for posting what you found - it led to learning something really useful <https://www.tecmint.com/install-snap-in-linux/>.

On 2021-03-12 00:51, das wrote:

> (Though no one responded to my mail, I am replying with the solution, for
> information service.)
>
> For around two months I was facing this problem with both the two versions
> of libreoffice in arch linux -- the 'still' one and the 'fresh' one. With
> none of them Autocorrect was working. I tried en_US, en_Gb, and obviously
> my own language bn_IN. Nowhere it was working. So, I wrote to this mailing
> list.
>
> This morning I got the solution. I installed snap and then enabled
> snapd.socket with systemctl and installed libreoffice with snap. And now it
> is working exactly as it should.
>
>
>
> On Thu, Mar 4, 2021 at 1:43 PM das wrote:
>
>> Dear Friends
>>
>> My Libreoffice is 7.0.4.2 on Arch Linux, Kernel is 5.10.19-1-lts. My
>> default language is en_US. And I also use Indic Language Bangla with it.
>>
>> Autocorrect was working fine some time back. But these days I am seeing
>> that they are not working anymore.
>>
>> Any help?
>>
>> Thanks in Advance
>>
>> Dipankar Das

--
To unsubscribe e-mail to: [hidden email]
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/users/
Privacy Policy: https://www.documentfoundation.org/privacy