Autocorrectie

classic Classic list List threaded Threaded
3 messages Options
Jan_Kol Jan_Kol
Reply | Threaded
Open this post in threaded view
|

Autocorrectie

Doe ik iets verkeerd of is er iets mis (bug).  Tot en met de vorige
versie van LO kon ik in het item Autocorrectie zelf dingen inbrengen en
die dan met een simpele toetsencombinatie te voorschijn halen.  B.v.
"[u+spatie" werd "[b][url=][/url][/b]" ofwel de code om een URL aan een
tekst toe te voegen in een forum en dat nog vet ook.  Als ik nu type
"[u+spatie" gebeurt er niets meer, nou ja er verschijnt [u.  Nu gebruik
ik dit wel veel minder dan vroeger, want toen had ik vaak dezelfde
lappen tekst nodig en die had ik ook zo ondergebracht, want dat scheelde
steeds een hoop typewerk.

Wat kan er mis zijn?  In Autocorrectie, tab Vervangen zie ik
bovenstaande nog steeds aanwezig maar het werkt dus niet meer.

Iemand een idee?

Jan

--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be deleted

Cor Nouws Cor Nouws
Reply | Threaded
Open this post in threaded view
|

Re: Autocorrectie

Dag Jan,

Jan Koll wrote on 11-04-15 20:23:
> ...  Als ik nu type
> "[u+spatie" gebeurt er niets meer, nou ja er verschijnt [u. ...
>
> Iemand een idee?

Kijk eens bij Opmaak > Autocorrectie > Tijdens het typen Daar kan het
vinkje weg zijn.
Of bij Opmaak > Autocorrectie > Opties voor AutoCorrectie .. tab Opties,
vinkje bij Vervangingstabel gebruiken.


vr. groet,
Cor

--
Cor Nouws
GPD key ID: 0xB13480A6 - 591A 30A7 36A0 CE3C 3D28  A038 E49D 7365 B134 80A6
- vrijwilliger http://nl.libreoffice.org
- volunteer http://www.libreoffice.org
- The Document Foundation Membership Committee Member

--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be deleted

Jan_Kol Jan_Kol
Reply | Threaded
Open this post in threaded view
|

Re: Autocorrectie

Dank!! Het werkt weer. De eerste was aangevinkt, maar de tweede, dus bij
de opties, niet meer.  Wel zo pettig dat het weer werkt en nu maar hopen
dat ik het met de volgende update niet ben vergeten... (vergeten is een
standaard eigenschap van mij.... kijk hier
<http://adhd.sterntje.nl/a_08_vergeetachtigheid.html> maar eens als je
wilt weten waaom).

Jan

Cor Nouws schreef op 11-04-2015 om 21:44:

> Dag Jan,
>
> Jan Koll wrote on 11-04-15 20:23:
>> ...  Als ik nu type
>> "[u+spatie" gebeurt er niets meer, nou ja er verschijnt [u. ...
>>
>> Iemand een idee?
> Kijk eens bij Opmaak > Autocorrectie > Tijdens het typen Daar kan het
> vinkje weg zijn.
> Of bij Opmaak > Autocorrectie > Opties voor AutoCorrectie .. tab Opties,
> vinkje bij Vervangingstabel gebruiken.
>
>
> vr. groet,
> Cor
>


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be deleted