Button-Layoutfarbe fehlerhaft

classic Classic list List threaded Threaded
11 messages Options
frellfarscape@t-online.de frellfarscape@t-online.de
Reply | Threaded
Open this post in threaded view
|

Button-Layoutfarbe fehlerhaft

Hallo,

aktuell dieses Problem: Was ist hier passiert?

Mit jedem Aufruf veränderte sich die Optik der Icons, bis nach 2 bis 3 mal
Programmstart das ganze jetzt final so aussieht.

 

 

 

 

 

 

 

Hardware: Lenovo Loga 2 - Intel Core i5, 2,4 Ghz, 8 GB Ram

System: Windows 10 Home Version 1803 neueste Build

LibreOffice Version 6.1.0.3

 

Möglicherweise ein Bug?

 

Gruss

John Crichton

 

 

--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? https://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: https://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: https://listarchives.libreoffice.org/de/users/
Datenschutzerklärung: https://www.documentfoundation.org/privacy
Gerhard Weydt Gerhard Weydt
Reply | Threaded
Open this post in threaded view
|

Re: Button-Layoutfarbe fehlerhaft

Hallo "frellfarscape",

diese Liste erlaubt keine Anhänge, du musst das offenbar vorgesehene
Bild irgendwo hin laden und den Link in der Mail nennen.
Außerdem sind mehr Details nötig, damit man versuchen kann, das
nachzuprüfen: Version von LibreOffice, Betriebssystem und Version; Bei
Linux scheint es auch darauf anzukommen, ob LibreOffice direkt von der
Document Foundation heruntergeladen wurde oder von einem der
Betriebssystemlieferanten, was manchmal Probleme macht.

Gruß

Gerhard
Am 13.09.2018 um 19:00 schrieb [hidden email]:

> Hallo,
>
> aktuell dieses Problem: Was ist hier passiert?
>
> Mit jedem Aufruf veränderte sich die Optik der Icons, bis nach 2 bis 3 mal
> Programmstart das ganze jetzt final so aussieht.
>
>  
>
>  
>
>  
>
>  
>
>  
>
>  
>
>  
>
> Hardware: Lenovo Loga 2 - Intel Core i5, 2,4 Ghz, 8 GB Ram
>
> System: Windows 10 Home Version 1803 neueste Build
>
> LibreOffice Version 6.1.0.3
>
>  
>
> Möglicherweise ein Bug?
>
>  
>
> Gruss
>
> John Crichton
>
>  
>
>  
> 


--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? https://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: https://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: https://listarchives.libreoffice.org/de/users/
Datenschutzerklärung: https://www.documentfoundation.org/privacy
Richard Kraut Richard Kraut
Reply | Threaded
Open this post in threaded view
|

Re: Button-Layoutfarbe fehlerhaft

Am Donnerstag, den 13.09.2018, 20:09 +0200 schrieb Gerhard Weydt:

> diese Liste erlaubt keine Anhänge, du musst das offenbar vorgesehene
> Bild irgendwo hin laden und den Link in der Mail nennen.
> Außerdem sind mehr Details nötig, damit man versuchen kann, das
> nachzuprüfen: Version von LibreOffice, Betriebssystem und Version; Bei
> Linux scheint es auch darauf anzukommen, ob LibreOffice direkt von der
> Document Foundation heruntergeladen wurde oder von einem der
> Betriebssystemlieferanten, was manchmal Probleme macht.

Hat er doch geschrieben. Er nutzt LibreOffice 6.1.0.3 auf einem Windows 10
Home mit dem April Update also Build 1803.

Bei allem, was mit Darstellungsproblemen zu tun hat rückt bei mir immer zuerst
die Hardwarebeschleunigung in den Blickpunkt. Diesen Punkt würde ich mal in
den Einstellungen von LibreOffice deaktivieren.

--

MfG Richi


--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? https://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: https://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: https://listarchives.libreoffice.org/de/users/
Datenschutzerklärung: https://www.documentfoundation.org/privacy
Gerhard Weydt Gerhard Weydt
Reply | Threaded
Open this post in threaded view
|

Re: Button-Layoutfarbe fehlerhaft

siehe im Text:

Am 13.09.2018 um 21:12 schrieb Richard Kraut:

> Am Donnerstag, den 13.09.2018, 20:09 +0200 schrieb Gerhard Weydt:
>
>> diese Liste erlaubt keine Anhänge, du musst das offenbar vorgesehene
>> Bild irgendwo hin laden und den Link in der Mail nennen.
>> Außerdem sind mehr Details nötig, damit man versuchen kann, das
>> nachzuprüfen: Version von LibreOffice, Betriebssystem und Version; Bei
>> Linux scheint es auch darauf anzukommen, ob LibreOffice direkt von der
>> Document Foundation heruntergeladen wurde oder von einem der
>> Betriebssystemlieferanten, was manchmal Probleme macht.
> Hat er doch geschrieben. Er nutzt LibreOffice 6.1.0.3 auf einem Windows 10
> Home mit dem April Update also Build 1803.
tut mir leid. Der Text enthält so viele Leerzeilen, dass auf meinem
Laptop der Rest nicht sichtbar ist, und ich bin nicht auf die Idee
gekommen, zum Rollbalken zu schauen.
>
> Bei allem, was mit Darstellungsproblemen zu tun hat rückt bei mir immer zuerst
> die Hardwarebeschleunigung in den Blickpunkt. Diesen Punkt würde ich mal in
> den Einstellungen von LibreOffice deaktivieren.
>
Ich habe selbst Windows 10 Build 1803, mit allen automatischen Updates,
und Libo 6.1.0.3 (als Parallelinstallation) installiert. Ich konnte nach
dreimaligem Aufruf von LibO keine Farbänderung feststellen; auch nicht
bei den Writer-Icons, das ich bei jedem drei Aufrufe dann gewählt habe.
Eine Hardcopy oder sonstige Beschreibung wäre schon nötig, damit
überhaupt klar ist, um welche Icons es sich handelt.
Bei den Icons gibt es unterschiedliche Symbolstile (Extras -> Optionen
-> LibreOffice -> Ansicht), es ist nicht von vornherein auszuschließen,
dass es mit diesem zusammenhängt.
Hardwarebeschleunigung (gleicher Pfad wie zuvor) ist bei mir
ausgeschaltet und ausgegraut (in 6.0.4.2 ist es noch auswählbar und bei
mir auch aktiv). Wenn es nicht an der Parallelinstallation liegt, was
ich für unwahrscheinlich halte, dann wäre das kein Grund.
Oft ist auch OpenGL (auch im gleichen Dialog) ein Grund für
Darstellungsprobleme, aber das ist, obwohl ich es in meiner
"offiziellen" Version ausgeschaltet habe, in der Parallelinstallation
sogar aktiv, also zunächst auch kein Grund für das geschilderte Verhalten.

Gruß

Gerhard

--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? https://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: https://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: https://listarchives.libreoffice.org/de/users/
Datenschutzerklärung: https://www.documentfoundation.org/privacy
Christine Dellacher & Günther Breitfuß Christine Dellacher & Günther Breitfuß
Reply | Threaded
Open this post in threaded view
|

Re: Button-Layoutfarbe fehlerhaft

In reply to this post by Gerhard Weydt
Hallo zusammen,

bei mir ist die Button-Färbung auch hinüber. Siehe
(https://1drv.ms/u/s!Au2M6zvFVyX6k1WeZCq86VYBP8vy,
https://1drv.ms/u/s!Au2M6zvFVyX6k1YbgNvILWtvgQZP)

Mit Hardwarebeschleunigung, OpenGL und OpenCL habe ich mich schon
erfolglos gespielt.

Meine Konfiguration: Notebook Asus 64bit, Win 10 Home (mit aktuellen
Updates), LO  6.1.0.3

Hat noch wer eine Idee?

Am PC habe ich dieses Problem nicht.

Gruß Günther


Am 13.09.2018 um 20:09 schrieb Gerhard Weydt:

> Hallo "frellfarscape",
>
> diese Liste erlaubt keine Anhänge, du musst das offenbar vorgesehene
> Bild irgendwo hin laden und den Link in der Mail nennen.
> Außerdem sind mehr Details nötig, damit man versuchen kann, das
> nachzuprüfen: Version von LibreOffice, Betriebssystem und Version; Bei
> Linux scheint es auch darauf anzukommen, ob LibreOffice direkt von der
> Document Foundation heruntergeladen wurde oder von einem der
> Betriebssystemlieferanten, was manchmal Probleme macht.
>
> Gruß
>
> Gerhard
> Am 13.09.2018 um 19:00 schrieb [hidden email]:
>> Hallo,
>>
>> aktuell dieses Problem: Was ist hier passiert?
>>
>> Mit jedem Aufruf veränderte sich die Optik der Icons, bis nach 2 bis
>> 3 mal
>> Programmstart das ganze jetzt final so aussieht.
>>
>>
>>
>>
>>
>>
>>
>>
>> Hardware: Lenovo Loga 2 - Intel Core i5, 2,4 Ghz, 8 GB Ram
>>
>> System: Windows 10 Home Version 1803 neueste Build
>>
>> LibreOffice Version 6.1.0.3
>>
>>
>> Möglicherweise ein Bug?
>>
>>
>> Gruss
>>
>> John Crichton
>>
>>
>>   
>
>

--
privat
       

Christine Dellacher & Günther Breitfuß

[hidden email] <mailto:[hidden email]>
Christine Dellacher +43 650 72 65 714
Günther Breitfuß +43 650 22 44 567

       

Ahornweg 8
4800 Attnang-Puchheim

       


--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? https://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: https://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: https://listarchives.libreoffice.org/de/users/
Datenschutzerklärung: https://www.documentfoundation.org/privacy
Christine Dellacher & Günther Breitfuß Christine Dellacher & Günther Breitfuß
Reply | Threaded
Open this post in threaded view
|

Re: Button-Layoutfarbe fehlerhaft

Nachtrag: Das Update auf LO 6.1.1.2 brachte keine Besserung.

Gruß Günther


Am 14.09.2018 um 16:49 schrieb Christine Dellacher & Günther Breitfuß:

>
> Hallo zusammen,
>
> bei mir ist die Button-Färbung auch hinüber. Siehe
> (https://1drv.ms/u/s!Au2M6zvFVyX6k1WeZCq86VYBP8vy,
> https://1drv.ms/u/s!Au2M6zvFVyX6k1YbgNvILWtvgQZP)
>
> Mit Hardwarebeschleunigung, OpenGL und OpenCL habe ich mich schon
> erfolglos gespielt.
>
> Meine Konfiguration: Notebook Asus 64bit, Win 10 Home (mit aktuellen
> Updates), LO  6.1.0.3
>
> Hat noch wer eine Idee?
>
> Am PC habe ich dieses Problem nicht.
>
> Gruß Günther
>
>
> Am 13.09.2018 um 20:09 schrieb Gerhard Weydt:
>> Hallo "frellfarscape",
>>
>> diese Liste erlaubt keine Anhänge, du musst das offenbar vorgesehene
>> Bild irgendwo hin laden und den Link in der Mail nennen.
>> Außerdem sind mehr Details nötig, damit man versuchen kann, das
>> nachzuprüfen: Version von LibreOffice, Betriebssystem und Version;
>> Bei Linux scheint es auch darauf anzukommen, ob LibreOffice direkt
>> von der Document Foundation heruntergeladen wurde oder von einem der
>> Betriebssystemlieferanten, was manchmal Probleme macht.
>>
>> Gruß
>>
>> Gerhard
>> Am 13.09.2018 um 19:00 schrieb [hidden email]:
>>> Hallo,
>>>
>>> aktuell dieses Problem: Was ist hier passiert?
>>>
>>> Mit jedem Aufruf veränderte sich die Optik der Icons, bis nach 2 bis
>>> 3 mal
>>> Programmstart das ganze jetzt final so aussieht.
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>> Hardware: Lenovo Loga 2 - Intel Core i5, 2,4 Ghz, 8 GB Ram
>>>
>>> System: Windows 10 Home Version 1803 neueste Build
>>>
>>> LibreOffice Version 6.1.0.3
>>>
>>>
>>> Möglicherweise ein Bug?
>>>
>>>
>>> Gruss
>>>
>>> John Crichton
>>>
>>>
>>>   
>>
>>
>
> --
> privat
>
>
> Christine Dellacher & Günther Breitfuß
>
> [hidden email] <mailto:[hidden email]>
> Christine Dellacher +43 650 72 65 714
> Günther Breitfuß +43 650 22 44 567
>
>
>
> Ahornweg 8
> 4800 Attnang-Puchheim
>
>
>
--
privat
       

Christine Dellacher & Günther Breitfuß

[hidden email] <mailto:[hidden email]>
Christine Dellacher +43 650 72 65 714
Günther Breitfuß +43 650 22 44 567

       

Ahornweg 8
4800 Attnang-Puchheim

       


--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? https://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: https://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: https://listarchives.libreoffice.org/de/users/
Datenschutzerklärung: https://www.documentfoundation.org/privacy
Christine Dellacher & Günther Breitfuß Christine Dellacher & Günther Breitfuß
Reply | Threaded
Open this post in threaded view
|

Re: Button-Layoutfarbe fehlerhaft

Nachtrag 2: Ich habe LO de-installiert und zusätzlich das Profil manuell
gelöscht, dann neu installiert. Hat funktioniert. Die Buttons werden
korrekt dargestellt. :-)

Gruß Günther


Am 14.09.2018 um 17:05 schrieb Christine Dellacher & Günther Breitfuß:

>
> Nachtrag: Das Update auf LO 6.1.1.2 brachte keine Besserung.
>
> Gruß Günther
>
>
> Am 14.09.2018 um 16:49 schrieb Christine Dellacher & Günther Breitfuß:
>>
>> Hallo zusammen,
>>
>> bei mir ist die Button-Färbung auch hinüber. Siehe
>> (https://1drv.ms/u/s!Au2M6zvFVyX6k1WeZCq86VYBP8vy,
>> https://1drv.ms/u/s!Au2M6zvFVyX6k1YbgNvILWtvgQZP)
>>
>> Mit Hardwarebeschleunigung, OpenGL und OpenCL habe ich mich schon
>> erfolglos gespielt.
>>
>> Meine Konfiguration: Notebook Asus 64bit, Win 10 Home (mit aktuellen
>> Updates), LO  6.1.0.3
>>
>> Hat noch wer eine Idee?
>>
>> Am PC habe ich dieses Problem nicht.
>>
>> Gruß Günther
>>
>>
>> Am 13.09.2018 um 20:09 schrieb Gerhard Weydt:
>>> Hallo "frellfarscape",
>>>
>>> diese Liste erlaubt keine Anhänge, du musst das offenbar vorgesehene
>>> Bild irgendwo hin laden und den Link in der Mail nennen.
>>> Außerdem sind mehr Details nötig, damit man versuchen kann, das
>>> nachzuprüfen: Version von LibreOffice, Betriebssystem und Version;
>>> Bei Linux scheint es auch darauf anzukommen, ob LibreOffice direkt
>>> von der Document Foundation heruntergeladen wurde oder von einem der
>>> Betriebssystemlieferanten, was manchmal Probleme macht.
>>>
>>> Gruß
>>>
>>> Gerhard
>>> Am 13.09.2018 um 19:00 schrieb [hidden email]:
>>>> Hallo,
>>>>
>>>> aktuell dieses Problem: Was ist hier passiert?
>>>>
>>>> Mit jedem Aufruf veränderte sich die Optik der Icons, bis nach 2
>>>> bis 3 mal
>>>> Programmstart das ganze jetzt final so aussieht.
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>> Hardware: Lenovo Loga 2 - Intel Core i5, 2,4 Ghz, 8 GB Ram
>>>>
>>>> System: Windows 10 Home Version 1803 neueste Build
>>>>
>>>> LibreOffice Version 6.1.0.3
>>>>
>>>>
>>>> Möglicherweise ein Bug?
>>>>
>>>>
>>>> Gruss
>>>>
>>>> John Crichton
>>>>
>>>>
>>>>   
>>>
>>>
>>
>> --
>> privat
>>
>>
>> Christine Dellacher & Günther Breitfuß
>>
>> [hidden email] <mailto:[hidden email]>
>> Christine Dellacher +43 650 72 65 714
>> Günther Breitfuß +43 650 22 44 567
>>
>>
>>
>> Ahornweg 8
>> 4800 Attnang-Puchheim
>>
>>
>>
> --
> privat
>
>
> Christine Dellacher & Günther Breitfuß
>
> [hidden email] <mailto:[hidden email]>
> Christine Dellacher +43 650 72 65 714
> Günther Breitfuß +43 650 22 44 567
>
>
>
> Ahornweg 8
> 4800 Attnang-Puchheim
>
>
>
--
privat
       

Christine Dellacher & Günther Breitfuß

[hidden email] <mailto:[hidden email]>
Christine Dellacher +43 650 72 65 714
Günther Breitfuß +43 650 22 44 567

       

Ahornweg 8
4800 Attnang-Puchheim

       


--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? https://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: https://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: https://listarchives.libreoffice.org/de/users/
Datenschutzerklärung: https://www.documentfoundation.org/privacy
Christine Dellacher & Günther Breitfuß Christine Dellacher & Günther Breitfuß
Reply | Threaded
Open this post in threaded view
|

Re: Button-Layoutfarbe fehlerhaft

Nachtrag 3: Ich habe nach dem 3. Öffnen der Neuinstallation exakt den
selben Effekt, wie von frellfarscape@t-online beschrieben. Jetzt schaut
alles wieder so aus:
https://1drv.ms/u/s!Au2M6zvFVyX6k1eXWtmNkv3m4dLn

Gruß Günther


Am 14.09.2018 um 17:38 schrieb Christine Dellacher & Günther Breitfuß:

> Nachtrag 2: Ich habe LO de-installiert und zusätzlich das Profil
> manuell gelöscht, dann neu installiert. Hat funktioniert. Die Buttons
> werden korrekt dargestellt. :-)
>
> Gruß Günther
>
>
> Am 14.09.2018 um 17:05 schrieb Christine Dellacher & Günther Breitfuß:
>>
>> Nachtrag: Das Update auf LO 6.1.1.2 brachte keine Besserung.
>>
>> Gruß Günther
>>
>>
>> Am 14.09.2018 um 16:49 schrieb Christine Dellacher & Günther Breitfuß:
>>>
>>> Hallo zusammen,
>>>
>>> bei mir ist die Button-Färbung auch hinüber. Siehe
>>> (https://1drv.ms/u/s!Au2M6zvFVyX6k1WeZCq86VYBP8vy,
>>> https://1drv.ms/u/s!Au2M6zvFVyX6k1YbgNvILWtvgQZP)
>>>
>>> Mit Hardwarebeschleunigung, OpenGL und OpenCL habe ich mich schon
>>> erfolglos gespielt.
>>>
>>> Meine Konfiguration: Notebook Asus 64bit, Win 10 Home (mit aktuellen
>>> Updates), LO  6.1.0.3
>>>
>>> Hat noch wer eine Idee?
>>>
>>> Am PC habe ich dieses Problem nicht.
>>>
>>> Gruß Günther
>>>
>>>
>>> Am 13.09.2018 um 20:09 schrieb Gerhard Weydt:
>>>> Hallo "frellfarscape",
>>>>
>>>> diese Liste erlaubt keine Anhänge, du musst das offenbar
>>>> vorgesehene Bild irgendwo hin laden und den Link in der Mail nennen.
>>>> Außerdem sind mehr Details nötig, damit man versuchen kann, das
>>>> nachzuprüfen: Version von LibreOffice, Betriebssystem und Version;
>>>> Bei Linux scheint es auch darauf anzukommen, ob LibreOffice direkt
>>>> von der Document Foundation heruntergeladen wurde oder von einem
>>>> der Betriebssystemlieferanten, was manchmal Probleme macht.
>>>>
>>>> Gruß
>>>>
>>>> Gerhard
>>>> Am 13.09.2018 um 19:00 schrieb [hidden email]:
>>>>> Hallo,
>>>>>
>>>>> aktuell dieses Problem: Was ist hier passiert?
>>>>>
>>>>> Mit jedem Aufruf veränderte sich die Optik der Icons, bis nach 2
>>>>> bis 3 mal
>>>>> Programmstart das ganze jetzt final so aussieht.
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>
>>>>> Hardware: Lenovo Loga 2 - Intel Core i5, 2,4 Ghz, 8 GB Ram
>>>>>
>>>>> System: Windows 10 Home Version 1803 neueste Build
>>>>>
>>>>> LibreOffice Version 6.1.0.3
>>>>>
>>>>>
>>>>> Möglicherweise ein Bug?
>>>>>
>>>>>
>>>>> Gruss
>>>>>
>>>>> John Crichton
>>>>>
>>>>>
>>>>>   
>>>>
>>>>
>>>
>>> --
>>> privat
>>>
>>>
>>> Christine Dellacher & Günther Breitfuß
>>>
>>> [hidden email]
>>> <mailto:[hidden email]>
>>> Christine Dellacher +43 650 72 65 714
>>> Günther Breitfuß +43 650 22 44 567
>>>
>>>
>>>
>>> Ahornweg 8
>>> 4800 Attnang-Puchheim
>>>
>>>
>>>
>> --
>> privat
>>
>>
>> Christine Dellacher & Günther Breitfuß
>>
>> [hidden email] <mailto:[hidden email]>
>> Christine Dellacher +43 650 72 65 714
>> Günther Breitfuß +43 650 22 44 567
>>
>>
>>
>> Ahornweg 8
>> 4800 Attnang-Puchheim
>>
>>
>>

--
privat
       

Christine Dellacher & Günther Breitfuß

[hidden email] <mailto:[hidden email]>
Christine Dellacher +43 650 72 65 714
Günther Breitfuß +43 650 22 44 567

       

Ahornweg 8
4800 Attnang-Puchheim

       


--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? https://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: https://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: https://listarchives.libreoffice.org/de/users/
Datenschutzerklärung: https://www.documentfoundation.org/privacy
Harald Köster-3 Harald Köster-3
Reply | Threaded
Open this post in threaded view
|

Re: Button-Layoutfarbe fehlerhaft

In reply to this post by Christine Dellacher & Günther Breitfuß
Hallo John, hallo Günther,

Am 14.09.2018 um 16:49 schrieb Christine Dellacher & Günther Breitfuß:

> Hallo zusammen,
>
> bei mir ist die Button-Färbung auch hinüber. Siehe
> (https://1drv.ms/u/s!Au2M6zvFVyX6k1WeZCq86VYBP8vy,
> https://1drv.ms/u/s!Au2M6zvFVyX6k1YbgNvILWtvgQZP)
>
> Mit Hardwarebeschleunigung, OpenGL und OpenCL habe ich mich schon
> erfolglos gespielt.
>
> Meine Konfiguration: Notebook Asus 64bit, Win 10 Home (mit aktuellen
> Updates), LO  6.1.0.3
>
> Hat noch wer eine Idee?
>
> Am PC habe ich dieses Problem nicht.

zu diesem Problem gibt es anscheinend bereits einen Bug Report:

https://bugs.documentfoundation.org/show_bug.cgi?id=119020

Ihr könnt ja mal prüfen, ob der dort beschriebene Bug mit Eurem
übereinstimmt. Falls ja, könnt Ihr Euch in die CC-Liste des Reports
eintragen. Ihr erhaltet dann E-Mails, wenn es zum Report was Neues gibt.

Grüße
Harald K.


>
> Am 13.09.2018 um 20:09 schrieb Gerhard Weydt:
>> Hallo "frellfarscape",
>>
>> diese Liste erlaubt keine Anhänge, du musst das offenbar vorgesehene
>> Bild irgendwo hin laden und den Link in der Mail nennen.
>> Außerdem sind mehr Details nötig, damit man versuchen kann, das
>> nachzuprüfen: Version von LibreOffice, Betriebssystem und Version; Bei
>> Linux scheint es auch darauf anzukommen, ob LibreOffice direkt von der
>> Document Foundation heruntergeladen wurde oder von einem der
>> Betriebssystemlieferanten, was manchmal Probleme macht.
>>
>> Gruß
>>
>> Gerhard
>> Am 13.09.2018 um 19:00 schrieb [hidden email]:
>>> Hallo,
>>>
>>> aktuell dieses Problem: Was ist hier passiert?
>>>
>>> Mit jedem Aufruf veränderte sich die Optik der Icons, bis nach 2 bis
>>> 3 mal
>>> Programmstart das ganze jetzt final so aussieht.

>>>
>>> Hardware: Lenovo Loga 2 - Intel Core i5, 2,4 Ghz, 8 GB Ram
>>>
>>> System: Windows 10 Home Version 1803 neueste Build
>>>
>>> LibreOffice Version 6.1.0.3
>>>
>>> Möglicherweise ein Bug?
>>>

--
LibreOffice - Die Freiheit nehm' ich mir! - www.libreoffice.de

--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? https://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: https://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: https://listarchives.libreoffice.org/de/users/
Datenschutzerklärung: https://www.documentfoundation.org/privacy
Günther Breitfuß Günther Breitfuß
Reply | Threaded
Open this post in threaded view
|

Re: Button-Layoutfarbe fehlerhaft

Danke für den Hinweis!
Gruß Günther



-----Original Message-----
From: "Harald Köster" <[hidden email]>
To: [hidden email], [hidden email]
Sent: Fr., 14 Sep. 2018 21:40
Subject: Re: [de-users] Button-Layoutfarbe fehlerhaft

Hallo John, hallo Günther,

Am 14.09.2018 um 16:49 schrieb Christine Dellacher & Günther Breitfuß:

> Hallo zusammen,
>
> bei mir ist die Button-Färbung auch hinüber. Siehe
> (https://1drv.ms/u/s!Au2M6zvFVyX6k1WeZCq86VYBP8vy,
> https://1drv.ms/u/s!Au2M6zvFVyX6k1YbgNvILWtvgQZP)
>
> Mit Hardwarebeschleunigung, OpenGL und OpenCL habe ich mich schon
> erfolglos gespielt.
>
> Meine Konfiguration: Notebook Asus 64bit, Win 10 Home (mit aktuellen
> Updates), LO  6.1.0.3
>
> Hat noch wer eine Idee?
>
> Am PC habe ich dieses Problem nicht.

zu diesem Problem gibt es anscheinend bereits einen Bug Report:

https://bugs.documentfoundation.org/show_bug.cgi?id=119020

Ihr könnt ja mal prüfen, ob der dort beschriebene Bug mit Eurem
übereinstimmt. Falls ja, könnt Ihr Euch in die CC-Liste des Reports
eintragen. Ihr erhaltet dann E-Mails, wenn es zum Report was Neues gibt.

Grüße
Harald K.


>
> Am 13.09.2018 um 20:09 schrieb Gerhard Weydt:
>> Hallo "frellfarscape",
>>
>> diese Liste erlaubt keine Anhänge, du musst das offenbar vorgesehene
>> Bild irgendwo hin laden und den Link in der Mail nennen.
>> Außerdem sind mehr Details nötig, damit man versuchen kann, das
>> nachzuprüfen: Version von LibreOffice, Betriebssystem und Version; Bei
>> Linux scheint es auch darauf anzukommen, ob LibreOffice direkt von der
>> Document Foundation heruntergeladen wurde oder von einem der
>> Betriebssystemlieferanten, was manchmal Probleme macht.
>>
>> Gruß
>>
>> Gerhard
>> Am 13.09.2018 um 19:00 schrieb [hidden email]:
>>> Hallo,
>>>
>>> aktuell dieses Problem: Was ist hier passiert?
>>>
>>> Mit jedem Aufruf veränderte sich die Optik der Icons, bis nach 2 bis
>>> 3 mal
>>> Programmstart das ganze jetzt final so aussieht.

>>>
>>> Hardware: Lenovo Loga 2 - Intel Core i5, 2,4 Ghz, 8 GB Ram
>>>
>>> System: Windows 10 Home Version 1803 neueste Build
>>>
>>> LibreOffice Version 6.1.0.3
>>>
>>> Möglicherweise ein Bug?
>>>

--
LibreOffice - Die Freiheit nehm' ich mir! - www.libreoffice.de

--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? https://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: https://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: https://listarchives.libreoffice.org/de/users/
Datenschutzerklärung: https://www.documentfoundation.org/privacy

--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? https://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: https://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: https://listarchives.libreoffice.org/de/users/
Datenschutzerklärung: https://www.documentfoundation.org/privacy
Hugo Egon Maurer Hugo Egon Maurer
Reply | Threaded
Open this post in threaded view
|

Re: Button-Layoutfarbe fehlerhaft

Hallo,

habt Ihr den Symbolstil geändert, wenn nicht würde ich den Symbolstil
ändern.
Extras/Optionen/LibreOffice/Ansicht/  Benutzeroberfläche

Auch mit den Symbolgrößen usw würde ich experimentieren


Gruß

Hugo Egon Maurer


--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? https://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: https://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: https://listarchives.libreoffice.org/de/users/
Datenschutzerklärung: https://www.documentfoundation.org/privacy