Cut/Copy problems in LO

classic Classic list List threaded Threaded
2 messages Options
Virgil Arrington Virgil Arrington
Reply | Threaded
Open this post in threaded view
|

Cut/Copy problems in LO

Okay, I've had the cut/copy/paste issue pop up again in LO. It just
happened today. By way of reminder, my configuration is as follows:

Sony Vaio laptop
Linux Mint 18
LO 6.0.3.2

Today, I was working on an LO Impress presentation. I was also running
LyX, Geany (text editor), Xiphos (Bible software) and Nemo (file
explorer). I wanted to move some text on one of my LO Impress slides.
All I was trying to do was move the text to another location on the
slide itself. I selected the text and pressed Ctrl-X to cut it. It
didn't cut. I then clicked on the Edit menu and both "Cut" and "Copy"
were greyed out as if I hadn't even selected any text. I tried some
other functions, such as applying boldface to the selected text, and it
worked, so LO recognized that I had, indeed selected text. It just
wouldn't let me cut or copy it to the clipboard. Both Ctrl-C and Ctrl-X
did nothing and the mouse options on the menu weren't available.

I then went into both LyX and Geany to see if, perhaps my issue was OS
related. Both LyX and Geany allowed me to cut, copy and paste. I could
cut and copy within LyX and Geany and across the two programs. I could
also paste text into LO from LyX or Geany without problem.

So, the problem seems to be that, for whatever reason, from time to
time, LO stops allowing a user to cut or copy text to the clipboard (or
whatever Linux calls it). When this happened today, as in the past, I
was able to solve the problem by closing out the Impress presentation
(without closing down LO completely) and reopening the file. Once
reopened, I was able to cut and paste within LO again.

Curiouser and curiouser.

Virgil


--
To unsubscribe e-mail to: [hidden email]
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/users/
Privacy Policy: https://www.documentfoundation.org/privacy
Thomas Blasejewicz-3 Thomas Blasejewicz-3
Reply | Threaded
Open this post in threaded view
|

Re: Cut/Copy problems in LO

On 2018/07/05 5:23, Virgil Arrington wrote:

> Okay, I've had the cut/copy/paste issue pop up again in LO. It just
> happened today. By way of reminder, my configuration is as follows:
>
> Sony Vaio laptop
> Linux Mint 18
> LO 6.0.3.2
>
> Today, I was working on an LO Impress presentation. I was also running
> LyX, Geany (text editor), Xiphos (Bible software) and Nemo (file
> explorer). I wanted to move some text on one of my LO Impress slides.
> All I was trying to do was move the text to another location on the
> slide itself. I selected the text and pressed Ctrl-X to cut it. It
> didn't cut. I then clicked on the Edit menu and both "Cut" and "Copy"
> were greyed out as if I hadn't even selected any text. I tried some
> other functions, such as applying boldface to the selected text, and it
> worked, so LO recognized that I had, indeed selected text. It just
> wouldn't let me cut or copy it to the clipboard. Both Ctrl-C and Ctrl-X
> did nothing and the mouse options on the menu weren't available.
>
> I then went into both LyX and Geany to see if, perhaps my issue was OS
> related. Both LyX and Geany allowed me to cut, copy and paste. I could
> cut and copy within LyX and Geany and across the two programs. I could
> also paste text into LO from LyX or Geany without problem.
>
> So, the problem seems to be that, for whatever reason, from time to
> time, LO stops allowing a user to cut or copy text to the clipboard (or
> whatever Linux calls it). When this happened today, as in the past, I
> was able to solve the problem by closing out the Impress presentation
> (without closing down LO completely) and reopening the file. Once
> reopened, I was able to cut and paste within LO again.
>
> Curiouser and curiouser.
>
> Virgil
>
>
I (the original poster) have been quiet about this, but actually, the
problem is getter worse with time and by now
makes working (translation) uncomfortable process!
The problem occurs ONLY with Libreoffice, but not with any other
software as far as I can tell, using at least three
different versions: older version 4..somenthing, intermediate verions
5.2.. and the newest 6.0.5.2.
Once the problem pops up, I have to try all sort of things like
deliberately saving all open files, repeating the copy+paste procedure
several times among different softwares, or, as Mr. Virgil said, close
down LibreOffice. Usually Write alone WILL NOT be sufficient.
AND .. it does not make any difference whether I use keyboard commands
or the mouse.

So, whatever this is ... it has developed into a real pay in the neck.

--
To unsubscribe e-mail to: [hidden email]
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/users/
Privacy Policy: https://www.documentfoundation.org/privacy