Downloads impossible and latest version of Firefox not recognized by captcha, connclusion: service level zero

classic Classic list List threaded Threaded
8 messages Options
Jur Jur
Reply | Threaded
Open this post in threaded view
|

Downloads impossible and latest version of Firefox not recognized by captcha, connclusion: service level zero

Hi there,

I'd like to file serious complaints about Libre Office.

A. The downloads
  We've been users for several years of Open Office. When Libre Office
started as a fork, we decided it was a wise thing to go on with Libre
Office. We don't had any complaint about it until version 5.1.5 It
was'nt possible to download a proper MSI file. We tried different
mirrors, like Nluug.nl, Ut.twente.nl, mirrors.supportex.net and
tu.chemnitz.de . All downloads were corrupted.

We tried this with machines from two private networks, about  6 laptops
and 4 workstations. With Vista 32 , win7 32 and 64, with win10 32 and 64.

After this we tried 5.2.2 with the same result.: statements like "this
is not a valid msi file", corrut installation file  or an halfway cut
off installationprocedure. We tried to upgrade five times since the
release of 5.2.2 on juli 28.

We asked for help, the aswers came: Something like "you don't have the
appropiate drivers or maybe an update of Win10 or bullshit like that.

So  we installed version 5.1.4.2 again, a version  without those
kindergartenbugs.

We're not the only people who experienced the bug, there are more who
have encountered this one.

B.
The community login.
I tried again to log in on the Q and A site of the community. And then,
the captcha widget didn't work. The program told us to use an updated
browser. Very intelligent, maybe someone can tell me where to get a
newer version of Firefox 49.0.1 ?

My question is: How about quality control? Because if all stays the same
we, and without any doubt a lot other users, will look for an alternative.

Imho, it would  be a shame if this doesn't change. There's a lot of
volontary work done, done by the people of the community, wich will go
through the drain. I would call this respectless...


grtz,



--
<../image001.jpg>

------------------------------------------------------------------------



Jurriaan Nijkerk, Photographer

Architecture & Industrial Photography
Fine Art & Reproduction
Wide-angle & Aerial Photography
Consultancy

Chief editor PhotonMagazine.eu

Hobbemaweg 46
6562 CT Groesbeek
Telefoon:        +31 (0)24 397 22 12
GSM NL:        +31 (0)622 49 50 58
BE:        +32 (0)495 44 59 05
E-mail:        [hidden email]
Website: http://www.jurnijkerk.com <http://www.jurnijkerk.com/>

       
       Member of SOFAM






--
To unsubscribe e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted
Bruce Hohl Bruce Hohl
Reply | Threaded
Open this post in threaded view
|

Re: Downloads impossible and latest version of Firefox not recognized by captcha, connclusion: service level zero

I just downloaded LO 5.2.2.2 for Windows from LibreOffice.org using Firefox
and installed on my Windows 7 (64 bit) notebook without problem.  The
program opens and appears to work correctly.

On Sun, Oct 9, 2016 at 12:23 PM, Jurriaan Nijkerk <[hidden email]>
wrote:

> Hi there,
>
> I'd like to file serious complaints about Libre Office.
>
> A. The downloads
>  We've been users for several years of Open Office. When Libre Office
> started as a fork, we decided it was a wise thing to go on with Libre
> Office. We don't had any complaint about it until version 5.1.5 It was'nt
> possible to download a proper MSI file. We tried different mirrors, like
> Nluug.nl, Ut.twente.nl, mirrors.supportex.net and tu.chemnitz.de . All
> downloads were corrupted.
>
> We tried this with machines from two private networks, about  6 laptops
> and 4 workstations. With Vista 32 , win7 32 and 64, with win10 32 and 64.
>
> After this we tried 5.2.2 with the same result.: statements like "this is
> not a valid msi file", corrut installation file  or an halfway cut off
> installationprocedure. We tried to upgrade five times since the release of
> 5.2.2 on juli 28.
>
> We asked for help, the aswers came: Something like "you don't have the
> appropiate drivers or maybe an update of Win10 or bullshit like that.
>
> So  we installed version 5.1.4.2 again, a version  without those
> kindergartenbugs.
>
> We're not the only people who experienced the bug, there are more who have
> encountered this one.
>
> B.
> The community login.
> I tried again to log in on the Q and A site of the community. And then,
> the captcha widget didn't work. The program told us to use an updated
> browser. Very intelligent, maybe someone can tell me where to get a newer
> version of Firefox 49.0.1 ?
>
> My question is: How about quality control? Because if all stays the same
> we, and without any doubt a lot other users, will look for an alternative.
>
> Imho, it would  be a shame if this doesn't change. There's a lot of
> volontary work done, done by the people of the community, wich will go
> through the drain. I would call this respectless...
>
>
> grtz,
>
>
>
> --
> <../image001.jpg>
>
> ------------------------------------------------------------------------
>
>
>
> Jurriaan Nijkerk, Photographer
>
> Architecture & Industrial Photography
> Fine Art & Reproduction
> Wide-angle & Aerial Photography
> Consultancy
>
> Chief editor PhotonMagazine.eu
>
> Hobbemaweg 46
> 6562 CT Groesbeek
> Telefoon:               +31 (0)24 397 22 12
> GSM NL:                 +31 (0)622 49 50 58
> BE:             +32 (0)495 44 59 05
> E-mail:                 [hidden email]
> Website:        http://www.jurnijkerk.com <http://www.jurnijkerk.com/>
>
>
>       Member of SOFAM
>
>
>
>
>
>
> --
> To unsubscribe e-mail to: [hidden email]
> Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-uns
> ubscribe/
> Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
> List archive: http://listarchives.libreoffice.org/global/users/
> All messages sent to this list will be publicly archived and cannot be
> deleted
>

--
To unsubscribe e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted
Krunose Krunose
Reply | Threaded
Open this post in threaded view
|

Re: Downloads impossible and latest version of Firefox not recognized by captcha, connclusion: service level zero

In reply to this post by Jur
09.10.2016 u 18:23, Jurriaan Nijkerk je napisao/la:
>
>
> After this we tried 5.2.2 with the same result.: statements like "this
> is not a valid msi file", corrut installation file  or an halfway cut
> off installationprocedure. We tried to upgrade five times since the
> release of 5.2.2 on juli 28.

I experienced similar problem: wasn't able to download complete
installation file from mirror that website was offering me by default.
Download would stop at 6 megabytes.

I have two computers with GNU/Linux and I needed two different
installation packages. Once I was able to download LibreOffice by
manually changing mirror. Next time I had to download via torrent
because no mirror was working.

That is for 5.1.5, haven't tried since.

Kruno


--
To unsubscribe e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted
Tanstaafl Tanstaafl
Reply | Threaded
Open this post in threaded view
|

Re: Downloads impossible and latest version of Firefox not recognized by captcha, connclusion: service level zero

In reply to this post by Jur
The problem is can not be with LibreOffice in general - if it was, this
list would be aflame with complaints.

I have been downloading MSI's since the very first Libreoffice release,
and have never had a problem.

Maybe you are being directed to a mirror that has bad MSI files?

Another likely culprit is either an Antivirus program or a firewall or
other security filtering device interfering with the download.

But the fact is, if the MSI's hosted on the download mirrors were bad, I
wouldn't be installing 5.2.2 on our workstations here right now.

I repeat, I have NEVER had a bad MSI, and the same goes for most of the
people here.


On 10/9/2016 12:23 PM, Jurriaan Nijkerk <[hidden email]> wrote:

> Hi there,
>
> I'd like to file serious complaints about Libre Office.
>
> A. The downloads
>   We've been users for several years of Open Office. When Libre Office
> started as a fork, we decided it was a wise thing to go on with Libre
> Office. We don't had any complaint about it until version 5.1.5 It
> was'nt possible to download a proper MSI file. We tried different
> mirrors, like Nluug.nl, Ut.twente.nl, mirrors.supportex.net and
> tu.chemnitz.de . All downloads were corrupted.
>
> We tried this with machines from two private networks, about  6 laptops
> and 4 workstations. With Vista 32 , win7 32 and 64, with win10 32 and 64.
>
> After this we tried 5.2.2 with the same result.: statements like "this
> is not a valid msi file", corrut installation file  or an halfway cut
> off installationprocedure. We tried to upgrade five times since the
> release of 5.2.2 on juli 28.
>
> We asked for help, the aswers came: Something like "you don't have the
> appropiate drivers or maybe an update of Win10 or bullshit like that.
>
> So  we installed version 5.1.4.2 again, a version  without those
> kindergartenbugs.
>
> We're not the only people who experienced the bug, there are more who
> have encountered this one.
>
> B.
> The community login.
> I tried again to log in on the Q and A site of the community. And then,
> the captcha widget didn't work. The program told us to use an updated
> browser. Very intelligent, maybe someone can tell me where to get a
> newer version of Firefox 49.0.1 ?
>
> My question is: How about quality control? Because if all stays the same
> we, and without any doubt a lot other users, will look for an alternative.
>
> Imho, it would  be a shame if this doesn't change. There's a lot of
> volontary work done, done by the people of the community, wich will go
> through the drain. I would call this respectless...
>
>
> grtz,
>
>
>


--
To unsubscribe e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted
Pedro Pedro
Reply | Threaded
Open this post in threaded view
|

Re: Downloads impossible and latest version of Firefox not recognized by captcha, connclusion: service level zero

In reply to this post by Jur
Hi Jurriaan

You can get any version you like from
http://downloadarchive.documentfoundation.org/libreoffice/old/

or simply the latest at
http://downloadarchive.documentfoundation.org/libreoffice/old/latest/win/

These files are guaranteed to be in working conditions. If you can not get a working file from this server then you need to look for the problem somewhere else (maybe your antivirus?)

I suggest that you use a download manager such as the FLOSS Free Download Manager (http://www.freedownloadmanager.org/) to make sure your download is 100% complete.

Hope this helps!
Virgil Arrington Virgil Arrington
Reply | Threaded
Open this post in threaded view
|

Re: Downloads impossible and latest version of Firefox not recognized by captcha, connclusion: service level zero

For what it's worth, I just downloaded LO 5.1.5.2 from the official
download page and installed it on my Windows 10 system and all worked
just fine.

Virgil


On 10/10/2016 10:56 AM, Pedro wrote:

> Hi Jurriaan
>
> You can get any version you like from
> http://downloadarchive.documentfoundation.org/libreoffice/old/
>
> or simply the latest at
> http://downloadarchive.documentfoundation.org/libreoffice/old/latest/win/
>
> These files are guaranteed to be in working conditions. If you can not get a
> working file from this server then you need to look for the problem
> somewhere else (maybe your antivirus?)
>
> I suggest that you use a download manager such as the FLOSS Free Download
> Manager (http://www.freedownloadmanager.org/) to make sure your download is
> 100% complete.
>
> Hope this helps!
>
>
>
> --
> View this message in context: http://nabble.documentfoundation.org/Downloads-impossible-and-latest-version-of-Firefox-not-recognized-by-captcha-connclusion-service-levo-tp4196366p4196467.html
> Sent from the Users mailing list archive at Nabble.com.
>


--
To unsubscribe e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted

Cor Nouws Cor Nouws
Reply | Threaded
Open this post in threaded view
|

Re: Downloads impossible and latest version of Firefox not recognized by captcha, connclusion: service level zero

In reply to this post by Jur
Hi Jurriaan,

Good to see a fellow Dutch guy reporting issues here :)

Jurriaan Nijkerk wrote on 09-10-16 18:23:

> I'd like to file serious complaints about Libre Office.
>
> A. The downloads

> [...] We don't had any complaint about it until version 5.1.5 It
> was'nt possible to download a proper MSI file. We tried different
> mirrors, like Nluug.nl, Ut.twente.nl, mirrors.supportex.net and
> tu.chemnitz.de . All downloads were corrupted.
>
> We tried this with machines from two private networks, about  6 laptops
> and 4 workstations. With Vista 32 , win7 32 and 64, with win10 32 and 64.
>
> After this we tried 5.2.2 with the same result.: statements like "this
> is not a valid msi file", corrut installation file  or an halfway cut
> off installationprocedure. We tried to upgrade five times since the
> release of 5.2.2 on juli 28.

That's rather odd.
I don't download msi packaged for windows that often, but mostly is does
work.
And I know others in the Netherlands doing the same (firms too).
It was reported once or twice on the Dutch users list too, but people
could resolve it by choosing a different mirror.

So that looks as a rather unpleasant situation or coincidence or ..
I just now downloaded 5.2.2.2 from

http://nl.libreoffice.org/download/libreoffice-fris/?type=win-x86_64&version=5.2&lang=nl
No problem. The installation runs fine.
( I can put it in filetransfer if that helps, but .. ;) )

> We asked for help, the aswers came: Something like "you don't have the
> appropiate drivers or maybe an update of Win10 or bullshit like that.
>
> So  we installed version 5.1.4.2 again, a version  without those
> kindergartenbugs.
>
> We're not the only people who experienced the bug, there are more who
> have encountered this one.

Indeed. However it looks more as a network/infra problem to me, then a
LibreOffice code issue, don't you think?

> B.
> The community login.
> I tried again to log in on the Q and A site of the community. And then,
> the captcha widget didn't work. The program told us to use an updated
> browser. Very intelligent, maybe someone can tell me where to get a
> newer version of Firefox 49.0.1 ?

So I can't ask you to file a bug about that :p
You mean ask.libreoffice.org ?
Asking on irc if that is know.

> My question is: How about quality control? Because if all stays the same
> we, and without any doubt a lot other users, will look for an alternative.

Well, the import thing is what you do right now: report issues. And
apart from that, many people help in testing too, and of course coding,
site management.
If you're a really large spot, you may consider getting professional
support for fixing bug too. There are various opportunities for that in
the wider community.

> Imho, it would  be a shame if this doesn't change. There's a lot of
> volontary work done, done by the people of the community, wich will go
> through the drain. I would call this respectless...

There is a lot of attention for QA, automated tests, finding regressions.
If you're interested to read, look at e.g. minutes of the Engineering
Steering Committee:
https://lists.freedesktop.org/archives/libreoffice-qa/2016-October/009812.html
And good suggestions (detailed reports with enough infor to fix, ..) are
always welcome, but be aware that in opensource it now and then happens
that one is suggested to work on your own ideas ;)

Cheers - Cor


--
Cor Nouws
GPD key ID: 0xB13480A6 - 591A 30A7 36A0 CE3C 3D28  A038 E49D 7365 B134 80A6
- vrijwilliger http://nl.libreoffice.org
- volunteer http://www.libreoffice.org
- The Document Foundation Membership Committee Member

--
To unsubscribe e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted
TomD TomD
Reply | Threaded
Open this post in threaded view
|

Re: Downloads impossible and latest version of Firefox not recognized by captcha, connclusion: service level zero

Hi :)
+1 to all that Cor said.  I think some of it didn't translate 100%
perfectly, more like around 98-99% imo, but the intention is clear.

Many of the answers so far have said it works on this or that system but
this is mainly to help pin-point exactly where the problem is.  They aren't
saying the problem doesn't exist = clearly there is a problem but we just
haven't figured out where just yet.  It sounds like Cor is working on this
on Dutch language forums (another language i don't understand at all).  Cor
is one of the top people in this community and having him onside bodes well
for getting this sorted out.

As Cor pointed out there are various ways of getting help in Dutch, without
having to resort to using English.  This is a multinational globe-spanning
grass-roots organisation so many of us and many of our top people don't use
English as their first language.  In many ways English could be seen as
just one of many translations.  The Dutch website is here;
http://nl.libreoffice.org/

The English language list of professional support organisations/companies
is here;
https://www.libreoffice.org/get-help/professional-support/
with specifically Dutch support quite far down on that page but presumably
higher on the Dutch website.  You'll see Cor's name there = that's how good
he is.  There are many excellent, even fantastic, people on this mailing
list but few have made that extra step into running their own company to
provide support.

Other ways organisations get technical support is by getting involved.  For
some that means making their organisation a member or affiliating, for
others it involves paying a part-time developer to work on LibreOffice but
prioritising areas of particular interest (this gives better than tier 3
support inside your own organisation).

There is also the opportunity to get involved in marketing such as the
design or website groups to make sure things look better or run more
smoothly but that may not have helped you with this particular problem!

Regards from
Tom :)



On 11 October 2016 at 12:02, Cor Nouws <[hidden email]> wrote:

> Hi Jurriaan,
>
> Good to see a fellow Dutch guy reporting issues here :)
>
> Jurriaan Nijkerk wrote on 09-10-16 18:23:
>
> > I'd like to file serious complaints about Libre Office.
> >
> > A. The downloads
>
> > [...] We don't had any complaint about it until version 5.1.5 It
> > was'nt possible to download a proper MSI file. We tried different
> > mirrors, like Nluug.nl, Ut.twente.nl, mirrors.supportex.net and
> > tu.chemnitz.de . All downloads were corrupted.
> >
> > We tried this with machines from two private networks, about  6 laptops
> > and 4 workstations. With Vista 32 , win7 32 and 64, with win10 32 and 64.
> >
> > After this we tried 5.2.2 with the same result.: statements like "this
> > is not a valid msi file", corrut installation file  or an halfway cut
> > off installationprocedure. We tried to upgrade five times since the
> > release of 5.2.2 on juli 28.
>
> That's rather odd.
> I don't download msi packaged for windows that often, but mostly is does
> work.
> And I know others in the Netherlands doing the same (firms too).
> It was reported once or twice on the Dutch users list too, but people
> could resolve it by choosing a different mirror.
>
> So that looks as a rather unpleasant situation or coincidence or ..
> I just now downloaded 5.2.2.2 from
>
> http://nl.libreoffice.org/download/libreoffice-fris/?
> type=win-x86_64&version=5.2&lang=nl
> No problem. The installation runs fine.
> ( I can put it in filetransfer if that helps, but .. ;) )
>
> > We asked for help, the aswers came: Something like "you don't have the
> > appropiate drivers or maybe an update of Win10 or bullshit like that.
> >
> > So  we installed version 5.1.4.2 again, a version  without those
> > kindergartenbugs.
> >
> > We're not the only people who experienced the bug, there are more who
> > have encountered this one.
>
> Indeed. However it looks more as a network/infra problem to me, then a
> LibreOffice code issue, don't you think?
>
> > B.
> > The community login.
> > I tried again to log in on the Q and A site of the community. And then,
> > the captcha widget didn't work. The program told us to use an updated
> > browser. Very intelligent, maybe someone can tell me where to get a
> > newer version of Firefox 49.0.1 ?
>
> So I can't ask you to file a bug about that :p
> You mean ask.libreoffice.org ?
> Asking on irc if that is know.
>
> > My question is: How about quality control? Because if all stays the same
> > we, and without any doubt a lot other users, will look for an
> alternative.
>
> Well, the import thing is what you do right now: report issues. And
> apart from that, many people help in testing too, and of course coding,
> site management.
> If you're a really large spot, you may consider getting professional
> support for fixing bug too. There are various opportunities for that in
> the wider community.
>
> > Imho, it would  be a shame if this doesn't change. There's a lot of
> > volontary work done, done by the people of the community, wich will go
> > through the drain. I would call this respectless...
>
> There is a lot of attention for QA, automated tests, finding regressions.
> If you're interested to read, look at e.g. minutes of the Engineering
> Steering Committee:
> https://lists.freedesktop.org/archives/libreoffice-qa/2016-
> October/009812.html
> And good suggestions (detailed reports with enough infor to fix, ..) are
> always welcome, but be aware that in opensource it now and then happens
> that one is suggested to work on your own ideas ;)
>
> Cheers - Cor
>
>
> --
> Cor Nouws
> GPD key ID: 0xB13480A6 - 591A 30A7 36A0 CE3C 3D28  A038 E49D 7365 B134 80A6
> - vrijwilliger http://nl.libreoffice.org
> - volunteer http://www.libreoffice.org
> - The Document Foundation Membership Committee Member
>
> --
> To unsubscribe e-mail to: [hidden email]
> Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-
> unsubscribe/
> Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
> List archive: http://listarchives.libreoffice.org/global/users/
> All messages sent to this list will be publicly archived and cannot be
> deleted
>

--
To unsubscribe e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted