Druckproblem Erste Seite mit LibO 3.x

classic Classic list List threaded Threaded
10 messages Options
Karl Huttelmaier Karl Huttelmaier
Reply | Threaded
Open this post in threaded view
|

Druckproblem Erste Seite mit LibO 3.x

Liebe Mitstreiter,

Bisher arbeiten wir noch mit OOo242 im produktiven Einsatz
Bin im prüfen was ändert sich wenn wir auf LibreOffice umsteigen.

Eine Eigenart mit Ausdruck von LibO ist auffallend an verschiedenen
PCs und Laserdruckern:
Das Deckblatt hat eine Hintergrundfarbe.
Diese erste Seite wurde mit Seitenrändern L=0 R=0 O=0 U=0 versehen.
Wohl wissend dass das manche Drucker nicht können aber in der Regel
erscheint auf dem Ausdruck eben der vom Drucker darstellbare
Bereich.
Wird ein PDF erzeugt ist der Hintergrund auf dem Deckblatt
wie gewünscht vollflächig. Und beim Ausdruck vom PDF eben mit
Rand je nach Druckereigenschaften.

Wird der Ausdruck von OOo242 gestartet ist der blaue Hintergrund
auch fast vollflächig zu sehen je nach Druckereigenschaften.

Beim Ausdruck mit LibO  ist oben ein 2cm breiter Rand und auch
links ein 3cm breiter Rand !

hier zum nachvollziehen liegt ein Beispiel

http://www.cshare.de/file/9acea3262f7939def8677377c8bd66b5/Test_Deckblatt.odt.html

Beispiel wurde mit LibreOffice 3.3.3 erzeugt

Bin auf die Ratschläge und Lösungsmöglichkeiten der Experten
gespannt!
(Bitte aber nicht Seitenränder je nach Drucker anpassen. - Ging ja
bis jetzt mit OOo242
und auch Druck über PDf ist zufriedenstellend)


--
  Gruessle aus dem Remstal
Karl Huttelmaier


BS: Win-XP Prof. SP3

im Test:
--------
LibreOffice 3.4.2
OOO340m1 (Build:203)

LibreOffice Portable 3.4.1
OOO340m1_Build103)

LibreOffice Portable 3.3.3
OOO330m19 (Build:301)


OpenOfficePortable 3.2.0


Produktive Anwendungen:
=======================
OpenOffice 2.4.2


--
Informationen zum Abmelden: E-Mail an [hidden email]
Tips zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/users/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert

Karl Huttelmaier Karl Huttelmaier
Reply | Threaded
Open this post in threaded view
|

Re: Druckproblem Erste Seite mit LibO 3.x

Hallo liebe Mitstreiter,

am Freitag meldete ich das Problem siehe weiter unten
Habe heute noch etwas weiter gesucht. Ist keine Grafik auf
der ersten Seite, so wird der HiGru "vollflächig" gedruckt.

Ein weiterer Test hat ergeben, dass dies sich nicht undbedingt mit
der Titelseite zusammenhängt, denn auch wenn die Standardsseiten
mit Hintergrund versehen werden und dann Grafik dazukommt
wird es im Ausdruck von Libre problematisch.

Überraschenderweise zeigt sich folgendes:
Eine in Draw auf die gleiche Art und Weise erzeugte Seite
mit HiGru und  den gleichen Grafikelementen ist in Ordnung.

Writer zeigt bei uns also Probleme mit Hintergrundfarbe und
zusätzlicher
Grafik.

Kann dies sonst noch von jemanden bestätigt werden ?

----- Original Message -----
From: "OfficeKarle" <[hidden email]>
To: <[hidden email]>
Sent: Friday, August 12, 2011 4:30 PM
Subject: [de-users] Druckproblem Erste Seite mit LibO 3.x


Liebe Mitstreiter,

Bisher arbeiten wir noch mit OOo242 im produktiven Einsatz
Bin im prüfen was ändert sich wenn wir auf LibreOffice umsteigen.

Eine Eigenart mit Ausdruck von LibO ist auffallend an verschiedenen
PCs und Laserdruckern:
Das Deckblatt hat eine Hintergrundfarbe.
Diese erste Seite wurde mit Seitenrändern L=0 R=0 O=0 U=0 versehen.
Wohl wissend dass das manche Drucker nicht können aber in der Regel
erscheint auf dem Ausdruck eben der vom Drucker darstellbare
Bereich.
Wird ein PDF erzeugt ist der Hintergrund auf dem Deckblatt
wie gewünscht vollflächig. Und beim Ausdruck vom PDF eben mit
Rand je nach Druckereigenschaften.

Wird der Ausdruck von OOo242 gestartet ist der blaue Hintergrund
auch fast vollflächig zu sehen je nach Druckereigenschaften.

Beim Ausdruck mit LibO  ist oben ein 2cm breiter Rand und auch
links ein 3cm breiter Rand !

hier zum nachvollziehen liegt ein Beispiel

http://www.cshare.de/file/9acea3262f7939def8677377c8bd66b5/Test_Deckblatt.odt.html

Beispiel wurde mit LibreOffice 3.3.3 erzeugt

Bin auf die Ratschläge und Lösungsmöglichkeiten der Experten
gespannt!
(Bitte aber nicht Seitenränder je nach Drucker anpassen. - Ging ja
bis jetzt mit OOo242
und auch Druck über PDf ist zufriedenstellend)


--
  Gruessle aus dem Remstal
Karl Huttelmaier


BS: Win-XP Prof. SP3

im Test:
--------
LibreOffice 3.4.2
OOO340m1 (Build:203)

LibreOffice Portable 3.4.1
OOO340m1_Build103)

LibreOffice Portable 3.3.3
OOO330m19 (Build:301)


OpenOfficePortable 3.2.0


Produktive Anwendungen:
=======================
OpenOffice 2.4.2


--
Informationen zum Abmelden: E-Mail an [hidden email]
Tips zu Listenmails:
http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/users/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert


--
Informationen zum Abmelden: E-Mail an [hidden email]
Tips zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/users/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert

Jochen Schiffers Jochen Schiffers
Reply | Threaded
Open this post in threaded view
|

Re: Druckproblem Erste Seite mit LibO 3.x

Hallo Karl,

Am 15.08.2011 14:37, schrieb OfficeKarle:
> Kann dies sonst noch von jemanden bestätigt werden ?

Kannst Du bitte die einzelne Schritte beschreiben, die zu Deiner
Beobachtung führen - also z. B. "neues Textdokument aufrufen.
Irgendeinen Text eintragen. Diesen Absatz markieren. Menüpunkt Format ->
Absatz -> Hintergrund" etc.

Gruß

Jochen

--
Informationen zum Abmelden: E-Mail an [hidden email]
Tips zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/users/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert

Karl Huttelmaier Karl Huttelmaier
Reply | Threaded
Open this post in threaded view
|

Re: Druckproblem Erste Seite mit LibO 3.x

Hallo Jochen und Mitstreiter,

>Am 15.08.2011 14_44 schrieb Jochen

>Hallo Karl,
>Kannst Du bitte die einzelne Schritte beschreiben, die zu Deiner
>Beobachtung führen - also z. B. "neues Textdokument aufrufen.
>Irgendeinen Text eintragen. Diesen Absatz markieren. Menüpunkt
>Format -> Absatz -> Hintergrund" etc.

Hier nochmals die einzelnen Schritte
Wie schon gemeldet hat es nichts mit der "ersten Seite" zu tun
kann beliebig nachvollzogen werden.

erzeugt mit:
LibreOffice 3.4.2
OOO340m1 (Build:203)
zum nachvollziehen mit Writer Seitenvorlage Standard

zuerst
http://www.cshare.de/file/3344e191c36dcca12f86b3bd3774205e/mitRahmen02.gif.html

hier die kleine gif downloaden und speichern.

Writer starten
aktuellen Drucker einrichten A4 Hochformat
Seitenvorlage Standard alle 4 Seitenränder = 0 cm dann OK
Frage - Wollen Sie trotzdem diese Einstellung übernehmen ? = JA

25 Leerzeilen generieren mit Enter
und in die letzte Zeile Text einfügen z-B. TEST Text zentriert
darstellen
Rechte Maustaste Hintergrund Als Farbe z.B. Gelb mit OK
abschliessen.

Doku Speichern z.B. als TEST1.odt
dann Dokument ausdrucken.
Der Hintergrund wird dann fast vollflächig ausgedruck
(was der Drucker eben an Rand kann)

PDF erzeugen und anschauen hier ist
der Hintergrund randlos.

Mit Curser auf Zeile 18 gehen
Menu Einfügen Bild aus Datei
gespeichertes infoSymbol aus obigem Download einfügen.

Bild mit rechter Maustaste anklicken
Bild Typ: Seitenverhältnis beibehalten anklicken
die Bildbreite sollte 2,49x2,49cm sein.
Position Horizontal Mitte

Bild Umlauf:
Dynamisch
und mit OK abschliessen.

in ein Zeile klicken so dass Bild nicht mehr markiert ist.
Jetzt Datei Drucken auswählen
Beim Vergleich des ersten Ausdruckes und jetzt sieht man deutlich
den Unterschied !!!

Der Vollständigkeit halber auch noch ein PDF erzeugen.
Hier sieht alles gut aus
Auch auf dem PDF Ausdruck wird der HiGru entsprechend den
Druckermöglichkeiten
ausgedruckt.


--
  Gruessle aus dem Remstal
Karl Huttelmaier

BS: Win-XP Prof. SP3

im Test:
--------
LibreOffice 3.4.2
OOO340m1 (Build:203)

LibreOffice Portable 3.4.2
OOO340m1 (Build203)

LibreOffice Portable 3.4.1
OOO340m1_Build103)

LibreOffice Portable 3.3.3
OOO330m19 (Build:301)

OpenOfficePortable 3.2.0

Produktive Anwendungen:
=======================
OpenOffice 2.4.2


--
Informationen zum Abmelden: E-Mail an [hidden email]
Tips zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/users/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert

Alois Klotz Alois Klotz
Reply | Threaded
Open this post in threaded view
|

Re: Druckproblem Erste Seite mit LibO 3.x

In reply to this post by Karl Huttelmaier
Hallo,
das Problem mit dem verschobenen Farbbereich konnte ich beim Drucken
nachvollziehen.
Interessanterweise tritt das Problem (bei mir wenigstens) nicht mehr
auf, wenn man mit Format / Seite / Umrandung eine Umrandung festlegt -
z.B. mit der Hintergrundfarbe.
Hier das Beispieldokument mit dieser Änderung:
http://dl.dropbox.com/u/3483911/Test_Deckblatt.odt
Mit freundlichen Grüßen

Alois Klotz

--
www.easy4me.info

--- Original Nachricht ---

> Hallo liebe Mitstreiter,
>
> am Freitag meldete ich das Problem siehe weiter unten
> Habe heute noch etwas weiter gesucht. Ist keine Grafik auf
> der ersten Seite, so wird der HiGru "vollflächig" gedruckt.
>
> Ein weiterer Test hat ergeben, dass dies sich nicht undbedingt mit
> der Titelseite zusammenhängt, denn auch wenn die Standardsseiten
> mit Hintergrund versehen werden und dann Grafik dazukommt
> wird es im Ausdruck von Libre problematisch.
>
> Überraschenderweise zeigt sich folgendes:
> Eine in Draw auf die gleiche Art und Weise erzeugte Seite
> mit HiGru und  den gleichen Grafikelementen ist in Ordnung.
>
> Writer zeigt bei uns also Probleme mit Hintergrundfarbe und zusätzlicher
> Grafik.
>
> Kann dies sonst noch von jemanden bestätigt werden ?
>
> ----- Original Message ----- From: "OfficeKarle" <[hidden email]>
> To: <[hidden email]>
> Sent: Friday, August 12, 2011 4:30 PM
> Subject: [de-users] Druckproblem Erste Seite mit LibO 3.x
>
>
> Liebe Mitstreiter,
>
> Bisher arbeiten wir noch mit OOo242 im produktiven Einsatz
> Bin im prüfen was ändert sich wenn wir auf LibreOffice umsteigen.
>
> Eine Eigenart mit Ausdruck von LibO ist auffallend an verschiedenen
> PCs und Laserdruckern:
> Das Deckblatt hat eine Hintergrundfarbe.
> Diese erste Seite wurde mit Seitenrändern L=0 R=0 O=0 U=0 versehen.
> Wohl wissend dass das manche Drucker nicht können aber in der Regel
> erscheint auf dem Ausdruck eben der vom Drucker darstellbare
> Bereich.
> Wird ein PDF erzeugt ist der Hintergrund auf dem Deckblatt
> wie gewünscht vollflächig. Und beim Ausdruck vom PDF eben mit
> Rand je nach Druckereigenschaften.
>
> Wird der Ausdruck von OOo242 gestartet ist der blaue Hintergrund
> auch fast vollflächig zu sehen je nach Druckereigenschaften.
>
> Beim Ausdruck mit LibO  ist oben ein 2cm breiter Rand und auch
> links ein 3cm breiter Rand !
>
> hier zum nachvollziehen liegt ein Beispiel
>
> http://www.cshare.de/file/9acea3262f7939def8677377c8bd66b5/Test_Deckblatt.odt.html 
>
>
> Beispiel wurde mit LibreOffice 3.3.3 erzeugt
>
> Bin auf die Ratschläge und Lösungsmöglichkeiten der Experten
> gespannt!
> (Bitte aber nicht Seitenränder je nach Drucker anpassen. - Ging ja
> bis jetzt mit OOo242
> und auch Druck über PDf ist zufriedenstellend)
>
>


--
Informationen zum Abmelden: E-Mail an [hidden email]
Tips zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/users/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert

Jochen Schiffers Jochen Schiffers
Reply | Threaded
Open this post in threaded view
|

Re: Druckproblem Erste Seite mit LibO 3.x

In reply to this post by Karl Huttelmaier
Hallo Karl,

Am 15.08.2011 18:16, schrieb OfficeKarle:
> Beim Vergleich des ersten Ausdruckes und jetzt sieht man deutlich den
> Unterschied !!!

Hast Du die Möglichkeit, dies mal mit LO 3.3.3 zu testen?

Gruß

Jochen

--
Informationen zum Abmelden: E-Mail an [hidden email]
Tips zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/users/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert

Jochen Schiffers Jochen Schiffers
Reply | Threaded
Open this post in threaded view
|

Re: Druckproblem Erste Seite mit LibO 3.x

In reply to this post by Karl Huttelmaier
Hallo Karl,

Am 15.08.2011 18:16, schrieb OfficeKarle:
> Hier nochmals die einzelnen Schritte
> Wie schon gemeldet hat es nichts mit der "ersten Seite" zu tun
> kann beliebig nachvollzogen werden.

Ich habe gerade gesehen, dass Du das Problem sowohl mit LO 3.3.3 als
auch mit LO 3.4.2 hast - also nicht versionsabhängig.

Wenn ich Deine Beispieldatei nehme [1] und das Bild für das Gestell drin
lasse, ist der Ausdruck tatsächlich falsch.

Wenn Bild für das Gestell raus nehme, ist der Ausdruck korrekt.

Übrigens ist der Ausdruck bei Deiner Anleitung vom 15.08.2011 18:16
völlig korrekt (andere Bilddatei!).

Ich glaube, dass das Problem durch das Bild für das Gestell bedingt ist
und ich würde - wenn ich viel Zeit hätte - ein paar Einstellungen in
Writer testen. Vielleicht solltest Du auch das Bild für das Gestell neu
generieren.

Wenn Du das Problem hast lösen können, wäre ich um ein kurzes Feedback
dankbar.

[1]
http://www.cshare.de/file/9acea3262f7939def8677377c8bd66b5/Test_Deckblatt.odt.html 


Gruß

Jochen

--
Informationen zum Abmelden: E-Mail an [hidden email]
Tips zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/users/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert

Jochen Schiffers Jochen Schiffers
Reply | Threaded
Open this post in threaded view
|

Re: Druckproblem Erste Seite mit LibO 3.x

Hallo Karl,

ich kann nun den Ausdruck korrekt durchführen, wenn ich bei dem Bild in
den Eigenschaften (rechter Mausklick auf das Bild -> Menüpunkt "bild")
beim Reiter "Umlauf" unter den "Vorgaben" von "Dynamisch" auf "Kein"
umschalte und anschließend die überflüssigen Absatzmarken entferne, so
dass sich der unten stehende Text wieder auf der erste Seit befindet.

Gruß

Jochen

PS: ich habe doch Zeit dafür gehabt.



Am 15.08.2011 21:30, schrieb Jochen:

> Hallo Karl,
>
> Am 15.08.2011 18:16, schrieb OfficeKarle:
>> Hier nochmals die einzelnen Schritte
>> Wie schon gemeldet hat es nichts mit der "ersten Seite" zu tun
>> kann beliebig nachvollzogen werden.
>
> Ich habe gerade gesehen, dass Du das Problem sowohl mit LO 3.3.3 als
> auch mit LO 3.4.2 hast - also nicht versionsabhängig.
>
> Wenn ich Deine Beispieldatei nehme [1] und das Bild für das Gestell drin
> lasse, ist der Ausdruck tatsächlich falsch.
>
> Wenn Bild für das Gestell raus nehme, ist der Ausdruck korrekt.
>
> Übrigens ist der Ausdruck bei Deiner Anleitung vom 15.08.2011 18:16
> völlig korrekt (andere Bilddatei!).
>
> Ich glaube, dass das Problem durch das Bild für das Gestell bedingt ist
> und ich würde - wenn ich viel Zeit hätte - ein paar Einstellungen in
> Writer testen. Vielleicht solltest Du auch das Bild für das Gestell neu
> generieren.
>
> Wenn Du das Problem hast lösen können, wäre ich um ein kurzes Feedback
> dankbar.
>
> [1]
> http://www.cshare.de/file/9acea3262f7939def8677377c8bd66b5/Test_Deckblatt.odt.html
>
>
> Gruß
>
> Jochen
>

--
Informationen zum Abmelden: E-Mail an [hidden email]
Tips zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/users/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert

Karl Huttelmaier Karl Huttelmaier
Reply | Threaded
Open this post in threaded view
|

Re: Druckproblem Erste Seite mit LibO 3.x

In reply to this post by Alois Klotz
Hallo Alois Klotz , Jochen und andere Mitstreiter

Danke für Eure Antworten.

Das Workaround von Alois mit zusätzlicher Umrandung der Hintergrund-
farbe ist im Moment ev. für uns der Ausweg ...
Dies hat bei allen bis jetzt getesteten Files geholfen ! -
Danke Alois - WIE KOMMT man auf so eine Idee
mit der Umrandung ?

Denke so sollte es aber bei LibO nicht bleiben
Bei unserem alten OOo242 gehts immer !
Um das Problem noch etwas einzugrenzen wurden weiter
Versuche mit Grafiken angestellt.
So wie es aussieht hat LibO bei Grafiken MIT TRANSPARENZEN
hier Probleme. Mit Photoshop wurde ein einfacher Test gestartet
und eine kleine Beispielgrafik erstellt Test_xxxx
dies dann in LibO eingefügt
auf
http://www.cshare.de/file/6b57d773862372ddb9b46f4a69048b4e/LiboTEST_mitHintergrund.zip.html
liegt dieses Beispiel

Bei mir gibt es keine Problem mit jpg (ist ohne Transparenz;-)
Gif und Tif ohne Tranzarenz auch OK
Alle anderen mit Transparenzen verschiebt LibO den Farbbereich

Jetzt sind die Programmierer bzw. jemand der einen Bugreport
aufstellt an der Reihe - ICH kann das nicht
Danke für eure Hilfe

Grüßle
Karl Huttelmaier

>----- Original Message -----
>From: "Alois Klotz" <[hidden email]>
>To: <[hidden email]>
>Sent: Monday, August 15, 2011 6:24 PM
>Subject: Re: [de-users] Druckproblem Erste Seite mit LibO 3.x
>

>Hallo,
>das Problem mit dem verschobenen Farbbereich konnte ich beim
>Drucken nachvollziehen.
>Interessanterweise tritt das Problem (bei mir wenigstens) nicht
>mehr auf, wenn man mit Format / Seite / Umrandung eine Umrandung
>festlegt - z.B. mit der Hintergrundfarbe.
>Hier das Beispieldokument mit dieser Änderung:
>http://dl.dropbox.com/u/3483911/Test_Deckblatt.odt
>Mit freundlichen Grüßen
>
>Alois Klotz

------
>
--- Original Nachricht ---

> Hallo liebe Mitstreiter,
>
> am Freitag meldete ich das Problem siehe weiter unten
> Habe heute noch etwas weiter gesucht. Ist keine Grafik auf
> der ersten Seite, so wird der HiGru "vollflächig" gedruckt.
>
> Ein weiterer Test hat ergeben, dass dies sich nicht undbedingt mit
> der Titelseite zusammenhängt, denn auch wenn die Standardsseiten
> mit Hintergrund versehen werden und dann Grafik dazukommt
> wird es im Ausdruck von Libre problematisch.
>
> Überraschenderweise zeigt sich folgendes:
> Eine in Draw auf die gleiche Art und Weise erzeugte Seite
> mit HiGru und  den gleichen Grafikelementen ist in Ordnung.
>
> Writer zeigt bei uns also Probleme mit Hintergrundfarbe und
> zusätzlicher
> Grafik.
>
> Kann dies sonst noch von jemanden bestätigt werden ?
>
> ----- Original Message ----- From: "OfficeKarle"
> <[hidden email]>
> To: <[hidden email]>
> Sent: Friday, August 12, 2011 4:30 PM
> Subject: [de-users] Druckproblem Erste Seite mit LibO 3.x
>
>
> Liebe Mitstreiter,
>
> Bisher arbeiten wir noch mit OOo242 im produktiven Einsatz
> Bin im prüfen was ändert sich wenn wir auf LibreOffice umsteigen.
>
> Eine Eigenart mit Ausdruck von LibO ist auffallend an
> verschiedenen
> PCs und Laserdruckern:
> Das Deckblatt hat eine Hintergrundfarbe.
> Diese erste Seite wurde mit Seitenrändern L=0 R=0 O=0 U=0
> versehen.
> Wohl wissend dass das manche Drucker nicht können aber in der
> Regel
> erscheint auf dem Ausdruck eben der vom Drucker darstellbare
> Bereich.
> Wird ein PDF erzeugt ist der Hintergrund auf dem Deckblatt
> wie gewünscht vollflächig. Und beim Ausdruck vom PDF eben mit
> Rand je nach Druckereigenschaften.
>
> Wird der Ausdruck von OOo242 gestartet ist der blaue Hintergrund
> auch fast vollflächig zu sehen je nach Druckereigenschaften.
>
> Beim Ausdruck mit LibO  ist oben ein 2cm breiter Rand und auch
> links ein 3cm breiter Rand !
>
> hier zum nachvollziehen liegt ein Beispiel
>
> http://www.cshare.de/file/9acea3262f7939def8677377c8bd66b5/Test_Deckblatt.odt.html
>
> Beispiel wurde mit LibreOffice 3.3.3 erzeugt
>
> Bin auf die Ratschläge und Lösungsmöglichkeiten der Experten
> gespannt!
> (Bitte aber nicht Seitenränder je nach Drucker anpassen. - Ging ja
> bis jetzt mit OOo242
> und auch Druck über PDf ist zufriedenstellend)
>
>


--
Informationen zum Abmelden: E-Mail an [hidden email]
Tips zu Listenmails:
http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/users/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert


--
Informationen zum Abmelden: E-Mail an [hidden email]
Tips zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/users/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert

Alois Klotz Alois Klotz
Reply | Threaded
Open this post in threaded view
|

Re: Druckproblem Erste Seite mit LibO 3.x

--- Original Nachricht ---
> Hallo Alois Klotz , Jochen und andere Mitstreiter
>
> Danke für Eure Antworten.
>
> Das Workaround von Alois mit zusätzlicher Umrandung der Hintergrund-
> farbe ist im Moment ev. für uns der Ausweg ...
> Dies hat bei allen bis jetzt getesteten Files geholfen ! -
> Danke Alois - WIE KOMMT man auf so eine Idee
> mit der Umrandung ?
Hallo Karl,
ich wollte genau sehen, welcher Bereich verschoben wird und habe daher
einen andersfarbigen Rand festgelegt. Dabei ist allerdings etwas anderes
herausgekommen als ich erwartet habe ;-)
Danke auch für die Rückmeldung!
Mit freundlichen Grüßen

Alois

--
Informationen zum Abmelden: E-Mail an [hidden email]
Tips zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/users/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert