E-Porto: Menüeinträge nicht anwählbar

classic Classic list List threaded Threaded
3 messages Options
Jörg Kleinfeld Jörg Kleinfeld
Reply | Threaded
Open this post in threaded view
|

E-Porto: Menüeinträge nicht anwählbar

Guten Tag Listlinge,

wenn ich unter LibreOffice Version: 4.3.5.2 das
AddOn LibreOffice E-Porto 1.0.3 ( https://www.deutschepost.de/de/i/internetmarke-porto-drucken/e-porto-add-in.html )
installiere, sind folgende Menüpunkte im Startfenster grau und nicht anwählbar:

Datei => Öffnen...
Datei => Beenden

Extras => Anpassen...
Extras => Optionen...

Hilfe => LibreOffice Hilfe
Hilfe => Fehler melden (Englisch)
Hilfe => Informationen zur Lizenz...
Hilfe => Info zu LibreOffice

Das Öffnen einer Datei über das Symbol Datei öffnen ist ebenfalls nicht möglich.

Ist aber bereits eine Datei geöffnet, durch anklicken eines Symbols im Verlauf des Startfensters oder durch einen Doppelklick im Explorer, funktionieren alle Menüpunkte wieder einwandfrei.

Wird das AddOn deinstalliert, ist das Verhalten von LibreOffice wieder korrekt.
Nach erneuter Installation des AddOn tritt der Fehler wieder auf.
Das Verhalten ist also bei mir reproduzierbar.

Kann das jemand bestätigen?

--
Mit freundlichen Grüßen
Jörg Kleinfeld

mailto:[hidden email]
http://www.bsv.de

 The Bat! Version 6.7.7.0 (Christmas Edition) (32-bit) auf Windows 6.2 9200
--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? http://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/users/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert

"H.E. Schröer" "H.E. Schröer"
Reply | Threaded
Open this post in threaded view
|

Re: E-Porto: Menüeinträge nicht anwählbar

Hallo Jörg und Liste,

das kann ich bestätigen, doch die E-Porto Version ist für folgende Libre
Office Version getestet
/Von der Deutschen Post wurden die folgenden Systeme getestet und für
eine einwandfreie Funktionalität empfohlen://
//1. Versionen OpenOffice™ 3.3.0 und 3.4.0 und Libre Office 3.6.X mit
den folgenden Betriebssystemen/

Bei den neueren LO Versionen treten diese Fehler auf.
Mit freundlichen Grüßen
H.E. Schröer

Am 06.02.2015 um 13:54 schrieb Jörg Kleinfeld:

> Guten Tag Listlinge,
>
> wenn ich unter LibreOffice Version: 4.3.5.2 das
> AddOn LibreOffice E-Porto 1.0.3 ( https://www.deutschepost.de/de/i/internetmarke-porto-drucken/e-porto-add-in.html )
> installiere, sind folgende Menüpunkte im Startfenster grau und nicht anwählbar:
>
> Datei => Öffnen...
> Datei => Beenden
>
> Extras => Anpassen...
> Extras => Optionen...
>
> Hilfe => LibreOffice Hilfe
> Hilfe => Fehler melden (Englisch)
> Hilfe => Informationen zur Lizenz...
> Hilfe => Info zu LibreOffice
>
> Das Öffnen einer Datei über das Symbol Datei öffnen ist ebenfalls nicht möglich.
>
> Ist aber bereits eine Datei geöffnet, durch anklicken eines Symbols im Verlauf des Startfensters oder durch einen Doppelklick im Explorer, funktionieren alle Menüpunkte wieder einwandfrei.
>
> Wird das AddOn deinstalliert, ist das Verhalten von LibreOffice wieder korrekt.
> Nach erneuter Installation des AddOn tritt der Fehler wieder auf.
> Das Verhalten ist also bei mir reproduzierbar.
>
> Kann das jemand bestätigen?
>


--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? http://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/users/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert
Thoralf Schilde-2 Thoralf Schilde-2
Reply | Threaded
Open this post in threaded view
|

Re: E-Porto: Menüeinträge nicht anwählbar

Hallo,

unter Linux (ubuntu 14.04.1 LTS) mit LO 4.3.5.2 und LO E-Porto 1.0.3
habe ich keine Probleme wie von Jörg beschrieben.

schönes WE, thoralf

Am 06.02.2015 um 16:28 schrieb "H.E. Schröer":

> Hallo Jörg und Liste,
>
> das kann ich bestätigen, doch die E-Porto Version ist für folgende Libre
> Office Version getestet
> /Von der Deutschen Post wurden die folgenden Systeme getestet und für
> eine einwandfreie Funktionalität empfohlen://
> //1. Versionen OpenOffice™ 3.3.0 und 3.4.0 und Libre Office 3.6.X mit
> den folgenden Betriebssystemen/
>
> Bei den neueren LO Versionen treten diese Fehler auf.
> Mit freundlichen Grüßen
> H.E. Schröer
>
> Am 06.02.2015 um 13:54 schrieb Jörg Kleinfeld:
>> Guten Tag Listlinge,
>>
>> wenn ich unter LibreOffice Version: 4.3.5.2 das
>> AddOn LibreOffice E-Porto 1.0.3 (
>> https://www.deutschepost.de/de/i/internetmarke-porto-drucken/e-porto-add-in.html
>> )
>> installiere, sind folgende Menüpunkte im Startfenster grau und nicht
>> anwählbar:
>>
>> Datei => Öffnen...
>> Datei => Beenden
>>
>> Extras => Anpassen...
>> Extras => Optionen...
>>
>> Hilfe => LibreOffice Hilfe
>> Hilfe => Fehler melden (Englisch)
>> Hilfe => Informationen zur Lizenz...
>> Hilfe => Info zu LibreOffice
>>
>> Das Öffnen einer Datei über das Symbol Datei öffnen ist ebenfalls
>> nicht möglich.
>>
>> Ist aber bereits eine Datei geöffnet, durch anklicken eines Symbols im
>> Verlauf des Startfensters oder durch einen Doppelklick im Explorer,
>> funktionieren alle Menüpunkte wieder einwandfrei.
>>
>> Wird das AddOn deinstalliert, ist das Verhalten von LibreOffice wieder
>> korrekt.
>> Nach erneuter Installation des AddOn tritt der Fehler wieder auf.
>> Das Verhalten ist also bei mir reproduzierbar.
>>
>> Kann das jemand bestätigen?
>>
>
>

--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? http://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/users/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert