Encadrement de caractères : bug ?

classic Classic list List threaded Threaded
6 messages Options
Nicolas FRANCOIS Nicolas FRANCOIS
Reply | Threaded
Open this post in threaded view
|

Encadrement de caractères : bug ?

Bonjour.

Dans le document en pièce jointe (LO 6.1.5.2 sous Debian Buster), j'ai
sélectionné les quatre caractères carreau/pique/coeur/trefle, avec les
espaces entre, et j'ai utilisé "Format-caractères-bordure", et j'ai
inséré une bordure autour du groupe.

Le résultat : un caractère encadré tout seul, les autres ensembles...
Et ça m'énerve, parce que je ne comprends pas. Est-ce que le premier
caractère d'un paragraphe a un statut spécial ? Et pourquoi ça ne fait
pas le bug tout le temps ? Quand on zoome, on voit des petits trous
dans les cadres étendus...

Bref, je comprends pas bien le fonctionnement de ce format.

Quelqu'un pour m'aider, s'il vous plaît ?

D'avance merci.

--

Nicolas FRANCOIS                      |  /\
http://nicolas.francois.free.fr       | |__|
                                      X--/\\
We are the Micro$oft.        _\_V
Resistance is futile.    
You will be assimilated.         darthvader penguin

--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à https://listarchives.libreoffice.org/fr/users/
Privacy Policy: https://www.documentfoundation.org/privacy
David ROUMANET David ROUMANET
Reply | Threaded
Open this post in threaded view
|

Re: Encadrement de caractères : bug ?

Bonjour Nicolas,

sous LO 6.2.5 pour Win64, je ne rencontre pas ce genre de problème :
peux-tu proposer une procédure à suivre pour obtenir ce bug ? as-tu
essayé dans un nouveau document vierge (sans style) ?

Merci de tes réponses,
David R.

Le 31/07/2019 à 14:33, Nicolas FRANCOIS a écrit :

> Bonjour.
>
> Dans le document en pièce jointe (LO 6.1.5.2 sous Debian Buster), j'ai
> sélectionné les quatre caractères carreau/pique/coeur/trefle, avec les
> espaces entre, et j'ai utilisé "Format-caractères-bordure", et j'ai
> inséré une bordure autour du groupe.
>
> Le résultat : un caractère encadré tout seul, les autres ensembles...
> Et ça m'énerve, parce que je ne comprends pas. Est-ce que le premier
> caractère d'un paragraphe a un statut spécial ? Et pourquoi ça ne fait
> pas le bug tout le temps ? Quand on zoome, on voit des petits trous
> dans les cadres étendus...
>
> Bref, je comprends pas bien le fonctionnement de ce format.
>
> Quelqu'un pour m'aider, s'il vous plaît ?
>
> D'avance merci.
>


--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à https://listarchives.libreoffice.org/fr/users/
Privacy Policy: https://www.documentfoundation.org/privacy
Landron Gérard-2 Landron Gérard-2
Reply | Threaded
Open this post in threaded view
|

Re: Encadrement de caractères : bug ?

In reply to this post by Nicolas FRANCOIS
Le 31/07/2019 à 15:33, Nicolas FRANCOIS a écrit :

> Bonjour.
>
> Dans le document en pièce jointe (LO 6.1.5.2 sous Debian Buster), j'ai
> sélectionné les quatre caractères carreau/pique/coeur/trefle, avec les
> espaces entre, et j'ai utilisé "Format-caractères-bordure", et j'ai
> inséré une bordure autour du groupe.
>
> Le résultat : un caractère encadré tout seul, les autres ensembles...
> Et ça m'énerve, parce que je ne comprends pas. Est-ce que le premier
> caractère d'un paragraphe a un statut spécial ? Et pourquoi ça ne fait
> pas le bug tout le temps ? Quand on zoome, on voit des petits trous
> dans les cadres étendus...
>
> Bref, je comprends pas bien le fonctionnement de ce format.
>
> Quelqu'un pour m'aider, s'il vous plaît ?
pas de problème sous Fedora30
Liboo Version: 6.2.5.2 de Fedora
ou Version: 6.2.3.2 de TDF
Il n'y a pas une surcharge quelque part ?
Sélectionner l'ensemble et effacer le formatage direct

> D'avance merci.
Gérard


--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à https://listarchives.libreoffice.org/fr/users/
Privacy Policy: https://www.documentfoundation.org/privacy
Nicolas FRANCOIS Nicolas FRANCOIS
Reply | Threaded
Open this post in threaded view
|

Re: Encadrement de caractères : bug ?

In reply to this post by David ROUMANET
Le Wed, 31 Jul 2019 15:34:41 +0200,
David ROUMANET <[hidden email]> a écrit :

> Bonjour Nicolas,
>
> sous LO 6.2.5 pour Win64, je ne rencontre pas ce genre de problème :
> peux-tu proposer une procédure à suivre pour obtenir ce bug ? as-tu
> essayé dans un nouveau document vierge (sans style) ?

Oui, c'est un document vierge. J'avais joint un exemple, mais il a été
filtré par le forum...

On peut le voir ici : http://dl.free.fr/wVERqJoPm

\bye

--

Nicolas FRANCOIS                      |  /\
http://nicolas.francois.free.fr       | |__|
                                      X--/\\
We are the Micro$oft.        _\_V
Resistance is futile.    
You will be assimilated.         darthvader penguin

--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à https://listarchives.libreoffice.org/fr/users/
Privacy Policy: https://www.documentfoundation.org/privacy
David ROUMANET David ROUMANET
Reply | Threaded
Open this post in threaded view
|

Re: Encadrement de caractères : bug ?

OK, j'arrive à jouer avec "le bug".
Affiches les caractères invisibles (CTRL+F10 ou icône en forme de *q*)
Ensuite sélectionne ta ligne et efface le formatage direct (CTRL+M) : tu
perds la couleur mais, le texte est maintenant de nouveau modifiable
(notamment bordure de caractères).
Change la couleur des caractères 2 ou 3 ne pose pas de problème, mais
dès qu'on change la couleur du premier, une ligne de séparation de
bordure apparaît.

As-tu un compte pour ouvrir un bug ? si oui, tu a gagné le gros lot,
sinon, je peux m'en occuper.

Cordialement,
David R.


Le 31/07/2019 à 16:28, Nicolas FRANCOIS a écrit :

> Le Wed, 31 Jul 2019 15:34:41 +0200,
> David ROUMANET <[hidden email]> a écrit :
>
>> Bonjour Nicolas,
>>
>> sous LO 6.2.5 pour Win64, je ne rencontre pas ce genre de problème :
>> peux-tu proposer une procédure à suivre pour obtenir ce bug ? as-tu
>> essayé dans un nouveau document vierge (sans style) ?
> Oui, c'est un document vierge. J'avais joint un exemple, mais il a été
> filtré par le forum...
>
> On peut le voir ici : http://dl.free.fr/wVERqJoPm
>
> \bye
>


--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à https://listarchives.libreoffice.org/fr/users/
Privacy Policy: https://www.documentfoundation.org/privacy
Nicolas FRANCOIS Nicolas FRANCOIS
Reply | Threaded
Open this post in threaded view
|

Re: Encadrement de caractères : bug ?

Le Wed, 31 Jul 2019 16:42:03 +0200,
David ROUMANET <[hidden email]> a écrit :

> OK, j'arrive à jouer avec "le bug".
> Affiches les caractères invisibles (CTRL+F10 ou icône en forme de *q*)
> Ensuite sélectionne ta ligne et efface le formatage direct (CTRL+M) :
> tu perds la couleur mais, le texte est maintenant de nouveau
> modifiable (notamment bordure de caractères).
> Change la couleur des caractères 2 ou 3 ne pose pas de problème, mais
> dès qu'on change la couleur du premier, une ligne de séparation de
> bordure apparaît.

Comme je viens de créer des macros "autotexte" pour insérer facilement
les symboles, ça me fait un peu braire d'enlever puis remettre les
couleurs... Et ça va encore plus faire braire ma femme :-(
 
> As-tu un compte pour ouvrir un bug ? si oui, tu a gagné le gros lot,
> sinon, je peux m'en occuper.

Non, pas de compte. Sympa de proposer :-)

\bye

--

Nicolas FRANCOIS                      |  /\
http://nicolas.francois.free.fr       | |__|
                                      X--/\\
We are the Micro$oft.        _\_V
Resistance is futile.    
You will be assimilated.         darthvader penguin

--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à https://listarchives.libreoffice.org/fr/users/
Privacy Policy: https://www.documentfoundation.org/privacy