Formulaire de demande d'aide

classic Classic list List threaded Threaded
16 messages Options
philippe.rybnicky philippe.rybnicky
Reply | Threaded
Open this post in threaded view
|

Formulaire de demande d'aide

Bonjour

Voici une nouvelle question envoyée à l'aide du formulaire de demande d'aide (http://fr.libreoffice.org/assistance/).
Si vous répondez, merci de penser à utiliser la fonction "répondre à tous" de votre logiciel de courrier électronique de façon que le demandeur reçoive une copie de votre réponse.


 De la part de : -  
 - [hidden email]

 Texte de la question : -  
 - Bonjour,je voudrais si possible avoir la version de libre office en français
J'ai suivis les instructions mis en page pour l'avoir mais ni arrive pas ?
Merci d'avance pour votre aide  

--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
Philippe Clément Philippe Clément
Reply | Threaded
Open this post in threaded view
|

Re: Formulaire de demande d'aide


Le 19/03/2014 18:25, [hidden email] a écrit :

> Bonjour
>
> Voici une nouvelle question envoyée à l'aide du formulaire de demande d'aide (http://fr.libreoffice.org/assistance/).
> Si vous répondez, merci de penser à utiliser la fonction "répondre à tous" de votre logiciel de courrier électronique de façon que le demandeur reçoive une copie de votre réponse.
>
>
>   De la part de : -
>   - [hidden email]
>
>   Texte de la question : -
>   - Bonjour,je voudrais si possible avoir la version de libre office en français
> J'ai suivis les instructions mis en page pour l'avoir mais ni arrive pas ?
> Merci d'avance pour votre aide
>
Bonsoir Philippe,

Le site officiel et le lien de téléchargement ici :

http://fr.libreoffice.org/formulaire-de-telechargement/?lang=fr&version=4.1.5

Cordialement,
Philippe

--
Philippe CLEMENT


--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
Cley Faye Cley Faye
Reply | Threaded
Open this post in threaded view
|

Re: Formulaire de demande d'aide

In reply to this post by philippe.rybnicky
Le 19 mars 2014 18:25, <[hidden email]> a écrit :

>  Texte de la question : -
>  - Bonjour,je voudrais si possible avoir la version de libre office en
> français
> J'ai suivis les instructions mis en page pour l'avoir mais ni arrive pas ?
> Merci d'avance pour votre aide
>

​Comme indiqué, la page de téléchargement est la suivante:
<http://www.libreoffice.org/download/libreoffice-fresh/>

Si malgré tout, vous n'avez pas l'interface de LibreOffice en français, il
faudra préciser votre système d'exploitation (mac, linux, windows) pour
investiguer.
Vous pouvez aussi consulter les archives de la liste; par exemple si le
problème est à l'installation sur un mac, ce message vous sera utile:
<http://listarchives.libreoffice.org/fr/discuss/msg11070.html>

--
Cley Faye
http://cleyfaye.net

--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
Docgranville Docgranville
Reply | Threaded
Open this post in threaded view
|

Re: Formulaire de demande d'aide

In reply to this post by philippe.rybnicky
Ceci n'est pas une réponse à la question (et elle n'a pas été envoyée à
l'auteur de la question).

Cela fait plusieurs fois que je vois passer des questions sur la langue
de l'interface, questions posées par l'intermédiaire du formulaire
d'aide, ce qui me conduit à une interrogation.

Comme l'a précisé Jean-Baptiste il y a quelques jours, le formulaire
d'aide permettant de poser des questions directement sur la liste sans y
être inscrit est une spécificité de la communauté francophone ; cela
signifie donc que la question a été posée via le site francophone,
savoir fr.libreoffice.org.

Or, sur la page d'accueil, il me semble plus évident de voir le pavé
"Télécharger LibreOffice" que la petite mention "Besoin d'aide ?" située
juste au dessus non ?

J'imagine donc que les auteurs de ces questions ont tenté de cliquer sur
ce pavé, avant de chercher un hypothétique formulaire de demande d'aide
(je dis hypothétique parce que s'il est présent sur la page francophone,
il ne l'est apparemment pas sur les pages des autres localisations de
LibO ce qui fait que l'utilisateur lambda n'a pas de raisons
particulières de penser qu'il trouvera là un tel formulaire) ; or, le
gestionnaire de téléchargement a l'air de questionner son "client" pour
trouver quel est son OS et quelle est la langue dans laquelle il est
utilisé, de sorte qu'il lui propose le téléchargement de la version qui
va lui correspondre.

Du coup, normalement, sauf à ce que les auteurs de ces questions se
trouvent dans des pays multilingues (j'ai bien repéré que le Philippe
auteur de la question avait une adresse en Belgique), ils sont supposés
avoir téléchargé la version dans leur langue d'expression.

Est-ce que quelqu'un aurait une explication de ce phénomène (à titre de
simple curiosité hein, parce que ça m'intrigue quand-même un peu) ?

Peut-être que sur un plan purement ergonomique, dans le formulaire de
téléchargement, il faudrait remonter la partie "ce n'est pas la version
que vous souhaitez ?" ainsi que les liens "Modifier la langue",
"modifier la version" et "modifier l'OS" sous la description du paquet
sélectionné, avant les pavés de l'installeur principal et de l'aide, ne
serait-ce que pour attirer l'attention sur le fait que la machine vient
de proposer un choix et que l'utilisateur peut le changer, avant de lui
laisser le loisir de cliquer sur un truc qui va déclencher le
téléchargement et, tacitement, valide ce choix ?

Ou alors, après le clic sur le pavé de l'installateur principal,
éventuellement ouvrir une boîte de dialogue récapitulant la version,
l'OS et la langue de ce qui va être téléchargé et en invitant à le
valider ou à le modifier, ceci juste avant de rediriger vers la page des
dons.

En tout cas, si quelqu'un a déjà expérimenté (récemment, pas il y a 3
ans) le téléchargement accidentel d'une version autre que francophone de
LibO, je veux bien qu'il me raconte comment c'est arrivé (éventuellement
en privé pour ne pas encombrer la liste mais il me semble que ça peut
servir à tout le monde).

A+


Le 19/03/2014 18:25, [hidden email] a écrit :

> Bonjour
>
> Voici une nouvelle question envoyée à l'aide du formulaire de demande d'aide (http://fr.libreoffice.org/assistance/).
> Si vous répondez, merci de penser à utiliser la fonction "répondre à tous" de votre logiciel de courrier électronique de façon que le demandeur reçoive une copie de votre réponse.
>
>
>   De la part de : -
>   - [hidden email]
>
>   Texte de la question : -
>   - Bonjour,je voudrais si possible avoir la version de libre office en français
> J'ai suivis les instructions mis en page pour l'avoir mais ni arrive pas ?
> Merci d'avance pour votre aide
>


--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
ID ID
Reply | Threaded
Open this post in threaded view
|

Re: Formulaire de demande d'aide langue de l'interface

Le 19/03/2014 19:16, Docgranville a écrit :

> Ceci n'est pas une réponse à la question (et elle n'a pas été envoyée à
> l'auteur de la question).
>
> Cela fait plusieurs fois que je vois passer des questions sur la langue
> de l'interface, questions posées par l'intermédiaire du formulaire
> d'aide, ce qui me conduit à une interrogation.
>
> Comme l'a précisé Jean-Baptiste il y a quelques jours, le formulaire
> d'aide permettant de poser des questions directement sur la liste sans y
> être inscrit est une spécificité de la communauté francophone ; cela
> signifie donc que la question a été posée via le site francophone,
> savoir fr.libreoffice.org.
>
> Or, sur la page d'accueil, il me semble plus évident de voir le pavé
> "Télécharger LibreOffice" que la petite mention "Besoin d'aide ?" située
> juste au dessus non ?

En fait, majoritairement le problème vient d'un truc qui ne colle pas
avec l'OS d'Apple Maverick. Bug qui ne semble pas avoir été corrigé.

Cela dit, il y quand même des gens qui écrivent en (mauvais) anglais sur
cette liste qui s'appelle pourtant fr-users. A partir de là...

--
Ysabeau

--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
Ysabeau
Philippe Clément Philippe Clément
Reply | Threaded
Open this post in threaded view
|

Re: Formulaire de demande d'aide langue de l'interface

Bonsoir Ysabeau,


Le 19/03/2014 19:32, Ysabeau a écrit :

> Cela dit, il y quand même des gens qui écrivent en (mauvais) anglais
> sur cette liste qui s'appelle pourtant fr-users. A partir de là...

Sur *fr*-users, si des personnes s'expriment mal mal dans la langue de
Shakespeare, Goethe, Cervantès ou autre Dante, je le conçois aisément
;-) mais dans celle de Molière... À partir de là...

--
Philippe CLEMENT


--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
Cley Faye Cley Faye
Reply | Threaded
Open this post in threaded view
|

Re: Formulaire de demande d'aide

In reply to this post by Docgranville
Le 19 mars 2014 19:16, Docgranville <[hidden email]> a écrit :

> En tout cas, si quelqu'un a déjà expérimenté (récemment, pas il y a 3 ans)
> le téléchargement accidentel d'une version autre que francophone de LibO,
> je veux bien qu'il me raconte comment c'est arrivé (éventuellement en privé
> pour ne pas encombrer la liste mais il me semble que ça peut servir à tout
> le monde).


​Il est possible qu'il y ait deux problèmes ici: le téléchargement d'une
mauvaise version (proposée "automatiquement" par le site), et la difficulté
d'installer le pack de langue. Sous windows, le second point ne se pose pas
(il me semble que toutes les langues sont incluses dans l'installateur).
Mais sur des mac avec un OS récent (et dans une moindre mesure sous linux)
l'installation de la localisation doit être faite "à la main". C'est
particulièrement vrai sur mac, ou la "sécurité" bloque l'installation en un
clic avec un message peu explicite.

--
Cley Faye
http://cleyfaye.net

--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
Jean-Baptiste Faure Jean-Baptiste Faure
Reply | Threaded
Open this post in threaded view
|

Re: Formulaire de demande d'aide

In reply to this post by Docgranville
Bonsoir,

Le 19/03/2014 19:16, Docgranville a écrit :

> Ceci n'est pas une réponse à la question (et elle n'a pas été envoyée à
> l'auteur de la question).
>
> Cela fait plusieurs fois que je vois passer des questions sur la langue
> de l'interface, questions posées par l'intermédiaire du formulaire
> d'aide, ce qui me conduit à une interrogation.
>
> Comme l'a précisé Jean-Baptiste il y a quelques jours, le formulaire
> d'aide permettant de poser des questions directement sur la liste sans y
> être inscrit est une spécificité de la communauté francophone ; cela
> signifie donc que la question a été posée via le site francophone,
> savoir fr.libreoffice.org.
>
> Or, sur la page d'accueil, il me semble plus évident de voir le pavé
> "Télécharger LibreOffice" que la petite mention "Besoin d'aide ?" située
> juste au dessus non ?

Certes ;-)
Mais je me demande si les visiteurs qui cherchent à télécharger
LibreOffice n'arrivent pas directement depuis leur moteur de recherche
préféré. En faisant l'expérience je viens de me rendre compte que le 2e
résultat que j'obtiens avec les mots clé "LibreOffice télécharger" est
http://fr.libreoffice.org/telecharger-0/
qui est une page obsolète que je pensais avoir désactivée ; c'est fait
maintenant.

> J'imagine donc que les auteurs de ces questions ont tenté de cliquer sur
> ce pavé, avant de chercher un hypothétique formulaire de demande d'aide
> (je dis hypothétique parce que s'il est présent sur la page francophone,
> il ne l'est apparemment pas sur les pages des autres localisations de
> LibO ce qui fait que l'utilisateur lambda n'a pas de raisons
> particulières de penser qu'il trouvera là un tel formulaire) ; or, le
> gestionnaire de téléchargement a l'air de questionner son "client" pour
> trouver quel est son OS et quelle est la langue dans laquelle il est
> utilisé, de sorte qu'il lui propose le téléchargement de la version qui
> va lui correspondre.

Encore plus simple, la langue est codée dans les liens de téléchargement
sur la page http://fr.libreoffice.org/telecharger/ :
http://fr.libreoffice.org/formulaire-de-telechargement/?lang=fr&version=4.2.2
Seul l'OS est détecté par le script.
Une fois arrivé sur cette page on trouve 2 (Windows et OSX) ou 3 (Linux)
boutons de téléchargement avec juste au dessus cette phrase :
"Vous devez télécharger et installer ces fichiers dans l'ordre : "

L'exercice consistant à parcourir du regard un écran pour y détecter les
informations disponibles, n'est pas le même que celui consistant à lire
une page de livre ou de journal. C'est un peu le même problème que
l'apprentissage de la conduite automobile : les apprentis n'ont pas le
regard assez mobile, ils regardent droit devant eux et ne voient pas ce
qui se passe autour d'eux ou juste à coté du point qu'ils fixent.

Bonne soirée
JBF
--
Seuls des formats ouverts peuvent assurer la pérennité de vos documents.

--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
rafi rafi
Reply | Threaded
Open this post in threaded view
|

Re: Formulaire de demande d'aide

In reply to this post by Cley Faye
Le 19/03/2014 21:04, Cley Faye a écrit :
> Il est possible qu'il y ait deux problèmes ici: le téléchargement
> d'une mauvaise version (proposée "automatiquement" par le site), et la
> difficulté d'installer le pack de langue. Sous windows, le second
> point ne se pose pas (il me semble que toutes les langues sont
> incluses dans l'installateur). Mais sur des mac avec un OS récent (et
> dans une moindre mesure sous linux) l'installation de la localisation
> doit être faite "à la main". C'est particulièrement vrai sur mac, ou
> la "sécurité" bloque l'installation en un clic avec un message peu
> explicite.

A ce propos, sous Linux, je m'étonne qu'aucun script ne soit fourni pour
procéder à l'installation. Ça n'est pas compliqué pour moi, j'avais même
commencé à rédiger un script pour éviter de devoir systématiquement
lancer les mêmes commandes. Malheureusement, j'ai été confronté aux
changements dans la structure des noms des fichiers au fil des versions.
Ça m'a lassé.
Quoi qu'il en soit, je pense qu'il est hors de question de demander à ma
sœur ou à beaucoup d'utilisateurs ordinaires de se lancer dans ce genre
de manipulations, ce qui les exclut de LO sous Linux sans une assistance
extérieure.
(Il va de soi que je n'envisage pas d'installer ou de conserver les
versions par défaut fournies par exemple par Ubuntu).

--

Rafael Laville


--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
libreoffice-5 libreoffice-5
Reply | Threaded
Open this post in threaded view
|

Re: Formulaire de demande d'aide



----- Mail original -----
| Le 19/03/2014 21:04, Cley Faye a écrit :
|
| A ce propos, sous Linux, ...

| (Il va de soi que je n'envisage pas d'installer ou de conserver les
| versions par défaut fournies par exemple par Ubuntu).
|

Sachant que par exemple sur Ubuntu, Libreoffice est déjà installé, aucun doute que la majorité des utilisateurs dont ta soeur (ou ma mère ^^) vont utiliser la version livrée avec leur distribution (pour celles qui incluent Libreoffice).

Pour info perso pourquoi ne pas vouloir de la version livrée par Ubuntu ? (à part les mises à jour moins fréquentes que celles des releases de LibO)

--
M. Cyrille GROSDEMANGE
Service Informatique et Réseaux
Mairie d'Audincourt
----
Pensez à la planète : êtes-vous certain d'avoir besoin d'imprimer ce mail ?
Seuls des formats ouverts peuvent assurer la pérennité de vos documents.

--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
Landron Gérard Landron Gérard
Reply | Threaded
Open this post in threaded view
|

Re: Formulaire de demande d'aide

In reply to this post by rafi
Le 20/03/2014 10:45, rafi a écrit :

> Le 19/03/2014 21:04, Cley Faye a écrit :
>> Il est possible qu'il y ait deux problèmes ici: le téléchargement
>> d'une mauvaise version (proposée "automatiquement" par le site), et la
>> difficulté d'installer le pack de langue. Sous windows, le second
>> point ne se pose pas (il me semble que toutes les langues sont
>> incluses dans l'installateur). Mais sur des mac avec un OS récent (et
>> dans une moindre mesure sous linux) l'installation de la localisation
>> doit être faite "à la main". C'est particulièrement vrai sur mac, ou
>> la "sécurité" bloque l'installation en un clic avec un message peu
>> explicite.
>
> A ce propos, sous Linux, je m'étonne qu'aucun script ne soit fourni pour
> procéder à l'installation. Ça n'est pas compliqué pour moi, j'avais même
> commencé à rédiger un script pour éviter de devoir systématiquement
> lancer les mêmes commandes. Malheureusement, j'ai été confronté aux
> changements dans la structure des noms des fichiers au fil des versions.
il y en a un dans la version rpm mais je n'aime pas la façon dont il
travail :  --nodeps n'est vraiment pas recommandé !
le fichier install qui est à la racine du dossier décompressé est un .sh
sans extension exécutable

> Ça m'a lassé.
> Quoi qu'il en soit, je pense qu'il est hors de question de demander à ma
> sœur ou à beaucoup d'utilisateurs ordinaires de se lancer dans ce genre
> de manipulations, ce qui les exclut de LO sous Linux sans une assistance
> extérieure.
> (Il va de soi que je n'envisage pas d'installer ou de conserver les
> versions par défaut fournies par exemple par Ubuntu).
>
Gérard

--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
rafi rafi
Reply | Threaded
Open this post in threaded view
|

Re: Formulaire de demande d'aide

In reply to this post by libreoffice-5
Le 20/03/2014 11:21, [hidden email] a écrit :

>
> ----- Mail original -----
> | Le 19/03/2014 21:04, Cley Faye a écrit :
> |
> | A ce propos, sous Linux, ...
>
> | (Il va de soi que je n'envisage pas d'installer ou de conserver les
> | versions par défaut fournies par exemple par Ubuntu).
> |
>
> Sachant que par exemple sur Ubuntu, Libreoffice est déjà installé, aucun doute que la majorité des utilisateurs dont ta soeur (ou ma mère ^^) vont utiliser la version livrée avec leur distribution (pour celles qui incluent Libreoffice).
>
> Pour info perso pourquoi ne pas vouloir de la version livrée par Ubuntu ? (à part les mises à jour moins fréquentes que celles des releases de LibO)
>
A l'origine (c'était il y a longtemps), j'avais lu que la version Ubuntu
n'était pas forcément identique à la version officielle (moins complète
et personnalisée ?). Comme c'est la même situation pour Firefox (où j'ai
désactivé l'extension spécifique qui modifie entre autres la page
d'accueil), j'ai adopté la même politique pour LO. Puis dans les
conversations de cette liste, j'ai souvent lu qu'on conseillait
d'utiliser la version officielle.
Après, j'ai toujours conservé cette habitude.

--

Rafael Laville


--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
Thierry Munoz Thierry Munoz
Reply | Threaded
Open this post in threaded view
|

Re: Formulaire de demande d'aide

Le 20/03/2014 16:47, rafi a écrit :

> Le 20/03/2014 11:21, [hidden email] a écrit :
>>
>> ----- Mail original -----
>> | Le 19/03/2014 21:04, Cley Faye a écrit :
>> |
>> | A ce propos, sous Linux, ...
>>
>> | (Il va de soi que je n'envisage pas d'installer ou de conserver les
>> | versions par défaut fournies par exemple par Ubuntu).
>> |
>>
>> Sachant que par exemple sur Ubuntu, Libreoffice est déjà installé,
>> aucun doute que la majorité des utilisateurs dont ta soeur (ou ma
>> mère ^^) vont utiliser la version livrée avec leur distribution (pour
>> celles qui incluent Libreoffice).
>>
>> Pour info perso pourquoi ne pas vouloir de la version livrée par
>> Ubuntu ? (à part les mises à jour moins fréquentes que celles des
>> releases de LibO)
>>
> A l'origine (c'était il y a longtemps), j'avais lu que la version
> Ubuntu n'était pas forcément identique à la version officielle (moins
> complète et personnalisée ?). Comme c'est la même situation pour
> Firefox (où j'ai désactivé l'extension spécifique qui modifie entre
> autres la page d'accueil), j'ai adopté la même politique pour LO. Puis
> dans les conversations de cette liste, j'ai souvent lu qu'on
> conseillait d'utiliser la version officielle.
> Après, j'ai toujours conservé cette habitude.
>
Salut Raphaël,
C'est aussi ce que je fais car la version Ubuntu est différente de
l'officielle. J'ai constaté un meilleur fonctionnement (pour base
notamment et les rapports) avec l'officielle, j'avais aussi un problème
avec java pour le package Ubuntu. Depuis, je reste sous Ubuntu 12.04
avec l'officielle pour toutes ces raisons.
Cordialement,

Thierry

--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
Jean-Baptiste Faure Jean-Baptiste Faure
Reply | Threaded
Open this post in threaded view
|

Re: Formulaire de demande d'aide

In reply to this post by libreoffice-5
Bonjour Cyrille,

Le 20/03/2014 11:21, [hidden email] a écrit :
> [...]
> Pour info perso pourquoi ne pas vouloir de la version livrée par
> Ubuntu ? (à part les mises à jour moins fréquentes que celles des
> releases de LibO)
>
Pour ma part, si ma raison principale de ne pas installer la version
fournie par ma distribution (Ubuntu) n'était pas que je compile moi-même
la version que j'utilise en production, ce serait pour les raisons
suivantes :
- Ubuntu ne suit pas bien les mises à jours correctives, par exemple sur
une Xubuntu 13.10 là où je travaille il y a une version 4.0.2 soit 4
mises à jour correctives négligées et 2 versions de retard. Quand on
fait de la QA c'est assez vexant.
- Manifestement l'intégration de LibreOffice dans Ubuntu n'est
tout-à-fait au point quand on voit le nombre de messages sur le forum
Ubuntu-fr à propos des problèmes de langue de l'interface.
- il y a un peu trop de bugs dans la version Ubuntu qui ne sont pas dans
la version Linux générique.
- Ubuntu fait des choix d'installation qui contredisent ceux de TDF, par
exemple sur les extensions installées par défaut qui ne le sont pas
forcément sur Ubuntu ou sur le module Base qui n'est pas non plus
installé par défaut ce qui est incohérent puisque Ubuntu conserve le
module bibliographie et l'accès au carnet d'adresses qui tous les deux
requièrent Base. Tout cela a pour effet de rendre l'installation de la
version Ubuntu de LibreOffice pas moins facile que celle de la version
générique.
- Ubuntu n'installe pas d'icône de lancement pour le centre de démarrage
(StartCenter) ni pour le module Math simplement parce que Bjoern est
convaincu que l'utilisateur ouvre les fichiers en double-cliquant sur
son icône dans le gestionnaire de fichiers ou sur le bureau. Et moi
j'aime bien le nouveau Centre de démarrage et le module Math. ;-)

Cela dit la situation LibreOffice sur Ubuntu (et sans doute aussi
Debian) est bien meilleure que ne l'était celle de OOo.

Bonne journée
JBF

--
Seuls des formats ouverts peuvent assurer la pérennité de vos documents.

--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
libreoffice-5 libreoffice-5
Reply | Threaded
Open this post in threaded view
|

Re: Formulaire de demande d'aide

merci pour ces infos.

En effet, au travail j’utilise actuellement la version packagée Ubuntu (14.04)

Je connais bien le fonctionnement d'Ubuntu et les "freeze" de versions mis en place pour les versions d'Ubuntu et en effet je pense qu'ils devraient freeze sur la version X.X et non X.X.X c'est à dire que la 13.10 à mon sens devrait actuellement proposer la dernière 4.1 et non être restée à la dernière 4.0 ...

C'est gênant en effet pour la QA à laquelle j'essaie de participer dans la mesure de mes compétences (effet moindre quand la version d'Ubuntu vient de sortir ou va sortir comme la 14.04 actuellement), mais encore plus si la version packagée Ubuntu "apporte" des bugs.

Il faudrait peut-être préciser ça sur https://fr.libreoffice.org/participer/ (recommander de faire la QA avec la version officielle du site) ?

D'un autre côté je confirme que c'est assez contraignant au niveau mises à jour sous Linux :
Sous Windows on télécharge le nouveau setup et on clique. Sous linux, téléchargement de 2 archives (LibO+traduction) extraction, install à la main par dpkg ...
Je plussoie donc le fait qu'un script d'install serait le bienvenue ou carrément la possibilité que LibO se mette à jour seul (c'est à dire, par une option à activer style "toujours obtenir la dernière version en date" avec détection des releases, téléchargement, install). Je suis conscient que ça demanderait pas mal de boulot mais ça serait super pour les users linux

----- Mail original -----
| Bonjour Cyrille,
|
| Le 20/03/2014 11:21, [hidden email] a écrit :
|
| Pour ma part, si ma raison principale de ne pas installer la version
| fournie par ma distribution (Ubuntu) n'était pas que je compile
| moi-même
| la version que j'utilise en production, ce serait pour les raisons
| suivantes :
| - Ubuntu ne suit pas bien les mises à jours correctives, par exemple
| sur
| une Xubuntu 13.10 là où je travaille il y a une version 4.0.2 soit 4
| mises à jour correctives négligées et 2 versions de retard. Quand on
| fait de la QA c'est assez vexant.
| - Manifestement l'intégration de LibreOffice dans Ubuntu n'est
| tout-à-fait au point quand on voit le nombre de messages sur le forum
| Ubuntu-fr à propos des problèmes de langue de l'interface.
| - il y a un peu trop de bugs dans la version Ubuntu qui ne sont pas
| dans
| la version Linux générique.
| - Ubuntu fait des choix d'installation qui contredisent ceux de TDF,
| par
| exemple sur les extensions installées par défaut qui ne le sont pas
| forcément sur Ubuntu ou sur le module Base qui n'est pas non plus
| installé par défaut ce qui est incohérent puisque Ubuntu conserve le
| module bibliographie et l'accès au carnet d'adresses qui tous les
| deux
| requièrent Base. Tout cela a pour effet de rendre l'installation de
| la
| version Ubuntu de LibreOffice pas moins facile que celle de la
| version
| générique.
| - Ubuntu n'installe pas d'icône de lancement pour le centre de
| démarrage
| (StartCenter) ni pour le module Math simplement parce que Bjoern est
| convaincu que l'utilisateur ouvre les fichiers en double-cliquant sur
| son icône dans le gestionnaire de fichiers ou sur le bureau. Et moi
| j'aime bien le nouveau Centre de démarrage et le module Math. ;-)
|
| Cela dit la situation LibreOffice sur Ubuntu (et sans doute aussi
| Debian) est bien meilleure que ne l'était celle de OOo.
|
| Bonne journée
| JBF
|

--
M. Cyrille GROSDEMANGE
Service Informatique et Réseaux
Mairie d'Audincourt
----
Pensez à la planète : êtes-vous certain d'avoir besoin d'imprimer ce mail ?
Seuls des formats ouverts peuvent assurer la pérennité de vos documents.

--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
Jean-Baptiste Faure Jean-Baptiste Faure
Reply | Threaded
Open this post in threaded view
|

Re: Formulaire de demande d'aide

Bonjour,

Le 20/03/2014 19:39, [hidden email] a écrit :

> merci pour ces infos.
>
> En effet, au travail j’utilise actuellement la version packagée Ubuntu (14.04)
>
> Je connais bien le fonctionnement d'Ubuntu et les "freeze" de versions mis en place pour les versions d'Ubuntu et en effet je pense qu'ils devraient freeze sur la version X.X et non X.X.X c'est à dire que la 13.10 à mon sens devrait actuellement proposer la dernière 4.1 et non être restée à la dernière 4.0 ...
>
> C'est gênant en effet pour la QA à laquelle j'essaie de participer dans la mesure de mes compétences (effet moindre quand la version d'Ubuntu vient de sortir ou va sortir comme la 14.04 actuellement), mais encore plus si la version packagée Ubuntu "apporte" des bugs.
>
> Il faudrait peut-être préciser ça sur https://fr.libreoffice.org/participer/ (recommander de faire la QA avec la version officielle du site) ?
>
> D'un autre côté je confirme que c'est assez contraignant au niveau mises à jour sous Linux :
> Sous Windows on télécharge le nouveau setup et on clique. Sous linux, téléchargement de 2 archives (LibO+traduction) extraction, install à la main par dpkg ...
> Je plussoie donc le fait qu'un script d'install serait le bienvenue ou carrément la possibilité que LibO se mette à jour seul (c'est à dire, par une option à activer style "toujours obtenir la dernière version en date" avec détection des releases, téléchargement, install). Je suis conscient que ça demanderait pas mal de boulot mais ça serait super pour les users linux

À mon avis les distributions Linux ne seront pas d'accord car cela irait
à l'encontre de leur méthodologie de mise à jour.

Je pense qu'il vaudrait mieux avoir un script d'installation dédié aux
testeurs QA, analogue à l'installeur en parallèle pour Windows de Florian.

Cependant les contraintes sont différentes selon les distributions. Par
exemple avec Ubuntu / Unity, on ne peut, de fait, avoir qu'un seul
paquet libreoffice-debian-menus installé sinon il y a des mélanges dans
les étiquettes dans la barre de lanceurs (barre de gauche), un lanceur
pouvant être étiqueté LibreOffice 4.1 alors que c'est LibreOffice 4.2.
Du coup pour utiliser 3 versions (sans compter le master) en parallèle
ne partageant pas leurs profils utilisateur, il faut en installer une
complètement et les autres sans le paquet libreoffice-debian-menus et
les lancer en utilisant un script ad-hoc.

Du coup je ne sais pas comment faire un script d'installation générique.
Il en existe un pour les rpm, mais, comme déjà signalé par Gérard, il
est tellement laxiste (néglige les pb de dépendances) que je préfère ne
pas le recommander.

Bonne journée
JBF

--
Seuls des formats ouverts peuvent assurer la pérennité de vos documents.

--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés