Fwd: About Build dependencies Environment setup

classic Classic list List threaded Threaded
4 messages Options
Mohit Kumar Mohit Kumar
Reply | Threaded
Open this post in threaded view
|

Fwd: About Build dependencies Environment setup



---------- Forwarded message ---------
From: Mohit Kumar <[hidden email]>
Date: Sun, Jan 6, 2019 at 11:38 PM
Subject: About Build dependencies Environment setup
To:
Cc: <[hidden email]>


Hi,
I am trying to build dependencies in linux by following the coomand : sudo apt-get build-dep libreoffice but it showing some error.I am attaching the screenshot, Please Help

_______________________________________________
LibreOffice mailing list
[hidden email]
https://lists.freedesktop.org/mailman/listinfo/libreoffice

Screenshot from 2019-01-06 22-47-35.png (313K) Download Attachment
Mohit Kumar Mohit Kumar
Reply | Threaded
Open this post in threaded view
|

Fwd: About Build dependencies Environment setup



---------- Forwarded message ---------
From: Mohit Kumar <[hidden email]>
Date: Sun, Jan 6, 2019 at 11:43 PM
Subject: Fwd: About Build dependencies Environment setup
To: <[hidden email]>




---------- Forwarded message ---------
From: Mohit Kumar <[hidden email]>
Date: Sun, Jan 6, 2019 at 11:38 PM
Subject: About Build dependencies Environment setup
To:
Cc: <[hidden email]>


Hi,
I am trying to build dependencies in linux by following the coomand : sudo apt-get build-dep libreoffice but it showing some error.I am attaching the screenshot, Please Help

_______________________________________________
LibreOffice mailing list
[hidden email]
https://lists.freedesktop.org/mailman/listinfo/libreoffice

Screenshot from 2019-01-06 22-47-35.png (313K) Download Attachment
Mike Kaganski Mike Kaganski
Reply | Threaded
Open this post in threaded view
|

Re: Fwd: About Build dependencies Environment setup

In reply to this post by Mohit Kumar
Hi!

On 06.01.2019 21:13, Mohit Kumar wrote:
> Hi,
> I am trying to build dependencies in linux by following the coomand :
> sudo apt-get build-dep libreoffice but it showing some error.I am
> attaching the screenshot, Please Help

First of all, please always mention your OS information.
Next, the suggestion that Thorsten mentioned when tried to answer you on
IRC (you seem to have *really* poor connection) was to try manually
installing the dependencies, excluding the libpng12-devel; I'd also
suggest to try installing a newer LibreOffice from PPA [1] which could
have an updated list of dependencies, which could not have the outdated
(for your version of OS) dependencies - but that's only my speculation,
not something known to work.

[1] https://launchpad.net/~libreoffice/+archive/ubuntu/ppa

--
Best regards,
Mike Kaganski
_______________________________________________
LibreOffice mailing list
[hidden email]
https://lists.freedesktop.org/mailman/listinfo/libreoffice
Tor Lillqvist-2 Tor Lillqvist-2
Reply | Threaded
Open this post in threaded view
|

Re: Fwd: About Build dependencies Environment setup

First of all, please always mention your OS information.
 
I bet this old rule still holds: If an aspiring developer doesn't mention their OS, it is Ubuntu. If a user doesn't mention their OS, it is Windows.

--tml

_______________________________________________
LibreOffice mailing list
[hidden email]
https://lists.freedesktop.org/mailman/listinfo/libreoffice