Fwd: [fr-users] chamicgarnier@gmail.com

classic Classic list List threaded Threaded
2 messages Options
Landron Gérard-2 Landron Gérard-2
Reply | Threaded
Open this post in threaded view
|

Fwd: [fr-users] chamicgarnier@gmail.com

message reçu en direct
*Si vous répondez, merci de penser à utiliser la fonction "répondre à
tous" de votre logiciel de courrier électronique de façon que la liste
reçoive une copie de votre réponse.*

vous n'avez sans doute pas pris le bon fichier de langue
Quelle version de libreoffice avez-vous pris ?
LO 6.0 ou 6.1.2
si c'est 6.1.2, le fichier de langue est

http://download.documentfoundation.org/libreoffice/stable/6.1.2/mac/x86_64/LibreOffice_6.1.2_MacOS_x86-64_langpack_fr.dmg

Gérard
-------- Message transféré --------

Bonsoir, 

Désolé si je n'ai pas respecté certains usages. Malgré mon âge, je suis
néophyte !

Mon système IMac 2016 27"
                      OS X Mojave 14.1 depuis hier
But : supprimer les logiciels 32 bits notamment office 2008 de Microsoft.
J'ai suivi les directives , j'ai ouvert LibreOffice, puis télécharger le
module
de traduction (le tout sur le site LibreOffice)
Au moment de l'installation un message apparait signifiant que la
version de traduction est prévue pour LO 6.0 et non pour 6.1 !
Voila c'est simple mais je ne connais pas l'anglais dans toutes ses nuances.

Merci de votre réactivité.

Cordialement

Le sam. 3 nov. 2018 à 17:19, Landron Gérard <[hidden email]
<mailto:[hidden email]>> a écrit :

    Le 03/11/2018 à 17:21, [hidden email]
    <mailto:[hidden email]> a écrit :
    > Bonjour
    >
    Si vous répondez, merci de penser à utiliser la fonction "répondre à
    tous" de votre logiciel de courrier électronique de façon que la liste
    reçoive une copie de votre réponse.
    >
    > Email:: [hidden email] <mailto:[hidden email]>
    > Sujet:: [hidden email] <mailto:[hidden email]>
    > OS:: MacOS X
    > Version:: 6.1.x
    > Question:: Bonjour
    >  impossible de charger l'interface en français
    > refus de la version 6.1.2
    > N'accepte que 6.0
    > merci
    bonsoir

    Avez-vous bien suivi toutes les instructions de :
    https://fr.libreoffice.org/get-help/install-howto/os-x/

    et votre version de mac est-elle compatible ?

    Gérard



--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à https://listarchives.libreoffice.org/fr/users/
Privacy Policy: https://www.documentfoundation.org/privacy
Michel GARNIER Michel GARNIER
Reply | Threaded
Open this post in threaded view
|

Re: chamicgarnier@gmail.com

Bonsoir
je ne sais pas ce que j'ai omis, mais un seul choix m'était proposé sur la
page de téléchargement.

Merci de votre aide , tout fonctionne parfaitement maintenant.

Bonne soirée à tous (et ...toutes ?)

Cordialement

Le sam. 3 nov. 2018 à 17:53, Landron Gérard <[hidden email]> a
écrit :

> message reçu en direct
> *Si vous répondez, merci de penser à utiliser la fonction "répondre à
> tous" de votre logiciel de courrier électronique de façon que la liste
> reçoive une copie de votre réponse.*
>
> vous n'avez sans doute pas pris le bon fichier de langue
> Quelle version de libreoffice avez-vous pris ?
> LO 6.0 ou 6.1.2
> si c'est 6.1.2, le fichier de langue est
>
>
> http://download.documentfoundation.org/libreoffice/stable/6.1.2/mac/x86_64/LibreOffice_6.1.2_MacOS_x86-64_langpack_fr.dmg
>
> Gérard
> -------- Message transféré --------
>
> Bonsoir,
>
> Désolé si je n'ai pas respecté certains usages. Malgré mon âge, je suis
> néophyte !
>
> Mon système IMac 2016 27"
>                       OS X Mojave 14.1 depuis hier
> But : supprimer les logiciels 32 bits notamment office 2008 de Microsoft.
> J'ai suivi les directives , j'ai ouvert LibreOffice, puis télécharger le
> module
> de traduction (le tout sur le site LibreOffice)
> Au moment de l'installation un message apparait signifiant que la
> version de traduction est prévue pour LO 6.0 et non pour 6.1 !
> Voila c'est simple mais je ne connais pas l'anglais dans toutes ses
> nuances.
>
> Merci de votre réactivité.
>
> Cordialement
>
> Le sam. 3 nov. 2018 à 17:19, Landron Gérard <[hidden email]
> <mailto:[hidden email]>> a écrit :
>
>     Le 03/11/2018 à 17:21, [hidden email]
>     <mailto:[hidden email]> a écrit :
>     > Bonjour
>     >
>     Si vous répondez, merci de penser à utiliser la fonction "répondre à
>     tous" de votre logiciel de courrier électronique de façon que la liste
>     reçoive une copie de votre réponse.
>     >
>     > Email:: [hidden email] <mailto:[hidden email]>
>     > Sujet:: [hidden email] <mailto:[hidden email]>
>     > OS:: MacOS X
>     > Version:: 6.1.x
>     > Question:: Bonjour
>     >  impossible de charger l'interface en français
>     > refus de la version 6.1.2
>     > N'accepte que 6.0
>     > merci
>     bonsoir
>
>     Avez-vous bien suivi toutes les instructions de :
>     https://fr.libreoffice.org/get-help/install-howto/os-x/
>
>     et votre version de mac est-elle compatible ?
>
>     Gérard
>
>
>

--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à https://listarchives.libreoffice.org/fr/users/
Privacy Policy: https://www.documentfoundation.org/privacy