Geluid uit pptx-bestand wordt niet afgespeeld

classic Classic list List threaded Threaded
24 messages Options
Next » 12
Jogchum Reitsma-2 Jogchum Reitsma-2
Reply | Threaded
Open this post in threaded view
|

Geluid uit pptx-bestand wordt niet afgespeeld

Beste allemaal,

In deze corona-tijden krijgt onze zoon vandaag een powerpoint (.pptx)
toegestuurd, waarin een docent de dia's sprekend van uitleg voorziet.

Ik zie in de presentatie een geluidssymbool, en als ik dat aanklik krijg
ik rechtsboven een afspeelmogelijkheid te zien, maar er wordt niets
afgespeeld als ik daar op "play" druk.

Geluid an sich in Impress werkt wel: als ik een testdia met geluid maak,
en die afspeel, krijg ik het geluid wel.

Iemand een idee hoe ik dat bij deze Powerpoint ook voor elkaar krijg?

Alvast dank!

Jogchum


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/nl/users/
Privacy Policy: https://www.documentfoundation.org/privacy
Kees Haremaker Kees Haremaker
Reply | Threaded
Open this post in threaded view
|

Re: Geluid uit pptx-bestand wordt niet afgespeeld

Jochum, kijk of jou geluidskaart in de computer goed ingesteld staat, maar
ook is van belang is het een .mp3 of een aac bestand
Vrede en alle goeds, en vriendelijke groet, Kees
[image: qrcode]
   eigen website   DG Feanwâlden

t::    0511 464816
m:   0653 906756
e:    [hidden email]
e:    [hidden email]
w.   www.haremaker.nl
Denk aan het milieu alvorens te printen / Before printing think of the
environment


Op do 26 mrt. 2020 om 13:25 schreef Jogchum Reitsma <[hidden email]>:

> Beste allemaal,
>
> In deze corona-tijden krijgt onze zoon vandaag een powerpoint (.pptx)
> toegestuurd, waarin een docent de dia's sprekend van uitleg voorziet.
>
> Ik zie in de presentatie een geluidssymbool, en als ik dat aanklik krijg
> ik rechtsboven een afspeelmogelijkheid te zien, maar er wordt niets
> afgespeeld als ik daar op "play" druk.
>
> Geluid an sich in Impress werkt wel: als ik een testdia met geluid maak,
> en die afspeel, krijg ik het geluid wel.
>
> Iemand een idee hoe ik dat bij deze Powerpoint ook voor elkaar krijg?
>
> Alvast dank!
>
> Jogchum
>
>
> --
> Unsubscribe instructions: E-mail to [hidden email]
> Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
> List archive: https://listarchives.libreoffice.org/nl/users/
> Privacy Policy: https://www.documentfoundation.org/privacy
>

--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/nl/users/
Privacy Policy: https://www.documentfoundation.org/privacy
Pieter Pieter
Reply | Threaded
Open this post in threaded view
|

Re: Geluid uit pptx-bestand wordt niet afgespeeld

In reply to this post by Jogchum Reitsma-2
Heb je de beschikking over Dropbox/Google Drive/Onedrive of iets
dergelijks? Ik ben nieuwsgierig. Misschien worden we wijzer als we er
naar kijken met al onze besturingssystemen en LO-versies. In deze tijd
zijn er misschien die dat een leuk verzetje vinden...

Op 26-03-2020 om 13:24 schreef Jogchum Reitsma:

> Beste allemaal,
>
> In deze corona-tijden krijgt onze zoon vandaag een powerpoint (.pptx)
> toegestuurd, waarin een docent de dia's sprekend van uitleg voorziet.
>
> Ik zie in de presentatie een geluidssymbool, en als ik dat aanklik
> krijg ik rechtsboven een afspeelmogelijkheid te zien, maar er wordt
> niets afgespeeld als ik daar op "play" druk.
>
> Geluid an sich in Impress werkt wel: als ik een testdia met geluid
> maak, en die afspeel, krijg ik het geluid wel.
>
> Iemand een idee hoe ik dat bij deze Powerpoint ook voor elkaar krijg?
>
> Alvast dank!
>
> Jogchum
>
>


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/nl/users/
Privacy Policy: https://www.documentfoundation.org/privacy
Jogchum Reitsma-2 Jogchum Reitsma-2
Reply | Threaded
Open this post in threaded view
|

Re: Geluid uit pptx-bestand wordt niet afgespeeld

Op 26-03-2020 om 13:42 schreef pieter:
> Heb je de beschikking over Dropbox/Google Drive/Onedrive of iets
> dergelijks? Ik ben nieuwsgierig. Misschien worden we wijzer als we er
> naar kijken met al onze besturingssystemen en LO-versies. In deze tijd
> zijn er misschien die dat een leuk verzetje vinden...

Ik heb een eigen cloudservertje, op https://84.83.80.186/nextcloud

Log daar in als nl-libreoffice. Het wachtwoord stuur ik in de volgende mail.

In de map Documents bevindt zich het bestand Latijn 3BD 25-26 maart -
les 38.pptx

Ben benieuwd!

hartelijke groe,t Jogchum

>
> Op 26-03-2020 om 13:24 schreef Jogchum Reitsma:
>> Beste allemaal,
>>
>> In deze corona-tijden krijgt onze zoon vandaag een powerpoint (.pptx)
>> toegestuurd, waarin een docent de dia's sprekend van uitleg voorziet.
>>
>> Ik zie in de presentatie een geluidssymbool, en als ik dat aanklik
>> krijg ik rechtsboven een afspeelmogelijkheid te zien, maar er wordt
>> niets afgespeeld als ik daar op "play" druk.
>>
>> Geluid an sich in Impress werkt wel: als ik een testdia met geluid
>> maak, en die afspeel, krijg ik het geluid wel.
>>
>> Iemand een idee hoe ik dat bij deze Powerpoint ook voor elkaar krijg?
>>
>> Alvast dank!
>>
>> Jogchum
>>
>>
>
>

--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/nl/users/
Privacy Policy: https://www.documentfoundation.org/privacy
Jogchum Reitsma-2 Jogchum Reitsma-2
Reply | Threaded
Open this post in threaded view
|

Re: Geluid uit pptx-bestand wordt niet afgespeeld (aanvullende info)

In reply to this post by Jogchum Reitsma-2
Wat nog miste bij de inloggegevens: FYBRqTY475QuFzT

Op 26-03-2020 om 13:24 schreef Jogchum Reitsma:

> Beste allemaal,
>
> In deze corona-tijden krijgt onze zoon vandaag een powerpoint (.pptx)
> toegestuurd, waarin een docent de dia's sprekend van uitleg voorziet.
>
> Ik zie in de presentatie een geluidssymbool, en als ik dat aanklik
> krijg ik rechtsboven een afspeelmogelijkheid te zien, maar er wordt
> niets afgespeeld als ik daar op "play" druk.
>
> Geluid an sich in Impress werkt wel: als ik een testdia met geluid
> maak, en die afspeel, krijg ik het geluid wel.
>
> Iemand een idee hoe ik dat bij deze Powerpoint ook voor elkaar krijg?
>
> Alvast dank!
>
> Jogchum
>
>


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/nl/users/
Privacy Policy: https://www.documentfoundation.org/privacy
Pieter Pieter
Reply | Threaded
Open this post in threaded view
|

Re: Geluid uit pptx-bestand wordt niet afgespeeld (aanvullende info)

Het lijkt bij mij (Dell Lattitude E5440 - kde Neon - LO 6.3.5.2 ) echt
100% te werken! Het lijkt me sterk als dit niet is wat ze bedoelen. Er
komt een "dia" en meteen begint een stem te praten.
Het lijkt me echt "comme il faut"...

Op 26-03-2020 om 14:43 schreef Jogchum Reitsma:

> Wat nog miste bij de inloggegevens: FYBRqTY475QuFzT
>
> Op 26-03-2020 om 13:24 schreef Jogchum Reitsma:
>> Beste allemaal,
>>
>> In deze corona-tijden krijgt onze zoon vandaag een powerpoint (.pptx)
>> toegestuurd, waarin een docent de dia's sprekend van uitleg voorziet.
>>
>> Ik zie in de presentatie een geluidssymbool, en als ik dat aanklik
>> krijg ik rechtsboven een afspeelmogelijkheid te zien, maar er wordt
>> niets afgespeeld als ik daar op "play" druk.
>>
>> Geluid an sich in Impress werkt wel: als ik een testdia met geluid
>> maak, en die afspeel, krijg ik het geluid wel.
>>
>> Iemand een idee hoe ik dat bij deze Powerpoint ook voor elkaar krijg?
>>
>> Alvast dank!
>>
>> Jogchum
>>
>>
>
>


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/nl/users/
Privacy Policy: https://www.documentfoundation.org/privacy
Pieter Pieter
Reply | Threaded
Open this post in threaded view
|

Re: Geluid uit pptx-bestand wordt niet afgespeeld (aanvullende info)

Nee, dat programma |libreoffice-avmedia-backend-gstreamer is op mijn
machine niet geïnstalleerd. En dat is opvallend: ik denk dat jij ook KDE
zit te draaien? Met je Suse... Dat is toch eigenlijk een kde-distributie.
Ja, als je Gnome gebruikt kan het best helemaal correct zijn om
|||libreoffice-avmedia-backend-gstreamer geïnstalleerd te hebben...


||
Op 26-03-2020 om 17:39 schreef Jogchum Reitsma:

> Op 26-03-2020 om 14:54 schreef pieter:
>> Het lijkt bij mij (Dell Lattitude E5440 - kde Neon - LO 6.3.5.2 )
>> echt 100% te werken! Het lijkt me sterk als dit niet is wat ze
>> bedoelen. Er komt een "dia" en meteen begint een stem te praten.
>> Het lijkt me echt "comme il faut"...
>
> Dank je, dat is de bedoeling ja... Raar dat het hier niet werkt. Zit
> op OpenSuse Tumbleweed, LO versie : 6.4.2.2.
>
> Kan me ook niet goed voorstellen dat het iets met instellingen is,
> omdat, als ik zelf een dia met geluid aanmaak, het geluid wel wordt
> afgespeeld.
> Of het zou een instelling specifiek voor .pptx-bestanden moeten zijn,
> maar a) kan ik me dat niet heel goed voorstellen, en b) kan ik het dan
> in ieder geval niet vinden...
>
> Heb jij trouwens ook iets van |libreoffice-avmedia-backend-gstreamer
> geïnstalleerd?||
> Dat wordt (op |https://itsfoss.com/no-sound-libreoffice-impress/) voor
> |||||Ubuntu aangegeven als mogelijke oplossing, maar in de Tumbleweed
> repositories vind ik het niet.|||
>
> ||Iemand anders nog ideeën?
>
> hartelijke groet, Jogchum
>
>>
>> Op 26-03-2020 om 14:43 schreef Jogchum Reitsma:
>>> Wat nog miste bij de inloggegevens: FYBRqTY475QuFzT
>>>
>>> Op 26-03-2020 om 13:24 schreef Jogchum Reitsma:
>>>> Beste allemaal,
>>>>
>>>> In deze corona-tijden krijgt onze zoon vandaag een powerpoint
>>>> (.pptx) toegestuurd, waarin een docent de dia's sprekend van uitleg
>>>> voorziet.
>>>>
>>>> Ik zie in de presentatie een geluidssymbool, en als ik dat aanklik
>>>> krijg ik rechtsboven een afspeelmogelijkheid te zien, maar er wordt
>>>> niets afgespeeld als ik daar op "play" druk.
>>>>
>>>> Geluid an sich in Impress werkt wel: als ik een testdia met geluid
>>>> maak, en die afspeel, krijg ik het geluid wel.
>>>>
>>>> Iemand een idee hoe ik dat bij deze Powerpoint ook voor elkaar krijg?
>>>>
>>>> Alvast dank!
>>>>
>>>> Jogchum
>>>>
>>>>
>>>
>>>
>>
>>
>


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/nl/users/
Privacy Policy: https://www.documentfoundation.org/privacy
Pieter Pieter
Reply | Threaded
Open this post in threaded view
|

Re: Geluid uit pptx-bestand wordt niet afgespeeld (aanvullende info)

In reply to this post by Pieter
Hé Jochum, ik heb eigenlijk geen idee wat ik nu zeg maar je zou eens het
pakket "pavucontrol" kunnen installeren. Op mijn systeem geeft dat een
mooie UI om de geluidsinstellingen na te lopen of aan te passen. Ik heb
geen idee of je daar echt mee opschiet maar het is ook bepaald geen
grote ingreep.


Op 26-03-2020 om 17:39 schreef Jogchum Reitsma:

> Op 26-03-2020 om 14:54 schreef pieter:
>> Het lijkt bij mij (Dell Lattitude E5440 - kde Neon - LO 6.3.5.2 )
>> echt 100% te werken! Het lijkt me sterk als dit niet is wat ze
>> bedoelen. Er komt een "dia" en meteen begint een stem te praten.
>> Het lijkt me echt "comme il faut"...
>
> Dank je, dat is de bedoeling ja... Raar dat het hier niet werkt. Zit
> op OpenSuse Tumbleweed, LO versie : 6.4.2.2.
>
> Kan me ook niet goed voorstellen dat het iets met instellingen is,
> omdat, als ik zelf een dia met geluid aanmaak, het geluid wel wordt
> afgespeeld.
> Of het zou een instelling specifiek voor .pptx-bestanden moeten zijn,
> maar a) kan ik me dat niet heel goed voorstellen, en b) kan ik het dan
> in ieder geval niet vinden...
>
> Heb jij trouwens ook iets van |libreoffice-avmedia-backend-gstreamer
> geïnstalleerd?||
> Dat wordt (op |https://itsfoss.com/no-sound-libreoffice-impress/) voor
> |||||Ubuntu aangegeven als mogelijke oplossing, maar in de Tumbleweed
> repositories vind ik het niet.|||
>
> ||Iemand anders nog ideeën?
>
> hartelijke groet, Jogchum
>
>>
>> Op 26-03-2020 om 14:43 schreef Jogchum Reitsma:
>>> Wat nog miste bij de inloggegevens: FYBRqTY475QuFzT
>>>
>>> Op 26-03-2020 om 13:24 schreef Jogchum Reitsma:
>>>> Beste allemaal,
>>>>
>>>> In deze corona-tijden krijgt onze zoon vandaag een powerpoint
>>>> (.pptx) toegestuurd, waarin een docent de dia's sprekend van uitleg
>>>> voorziet.
>>>>
>>>> Ik zie in de presentatie een geluidssymbool, en als ik dat aanklik
>>>> krijg ik rechtsboven een afspeelmogelijkheid te zien, maar er wordt
>>>> niets afgespeeld als ik daar op "play" druk.
>>>>
>>>> Geluid an sich in Impress werkt wel: als ik een testdia met geluid
>>>> maak, en die afspeel, krijg ik het geluid wel.
>>>>
>>>> Iemand een idee hoe ik dat bij deze Powerpoint ook voor elkaar krijg?
>>>>
>>>> Alvast dank!
>>>>
>>>> Jogchum
>>>>
>>>>
>>>
>>>
>>
>>
>


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/nl/users/
Privacy Policy: https://www.documentfoundation.org/privacy
Martin /Nightowl/ Byttebier Martin /Nightowl/ Byttebier
Reply | Threaded
Open this post in threaded view
|

Re: Geluid uit pptx-bestand wordt niet afgespeeld

In reply to this post by Jogchum Reitsma-2
Op Thu, 26 Mar 2020 14:42:20 +0100
Jogchum Reitsma <[hidden email]> schreef:


> In de map Documents bevindt zich het bestand Latijn 3BD 25-26 maart -
> les 38.pptx
>
> Ben benieuwd!

Beste,

Geen probleem met het geluid op een HP Pavilion p6-2030 met de
volgende configuratie:

OpensSuse 15.1

tos4ever@linux-desk:~> plasmashell --version
plasmashell 5.12.8
tos4ever@linux-desk:~> kf5-config --version
Qt: 5.9.7
KDE Frameworks: 5.55.0
kf5-config: 1.0

Libreoffice 6.4.1.1


Groeten,
Martin
--

UTSI: http://users.telenet.be/tos4ever/utsi.htm
Atari FTP-site: ftp://kurobox.serveftp.net:3021
Running openSUSE Leap 15.0 / KDE 5.45.0

--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/nl/users/
Privacy Policy: https://www.documentfoundation.org/privacy

Pieter Pieter
Reply | Threaded
Open this post in threaded view
|

Re: Geluid uit pptx-bestand wordt niet afgespeeld (aanvullende info)

In reply to this post by Pieter
Hé man... Raar... Maar nu heb je tenminste iets...
Ik heb dus echt geen idee hoe dat komt/wat je er aan zou kunnen doen...

Op 26-03-2020 om 20:22 schreef Jogchum Reitsma:

> Op 26-03-2020 om 19:22 schreef pieter:
>> Hé Jochum, ik heb eigenlijk geen idee wat ik nu zeg maar je zou eens
>> het pakket "pavucontrol" kunnen installeren. Op mijn systeem geeft
>> dat een mooie UI om de geluidsinstellingen na te lopen of aan te
>> passen. Ik heb geen idee of je daar echt mee opschiet maar het is ook
>> bepaald geen grote ingreep.
>
> Gedaan - ik dacht eigenlijk dat ik dat al geïnstalleerd had, maar dat
> bleek niet zo.
>
> Pavu ziet LO wel als mogelijk geluid voortbrengend item, maar
> detecteert geen geluid als ik de diareeks afspeel....
>
>>
>>
>> Op 26-03-2020 om 17:39 schreef Jogchum Reitsma:
>>> Op 26-03-2020 om 14:54 schreef pieter:
>>>> Het lijkt bij mij (Dell Lattitude E5440 - kde Neon - LO 6.3.5.2 )
>>>> echt 100% te werken! Het lijkt me sterk als dit niet is wat ze
>>>> bedoelen. Er komt een "dia" en meteen begint een stem te praten.
>>>> Het lijkt me echt "comme il faut"...
>>>
>>> Dank je, dat is de bedoeling ja... Raar dat het hier niet werkt. Zit
>>> op OpenSuse Tumbleweed, LO versie : 6.4.2.2.
>>>
>>> Kan me ook niet goed voorstellen dat het iets met instellingen is,
>>> omdat, als ik zelf een dia met geluid aanmaak, het geluid wel wordt
>>> afgespeeld.
>>> Of het zou een instelling specifiek voor .pptx-bestanden moeten
>>> zijn, maar a) kan ik me dat niet heel goed voorstellen, en b) kan ik
>>> het dan in ieder geval niet vinden...
>>>
>>> Heb jij trouwens ook iets van |libreoffice-avmedia-backend-gstreamer
>>> geïnstalleerd?||
>>> Dat wordt (op |https://itsfoss.com/no-sound-libreoffice-impress/)
>>> voor |||||Ubuntu aangegeven als mogelijke oplossing, maar in de
>>> Tumbleweed repositories vind ik het niet.|||
>>>
>>> ||Iemand anders nog ideeën?
>>>
>>> hartelijke groet, Jogchum
>>>
>>>>
>>>> Op 26-03-2020 om 14:43 schreef Jogchum Reitsma:
>>>>> Wat nog miste bij de inloggegevens: FYBRqTY475QuFzT
>>>>>
>>>>> Op 26-03-2020 om 13:24 schreef Jogchum Reitsma:
>>>>>> Beste allemaal,
>>>>>>
>>>>>> In deze corona-tijden krijgt onze zoon vandaag een powerpoint
>>>>>> (.pptx) toegestuurd, waarin een docent de dia's sprekend van
>>>>>> uitleg voorziet.
>>>>>>
>>>>>> Ik zie in de presentatie een geluidssymbool, en als ik dat
>>>>>> aanklik krijg ik rechtsboven een afspeelmogelijkheid te zien,
>>>>>> maar er wordt niets afgespeeld als ik daar op "play" druk.
>>>>>>
>>>>>> Geluid an sich in Impress werkt wel: als ik een testdia met
>>>>>> geluid maak, en die afspeel, krijg ik het geluid wel.
>>>>>>
>>>>>> Iemand een idee hoe ik dat bij deze Powerpoint ook voor elkaar
>>>>>> krijg?
>>>>>>
>>>>>> Alvast dank!
>>>>>>
>>>>>> Jogchum
>>>>>>
>>>>>>
>>>>>
>>>>>
>>>>
>>>>
>>>
>>
>>
>


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/nl/users/
Privacy Policy: https://www.documentfoundation.org/privacy
Jogchum Reitsma-2 Jogchum Reitsma-2
Reply | Threaded
Open this post in threaded view
|

Re: Geluid uit pptx-bestand wordt niet afgespeeld

In reply to this post by Martin /Nightowl/ Byttebier
Op 26-03-2020 om 19:53 schreef Martin /Nightowl/ Byttebier:
> kf5-config --version

plasmashell --version
     plasmashell 5.18.3

kf5-config --version
Qt: 5.14.1
KDE Frameworks: 5.68.0
kf5-config: 1.0

Dus wel iets, maar niet wezenlijk anders lijkt me. En bij ons werkt het
ook op een andere machine niet (die OpenSuse 15.1 heeft, ikzelf dus
Tumbleweed).

Wonderlijk...


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/nl/users/
Privacy Policy: https://www.documentfoundation.org/privacy
drek drek
Reply | Threaded
Open this post in threaded view
|

Re: Geluid uit pptx-bestand wordt niet afgespeeld

In reply to this post by Martin /Nightowl/ Byttebier
Hallo allen,

Geen geluid op:
OpenSuse 15.1
LibreOffice 6.3.3.2.0+ en LibreOffice 6.4.1.1
plasmashell 5.12.8
Qt: 5.9.7
KDE Frameworks: 5.55.0
kf5-config: 1.0

Verder staan de rode aantekeningen niet op de juiste plaats.

Groeten, André

Op 26-03-2020 om 19:53 schreef Martin /Nightowl/ Byttebier:

> Op Thu, 26 Mar 2020 14:42:20 +0100
> Jogchum Reitsma <[hidden email]> schreef:
>
>
>> In de map Documents bevindt zich het bestand Latijn 3BD 25-26 maart -
>> les 38.pptx
>>
>> Ben benieuwd!
> Beste,
>
> Geen probleem met het geluid op een HP Pavilion p6-2030 met de
> volgende configuratie:
>
> OpensSuse 15.1
>
> tos4ever@linux-desk:~> plasmashell --version
> plasmashell 5.12.8
> tos4ever@linux-desk:~> kf5-config --version
> Qt: 5.9.7
> KDE Frameworks: 5.55.0
> kf5-config: 1.0
>
> Libreoffice 6.4.1.1
>
>
> Groeten,
> Martin


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/nl/users/
Privacy Policy: https://www.documentfoundation.org/privacy
Jogchum Reitsma-2 Jogchum Reitsma-2
Reply | Threaded
Open this post in threaded view
|

Re: Geluid uit pptx-bestand wordt niet afgespeeld (aanvullende info)

In reply to this post by Pieter
Op 26-03-2020 om 20:33 schreef pieter:
> Hé man... Raar... Maar nu heb je tenminste iets...
> Ik heb dus echt geen idee hoe dat komt/wat je er aan zou kunnen doen...

Ha Pieter, zou je het bestand eens onder een andere naam, en in twee
versies: .pptx en .odp, op  m'n cloud-servertje willen zetten? Alvast dank!

(Ik heb trouwens zelf even een mooi pianoconcert in dit bestand
opgenomen, en dat wordt prima afgespeeld....)



--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/nl/users/
Privacy Policy: https://www.documentfoundation.org/privacy
Pieter Pieter
Reply | Threaded
Open this post in threaded view
|

Re: Geluid uit pptx-bestand wordt niet afgespeeld (aanvullende info)

Ik heb je bestand met LO geopend en "opgeslagen als". En dat dus twee
keer. Het resultaat zie je op je next-cloud server.
Zou me niet veel verbazen als dit werkt: wie zegt dat computers logisch
zijn?

Jogchum Reitsma schreef op do 26-03-2020 om 20:43 [+0100]:

> Op 26-03-2020 om 20:33 schreef pieter:
> > Hé man... Raar... Maar nu heb je tenminste iets...
> > Ik heb dus echt geen idee hoe dat komt/wat je er aan zou kunnen
> > doen...
>
> Ha Pieter, zou je het bestand eens onder een andere naam, en in twee
> versies: .pptx en .odp, op  m'n cloud-servertje willen zetten? Alvast
> dank!
>
> (Ik heb trouwens zelf even een mooi pianoconcert in dit bestand
> opgenomen, en dat wordt prima afgespeeld....)
>
>
>


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/nl/users/
Privacy Policy: https://www.documentfoundation.org/privacy
Cor Nouws Cor Nouws
Reply | Threaded
Open this post in threaded view
|

Re: Geluid uit pptx-bestand wordt niet afgespeeld

In reply to this post by Jogchum Reitsma-2
Beste Jogchum

Jogchum Reitsma wrote on 26/03/2020 14:42:

> In de map Documents bevindt zich het bestand Latijn 3BD 25-26 maart -
> les 38.pptx

Doet het netjes op Ubuntu met:
  Version: 7.0.0.0.alpha0+
Build ID: 3eb14808495fc930c481ee6842574abf8f8608ab
CPU threads: 8; OS: Linux 5.3; UI render: default; VCL: gtk3;
TinderBox: Linux-rpm_deb-x86_64@86-TDF, Branch:master, Time:
2020-03-21_17:20:22
Locale: nl-NL (en_US.UTF-8); UI-Language: en-US
Calc: threaded

Version: 6.4.0.3
Build ID: b0a288ab3d2d4774cb44b62f04d5d28733ac6df8
CPU threads: 8; OS: Linux 5.3; UI render: default; VCL: gtk3;
Locale: nl-NL (en_US.UTF-8); UI-Language: en-US
Calc: threaded


Maar niet in een recente versie van CollaboraOffice:
Version: 6.2-20200326
Build ID: 95e9af19aaa146c2fe199303091f817a2c480ae9
CPU threads: 8; OS: Linux 5.3; UI render: default; VCL: gtk2;
Locale: nl-NL (en_US.UTF-8); UI-Language: en-US
Calc: threaded

Zou verschil gtk2 en gtk3 kunnen zijn.
Eens uitzoeken.

vr. groet
Cor

NB Wel handig de presentatie-console: je kunt alvast op de volgende dia
spieken naar de antwoorden ;)

--
Cor Nouws
GPD key ID: 0xB13480A6 - 591A 30A7 36A0 CE3C 3D28  A038 E49D 7365 B134 80A6
- vrijwilliger https://nl.libreoffice.org
- volunteer https://www.libreoffice.org
- Member Board The Document Foundation
- http://www.nouenoff.nl / https://www.mijncloudoffice.nl

--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/nl/users/
Privacy Policy: https://www.documentfoundation.org/privacy
Jogchum Reitsma-2 Jogchum Reitsma-2
Reply | Threaded
Open this post in threaded view
|

Re: Geluid uit pptx-bestand wordt niet afgespeeld (aanvullende info)

In reply to this post by Pieter
Op 26-03-2020 om 20:54 schreef [hidden email]:
> Ik heb je bestand met LO geopend en "opgeslagen als". En dat dus twee
> keer. Het resultaat zie je op je next-cloud server.
> Zou me niet veel verbazen als dit werkt: wie zegt dat computers logisch
> zijn?
Werkt niet - ik ga op opensuse-support mailinglijst een balletje opgooien.

>
> Jogchum Reitsma schreef op do 26-03-2020 om 20:43 [+0100]:
>> Op 26-03-2020 om 20:33 schreef pieter:
>>> Hé man... Raar... Maar nu heb je tenminste iets...
>>> Ik heb dus echt geen idee hoe dat komt/wat je er aan zou kunnen
>>> doen...
>> Ha Pieter, zou je het bestand eens onder een andere naam, en in twee
>> versies: .pptx en .odp, op  m'n cloud-servertje willen zetten? Alvast
>> dank!
>>
>> (Ik heb trouwens zelf even een mooi pianoconcert in dit bestand
>> opgenomen, en dat wordt prima afgespeeld....)
>>
>>
>>
>


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/nl/users/
Privacy Policy: https://www.documentfoundation.org/privacy
Pieter Pieter
Reply | Threaded
Open this post in threaded view
|

Re: Geluid uit pptx-bestand wordt niet afgespeeld (aanvullende info)

Goedemorgen Jochum!
Ik ben even aan het knutselen geweest... Ik heb de pptx eens aan
MSoffice 2016 te eten gegeven op onze andere computer... Resultaat: geen
geluid.
Toen heb ik het, ook op die computer, geopend met LO... resultaat: geen
geluid.
Ik ben terug gegaan naar mijn neon-laptop.
Ik heb de pptx geopend in LO en "opgeslagen als" .odp.
Ik heb het bestand hernoemd door de extensie odp te veranderen in zip en
het bestand uitgepakt.

En dan zie je dat de audio-bestanden (in de map /ppt/media) van het type
m4a zijn. Het zou kunnen dat de powerpoint van de leraar oude talen voor
dit formaat gekozen heeft maar dat powerpoint het ook soms anders doet.
Het zou ook kunnen dat daarom sommige powerpoints het niet doen bij jou
en andere wel. Het is maar een idee...
Voor de zekerheid stop in één van de m4u-bestanden in mijn dropbox. Dan
kan je eens kijken wat jouw Suse machine daarmee doet
https://www.dropbox.com/s/zir2erhs3ojjok3/media1.m4a?dl=0


Op 27-03-2020 om 08:24 schreef Jogchum Reitsma:

> Op 26-03-2020 om 20:54 schreef [hidden email]:
>> Ik heb je bestand met LO geopend en "opgeslagen als". En dat dus twee
>> keer. Het resultaat zie je op je next-cloud server.
>> Zou me niet veel verbazen als dit werkt: wie zegt dat computers logisch
>> zijn?
> Werkt niet - ik ga op opensuse-support mailinglijst een balletje
> opgooien.
>>
>> Jogchum Reitsma schreef op do 26-03-2020 om 20:43 [+0100]:
>>> Op 26-03-2020 om 20:33 schreef pieter:
>>>> Hé man... Raar... Maar nu heb je tenminste iets...
>>>> Ik heb dus echt geen idee hoe dat komt/wat je er aan zou kunnen
>>>> doen...
>>> Ha Pieter, zou je het bestand eens onder een andere naam, en in twee
>>> versies: .pptx en .odp, op  m'n cloud-servertje willen zetten? Alvast
>>> dank!
>>>
>>> (Ik heb trouwens zelf even een mooi pianoconcert in dit bestand
>>> opgenomen, en dat wordt prima afgespeeld....)
>>>
>>>
>>>
>>
>
>


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/nl/users/
Privacy Policy: https://www.documentfoundation.org/privacy
Jogchum Reitsma-2 Jogchum Reitsma-2
Reply | Threaded
Open this post in threaded view
|

Re: Geluid uit pptx-bestand wordt niet afgespeeld (aanvullende info)

Hoi Pieter,

Goed idee om het uit te pakken, had ik nog niet gedaan...

De kale media1.m4a wordt in VLC goed afgespeeld. Maar ingebed in een
LO-presentatie niet.
Kennelijk eet LO bij mij, en een enkele andere, .m4a-bestanden niet.

Ik heb de .m4a'tjes met ffmpeg omgezet naar .ogg, en ze opnieuw
ingevoegd: dan doen ze het wel....

Dank voor het meedenken!, en ik moet dan nog nagaan waarom bij sommigen
.m4a's wel in LO worden afgespeeld, en waarom bij sommigen niet....

hartelijke groet, Jogchum

Op 27-03-2020 om 08:43 schreef pieter:

> Goedemorgen Jochum!
> Ik ben even aan het knutselen geweest... Ik heb de pptx eens aan
> MSoffice 2016 te eten gegeven op onze andere computer... Resultaat:
> geen geluid.
> Toen heb ik het, ook op die computer, geopend met LO... resultaat:
> geen geluid.
> Ik ben terug gegaan naar mijn neon-laptop.
> Ik heb de pptx geopend in LO en "opgeslagen als" .odp.
> Ik heb het bestand hernoemd door de extensie odp te veranderen in zip
> en het bestand uitgepakt.
>
> En dan zie je dat de audio-bestanden (in de map /ppt/media) van het
> type m4a zijn. Het zou kunnen dat de powerpoint van de leraar oude
> talen voor dit formaat gekozen heeft maar dat powerpoint het ook soms
> anders doet.
> Het zou ook kunnen dat daarom sommige powerpoints het niet doen bij
> jou en andere wel. Het is maar een idee...
> Voor de zekerheid stop in één van de m4u-bestanden in mijn dropbox.
> Dan kan je eens kijken wat jouw Suse machine daarmee doet
> https://www.dropbox.com/s/zir2erhs3ojjok3/media1.m4a?dl=0
>
>
> Op 27-03-2020 om 08:24 schreef Jogchum Reitsma:
>> Op 26-03-2020 om 20:54 schreef [hidden email]:
>>> Ik heb je bestand met LO geopend en "opgeslagen als". En dat dus twee
>>> keer. Het resultaat zie je op je next-cloud server.
>>> Zou me niet veel verbazen als dit werkt: wie zegt dat computers logisch
>>> zijn?
>> Werkt niet - ik ga op opensuse-support mailinglijst een balletje
>> opgooien.
>>>
>>> Jogchum Reitsma schreef op do 26-03-2020 om 20:43 [+0100]:
>>>> Op 26-03-2020 om 20:33 schreef pieter:
>>>>> Hé man... Raar... Maar nu heb je tenminste iets...
>>>>> Ik heb dus echt geen idee hoe dat komt/wat je er aan zou kunnen
>>>>> doen...
>>>> Ha Pieter, zou je het bestand eens onder een andere naam, en in twee
>>>> versies: .pptx en .odp, op  m'n cloud-servertje willen zetten? Alvast
>>>> dank!
>>>>
>>>> (Ik heb trouwens zelf even een mooi pianoconcert in dit bestand
>>>> opgenomen, en dat wordt prima afgespeeld....)
>>>>
>>>>
>>>>
>>>
>>
>>
>
>


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/nl/users/
Privacy Policy: https://www.documentfoundation.org/privacy
Cor Nouws Cor Nouws
Reply | Threaded
Open this post in threaded view
|

Re: Geluid uit pptx-bestand wordt niet afgespeeld (aanvullende info)

Hi Jogchum,

Kijk eens bij Help > Over LibreOffice en vergelijk dat met wat ik
gisteravond mailde.

Benieuwd...

Cor

Jogchum Reitsma wrote on 27/03/2020 12:09:
> Hoi Pieter,
>



--
Cor Nouws
GPD key ID: 0xB13480A6 - 591A 30A7 36A0 CE3C 3D28  A038 E49D 7365 B134 80A6
- vrijwilliger https://nl.libreoffice.org
- volunteer https://www.libreoffice.org
- Member Board The Document Foundation
- http://www.nouenoff.nl / https://www.mijncloudoffice.nl

--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/nl/users/
Privacy Policy: https://www.documentfoundation.org/privacy
Martin /Nightowl/ Byttebier Martin /Nightowl/ Byttebier
Reply | Threaded
Open this post in threaded view
|

Re: Geluid uit pptx-bestand wordt niet afgespeeld (aanvullende info)

In reply to this post by Jogchum Reitsma-2
Op Fri, 27 Mar 2020 12:09:25 +0100
Jogchum Reitsma <[hidden email]> schreef:

> Hoi Pieter,
>
> Goed idee om het uit te pakken, had ik nog niet gedaan...
>
> De kale media1.m4a wordt in VLC goed afgespeeld. Maar ingebed in een
> LO-presentatie niet.
> Kennelijk eet LO bij mij, en een enkele andere, .m4a-bestanden niet.
>
> Ik heb de .m4a'tjes met ffmpeg omgezet naar .ogg, en ze opnieuw
> ingevoegd: dan doen ze het wel....
>
> Dank voor het meedenken!, en ik moet dan nog nagaan waarom bij
> sommigen .m4a's wel in LO worden afgespeeld, en waarom bij sommigen
> niet....

Misschien kan deze link je wel op weg zetten. Gebruik enkel Packman.

<URL:https://www.reddit.com/r/openSUSE/comments/65f49l/tumbleweed_i_cant_play_m4a_audio_files_in/>

Groeten,
Martin

--

UTSI: http://users.telenet.be/tos4ever/utsi.htm
Atari FTP-site: ftp://kurobox.serveftp.net:3021
Running openSUSE Leap 15.0 / KDE 5.45.0

--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/nl/users/
Privacy Policy: https://www.documentfoundation.org/privacy

Next » 12