Grande lenteur et bugs sous LO6

classic Classic list List threaded Threaded
1 message Options
BertrandM BertrandM
Reply | Threaded
Open this post in threaded view
|

Grande lenteur et bugs sous LO6

J'ai installé LO6 récemment et writer est inutilisable du fait de sa lenteur
et de certain bug.

Je l'utilise pour construire des cours. J'utilise beaucoup l'éditeur
d'équations et j'insère des images vectorielles depuis le logiciel DAO/CAO
Cadwork.

Problèmes rencontrés :
- lenteur extrême : les caractères apparaissent par moment à raison d'un par
seconde - sablier durant plus de 10 secondes fréquents
- éditeur d'équations :
  - il semble calculer à chaque saisie : attente de plusieurs secondes après
chaque saisie
  - bug d'affichage d'une parenthèse sur le résultat final alors que c'est
correct avec la même syntaxe sous LO6
Equation sous LO5
<http://document-foundation-mail-archive.969070.n3.nabble.com/file/t495081/sous_LO5.jpg>
La même sous LO6
<http://document-foundation-mail-archive.969070.n3.nabble.com/file/t495081/sous_LO6.jpg>
Par ailleurs je rencontrais déjà des problèmes sous LO5 au niveau du
positionnement des images : certaines ne peuvent plus être déplacées dans le
sens horizontal



--
Sent from: http://document-foundation-mail-archive.969070.n3.nabble.com/Discuss-f1744086.html

--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à https://listarchives.libreoffice.org/fr/discuss/
Privacy Policy: https://www.documentfoundation.org/privacy