Images colées disparaissent !

classic Classic list List threaded Threaded
3 messages Options
demande_aide_fr demande_aide_fr
Reply | Threaded
Open this post in threaded view
|

Images colées disparaissent !

Bonjour

Voici une nouvelle question envoyée à l'aide du formulaire de demande d'aide (http://fr.libreoffice.org/get-help/poser-une-question/).
Si vous répondez, merci de penser à utiliser la fonction "répondre à tous" de votre logiciel de courrier électronique de façon que le demandeur reçoive une copie de votre réponse.


Email:: [hidden email]
Sujet:: Images colées disparaissent !
OS:: Windows 8 ou 8.1
Version:: 6.0.x
Question:: Quand j'ouvre un doc .odt dans lequel était collé des clips copié dans paint, les images ne sont plus visibles. j'ai à la place
de chaque image son encadrement avec en coin haut à gauche "Erreur de lecture" précédé du dessin d'une ancre.
Quelle en est la cause ?
merci
Joël Vernaudon
 


--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à https://listarchives.libreoffice.org/fr/users/
Privacy Policy: https://www.documentfoundation.org/privacy
Thierry Jeanneret Thierry Jeanneret
Reply | Threaded
Open this post in threaded view
|

Re: Images colées disparaissent !

Bonjour,

On dirait que vous avez copié des liens vers les images, non les images elles-mêmes. Est-ce possible ?

Thierry



> Le 27 déc. 2018 à 20:51, [hidden email] a écrit :
>
> Bonjour
>
> Voici une nouvelle question envoyée à l'aide du formulaire de demande d'aide (http://fr.libreoffice.org/get-help/poser-une-question/).
> Si vous répondez, merci de penser à utiliser la fonction "répondre à tous" de votre logiciel de courrier électronique de façon que le demandeur reçoive une copie de votre réponse.
>
>
> Email:: [hidden email]
> Sujet:: Images colées disparaissent !
> OS:: Windows 8 ou 8.1
> Version:: 6.0.x
> Question:: Quand j'ouvre un doc .odt dans lequel était collé des clips copié dans paint, les images ne sont plus visibles. j'ai à la place
> de chaque image son encadrement avec en coin haut à gauche "Erreur de lecture" précédé du dessin d'une ancre.
> Quelle en est la cause ?
> merci
> Joël Vernaudon
>
>
>
> --
> Envoyez un mail à [hidden email] pour vous désinscrire
> Les archives de la liste sont disponibles à https://listarchives.libreoffice.org/fr/users/
> Privacy Policy: https://www.documentfoundation.org/privacy

--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à https://listarchives.libreoffice.org/fr/users/
Privacy Policy: https://www.documentfoundation.org/privacy
Thierry Jeanneret Thierry Jeanneret
Reply | Threaded
Open this post in threaded view
|

Re: Images colées disparaissent !

Bonjour Joël,

Je ferais de même, à priori... Avez-vous vérifié l'état de l'option
Diagrammes & Images du menu Affichage ? Change-t-elle en accord avec le
comportement que vous observez ?

Je n'ai pas trop d'idées, à vrai dire...

Thierry



Le ven. 28 déc. 2018 à 18:24, Joel Vernaudon <[hidden email]> a écrit :

> BonjourThierry,
>
> voici comment je procède.
>
> je fais une copie d'écran par Alt gr + imp écr
>
> je colle dans paint
>
> je clip dans paint la partie de l'image qui m'intéresse.
>
> je l'insère ensuite par un collé dans le document writer.
>
> Ce n'est donc pas un lien mais une imbrication. Ce que je constate par
> l'absence de liens.
>
> *
>
> Plus tard en réouvrant ce document writer, les images apparaissent mais
> et au bout d'un certains temps 'disparaissent'
>
> *
>
> Parfois je déplace aussi le document dans un répertoire différent. Cela
> serait-ce la cause ?
>
> Parfois aussi je pars d'un document existant et j'en fais un autre que
> j'enregistre sous son nouveau nom.
>
> *
>
> En réalité, les images n'ont pas disparu. Mais c'est leur affichage qui
> 'disparait'.
>
> Car en fermant et en réouvrant le meme document, tout revient dans l'ordre.
>
> *
>
> Question : y a t'il une commande dans writer pour 'rafraichir' les
> images' qui ont été collées (donc imbriquées) ?
>
> *
>
> Merci pour votre aide
>
> Joël Vernaudon
>
>
>
>
>
> Le 27/12/2018 à 21:37, Thierry Jeanneret a écrit :
> > Bonjour,
> >
> > On dirait que vous avez copié des liens vers les images, non les images
> elles-mêmes. Est-ce possible ?
> >
> > Thierry
> >
> >
> >
> >> Le 27 déc. 2018 à 20:51, [hidden email] a écrit :
> >>
> >> Bonjour
> >>
> >> Voici une nouvelle question envoyée à l'aide du formulaire de demande
> d'aide (http://fr.libreoffice.org/get-help/poser-une-question/).
> >> Si vous répondez, merci de penser à utiliser la fonction "répondre à
> tous" de votre logiciel de courrier électronique de façon que le demandeur
> reçoive une copie de votre réponse.
> >>
> >>
> >> Email:: [hidden email]
> >> Sujet:: Images colées disparaissent !
> >> OS:: Windows 8 ou 8.1
> >> Version:: 6.0.x
> >> Question:: Quand j'ouvre un doc .odt dans lequel était collé des clips
> copié dans paint, les images ne sont plus visibles. j'ai à la place
> >> de chaque image son encadrement avec en coin haut à gauche "Erreur de
> lecture" précédé du dessin d'une ancre.
> >> Quelle en est la cause ?
> >> merci
> >> Joël Vernaudon
> >>
> >>
> >>
> >> --
> >> Envoyez un mail à [hidden email] pour vous
> désinscrire
> >> Les archives de la liste sont disponibles à
> https://listarchives.libreoffice.org/fr/users/
> >> Privacy Policy: https://www.documentfoundation.org/privacy
>

--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à https://listarchives.libreoffice.org/fr/users/
Privacy Policy: https://www.documentfoundation.org/privacy