Images not printing

classic Classic list List threaded Threaded
11 messages Options
Aureli Aureli
Reply | Threaded
Open this post in threaded view
|

Images not printing

hi, I have just installed LibreOffice 5 in Win10.

When printing a Writer document the images are not printed, only the text.  
The option "pictures and objects" is checked in Printer Setup/ options
Also, in Tools /options the same option is active.

If I print the document to PDF, the image does not appear either.
The image is a.jpg file.  I have not tried other image formats but I am sure I will use .jpg frequently so I'd like to solve this.

I have a HP laserjet and always has printed images from MS Word.  Word has expired so I installed LO as replacement.

Any ideas on how to solve this?

Thanks.

A.


krackedpress krackedpress
Reply | Threaded
Open this post in threaded view
|

Re: Images not printing

On 10/21/2015 10:19 PM, Aureli wrote:

> hi, I have just installed LibreOffice 5 in Win10.
>
> When printing a Writer document the images are not printed, only the text.
> The option "pictures and objects" is checked in Printer Setup/ options
> Also, in Tools /options the same option is active.
>
> If I print the document to PDF, the image does not appear either.
> The image is a.jpg file.  I have not tried other image formats but I am sure
> I will use .jpg frequently so I'd like to solve this.
>
> I have a HP laserjet and always has printed images from MS Word.  Word has
> expired so I installed LO as replacement.
>
> Any ideas on how to solve this?
>
> Thanks.
>
> A.

Which version of LO 5 are you using?
5.0.2, 5.0.1, or 5.0.0?
It would help us narrow down which version has given you the printer issue.

Have you tried to uninstall LibreOffice and remove the user config
profile, then reinstall LO?  Whenever I have a printer issue with
LibreOffice, it seems that there was a corrupt printer setting somewhere
in the user profile files.  This happened with Windows and Linux systems.


I just upgraded my Windows 10/pro laptop to LibreOffice 5.0.2.2.
I printed a letter size paper sign with an image - to a HP Laserjet 2300dn.

I do have the same "pictures and images" option checked.

Works fine for me.  I have not seen any issues with either .jpg or .png
files on my Win10/home or my Ubuntu Linux 15.04 laptops running 5.0.x.


Actually I have been creating, and printing, posters/signs with a large
.jpg image/photo/graphic as the page background "bitmap" file.  Of
course I have been using colored printers - Canon MG6220 and a wide
format HP Officejet 7000.  I have had no issues with printing these
images.  I print them directly from Writer or via a PDF file and its
default viewer/printer package.


Just wondering, have you uninstalled the MS Office packages, since
it/they have expired?
You should, if you do not want to pay up to use MS Office/Word again.



--
To unsubscribe e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted

Aureli Aureli
Reply | Threaded
Open this post in threaded view
|

Re: Images not printing

Hi,
Thanks for the tips but the problem persists.

I installed LO just a couple of days ago and it is version 5.0.2.2.  running in Win 10 Home with no problems so far.

I have now uninstalled Office, it was the trial copy so no payments yet, but expired and could only read files after that.

My printer HP laserjet P1102W has been printing correctly all along, only that Writer still does not print images.  Also, something that I didn't mention earlier, at the very top margin, it prints what it seems to be the bottom part of some text.  I'll attach a scan of the printout.  If I increase the font of the text, the very top half hidden text prints bigger too.  I am attaching a scan of the printout (I'm not sure if this will show in the forum).
The image should have been printed right after the text.

I have uninstalled LO and installed it again but all the same.  What I have not done is the removing of the user config
profile, where can I find this?

If I export the file to pdf the image appears. If I use the print option "microsoft print to PDF", the image does not appear.

A.




On 22/10/2015 14:22, krackedpress [via Document Foundation Mail Archive] wrote:
On 10/21/2015 10:19 PM, Aureli wrote:

> hi, I have just installed LibreOffice 5 in Win10.
>
> When printing a Writer document the images are not printed, only the text.
> The option "pictures and objects" is checked in Printer Setup/ options
> Also, in Tools /options the same option is active.
>
> If I print the document to PDF, the image does not appear either.
> The image is a.jpg file.  I have not tried other image formats but I am sure
> I will use .jpg frequently so I'd like to solve this.
>
> I have a HP laserjet and always has printed images from MS Word.  Word has
> expired so I installed LO as replacement.
>
> Any ideas on how to solve this?
>
> Thanks.
>
> A.

Which version of LO 5 are you using?
5.0.2, 5.0.1, or 5.0.0?
It would help us narrow down which version has given you the printer issue.

Have you tried to uninstall LibreOffice and remove the user config
profile, then reinstall LO?  Whenever I have a printer issue with
LibreOffice, it seems that there was a corrupt printer setting somewhere
in the user profile files.  This happened with Windows and Linux systems.


I just upgraded my Windows 10/pro laptop to LibreOffice 5.0.2.2.
I printed a letter size paper sign with an image - to a HP Laserjet 2300dn.

I do have the same "pictures and images" option checked.

Works fine for me.  I have not seen any issues with either .jpg or .png
files on my Win10/home or my Ubuntu Linux 15.04 laptops running 5.0.x.


Actually I have been creating, and printing, posters/signs with a large
.jpg image/photo/graphic as the page background "bitmap" file.  Of
course I have been using colored printers - Canon MG6220 and a wide
format HP Officejet 7000.  I have had no issues with printing these
images.  I print them directly from Writer or via a PDF file and its
default viewer/printer package.


Just wondering, have you uninstalled the MS Office packages, since
it/they have expired?
You should, if you do not want to pay up to use MS Office/Word again.



--
To unsubscribe e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted




If you reply to this email, your message will be added to the discussion below:
http://nabble.documentfoundation.org/Images-not-printing-tp4163990p4164020.html
To unsubscribe from Images not printing, click here.
NAML


IMG.pdf (28K) Download Attachment
IMG_0001.pdf (55K) Download Attachment
TomD TomD
Reply | Threaded
Open this post in threaded view
|

Re: Images not printing

Hi :)
LibreOffice seems to have some weird way of organising the printers and it
looks like that is causing problems.  You are not the first person to run
into this problem.

Hopefully someone here can help!
Apols, good luck and regards from
Tom :)

On 22 October 2015 at 18:44, Aureli <[hidden email]> wrote:

> Hi,
> Thanks for the tips but the problem persists.
>
> I installed LO just a couple of days ago and it is version 5.0.2.2.
> running in Win 10 Home with no problems so far.
>
> I have now uninstalled Office, it was the trial copy so no payments yet,
> but expired and could only read files after that.
>
> My printer HP laserjet P1102W has been printing correctly all along,
> only that Writer still does not print images.  Also, something that I
> didn't mention earlier, at the very top margin, it prints what it seems
> to be the bottom part of some text.  I'll attach a scan of the
> printout.  If I increase the font of the text, the very top half hidden
> text prints bigger too.  I am attaching a scan of the printout (I'm not
> sure if this will show in the forum).
> The image should have been printed right after the text.
>
> I have uninstalled LO and installed it again but all the same.  What I
> have not done is the removing of the user config
> profile, where can I find this?
>
> If I export the file to pdf the image appears. If I use the print option
> "microsoft print to PDF", the image does not appear.
>
> A.
>
>
>
>
> On 22/10/2015 14:22, krackedpress [via Document Foundation Mail Archive]
> wrote:
> > On 10/21/2015 10:19 PM, Aureli wrote:
> >
> > > hi, I have just installed LibreOffice 5 in Win10.
> > >
> > > When printing a Writer document the images are not printed, only the
> > text.
> > > The option "pictures and objects" is checked in Printer Setup/ options
> > > Also, in Tools /options the same option is active.
> > >
> > > If I print the document to PDF, the image does not appear either.
> > > The image is a.jpg file.  I have not tried other image formats but I
> > am sure
> > > I will use .jpg frequently so I'd like to solve this.
> > >
> > > I have a HP laserjet and always has printed images from MS Word.
> >  Word has
> > > expired so I installed LO as replacement.
> > >
> > > Any ideas on how to solve this?
> > >
> > > Thanks.
> > >
> > > A.
> >
> > Which version of LO 5 are you using?
> > 5.0.2, 5.0.1, or 5.0.0?
> > It would help us narrow down which version has given you the printer
> > issue.
> >
> > Have you tried to uninstall LibreOffice and remove the user config
> > profile, then reinstall LO?  Whenever I have a printer issue with
> > LibreOffice, it seems that there was a corrupt printer setting somewhere
> > in the user profile files.  This happened with Windows and Linux systems.
> >
> >
> > I just upgraded my Windows 10/pro laptop to LibreOffice 5.0.2.2.
> > I printed a letter size paper sign with an image - to a HP Laserjet
> > 2300dn.
> >
> > I do have the same "pictures and images" option checked.
> >
> > Works fine for me.  I have not seen any issues with either .jpg or .png
> > files on my Win10/home or my Ubuntu Linux 15.04 laptops running 5.0.x.
> >
> >
> > Actually I have been creating, and printing, posters/signs with a large
> > .jpg image/photo/graphic as the page background "bitmap" file.  Of
> > course I have been using colored printers - Canon MG6220 and a wide
> > format HP Officejet 7000.  I have had no issues with printing these
> > images.  I print them directly from Writer or via a PDF file and its
> > default viewer/printer package.
> >
> >
> > Just wondering, have you uninstalled the MS Office packages, since
> > it/they have expired?
> > You should, if you do not want to pay up to use MS Office/Word again.
> >
> >
> >
> > --
> > To unsubscribe e-mail to: [hidden email]
> > </user/SendEmail.jtp?type=node&node=4164020&i=0>
> > Problems?
> > http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
> > Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
> > List archive: http://listarchives.libreoffice.org/global/users/
> > All messages sent to this list will be publicly archived and cannot be
> > deleted
> >
> >
> >
> > ------------------------------------------------------------------------
> > If you reply to this email, your message will be added to the
> > discussion below:
> >
> http://nabble.documentfoundation.org/Images-not-printing-tp4163990p4164020.html
> >
> > To unsubscribe from Images not printing, click here
> > <
> >.
> > NAML
> > <
>
http://nabble.documentfoundation.org/template/NamlServlet.jtp?macro=macro_viewer&id=instant_html%21nabble%3Aemail.naml&base=nabble.naml.namespaces.BasicNamespace-nabble.view.web.template.NabbleNamespace-nabble.view.web.template.NodeNamespace&breadcrumbs=notify_subscribers%21nabble%3Aemail.naml-instant_emails%21nabble%3Aemail.naml-send_instant_email%21nabble%3Aemail.naml
> >
> >
>
>
>
> IMG.pdf (28K) <
> http://nabble.documentfoundation.org/attachment/4164042/0/IMG.pdf>
> IMG_0001.pdf (55K) <
> http://nabble.documentfoundation.org/attachment/4164042/1/IMG_0001.pdf>
>
>
>
>
> --
> View this message in context:
> http://nabble.documentfoundation.org/Images-not-printing-tp4163990p4164042.html
> Sent from the Users mailing list archive at Nabble.com.
> --
> To unsubscribe e-mail to: [hidden email]
> Problems?
> http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
> Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
> List archive: http://listarchives.libreoffice.org/global/users/
> All messages sent to this list will be publicly archived and cannot be
> deleted
>
>

--
To unsubscribe e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted
Peter Hillier-Brook Peter Hillier-Brook
Reply | Threaded
Open this post in threaded view
|

Re: Images not printing

In reply to this post by Aureli
On 22/10/15 18:44, Aureli wrote:

> Hi, Thanks for the tips but the problem persists.
>
> I installed LO just a couple of days ago and it is version 5.0.2.2.
> running in Win 10 Home with no problems so far.
>
> I have now uninstalled Office, it was the trial copy so no payments
> yet, but expired and could only read files after that.
>
> My printer HP laserjet P1102W has been printing correctly all along,
>  only that Writer still does not print images.  Also, something that
> I didn't mention earlier, at the very top margin, it prints what it
> seems to be the bottom part of some text.  I'll attach a scan of the
>  printout.  If I increase the font of the text, the very top half
> hidden text prints bigger too.  I am attaching a scan of the printout
> (I'm not sure if this will show in the forum). The image should have
> been printed right after the text.

[cut]
Can you share the file? It shouldn't be too hard to find the solution.

Peter HB


--
To unsubscribe e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted

Aureli Aureli
Reply | Threaded
Open this post in threaded view
|

Re: Images not printing

Sure, here it is.

A.


[cut]
Can you share the file? It shouldn't be too hard to find the solution.

Peter HB


--
To unsubscribe e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted




If you reply to this email, your message will be added to the discussion below:
http://nabble.documentfoundation.org/Images-not-printing-tp4163990p4164045.html
To unsubscribe from Images not printing, click here.
NAML


Print test.odt (290K) Download Attachment
V Stuart Foote V Stuart Foote
Reply | Threaded
Open this post in threaded view
|

Re: Images not printing

In reply to this post by Aureli
Aureli wrote
... Also, something that I
didn't mention earlier, at the very top margin, it prints what it seems
to be the bottom part of some text.  I'll attach a scan of the
printout.  If I increase the font of the text, the very top half hidden
text prints bigger too.
Work around for this is to disable the OpenGL support for the session. Printing of text should resolve, and it may also "fix" the issue with images.

=-ref-=
tdf#94428
Peter Hillier-Brook Peter Hillier-Brook
Reply | Threaded
Open this post in threaded view
|

Re: Images not printing

In reply to this post by Aureli
On 22/10/15 20:07, Aureli wrote:
> Sure, here it is.

Thanks. I'll look at it in the morning.

>
> A.
>
>
>> [cut]
>> Can you share the file? It shouldn't be too hard to find the solution.
>>
>> Peter HB


--
To unsubscribe e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted

Aureli Aureli
Reply | Threaded
Open this post in threaded view
|

Re: Images not printing

In reply to this post by V Stuart Foote
Yes, this is the one that fixed it:

Deselect:  Tools/Options/View/"Use OpenGL for all rendering"

Problem persisted until I re-started Write.

Thank you all for the help, my daughter will be delighted when she prints in the morning her first typed essay.

All the best.

A.




On 22/10/2015 21:16, V Stuart Foote [via Document Foundation Mail Archive] wrote:
Aureli wrote
... Also, something that I
didn't mention earlier, at the very top margin, it prints what it seems
to be the bottom part of some text.  I'll attach a scan of the
printout.  If I increase the font of the text, the very top half hidden
text prints bigger too.
Work around for this is to disable the OpenGL support for the session. Printing of text should resolve, and it may also "fix" the issue with images.

=-ref-=
tdf#94428



If you reply to this email, your message will be added to the discussion below:
http://nabble.documentfoundation.org/Images-not-printing-tp4163990p4164054.html
To unsubscribe from Images not printing, click here.
NAML

Peter Hillier-Brook Peter Hillier-Brook
Reply | Threaded
Open this post in threaded view
|

Re: Images not printing

On 22/10/15 22:57, Aureli wrote:
> Yes, this is the one that fixed it:
>
> Deselect:  Tools/Options/View/"Use OpenGL for all rendering"
>
> Problem persisted until I re-started Write.
>
> Thank you all for the help, my daughter will be delighted when she
> prints in the morning her first typed essay.

[cut]

I'm pleased that your problem is resolved: your file has been deleted
from my machine. For what it's worth, it prints correctly under Debian 8
and LibreOffice 5.0.2.2

Peter HB


--
To unsubscribe e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted

Dastra Dastra
Reply | Threaded
Open this post in threaded view
|

Re: Images not printing

In reply to this post by Aureli
I am experiencing the same issue.

Installed LibreOffice is:
Version: 5.0.3.2
Build ID: e5f16313668ac592c1bfb310f4390624e3dbfb75-GL
Locale: en-US (en_US)

OS: Windows 10 Home 64bit

I tried reinstalling LibreOffice, deleted the user settings, a different image format (jpg -> png), different documents (writer), and deselected Tools/Options/View/"Use OpenGL for all rendering" with no success.

The problem started after the update from LibreOffice 5.0.2. Going back to 5.0.2 brought no difference (deleted user settings as well to force generating new ones).

The only working attempt was to uninstall LibreOffice again and installing 4.4.6 - this worked for me, as long as it stays 4.4.6.