Impress lento, muy lento.

classic Classic list List threaded Threaded
9 messages Options
JoseTrujillo JoseTrujillo
Reply | Threaded
Open this post in threaded view
|

Impress lento, muy lento.

He instalado y luego vuelto a desinstalar el LO 6.

Todo él programa me resultó muy lento, pero especialmente el módulo
impress. Era infinita la formación de la pantallas de diálogo. Escribir
en el contenido de las fórmulas, simplemente tenía que teclear sin
respuesta en pantalla, y al cabo del rato comenzaba a escribirse lo
tecleado. He tenido que desinstalarlo.

Y mi máquina no es precisamente pequeña:

AMD FX-6300 con seis núcleos a 3.8 GHZ y 8GB de RAM

Eso en el equipo de sobremesa. En el portátil con solo cuatro núcleos a
2GHZ era completamente imposible trabajar.

No he visto citado este problema en la red.

¿A alguien le ha pasado?

No sé si tiene algo que ver con tratarse de equipos AMD (no tengo
equipos Intel para comparar).

El SO es Debian 9 y la instalación del LO6 la he hecho usando backsport

¿Alguna sugerencia?

Saludos.


--
Para instrucciones sobre darse de baja envíe un mensaje a: [hidden email]
¿Problemas? https://es.libreoffice.org/recibe-ayuda/listas-de-correo/baja/
Guías para envío + más: https://wiki.documentfoundation.org/Netiquette/es
Archivo de la lista: https://listarchives.libreoffice.org/es/users/
Todos los mensajes enviados a esta lista serán archivados públicamente y no pueden ser eliminados

evans gregorio evans gregorio
Reply | Threaded
Open this post in threaded view
|

Re: Impress lento, muy lento.

Buenos días

Prueba en otra distro, porque tengo un equipo super viejo y me va muy bien
con el libreoffice 6.
Tengo instalo Pearl OS.

Y asegúrate de instalar una versión estable del libreoffice.

El vie., 11 de may. de 2018 5:33 AM, José Trujillo Carmona <[hidden email]>
escribió:

> He instalado y luego vuelto a desinstalar el LO 6.
>
> Todo él programa me resultó muy lento, pero especialmente el módulo
> impress. Era infinita la formación de la pantallas de diálogo. Escribir
> en el contenido de las fórmulas, simplemente tenía que teclear sin
> respuesta en pantalla, y al cabo del rato comenzaba a escribirse lo
> tecleado. He tenido que desinstalarlo.
>
> Y mi máquina no es precisamente pequeña:
>
> AMD FX-6300 con seis núcleos a 3.8 GHZ y 8GB de RAM
>
> Eso en el equipo de sobremesa. En el portátil con solo cuatro núcleos a
> 2GHZ era completamente imposible trabajar.
>
> No he visto citado este problema en la red.
>
> ¿A alguien le ha pasado?
>
> No sé si tiene algo que ver con tratarse de equipos AMD (no tengo
> equipos Intel para comparar).
>
> El SO es Debian 9 y la instalación del LO6 la he hecho usando backsport
>
> ¿Alguna sugerencia?
>
> Saludos.
>
>
> --
> Para instrucciones sobre darse de baja envíe un mensaje a:
> [hidden email]
> ¿Problemas? https://es.libreoffice.org/recibe-ayuda/listas-de-correo/baja/
> Guías para envío + más: https://wiki.documentfoundation.org/Netiquette/es
> Archivo de la lista: https://listarchives.libreoffice.org/es/users/
> Todos los mensajes enviados a esta lista serán archivados públicamente y
> no pueden ser eliminados
>
>

--
Para instrucciones sobre darse de baja envíe un mensaje a: [hidden email]
¿Problemas? https://es.libreoffice.org/recibe-ayuda/listas-de-correo/baja/
Guías para envío + más: https://wiki.documentfoundation.org/Netiquette/es
Archivo de la lista: https://listarchives.libreoffice.org/es/users/
Todos los mensajes enviados a esta lista serán archivados públicamente y no pueden ser eliminados
Narcis Garcia Narcis Garcia
Reply | Threaded
Open this post in threaded view
|

Re: Impress lento, muy lento.

In reply to this post by JoseTrujillo
A mí esto me ha pasado cuando hay unidades de red montadas.
¿Te ocurrió con otras versiones de LibreOffice?
Si tienes alguna carpeta remota por SSHfs, FTP, NFS o parecido, prueba a
usar LO sin nada de eso conectado.



__________
I'm using this express-made address because personal addresses aren't
masked enough at this mail public archive. Public archive administrator
should fix this against automated addresses collectors.
El 11/05/18 a les 11:32, José Trujillo Carmona ha escrit:

> He instalado y luego vuelto a desinstalar el LO 6.
>
> Todo él programa me resultó muy lento, pero especialmente el módulo
> impress. Era infinita la formación de la pantallas de diálogo. Escribir
> en el contenido de las fórmulas, simplemente tenía que teclear sin
> respuesta en pantalla, y al cabo del rato comenzaba a escribirse lo
> tecleado. He tenido que desinstalarlo.
>
> Y mi máquina no es precisamente pequeña:
>
> AMD FX-6300 con seis núcleos a 3.8 GHZ y 8GB de RAM
>
> Eso en el equipo de sobremesa. En el portátil con solo cuatro núcleos a
> 2GHZ era completamente imposible trabajar.
>
> No he visto citado este problema en la red.
>
> ¿A alguien le ha pasado?
>
> No sé si tiene algo que ver con tratarse de equipos AMD (no tengo
> equipos Intel para comparar).
>
> El SO es Debian 9 y la instalación del LO6 la he hecho usando backsport
>
> ¿Alguna sugerencia?
>
> Saludos.
>
>

--
Para instrucciones sobre darse de baja envíe un mensaje a: [hidden email]
¿Problemas? https://es.libreoffice.org/recibe-ayuda/listas-de-correo/baja/
Guías para envío + más: https://wiki.documentfoundation.org/Netiquette/es
Archivo de la lista: https://listarchives.libreoffice.org/es/users/
Todos los mensajes enviados a esta lista serán archivados públicamente y no pueden ser eliminados

Pepetrujo Pepetrujo
Reply | Threaded
Open this post in threaded view
|

Re: Impress lento, muy lento.

Efectivamente, las unidades de red pueden ralentizar y mucho. Pero no es
el caso. No tengo red montada (desde luego que no en el portatil) y con
LO5 no hay problema; de modo que el problema tiene que estar en alguna
diferencia entre LO5 y LO6.

Gracias por interesarte.


El 11/05/18 a las 14:28, Narcis Garcia escribió:

> A mí esto me ha pasado cuando hay unidades de red montadas.
> ¿Te ocurrió con otras versiones de LibreOffice?
> Si tienes alguna carpeta remota por SSHfs, FTP, NFS o parecido, prueba a
> usar LO sin nada de eso conectado.
>
>
>
> __________
> I'm using this express-made address because personal addresses aren't
> masked enough at this mail public archive. Public archive administrator
> should fix this against automated addresses collectors.
> El 11/05/18 a les 11:32, José Trujillo Carmona ha escrit:
>> He instalado y luego vuelto a desinstalar el LO 6.
>>
>> Todo él programa me resultó muy lento, pero especialmente el módulo
>> impress. Era infinita la formación de la pantallas de diálogo. Escribir
>> en el contenido de las fórmulas, simplemente tenía que teclear sin
>> respuesta en pantalla, y al cabo del rato comenzaba a escribirse lo
>> tecleado. He tenido que desinstalarlo.
>>
>> Y mi máquina no es precisamente pequeña:
>>
>> AMD FX-6300 con seis núcleos a 3.8 GHZ y 8GB de RAM
>>
>> Eso en el equipo de sobremesa. En el portátil con solo cuatro núcleos a
>> 2GHZ era completamente imposible trabajar.
>>
>> No he visto citado este problema en la red.
>>
>> ¿A alguien le ha pasado?
>>
>> No sé si tiene algo que ver con tratarse de equipos AMD (no tengo
>> equipos Intel para comparar).
>>
>> El SO es Debian 9 y la instalación del LO6 la he hecho usando backsport
>>
>> ¿Alguna sugerencia?
>>
>> Saludos.
>>
>>


--
Para instrucciones sobre darse de baja envíe un mensaje a: [hidden email]
¿Problemas? https://es.libreoffice.org/recibe-ayuda/listas-de-correo/baja/
Guías para envío + más: https://wiki.documentfoundation.org/Netiquette/es
Archivo de la lista: https://listarchives.libreoffice.org/es/users/
Todos los mensajes enviados a esta lista serán archivados públicamente y no pueden ser eliminados

Pepetrujo Pepetrujo
Reply | Threaded
Open this post in threaded view
|

Re: Impress lento, muy lento.

In reply to this post by evans gregorio
No creo que el problema sea la distro. Las distro comparten mucha
paquetería, núcleos y drives son recompilados de unos a otros.

Más bien pienso que podría ser algún problema con el procesador AMD que
es lo que comparten (además de la distro) mis dos equipos.

¿Tú tienes AMD en vez de Intel?

Saludos.


El 11/05/18 a las 13:44, evans gregorio escribió:

> Buenos días
>
> Prueba en otra distro, porque tengo un equipo super viejo y me va muy bien
> con el libreoffice 6.
> Tengo instalo Pearl OS.
>
> Y asegúrate de instalar una versión estable del libreoffice.
>
> El vie., 11 de may. de 2018 5:33 AM, José Trujillo Carmona <[hidden email]>
> escribió:
>
>


--
Para instrucciones sobre darse de baja envíe un mensaje a: [hidden email]
¿Problemas? https://es.libreoffice.org/recibe-ayuda/listas-de-correo/baja/
Guías para envío + más: https://wiki.documentfoundation.org/Netiquette/es
Archivo de la lista: https://listarchives.libreoffice.org/es/users/
Todos los mensajes enviados a esta lista serán archivados públicamente y no pueden ser eliminados
Narcis Garcia Narcis Garcia
Reply | Threaded
Open this post in threaded view
|

Re: Impress lento, muy lento.

¿Qué te hace pensar que tiene algo que ver con el procesador?
¿Has probado a arrancar otra distribución en Live-CD o Live-USB?
¿O la misma?
¿Qué versión exacta de Debian usas? ¿Estable?
¿Cómo instalas LibreOffice 6?



__________
I'm using this express-made address because personal addresses aren't
masked enough at this mail public archive. Public archive administrator
should fix this against automated addresses collectors.
El 11/05/18 a les 16:09, Pepe Trujillo Carmona ha escrit:

> No creo que el problema sea la distro. Las distro comparten mucha
> paquetería, núcleos y drives son recompilados de unos a otros.
>
> Más bien pienso que podría ser algún problema con el procesador AMD que
> es lo que comparten (además de la distro) mis dos equipos.
>
> ¿Tú tienes AMD en vez de Intel?
>
> Saludos.
>
>
> El 11/05/18 a las 13:44, evans gregorio escribió:
>> Buenos días
>>
>> Prueba en otra distro, porque tengo un equipo super viejo y me va muy
>> bien
>> con el libreoffice 6.
>> Tengo instalo Pearl OS.
>>
>> Y asegúrate de instalar una versión estable del libreoffice.
>>
>> El vie., 11 de may. de 2018 5:33 AM, José Trujillo Carmona
>> <[hidden email]>
>> escribió:
>>
>>
>
>

--
Para instrucciones sobre darse de baja envíe un mensaje a: [hidden email]
¿Problemas? https://es.libreoffice.org/recibe-ayuda/listas-de-correo/baja/
Guías para envío + más: https://wiki.documentfoundation.org/Netiquette/es
Archivo de la lista: https://listarchives.libreoffice.org/es/users/
Todos los mensajes enviados a esta lista serán archivados públicamente y no pueden ser eliminados
Pepetrujo Pepetrujo
Reply | Threaded
Open this post in threaded view
|

Re: Impress lento, muy lento.



El 11/05/18 a las 16:12, Narcis Garcia escribió:
> ¿Qué te hace pensar que tiene algo que ver con el procesador?
Que es el mismo en ambos equipos y es un procesador minoritario. Además
eso explicaría:

     1º Que haya pocos o ningún caso como el mío.

     2º Que le ocurre a los dos equipos

     3º Que podría haber algo en configuración que viene predeterminado
para los equipos Intel y que hubiese que cambiar par los AMD. Estoy
pensando en procesado gráfico, que es crítico para la velocidad del equipo.

> ¿Has probado a arrancar otra distribución en Live-CD o Live-USB?

No. Pero es una buena idea. ¿Alguna que traiga ya puesto LO6?

> ¿O la misma?

La misma no tendría sentido, las live que conozco vienen cerradas y mis
conocimientos no llegan a incluir la instalación de programas
adicionales (aunque lo he visto hacer). Debian 9 trae LO5 de serie.

Aunque sí podría probar Debian testing que sí trae LO6.

De todos modos puestos a hacer pruebas voy a buscar algún equipo con
Intel y a probar primero en él.

> ¿Qué versión exacta de Debian usas? ¿Estable?

> ¿Cómo instalas LibreOffice 6?
Eliminando primero todo LO5 y su dependencias. Limpiando un poco más con
autoremove (para evitar dependencias incumplibles) y con:
apt -t stretch-backports install libreoffice libreoffice-help-es

Gracias por interesarte

>
>
>
> __________
> I'm using this express-made address because personal addresses aren't
> masked enough at this mail public archive. Public archive administrator
> should fix this against automated addresses collectors.
> El 11/05/18 a les 16:09, Pepe Trujillo Carmona ha escrit:
>> No creo que el problema sea la distro. Las distro comparten mucha
>> paquetería, núcleos y drives son recompilados de unos a otros.
>>
>> Más bien pienso que podría ser algún problema con el procesador AMD que
>> es lo que comparten (además de la distro) mis dos equipos.
>>
>> ¿Tú tienes AMD en vez de Intel?
>>
>> Saludos.
>>
>>
>> El 11/05/18 a las 13:44, evans gregorio escribió:
>>> Buenos días
>>>
>>> Prueba en otra distro, porque tengo un equipo super viejo y me va muy
>>> bien
>>> con el libreoffice 6.
>>> Tengo instalo Pearl OS.
>>>
>>> Y asegúrate de instalar una versión estable del libreoffice.
>>>
>>> El vie., 11 de may. de 2018 5:33 AM, José Trujillo Carmona
>>> <[hidden email]>
>>> escribió:
>>>
>>>
>>


--
Para instrucciones sobre darse de baja envíe un mensaje a: [hidden email]
¿Problemas? https://es.libreoffice.org/recibe-ayuda/listas-de-correo/baja/
Guías para envío + más: https://wiki.documentfoundation.org/Netiquette/es
Archivo de la lista: https://listarchives.libreoffice.org/es/users/
Todos los mensajes enviados a esta lista serán archivados públicamente y no pueden ser eliminados
Narcis Garcia Narcis Garcia
Reply | Threaded
Open this post in threaded view
|

Re: Impress lento, muy lento.

Para comparar hardware, es imprescindible dar los mismos pasos con el
software. Por ejemplo, para comparar un equipo A con un equipo B:

- Arrancar EN AMBOS con Debian-Live estable (9.4)
- Instalar en ambos LibreOffice 6 siguiendo los mismos pasos

Si el resultado es el mismo en ambos computadores, entonces lo que
diferencia esos computadores en hardware no forma parte del problema.
Diferencias en hardware puede haber muchas y variadas: cantidad de
memoria libre, tipo de memoria, buen estado de la memoria, tarjeta
gráfica, controladores usados de dispositivo, procesador, etc.


__________
I'm using this express-made address because personal addresses aren't
masked enough at this mail public archive. Public archive administrator
should fix this against automated addresses collectors.
El 11/05/18 a les 16:46, Pepe Trujillo Carmona ha escrit:

>
>
> El 11/05/18 a las 16:12, Narcis Garcia escribió:
>> ¿Qué te hace pensar que tiene algo que ver con el procesador?
> Que es el mismo en ambos equipos y es un procesador minoritario. Además
> eso explicaría:
>
>     1º Que haya pocos o ningún caso como el mío.
>
>     2º Que le ocurre a los dos equipos
>
>     3º Que podría haber algo en configuración que viene predeterminado
> para los equipos Intel y que hubiese que cambiar par los AMD. Estoy
> pensando en procesado gráfico, que es crítico para la velocidad del equipo.
>
>> ¿Has probado a arrancar otra distribución en Live-CD o Live-USB?
>
> No. Pero es una buena idea. ¿Alguna que traiga ya puesto LO6?
>
>> ¿O la misma?
>
> La misma no tendría sentido, las live que conozco vienen cerradas y mis
> conocimientos no llegan a incluir la instalación de programas
> adicionales (aunque lo he visto hacer). Debian 9 trae LO5 de serie.
>
> Aunque sí podría probar Debian testing que sí trae LO6.
>
> De todos modos puestos a hacer pruebas voy a buscar algún equipo con
> Intel y a probar primero en él.
>
>> ¿Qué versión exacta de Debian usas? ¿Estable?
> Sí
>> ¿Cómo instalas LibreOffice 6?
> Eliminando primero todo LO5 y su dependencias. Limpiando un poco más con
> autoremove (para evitar dependencias incumplibles) y con:
> apt -t stretch-backports install libreoffice libreoffice-help-es
>
> Gracias por interesarte
>
>>
>>
>>
>> __________
>> I'm using this express-made address because personal addresses aren't
>> masked enough at this mail public archive. Public archive administrator
>> should fix this against automated addresses collectors.
>> El 11/05/18 a les 16:09, Pepe Trujillo Carmona ha escrit:
>>> No creo que el problema sea la distro. Las distro comparten mucha
>>> paquetería, núcleos y drives son recompilados de unos a otros.
>>>
>>> Más bien pienso que podría ser algún problema con el procesador AMD que
>>> es lo que comparten (además de la distro) mis dos equipos.
>>>
>>> ¿Tú tienes AMD en vez de Intel?
>>>
>>> Saludos.
>>>
>>>
>>> El 11/05/18 a las 13:44, evans gregorio escribió:
>>>> Buenos días
>>>>
>>>> Prueba en otra distro, porque tengo un equipo super viejo y me va muy
>>>> bien
>>>> con el libreoffice 6.
>>>> Tengo instalo Pearl OS.
>>>>
>>>> Y asegúrate de instalar una versión estable del libreoffice.
>>>>
>>>> El vie., 11 de may. de 2018 5:33 AM, José Trujillo Carmona
>>>> <[hidden email]>
>>>> escribió:
>>>>
>>>>
>>>
>
>

--
Para instrucciones sobre darse de baja envíe un mensaje a: [hidden email]
¿Problemas? https://es.libreoffice.org/recibe-ayuda/listas-de-correo/baja/
Guías para envío + más: https://wiki.documentfoundation.org/Netiquette/es
Archivo de la lista: https://listarchives.libreoffice.org/es/users/
Todos los mensajes enviados a esta lista serán archivados públicamente y no pueden ser eliminados
Xisco Fauli Xisco Fauli
Reply | Threaded
Open this post in threaded view
|

Re: Impress lento, muy lento.

In reply to this post by JoseTrujillo
Hola,

Puedes mirar a ver si tienes OpenGL activado?
https://wiki.documentfoundation.org/OpenGL

Por otro lado, que pasa si inicias LibreOffice en modo seguro?
https://help.libreoffice.org/Common/Safe_Mode

Saludos


El 11/05/18 a les 11:32, José Trujillo Carmona ha escrit:

> He instalado y luego vuelto a desinstalar el LO 6.
>
> Todo él programa me resultó muy lento, pero especialmente el módulo
> impress. Era infinita la formación de la pantallas de diálogo.
> Escribir en el contenido de las fórmulas, simplemente tenía que
> teclear sin respuesta en pantalla, y al cabo del rato comenzaba a
> escribirse lo tecleado. He tenido que desinstalarlo.
>
> Y mi máquina no es precisamente pequeña:
>
> AMD FX-6300 con seis núcleos a 3.8 GHZ y 8GB de RAM
>
> Eso en el equipo de sobremesa. En el portátil con solo cuatro núcleos
> a 2GHZ era completamente imposible trabajar.
>
> No he visto citado este problema en la red.
>
> ¿A alguien le ha pasado?
>
> No sé si tiene algo que ver con tratarse de equipos AMD (no tengo
> equipos Intel para comparar).
>
> El SO es Debian 9 y la instalación del LO6 la he hecho usando backsport
>
> ¿Alguna sugerencia?
>
> Saludos.
>
>

--
Xisco Faulí
Libreoffice QA Team
IRC: x1sc0


--
Para instrucciones sobre darse de baja envíe un mensaje a: [hidden email]
¿Problemas? https://es.libreoffice.org/recibe-ayuda/listas-de-correo/baja/
Guías para envío + más: https://wiki.documentfoundation.org/Netiquette/es
Archivo de la lista: https://listarchives.libreoffice.org/es/users/
Todos los mensajes enviados a esta lista serán archivados públicamente y no pueden ser eliminados