Installation failure of LibreOffice 6.0.5

classic Classic list List threaded Threaded
2 messages Options
David B Teague sr David B Teague sr
Reply | Threaded
Open this post in threaded view
|

Installation failure of LibreOffice 6.0.5

Subject: Installation failure of LibreOffice 6.0.5
64 bit W7, Firefox 52.9

I fetched LibreOffice_6.0.5_x64.msi from www.libreoffice.org/download/

I removed the old version prior to installing a 6.0.5.  The installer
started, offered the usual questions, then failed before the progress
bar had moved at all. No UAC dialog offered. I fetched a second copy
which failed in the same way.

Next different mirror:
http://mirror2.layerjet.com/tdf/libreoffice/stable/6.0.5/win/x86/LibreOffice_6.0.5_Win_x86.msi 
(us, prio 100)

This was substantially slower (15 min.) than the utexas mirror (5 min.)
This file is only 246 MB compared to the utexas copy 262 MB.

This copy also fails, same mode.

'Net search results suggest the .msi file must be run as administrator.
I have administrator priv, but the UAC dialog isn't offered when I
attempt to run, as it does with every other .exe or .msi file I have tried.

Shift - right click  offers option of  "run as another user" which
requires an id and password, but neither the administrator nor  my
account have password(s) set. The dialog refuses to accept administrator
as the user and a blank password isn't allowed.

But for the fact that a UAC dialog isn't offered when I attempt to run
the installer, I'd say this is a Windows problem.

In any event, you all know more about LO & Windows than I (at 81) am
likely to learn in my time left on this Earth.

Help, please.

Meanwhile, I'll reinstall the old version.

Please copy me with your responses.

Warmest Regard
David Teague

-- nil significat nisi oscillat
do wop, do wop, do wop! -- Duke Ellington



--
To unsubscribe e-mail to: [hidden email]
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/users/
Privacy Policy: https://www.documentfoundation.org/privacy
David B Teague sr David B Teague sr
Reply | Threaded
Open this post in threaded view
|

SOLVED was Re: Installation failure of LibreOffice 6.0.5

SOLVED: Installation "failure" for 64 bit LO 6.0.5

This Window 7 computer blocks some installer files. You find that in
file "Properties." Your mileage may vary with other Windows versions.

A fix for this:
Right click LO .msi installer
At the bottom find properties.
Click Properties
At the bottom of the General tab find Security, and this information:
"This file came from another computer and might be blocked to help
protect this computer."  There is a button "Unblock"
Click "Unblock"
This will enable the installer to start.

Notes:
6.0.5 took about 5 minutes on my machine to produce the UAC dialog. Wait
for it.
Total install time, about 20 minutes, including to install the 6.0.5
local help files.

Thanks to Brian Barker who promptly answered. He pointed out that I
fetched the x86 version from the mirror and that accounted for the
difference in file size.  I should have realized that. My lapse.

With Warmest Regard
David Teague

On 7/24/2018 11:20 AM, David B Teague sr wrote:

> Subject: Installation failure of LibreOffice 6.0.5
> 64 bit W7, Firefox 52.9
>
> I fetched LibreOffice_6.0.5_x64.msi from www.libreoffice.org/download/
>
> I removed the old version prior to installing a 6.0.5.  The installer
> started, offered the usual questions, then failed before the progress
> bar had moved at all. No UAC dialog offered. I fetched a second copy
> which failed in the same way.
>
> Next different mirror:
> http://mirror2.layerjet.com/tdf/libreoffice/stable/6.0.5/win/x86/LibreOffice_6.0.5_Win_x86.msi 
> (us, prio 100)
>
> This was substantially slower (15 min.) than the utexas mirror (5
> min.) This file is only 246 MB compared to the utexas copy 262 MB.
>
> This copy also fails, same mode.
>
> 'Net search results suggest the .msi file must be run as
> administrator. I have administrator priv, but the UAC dialog isn't
> offered when I attempt to run, as it does with every other .exe or
> .msi file I have tried.
>
> Shift - right click  offers option of  "run as another user" which
> requires an id and password, but neither the administrator nor  my
> account have password(s) set. The dialog refuses to accept
> administrator as the user and a blank password isn't allowed.
>
> But for the fact that a UAC dialog isn't offered when I attempt to run
> the installer, I'd say this is a Windows problem.
>
> In any event, you all know more about LO & Windows than I (at 81) am
> likely to learn in my time left on this Earth.
>
> Help, please.
>
> Meanwhile, I'll reinstall the old version.
>
> Please copy me with your responses.
>
> Warmest Regard
> David Teague
>
> -- nil significat nisi oscillat
> do wop, do wop, do wop! -- Duke Ellington
>

--
nil significat nisi oscillat
do wop, do wop, do wop! -- Duke Ellington



--
To unsubscribe e-mail to: [hidden email]
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/users/
Privacy Policy: https://www.documentfoundation.org/privacy