LO 6.2 + Win 10: Prpblem mit Themes

classic Classic list List threaded Threaded
2 messages Options
Martin Jenniges Martin Jenniges
Reply | Threaded
Open this post in threaded view
|

LO 6.2 + Win 10: Prpblem mit Themes

Guten Abend,


seit meinem Update von LO auf 6.2 habe ich ein Problem mit den Themes:
ich bin sehbehindert und habe meinen PC auf helle Schrift auf dunklem
Hintergrund eingestellt.


bei der Vorgängerversion von LO hatte ich ein Theme, das als hintergrund
Schwarz hatte.

Nun, unter 6.2 habe ich folgende probleme:

- das Thema Dark in "Vorinstallierte Themes" ist nur mittelgrau

- Unter "Eigene Themes" wird überhaupt kein Theme angezeigt; alle
Themevorschauen sind leer und die Suche nach "dark" f+hrt zu keinem
Ergebnis - dabei habe ich unter Firefox das "Dark Blue" Thema


Wie kriege ich ein Thema mit schwarzem Hintergrund her ?


mit freundlichem Gruss


Martin Jenniges


--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? https://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: https://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: https://listarchives.libreoffice.org/de/users/
Datenschutzerklärung: https://www.documentfoundation.org/privacy
Harald Köster-3 Harald Köster-3
Reply | Threaded
Open this post in threaded view
|

Re: LO 6.2 + Win 10: Prpblem mit Themes

Hallo Martin,

Am 13.03.2019 um 18:01 schrieb Martin Jenniges:

>
> seit meinem Update von LO auf 6.2 habe ich ein Problem mit den Themes:
> ich bin sehbehindert und habe meinen PC auf helle Schrift auf dunklem
> Hintergrund eingestellt.
>
> bei der Vorgängerversion von LO hatte ich ein Theme, das als hintergrund
> Schwarz hatte.
>
> Nun, unter 6.2 habe ich folgende probleme:
>
> - das Thema Dark in "Vorinstallierte Themes" ist nur mittelgrau
>
> - Unter "Eigene Themes" wird überhaupt kein Theme angezeigt; alle
> Themevorschauen sind leer und die Suche nach "dark" f+hrt zu keinem
> Ergebnis - dabei habe ich unter Firefox das "Dark Blue" Thema
>
> Wie kriege ich ein Thema mit schwarzem Hintergrund her ?

es sieht wohl so aus, dass Mozilla die Schnittstelle (API) der Themes
geändert hat, so dass man die Themes nicht mehr benutzen kann. Hier der
zugehörige Bug Report:

https://bugs.documentfoundation.org/show_bug.cgi?id=123228

Wie ich das sehe, ist nicht geklärt, wie es mit diesem Bug weiter gehen
soll.

Einen wirklich guten Rat für eine Verbesserung der Lesbarkeit kann ich
Dir nicht geben. In den Optionen gibt es einige Einstellungen, um die
Symbolansicht zu verändern (unter: LibreOffice > Ansicht >
Benutzeroberfläche). Und dann kann man sich noch mal die Einstellungen
des Betriebssystems anschauen. Vielleicht findet sich da etwas, was Dir
helfen kann.

Grüße
Harald K.

--
LibreOffice - Die Freiheit nehm' ich mir! - www.libreoffice.de

--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? https://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: https://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: https://listarchives.libreoffice.org/de/users/
Datenschutzerklärung: https://www.documentfoundation.org/privacy