LO62 Linux

classic Classic list List threaded Threaded
6 messages Options
Bob Bob
Reply | Threaded
Open this post in threaded view
|

LO62 Linux

Bonjour,

Je suis bien ennuyé : j'ai téléchargé et installé la version 6.2 (puis
6.2.1) sous Linux (KDE), elle ne démarre pas du tout. J'ai comme simple
message d'erreur :

> terminate called after throwing an instance of
> 'com::sun::star::uno::DeploymentException'
Suis-je seul à être confronté à cela ???

Merci !

RC


--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à https://listarchives.libreoffice.org/fr/discuss/
Privacy Policy: https://www.documentfoundation.org/privacy
Landron Gérard-2 Landron Gérard-2
Reply | Threaded
Open this post in threaded view
|

Re: LO62 Linux

Le 08/03/2019 à 21:12, Bob a écrit :
> Bonjour,
>
> Je suis bien ennuyé : j'ai téléchargé et installé la version 6.2 (puis
> 6.2.1) sous Linux (KDE), elle ne démarre pas du tout. J'ai comme simple
> message d'erreur :
>
>> terminate called after throwing an instance of
>> 'com::sun::star::uno::DeploymentException'
> Suis-je seul à être confronté à cela ???
pas moi en tout cas...
quelle distribution ? car il y a eu un message de problème avec Mint-19.1
>
> Merci !
>
> RC
Gérard

--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à https://listarchives.libreoffice.org/fr/discuss/
Privacy Policy: https://www.documentfoundation.org/privacy
Bob Bob
Reply | Threaded
Open this post in threaded view
|

Re: LO62 Linux

Le 08/03/2019 à 23:33, Landron Gérard a écrit :

> Le 08/03/2019 à 21:12, Bob a écrit :
>> Bonjour,
>>
>> Je suis bien ennuyé : j'ai téléchargé et installé la version 6.2 (puis
>> 6.2.1) sous Linux (KDE), elle ne démarre pas du tout. J'ai comme simple
>> message d'erreur :
>>
>>> terminate called after throwing an instance of
>>> 'com::sun::star::uno::DeploymentException'
>> Suis-je seul à être confronté à cela ???
> pas moi en tout cas...
> quelle distribution ? car il y a eu un message de problème avec Mint-19.1
>
Bonjour,

J'ai trouvé ce bug :

https://bugs.documentfoundation.org/show_bug.cgi?id=123232#add_comment

qui ressemble beaucoup à mon affaire. Et le bug est coincé avec un
NEEDINFO ...

C'est mal parti ...

RC





--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à https://listarchives.libreoffice.org/fr/discuss/
Privacy Policy: https://www.documentfoundation.org/privacy
Landron Gérard-2 Landron Gérard-2
Reply | Threaded
Open this post in threaded view
|

Re: LO62 Linux

Le 09/03/2019 à 14:04, Bob a écrit :

> Le 08/03/2019 à 23:33, Landron Gérard a écrit :
>> Le 08/03/2019 à 21:12, Bob a écrit :
>>> Bonjour,
>>>
>>> Je suis bien ennuyé : j'ai téléchargé et installé la version 6.2 (puis
>>> 6.2.1) sous Linux (KDE), elle ne démarre pas du tout. J'ai comme simple
>>> message d'erreur :
>>>
>>>> terminate called after throwing an instance of
>>>> 'com::sun::star::uno::DeploymentException'
>>> Suis-je seul à être confronté à cela ???
>> pas moi en tout cas...
>> quelle distribution ? car il y a eu un message de problème avec Mint-19.1
>>
> Bonjour,
>
> J'ai trouvé ce bug :
>
> https://bugs.documentfoundation.org/show_bug.cgi?id=123232#add_comment
>
> qui ressemble beaucoup à mon affaire. Et le bug est coincé avec un
> NEEDINFO ...
as-tu essayé de lancer libreoffice en ligne de commande  avec :
$ SAL_USE_VCLPLUGIN=gen libreoffice
à adapter en fonction de l'installation, cela peut-être libreoffice6.2
ou directement avec le chemin de l'installation (à adapter) :
$ SAL_USE_VCLPLUGIN=gen /opt/libreofficexxx/program/swriter

cela permettra de voir si le problème vient de l'intégration kde qui au
passage de kde4 à kde5 n'est pas au top !
>
> C'est mal parti ...
>
> RC
Gérard

--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à https://listarchives.libreoffice.org/fr/discuss/
Privacy Policy: https://www.documentfoundation.org/privacy
Dominique_sextant Dominique_sextant
Reply | Threaded
Open this post in threaded view
|

Re: LO62 Linux

Bonjour,

J'avais plein de problèmes avec la V 6.2 qui se trouvent résolus avec le
conseil que nous a donné Gérard :

SAL_USE_VCLPLUGIN=gen /opt/libreoffice6.2/program/soffice

et qui sont résolus. Je n'ai pas bien compris ce que veut dire cette ligne
de commande, mais tout va mieux :-)

Merci Gérard.



-----

--
Dominique point sextant ate orange en France
--
Sent from: http://document-foundation-mail-archive.969070.n3.nabble.com/Discuss-f1744086.html

--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à https://listarchives.libreoffice.org/fr/discuss/
Privacy Policy: https://www.documentfoundation.org/privacy
-- Dominique point sextant ate orange en France
Landron Gérard-2 Landron Gérard-2
Reply | Threaded
Open this post in threaded view
|

Re: LO62 Linux

Le 10/03/2019 à 09:06, Dominique_sextant a écrit :
> Bonjour,
>
> J'avais plein de problèmes avec la V 6.2 qui se trouvent résolus avec le
> conseil que nous a donné Gérard :
>
> SAL_USE_VCLPLUGIN=gen /opt/libreoffice6.2/program/soffice
rendons à Jean-Baptiste ce qui est à Jean-Baptiste ! Je suis bien
incapable de pondre une ligne pareil
>
> et qui sont résolus. Je n'ai pas bien compris ce que veut dire cette ligne
> de commande, mais tout va mieux :-)
il y a quelques infos intéressantes sur
https://wiki.documentfoundation.org/ReleaseNotes/6.2/fr
par défaut c'est maintenant kde5 qui est utilisé, avec =gen, on utilise
un 'environnement générique', le résultat est visible !
on peut aussi forcer l'utilisation de gtk3
SAL_USE_VCLPLUGIN=gtk3 /opt/libreoffice6.2/program/soffice
qui sera moins moche que gen et résoudra peut-être tes problèmes

> Merci Gérard.
de rien
reste à savoir si c'est aussi le problème de Bob.

Gérard

--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à https://listarchives.libreoffice.org/fr/discuss/
Privacy Policy: https://www.documentfoundation.org/privacy