LibreOffice 6.3.2 & macOS 10.15 beta 9

classic Classic list List threaded Threaded
1 message Options
Larry Beck Larry Beck
Reply | Threaded
Open this post in threaded view
|

LibreOffice 6.3.2 & macOS 10.15 beta 9

After 6.3.2 install, I get the error below and see attached image for
actual error message. 6.3.1 was already installed and working fine when
I upgraded to macOS 10.15 beta 9, now I cannot even install 6.3.1 again
or any RC or nightly, get the same error.

I have tried installing 6.3.1, 6.3.2, 6.3.2.2, 6.3.3.0.0

“LibreOfficeDev.app” can’t be opened because its integrity cannot be
verified. This software needs to be updated. Contact the developer for
more information.

AND

“LibreOffice.app” can’t be opened because its integrity cannot be
verified. This software needs to be updated. Contact the developer for
more information.



--
Larry Beck
[hidden email]
https://LarryBeck.net


--
To unsubscribe e-mail to: [hidden email]
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/users/
Privacy Policy: https://www.documentfoundation.org/privacy