LibreOffice Calc

classic Classic list List threaded Threaded
5 messages Options
Valentin Feremutsch Valentin Feremutsch
Reply | Threaded
Open this post in threaded view
|

LibreOffice Calc

Hallo, ich benutzeLinux Mint Debian 64 mit LibreOffice 3.4.3 / OOO340m1 (Build 302)
    sowieLinux Mint 10 64 mit LibreOffice 3.3.2 /OOO330m19 (Build:202) tag
    libreoffice-3.3.2.2Anfang des Jahres 2011 hab ich die angehngte .xlsx-Datei mit
    OpenOffice 3.2.1 OOO320m18 (Build:9502) auf einem WinXP-Computer als
    .ods-Datei abgespeichert und bearbeite sie seither tglich. Sie wird
    mit Linux Mint 10 und LibreOffice 3.3.2 /OOO330m19 (Build:202) tag
    libreoffice-3.3.2.2 nach wie vor richtig dargestellt.Mit Linux Mint Debian und LibreOffice 3.4.3 / OOO340m1 (Build 302)
    hingegen stellte ich vor einger Zeit (ca. 4 Wochen) fest, dass die
    angehngte Datei schon auf der allerersten Tabelle (Persnliche
    Daten) nicht mehr richtig dargestellt wird, was vorher wohl der Fall
    war.Deshalb hab ich die Original.xlsx-Datei noch einmal geffnet um zu
    sehen was da geschieht. Sie wird in beiden Varianten von LibreOffice
    nicht mehr korrekt dargestellt, und ein Abspeichern im .ods-Formatndert daran nichts.Deshalb fge ich im Anhang ebenfalls die vor Monaten mit OpenOffice
    ins .ods-Format gespeicherte Datei bei.Es handelt sich um eine Arbeitszeiterfassung die vom Arbeitgeber zur
    Verfgung gestellt wird.Testweise hab ich in einem, auf Linux Mint Debian laufenden
    Virtualbox Windows 2000, LibreOffice in der aktuellen Version auch
    installiert um zu sehen ob der Fehler dort auch auftritt. Dies ist
    der Fall.Inlteren OpenOffice oder LibreOffice Varianten wurden alle Zellen
    richtig dargestellt und so die Arbeitszeit Monat fr Monat korrekt
    angezeigt.Ich hoffe, dass ich genug und klare Infos geliefert habe, damit das
    Problem behoben werden kann.Mit freundlichen Grssen, V. Feremutsch--<!--
                @page { margin: 2cm }
                P { margin-bottom: 0.21cm }
        -->


--
Informationen zum Abmelden: E-Mail an [hidden email]
Tips zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/users/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert

Ulrich K. Ulrich K.
Reply | Threaded
Open this post in threaded view
|

Re: LibreOffice Calc

Hallo Valentin,

Valentin Feremutsch <vferemutsch <at> sunrise.ch> writes:


> ich benutze Linux Mint Debian 64 mit LibreOffice 3.4.3 / OOO340m1 (Build 302)
> sowie Linux Mint 10 64 mit LibreOffice 3.3.2 /OOO330m19 (Build:202)
> tag libreoffice-3.3.2.2

> Anfang des Jahres 2011 hab ich die angehängte .xlsx-Datei mit
> OpenOffice 3.2.1 OOO320m18 (Build:9502) auf einem WinXP-Computer als
> .ods-Datei abgespeichert und bearbeite sie seither tglich.
 
> Sie wird mit Linux Mint 10 und LibreOffice 3.3.2 /OOO330m19 (Build:202)
> tag libreoffice-3.3.2.2 nach wie vor richtig dargestellt.

> Mit Linux Mint Debian und LibreOffice 3.4.3 / OOO340m1 (Build 302)
> hingegen stellte ich vor einger Zeit (ca. 4 Wochen) fest,
> dass die angehängte Datei schon auf der allerersten Tabelle
> (Persönliche Daten) nicht mehr richtig dargestellt wird,
> was vorher wohl der Fall war.

> Deshalb hab ich die Original .xlsx-Datei noch einmal geöffnet um zu
> sehen was da geschieht.

> Sie wird in beiden Varianten von LibreOffice nicht mehr korrekt dargestellt,
> und ein Abspeichern im .ods-Format ändert daran nichts.
> [...]
> Testweise hab ich in einem, auf Linux Mint Debian laufenden
> Virtualbox Windows 2000, LibreOffice in der aktuellen Version auch
> installiert um zu sehen ob der Fehler dort auch auftritt.

> Dies ist der Fall.
>[...]

> Ich hoffe, dass ich genug und klare Infos geliefert habe,
> damit das  Problem behoben werden kann.


ich habe versucht, deinen Beitrag in etwas lesbareren Zustand zu bringen.

Anhänge kann man auf die Liste nicht schicken.
Deswegen sind deine nicht angekommen.

Kannst du mit Worten beschreiben, was du meinst mit:
"nicht mehr richtig dargestellt"?
Wie wird die Datei dargestellt?

Gruß
Ulrich




--
Informationen zum Abmelden: E-Mail an [hidden email]
Tips zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/users/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert
Valentin Feremutsch Valentin Feremutsch
Reply | Threaded
Open this post in threaded view
|

Re: LibreOffice Calc

Hallo Ulrich,herzlichen Dank für die rasche Anfrage.Weiss nicht ob es mir gelingt mit Worten zu beschreiben was die
    Tabelle alles kann...Es handelt sich um die Zellen der Tabelle, in welche als Basis die
    Soll-Arbeitszeit in Dezimalen pro Tag in der nächsten Zelle pro
    Woche dargestellt werden soll. Die folgenden Formeln sind dabei
    beteiligt:=RUNDEN(WENN(E10="";"";Tag*E10);2)=WENN(H10="";"";H10*5)bezw. in Std.:Min.: Sek  pro Tag/Woche=WENN(H10="";"";H10/Stunde)=WENN(J10="";"";J10*5)Das Selbe gilt für die Zellen in welchen das Ferienguthaben
    berechnet werden sollte. Also z.B. 27 Tage die mit der Zelle
    Arbeitszeit in Dezimalen mit der Formel=WENN(M10="";"";H10*M10)berechnet werden sollte.in all diesen erwähnten Zellen steht nun#NAME?anstelle der entsprechenden Stunden:MinutenAuf den folgenden Tabellenblättern in welchen Formeln auch auf
    diesen Basisblatt zugreifen steht ebenfalls:#NAME?Dabei sind noch weitere Formeln im Spiel:=WENN(UND(O25; P25 );$Kalender.R85/2/Stunde; WENN(O25;
    $Kalender.R85/Stunde;"") )=(G25+WENN(K25"";0;J25)+(WENN(K25="";0;K25)))*StundeIn den beiden oben erwähnten Formeln werden die bezogenen Ferientage
    vom Jahresguthaben an Ferien abgebucht. Doch auch diese Zellen
    zeigen anstelle von 8.40 (Arbeitsstunden) nur #NAME?Für mich auffällig ist, dass ich ausschliesslich in Linux Mint 10
    und LibreOffice 3.3.2 diejenige Datei korrekt angezeigt bekomme, die
    ich vor Monaten in WinXP und OpenOffice 3.2.1 ins .ods-Format
    abgespeichert habe. Die .xlsx-Originaldatei kann ich in keinem
    meiner LibreOffice/OpenOffice richtig darstellen lassen...Vielleicht hilft dies ja weiter.Herzlichen Dank für die Bemühungen und freundliche Grüsse,ValentinAm 16.10.2011 16:28, schrieb Ulrich Karim:Hallo Valentin,


Valentin Feremutschvferemutschatsunrise.chwrites:ich benutze Linux Mint Debian 64 mit LibreOffice 3.4.3 / OOO340m1 (Build 302)
sowie Linux Mint 10 64 mit LibreOffice 3.3.2 /OOO330m19 (Build:202)
tag libreoffice-3.3.2.2Anfang des Jahres 2011 hab ich die angehängte .xlsx-Datei mit
OpenOffice 3.2.1 OOO320m18 (Build:9502) auf einem WinXP-Computer als
.ods-Datei abgespeichert und bearbeite sie seither tglich.Sie wird mit Linux Mint 10 und LibreOffice 3.3.2 /OOO330m19 (Build:202)
tag libreoffice-3.3.2.2 nach wie vor richtig dargestellt.Mit Linux Mint Debian und LibreOffice 3.4.3 / OOO340m1 (Build 302)
hingegen stellte ich vor einger Zeit (ca. 4 Wochen) fest,
dass die angehängte Datei schon auf der allerersten Tabelle
(Persönliche Daten) nicht mehr richtig dargestellt wird,
was vorher wohl der Fall war.Deshalb hab ich die Original .xlsx-Datei noch einmal geöffnet um zu
sehen was da geschieht.Sie wird in beiden Varianten von LibreOffice nicht mehr korrekt dargestellt,
und ein Abspeichern im .ods-Format ändert daran nichts.
[...]
Testweise hab ich in einem, auf Linux Mint Debian laufenden
Virtualbox Windows 2000, LibreOffice in der aktuellen Version auch
installiert um zu sehen ob der Fehler dort auch auftritt.Dies ist der Fall.
[...]Ich hoffe, dass ich genug und klare Infos geliefert habe,
damit das  Problem behoben werden kann.ich habe versucht, deinen Beitrag in etwas lesbareren Zustand zu bringen.


Anhänge kann man auf die Liste nicht schicken.
Deswegen sind deine nicht angekommen.


Kannst du mit Worten beschreiben, was du meinst mit:
"nicht mehr richtig dargestellt"?
Wie wird die Datei dargestellt?


Gruß
Ulrich--<!--
                @page { margin: 2cm }
                P { margin-bottom: 0.21cm }
        -->
Valentin
              FeremutschSchlossstrasse 124CH-3008 Bern+41 31 381 55 20+41 76 502 37 54


mailto:[hidden email]




--
Informationen zum Abmelden: E-Mail an [hidden email]
Tips zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/users/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert
Jost Lange Jost Lange
Reply | Threaded
Open this post in threaded view
|

Re: LibreOffice Calc

Am 17.10.2011 21:28, schrieb Valentin Feremutsch:

> Hallo Ulrich,herzlichen Dank für die rasche Anfrage.Weiss nicht ob es mir gelingt mit Worten zu beschreiben was die
>      Tabelle alles kann...Es handelt sich um die Zellen der Tabelle, in welche als Basis die
>      Soll-Arbeitszeit in Dezimalen pro Tag in der nächsten Zelle pro
>      Woche dargestellt werden soll. Die folgenden Formeln sind dabei
>      beteiligt:=RUNDEN(WENN(E10="";"";Tag*E10);2)=WENN(H10="";"";H10*5)bezw. in Std.:Min.: Sek  pro Tag/Woche=WENN(H10="";"";H10/Stunde)=WENN(J10="";"";J10*5)Das Selbe gilt für die Zellen in welchen das Ferienguthaben
>      berechnet werden sollte. Also z.B. 27 Tage die mit der Zelle
>      Arbeitszeit in Dezimalen mit der Formel=WENN(M10="";"";H10*M10)berechnet werden sollte.in all diesen erwähnten Zellen steht nun#NAME?anstelle der entsprechenden Stunden:MinutenAuf den folgenden Tabellenblättern in welchen Formeln auch auf
>      diesen Basisblatt zugreifen steht ebenfalls:#NAME?Dabei sind noch weitere Formeln im Spiel:=WENN(UND(O25; P25 );$Kalender.R85/2/Stunde; WENN(O25;
>      $Kalender.R85/Stunde;"") )=(G25+WENN(K25"";0;J25)+(WENN(K25="";0;K25)))*StundeIn den beiden oben erwähnten Formeln werden die bezogenen Ferientage
>      vom Jahresguthaben an Ferien abgebucht. Doch auch diese Zellen
>      zeigen anstelle von 8.40 (Arbeitsstunden) nur #NAME?Für mich auffällig ist, dass ich ausschliesslich in Linux Mint 10
>      und LibreOffice 3.3.2 diejenige Datei korrekt angezeigt bekomme, die
>      ich vor Monaten in WinXP und OpenOffice 3.2.1 ins .ods-Format
>      abgespeichert habe. Die .xlsx-Originaldatei kann ich in keinem
>      meiner LibreOffice/OpenOffice richtig darstellen lassen...Vielleicht hilft dies ja weiter.Herzlichen Dank für die Bemühungen und freundliche Grüsse,ValentinAm 16.10.2011 16:28, schrieb Ulrich Karim:Hallo Valentin,
>
>
> Valentin Feremutschvferemutschatsunrise.chwrites:ich benutze Linux Mint Debian 64 mit LibreOffice 3.4.3 / OOO340m1 (Build 302)
> sowie Linux Mint 10 64 mit LibreOffice 3.3.2 /OOO330m19 (Build:202)
> tag libreoffice-3.3.2.2Anfang des Jahres 2011 hab ich die angehängte .xlsx-Datei mit
> OpenOffice 3.2.1 OOO320m18 (Build:9502) auf einem WinXP-Computer als
> .ods-Datei abgespeichert und bearbeite sie seither tglich.Sie wird mit Linux Mint 10 und LibreOffice 3.3.2 /OOO330m19 (Build:202)
> tag libreoffice-3.3.2.2 nach wie vor richtig dargestellt.Mit Linux Mint Debian und LibreOffice 3.4.3 / OOO340m1 (Build 302)
> hingegen stellte ich vor einger Zeit (ca. 4 Wochen) fest,
> dass die angehängte Datei schon auf der allerersten Tabelle
> (Persönliche Daten) nicht mehr richtig dargestellt wird,
> was vorher wohl der Fall war.Deshalb hab ich die Original .xlsx-Datei noch einmal geöffnet um zu
> sehen was da geschieht.Sie wird in beiden Varianten von LibreOffice nicht mehr korrekt dargestellt,
> und ein Abspeichern im .ods-Format ändert daran nichts.
> [...]
> Testweise hab ich in einem, auf Linux Mint Debian laufenden
> Virtualbox Windows 2000, LibreOffice in der aktuellen Version auch
> installiert um zu sehen ob der Fehler dort auch auftritt.Dies ist der Fall.
> [...]Ich hoffe, dass ich genug und klare Infos geliefert habe,
> damit das  Problem behoben werden kann.ich habe versucht, deinen Beitrag in etwas lesbareren Zustand zu bringen.
>
>
> Anhänge kann man auf die Liste nicht schicken.
> Deswegen sind deine nicht angekommen.
>
>
> Kannst du mit Worten beschreiben, was du meinst mit:
> "nicht mehr richtig dargestellt"?
> Wie wird die Datei dargestellt?
>
>
> Gruß
> Ulrich--<!--
> @page { margin: 2cm }
> P { margin-bottom: 0.21cm }
> -->
> Valentin
>                FeremutschSchlossstrasse 124CH-3008 Bern+41 31 381 55 20+41 76 502 37 54
>
>
> mailto:[hidden email]
>
>
>
>
Hallo,
wegen der schlechten Strukturen in den E-Mails sind mir eindeutige
Zuordnungen für das Problem und den Schreibern nicht möglich.
Daher nur der Hinweis: 'Berechnungen in OpenOffice/StarCalc v. R. Martin
im Verlag Hanser'  S. 75,: 4.8 Fehlermeldungen:
#Name? : Wird eine Formel falsch geschrieben, dann ist diese Meldung die
Folge. Tippen Sie also z.B. statt SUMME =SUME(A1:A5) so ist #Name die Folge.
Auch bei den Grundrechenarten kann diese Fehlermeldung auftauchen. Geben
Sie für das Produkt zweier Zahlen statt des ' * '
ein 'x' ein, so liefert die Berechnung =D2XE1 die Fehlermeldung #Name.
Wenn in einer Reihe von Verknüpfungen nur eine falsche
Formel-Rechen-Wert steht so ist in allen betroffenen Zellen #Name die Folge.
MfG!
JoLa

--
          Jost  Lange,  Dipl.-Ing.
     Dozent f. Gebäude-Technik AD
       Lektor f. EDV-Anwendungen
59075  Hamm/Westf.,  Eschstr. 1b
              R + F:  02381 - 72838


--
Informationen zum Abmelden: E-Mail an [hidden email]
Tips zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/users/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert

Valentin Feremutsch Valentin Feremutsch
Reply | Threaded
Open this post in threaded view
|

Re: LibreOffice Calc

Hallo,ich denke nicht dass es sich um Fehler in den Formeln handelt, da
    LibreOffice 3.3.2 die ganze Tabelle richtig darstellt.Ich habe noch folgendes ausprobiert:Die Datei die Anfang des Jahres in WinXP und OpenOffice 3.2.1 von
    .xlsx im .ods-Format gespeichert wurde habe ich  in LibreOffice
    3.3.2 und LibreOffice 3.4.3 wieder als .xls-Datei gespeichert und am
    Arbeitsplatz mit WinXP und OpenOffice 3.2.1 wieder geöffnet.Die Datei aus LibreOffice 3.3.2 konnte von Excel richtig dargestellt
    werden.Die Datei aus LibreOffice 3.4.3 zeigte nun in den schon vorher
    betroffenen Zellen nun #Wert!Vielleicht hilft dies etwas weiter.Herzlichen Dank für alle Bemühungen und Gruss, Valentin FeremutschAm 18.10.2011 15:39, schrieb Jost Lange:Am
      17.10.2011 21:28, schrieb Valentin Feremutsch:Hallo Ulrich,herzlichen Dank für die
        rasche Anfrage.Weiss nicht ob es mir gelingt mit Worten zu
        beschreiben was die     Tabelle alles kann...Es handelt sich um die Zellen der
        Tabelle, in welche als Basis die     Soll-Arbeitszeit in Dezimalen pro Tag in der nächsten Zelle
        pro     Woche dargestellt werden soll. Die folgenden Formeln sind
        dabei    
        beteiligt:=RUNDEN(WENN(E10="";"";Tag*E10);2)=WENN(H10="";"";H10*5)bezw.
        in Std.:Min.: Sek  pro
        Tag/Woche=WENN(H10="";"";H10/Stunde)=WENN(J10="";"";J10*5)Das
        Selbe gilt für die Zellen in welchen das Ferienguthaben     berechnet werden sollte. Also z.B. 27 Tage die mit der
        Zelle     Arbeitszeit in Dezimalen mit der
        Formel=WENN(M10="";"";H10*M10)berechnet werden sollte.in all
        diesen erwähnten Zellen steht nun#NAME?anstelle der
        entsprechenden Stunden:MinutenAuf den folgenden Tabellenblättern
        in welchen Formeln auch auf     diesen Basisblatt zugreifen steht ebenfalls:#NAME?Dabei
        sind noch weitere Formeln im Spiel:=WENN(UND(O25; P25
        );$Kalender.R85/2/Stunde; WENN(O25;     $Kalender.R85/Stunde;"")
        )=(G25+WENN(K25"";0;J25)+(WENN(K25="";0;K25)))*StundeIn den
        beiden oben erwähnten Formeln werden die bezogenen Ferientage     vom Jahresguthaben an Ferien abgebucht. Doch auch diese
        Zellen     zeigen anstelle von 8.40 (Arbeitsstunden) nur #NAME?Für
        mich auffällig ist, dass ich ausschliesslich in Linux Mint 10     und LibreOffice 3.3.2 diejenige Datei korrekt angezeigt
        bekomme, die     ich vor Monaten in WinXP und OpenOffice 3.2.1 ins
        .ods-Format     abgespeichert habe. Die .xlsx-Originaldatei kann ich in
        keinem     meiner LibreOffice/OpenOffice richtig darstellen
        lassen...Vielleicht hilft dies ja weiter.Herzlichen Dank für die
        Bemühungen und freundliche Grüsse,ValentinAm 16.10.2011 16:28,
        schrieb Ulrich Karim:Hallo Valentin,Valentin Feremutschvferemutschatsunrise.chwrites:ich benutze
        Linux Mint Debian 64 mit LibreOffice 3.4.3 / OOO340m1 (Build
        302)sowie Linux Mint 10 64 mit LibreOffice 3.3.2 /OOO330m19
        (Build:202)tag libreoffice-3.3.2.2Anfang des Jahres 2011 hab ich die
        angehängte .xlsx-Datei mitOpenOffice 3.2.1 OOO320m18 (Build:9502) auf einem WinXP-Computer
        als.ods-Datei abgespeichert und bearbeite sie seither tglich.Sie
        wird mit Linux Mint 10 und LibreOffice 3.3.2 /OOO330m19
        (Build:202)tag libreoffice-3.3.2.2 nach wie vor richtig dargestellt.Mit
        Linux Mint Debian und LibreOffice 3.4.3 / OOO340m1 (Build 302)hingegen stellte ich vor einger Zeit (ca. 4 Wochen) fest,dass die angehängte Datei schon auf der allerersten Tabelle(Persönliche Daten) nicht mehr richtig dargestellt wird,was vorher wohl der Fall war.Deshalb hab ich die Original
        .xlsx-Datei noch einmal geöffnet um zusehen was da geschieht.Sie wird in beiden Varianten von
        LibreOffice nicht mehr korrekt dargestellt,und ein Abspeichern im .ods-Format ändert daran nichts.[...]Testweise hab ich in einem, auf Linux Mint Debian laufendenVirtualbox Windows 2000, LibreOffice in der aktuellen Version
        auchinstalliert um zu sehen ob der Fehler dort auch auftritt.Dies
        ist der Fall.[...]Ich hoffe, dass ich genug und klare Infos geliefert habe,damit das  Problem behoben werden kann.ich habe versucht, deinen
        Beitrag in etwas lesbareren Zustand zu bringen.Anhänge kann man auf die Liste nicht schicken.Deswegen sind deine nicht angekommen.Kannst du mit Worten beschreiben, was du meinst mit:"nicht mehr richtig dargestellt"?Wie wird die Datei dargestellt?GrußUlrich--!--        @page { margin: 2cm }        P { margin-bottom: 0.21cm }    --Valentin               FeremutschSchlossstrasse 124CH-3008 Bern+41 31
        381 55 20+41 76 502 37 54mailto:[hidden email],wegen der schlechten Strukturen in den E-Mails sind mir eindeutige
      Zuordnungen für das Problem und den Schreibern nicht möglich.Daher nur der Hinweis: 'Berechnungen in OpenOffice/StarCalc v. R.
      Martin im Verlag Hanser'  S. 75,: 4.8 Fehlermeldungen:#Name? : Wird eine Formel falsch geschrieben, dann ist diese
      Meldung die Folge. Tippen Sie also z.B. statt SUMME =SUME(A1:A5)
      so ist #Name die Folge.Auch bei den Grundrechenarten kann diese Fehlermeldung auftauchen.
      Geben Sie für das Produkt zweier Zahlen statt des ' * 'ein 'x' ein, so liefert die Berechnung =D2XE1 die Fehlermeldung
      #Name.Wenn in einer Reihe von Verknüpfungen nur eine falsche
      Formel-Rechen-Wert steht so ist in allen betroffenen Zellen #Name
      die Folge.MfG!JoLa--<!--
                @page { margin: 2cm }
                P { margin-bottom: 0.21cm }
        -->
Valentin
              FeremutschSchlossstrasse 124CH-3008 Bern+41 31 381 55
              20+41 76 502 37 54


mailto:[hidden email]




--
Informationen zum Abmelden: E-Mail an [hidden email]
Tips zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/users/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert