LibreOffice Impress for presentations with video crashing

classic Classic list List threaded Threaded
1 message Options
Michael Graupner Michael Graupner
Reply | Threaded
Open this post in threaded view
|

LibreOffice Impress for presentations with video crashing

Hello,

I am writing to this mailing list as I could not find help elsewhere with
my problem. It seems that the error I am facing is not encountered much if
at all by somebody else.

I am using LibreOffice (7.0.3.1) on Ubuntu (20.10, Gnome version 3.38.1).
Since the update to Ubuntu 20.10, which came along with an upgrade to
LibreOffice 7, I cannot use my old presentations (odp files) if they
contain a video. As soon as the slide with the video is opened, LibreOffice
Impress crashes. I can open the old presentations, but the crash occurs as
soon as the slide with the video appears in the "Slide Pane" the program
crashes. I have downgraded to LibreOffice 6.4.7 but the problem was the
same. Something with the median engine must be broken on my system but I
don't have a clue.

I would very much appreciate any help in that regard.

Best regards,
Michael Graupner




--
Michael Graupner (PhD)
Université de Paris, CNRS, SPPIN, 75006 Paris, France
https://www.biomedicale.parisdescartes.fr/~mgraupe/
<http://www.biomedicale.parisdescartes.fr/~mgraupe/>

--
To unsubscribe e-mail to: [hidden email]
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/users/
Privacy Policy: https://www.documentfoundation.org/privacy