Libreoffice et environnement JRE

classic Classic list List threaded Threaded
5 messages Options
demande_aide_fr demande_aide_fr
Reply | Threaded
Open this post in threaded view
|

Libreoffice et environnement JRE

Bonjour

Voici une nouvelle question envoyée à l'aide du formulaire de demande d'aide (http://fr.libreoffice.org/get-help/poser-une-question/).
Si vous répondez, merci de penser à utiliser la fonction "répondre à tous" de votre logiciel de courrier électronique de façon que le demandeur reçoive une copie de votre réponse.


Email:: [hidden email]
Sujet:: Libreoffice et environnement JRE
OS:: Windows 10
Version:: 6.0.x
Question:: Bonjour,

Lorsque j'ouvre mon LibreOffice Writer, le message d'erreur suivant s'affiche :

"LibreOffice nécessite un environnement d'exécution java (JRE) pour réaliser cette tâche.
Le JRE sélectionné est défectueux.
Veuillez sélectionner une autre version ou installer un nouveau JRE et le sélectionner sous Outils - Options - LibreOffice - Avancé."

Lorsque je fais la manipulation préconisée, je ne trouve pas de JRE à sélectionner.
J'ai donc désinstallé LibreOffice puis j'ai téléchargé une nouvelle version, la 6.0.7.3. J'ai également téléchargé JAVA.
Lorsque j'ouvre cette nouvelle version de Libreoffice, le message d'erreur ci-dessus réapparaît.
Que faire pour résoudre ce problème ?

Merci beaucoup


--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à https://listarchives.libreoffice.org/fr/users/
Privacy Policy: https://www.documentfoundation.org/privacy
Thierry Jeanneret Thierry Jeanneret
Reply | Threaded
Open this post in threaded view
|

Re: Libreoffice et environnement JRE

Bonjour,

Il faut que le "bitage " de Java corresponde à celui de LibreOffice, 32 ou 64 bits.

Thierry


> Le 2 déc. 2018 à 10:00, [hidden email] a écrit :
>
> Bonjour
>
> Voici une nouvelle question envoyée à l'aide du formulaire de demande d'aide (http://fr.libreoffice.org/get-help/poser-une-question/).
> Si vous répondez, merci de penser à utiliser la fonction "répondre à tous" de votre logiciel de courrier électronique de façon que le demandeur reçoive une copie de votre réponse.
>
>
> Email:: [hidden email]
> Sujet:: Libreoffice et environnement JRE
> OS:: Windows 10
> Version:: 6.0.x
> Question:: Bonjour,
>
> Lorsque j'ouvre mon LibreOffice Writer, le message d'erreur suivant s'affiche :
>
> "LibreOffice nécessite un environnement d'exécution java (JRE) pour réaliser cette tâche.
> Le JRE sélectionné est défectueux.
> Veuillez sélectionner une autre version ou installer un nouveau JRE et le sélectionner sous Outils - Options - LibreOffice - Avancé."
>
> Lorsque je fais la manipulation préconisée, je ne trouve pas de JRE à sélectionner.
> J'ai donc désinstallé LibreOffice puis j'ai téléchargé une nouvelle version, la 6.0.7.3. J'ai également téléchargé JAVA.
> Lorsque j'ouvre cette nouvelle version de Libreoffice, le message d'erreur ci-dessus réapparaît.
> Que faire pour résoudre ce problème ?
>
> Merci beaucoup
>
>
> --
> Envoyez un mail à [hidden email] pour vous désinscrire
> Les archives de la liste sont disponibles à https://listarchives.libreoffice.org/fr/users/
> Privacy Policy: https://www.documentfoundation.org/privacy

--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à https://listarchives.libreoffice.org/fr/users/
Privacy Policy: https://www.documentfoundation.org/privacy
yves dutrieux yves dutrieux
Reply | Threaded
Open this post in threaded view
|

Re: Libreoffice et environnement JRE

In reply to this post by demande_aide_fr
Bonjour,

il faut adapter votre Java à la version de libreoffice (ou inversément),
autrement dit, ici tu dois télécharger Java 64bits...

Yves

Le dim. 2 déc. 2018 à 11:14, <[hidden email]> a écrit :

> Bonjour
>
> Voici une nouvelle question envoyée à l'aide du formulaire de demande
> d'aide (http://fr.libreoffice.org/get-help/poser-une-question/).
> Si vous répondez, merci de penser à utiliser la fonction "répondre à tous"
> de votre logiciel de courrier électronique de façon que le demandeur
> reçoive une copie de votre réponse.
>
>
> Email:: [hidden email]
> Sujet:: Libreoffice et environnement JRE
> OS:: Windows 10
> Version:: 6.0.x
> Question:: Bonjour,
>
> Lorsque j'ouvre mon LibreOffice Writer, le message d'erreur suivant
> s'affiche :
>
> "LibreOffice nécessite un environnement d'exécution java (JRE) pour
> réaliser cette tâche.
> Le JRE sélectionné est défectueux.
> Veuillez sélectionner une autre version ou installer un nouveau JRE et le
> sélectionner sous Outils - Options - LibreOffice - Avancé."
>
> Lorsque je fais la manipulation préconisée, je ne trouve pas de JRE à
> sélectionner.
> J'ai donc désinstallé LibreOffice puis j'ai téléchargé une nouvelle
> version, la 6.0.7.3. J'ai également téléchargé JAVA.
> Lorsque j'ouvre cette nouvelle version de Libreoffice, le message d'erreur
> ci-dessus réapparaît.
> Que faire pour résoudre ce problème ?
>
> Merci beaucoup
>
>
> --
> Envoyez un mail à [hidden email] pour vous
> désinscrire
> Les archives de la liste sont disponibles à
> https://listarchives.libreoffice.org/fr/users/
> Privacy Policy: https://www.documentfoundation.org/privacy
>


--
web site : http://www.molenbaix.com

--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à https://listarchives.libreoffice.org/fr/users/
Privacy Policy: https://www.documentfoundation.org/privacy
Landron Gérard-2 Landron Gérard-2
Reply | Threaded
Open this post in threaded view
|

Re: Libreoffice et environnement JRE

In reply to this post by demande_aide_fr
Le 02/12/2018 à 11:00, [hidden email] a écrit :
> Bonjour
>
Si vous répondez, merci de penser à utiliser la fonction "répondre à
tous" de votre logiciel de courrier électronique de façon que la liste
reçoive une copie de votre réponse.

>
>
> Email:: [hidden email]
> Sujet:: Libreoffice et environnement JRE
> OS:: Windows 10
> Version:: 6.0.x
> Question:: Bonjour,
>
> Lorsque j'ouvre mon LibreOffice Writer, le message d'erreur suivant s'affiche :
>
> "LibreOffice nécessite un environnement d'exécution java (JRE) pour réaliser cette tâche.
> Le JRE sélectionné est défectueux.
> Veuillez sélectionner une autre version ou installer un nouveau JRE et le sélectionner sous Outils - Options - LibreOffice - Avancé."
>
> Lorsque je fais la manipulation préconisée, je ne trouve pas de JRE à sélectionner.
> J'ai donc désinstallé LibreOffice puis j'ai téléchargé une nouvelle version, la 6.0.7.3. J'ai également téléchargé JAVA.
> Lorsque j'ouvre cette nouvelle version de Libreoffice, le message d'erreur ci-dessus réapparaît.
> Que faire pour résoudre ce problème ?
Un tour sur la page du wiki vous donneras toutes les informations
https://wiki.documentfoundation.org/Faq/General/149/fr

Gérard

> Merci beaucoup

--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à https://listarchives.libreoffice.org/fr/users/
Privacy Policy: https://www.documentfoundation.org/privacy
Karine Karine
Reply | Threaded
Open this post in threaded view
|

Re: Libreoffice et environnement JRE

Bonsoir,

Le problème est réglé.
Merci beaucoup.



Le dim. 2 déc. 2018 à 11:24, Landron Gérard <[hidden email]> a
écrit :

> Le 02/12/2018 à 11:00, [hidden email] a écrit :
> > Bonjour
> >
> Si vous répondez, merci de penser à utiliser la fonction "répondre à
> tous" de votre logiciel de courrier électronique de façon que la liste
> reçoive une copie de votre réponse.
> >
> >
> > Email:: [hidden email]
> > Sujet:: Libreoffice et environnement JRE
> > OS:: Windows 10
> > Version:: 6.0.x
> > Question:: Bonjour,
> >
> > Lorsque j'ouvre mon LibreOffice Writer, le message d'erreur suivant
> s'affiche :
> >
> > "LibreOffice nécessite un environnement d'exécution java (JRE) pour
> réaliser cette tâche.
> > Le JRE sélectionné est défectueux.
> > Veuillez sélectionner une autre version ou installer un nouveau JRE et
> le sélectionner sous Outils - Options - LibreOffice - Avancé."
> >
> > Lorsque je fais la manipulation préconisée, je ne trouve pas de JRE à
> sélectionner.
> > J'ai donc désinstallé LibreOffice puis j'ai téléchargé une nouvelle
> version, la 6.0.7.3. J'ai également téléchargé JAVA.
> > Lorsque j'ouvre cette nouvelle version de Libreoffice, le message
> d'erreur ci-dessus réapparaît.
> > Que faire pour résoudre ce problème ?
> Un tour sur la page du wiki vous donneras toutes les informations
> https://wiki.documentfoundation.org/Faq/General/149/fr
>
> Gérard
>
> > Merci beaucoup
>

--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à https://listarchives.libreoffice.org/fr/users/
Privacy Policy: https://www.documentfoundation.org/privacy