[Libreoffice-ux-advise] [Bug 105689] Emoji toolbar button (bug 100100 emoji.json implementation) not functional on Windows

classic Classic list List threaded Threaded
1 message Options
bugzilla-daemon-2 bugzilla-daemon-2
Reply | Threaded
Open this post in threaded view
|

[Libreoffice-ux-advise] [Bug 105689] Emoji toolbar button (bug 100100 emoji.json implementation) not functional on Windows

https://bugs.documentfoundation.org/show_bug.cgi?id=105689

--- Comment #36 from V Stuart Foote <[hidden email]> ---
(In reply to Heiko Tietze from comment #35)
> (In reply to V Stuart Foote from comment #34)
> > Any chance this can be finalized and brought out of experimental?
>
> Making it non-experimental was rejected by ESC 2019/Aug/28 based on comment
> 28.

OK. But comment 28 was Khaled's general take on supporting Color glyphs.

It is not the issue here where problem remains that the emoji.json is not
working on Windows to populate the charts of emojis with viewable/selectable
glyphs from the project provided font (Emoji Color One).

Those charts of glyphs would be acceptable with non-filled outlines.

This implementation issue needs some dev attention to make display/pick of the
emoji functional on Windows builds, and bring this GSOC 2017 feature out of
experimental.

--
You are receiving this mail because:
You are on the CC list for the bug.
_______________________________________________
Libreoffice-ux-advise mailing list
[hidden email]
https://lists.freedesktop.org/mailman/listinfo/libreoffice-ux-advise