[Libreoffice-ux-advise] [Bug 43928] EDITING Forms - tabstops in tablecontrols could not be changed

classic Classic list List threaded Threaded
1 message Options
bugzilla-daemon-2 bugzilla-daemon-2
Reply | Threaded
Open this post in threaded view
|

[Libreoffice-ux-advise] [Bug 43928] EDITING Forms - tabstops in tablecontrols could not be changed

https://bugs.documentfoundation.org/show_bug.cgi?id=43928

Julien Nabet <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |NEEDINFO
                 CC|                            |libreoffice-ux-advise@lists
                   |                            |.freedesktop.org
          Component|Base                        |ux-advise

--- Comment #6 from Julien Nabet <[hidden email]> ---
Ok after re reading all the comments and runned some tests again, I've just
understood the fact the cursor wasn't appeared because of the columns had
"Enable" property to False.

ux-team: what should be behavior of the cursor?
1) Just jump to the next enabled column? (or to the new line if there's no more
enabled column on the row)
2) Don't care if column is enabled or not, the cursor should be there in all
cases?
3) As it is now? cursor disappear where column is not enable (IMHO awkward
choice)
4) other?

--
You are receiving this mail because:
You are on the CC list for the bug.
_______________________________________________
Libreoffice-ux-advise mailing list
[hidden email]
http://lists.freedesktop.org/mailman/listinfo/libreoffice-ux-advise