[Libreoffice-ux-advise] [Bug 89841] [Calc] Autofilter - weak indication that autofilter was set

classic Classic list List threaded Threaded
1 message Options
bugzilla-daemon-2 bugzilla-daemon-2
Reply | Threaded
Open this post in threaded view
|

[Libreoffice-ux-advise] [Bug 89841] [Calc] Autofilter - weak indication that autofilter was set

https://bugs.documentfoundation.org/show_bug.cgi?id=89841

Aron Budea <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 OS|Windows (All)               |All
                 CC|                            |[hidden email],
                   |                            |libreoffice-ux-advise@lists
                   |                            |.freedesktop.org
            Version|4.4.1.2 release             |Inherited From OOo
           Hardware|x86 (IA32)                  |All
           Keywords|                            |needsUXEval

--- Comment #3 from Aron Budea <[hidden email]> ---
This is what it looks like in Excel, see section "How to apply filter in
Excel":
https://www.ablebits.com/office-addins-blog/2016/08/31/excel-filter-add-use-remove/

Let's add the UX team for guidance.

--
You are receiving this mail because:
You are on the CC list for the bug.
_______________________________________________
Libreoffice-ux-advise mailing list
[hidden email]
https://lists.freedesktop.org/mailman/listinfo/libreoffice-ux-advise