Mehrere getrennte Formeln in einer Zeile

classic Classic list List threaded Threaded
4 messages Options
Stephan Trabert Stephan Trabert
Reply | Threaded
Open this post in threaded view
|

Mehrere getrennte Formeln in einer Zeile

Moin zusammen,

ich möchte mehrere Ergebnisse in einer Zelle sichtbar haben und trotz
Google keine Ahnung wie es geht. In diesem Fall sind es einfach Summen,
die durch einen Punkt getrennt werden sollen. In etwa so:
Summe1.Summe2.Summe3

Geht das?

Danke, Stephan Trabert

--
Informationen zum Abmelden: E-Mail an [hidden email]
Probleme? http://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/users/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert

Alois Klotz Alois Klotz
Reply | Threaded
Open this post in threaded view
|

Re: Mehrere getrennte Formeln in einer Zeile

--- Original Nachricht ---
Absender: Stephan Trabert
Datum: 21.12.2012 14:35
> ich möchte mehrere Ergebnisse in einer Zelle sichtbar haben und trotz
> Google keine Ahnung wie es geht. In diesem Fall sind es einfach
> Summen, die durch einen Punkt getrennt werden sollen. In etwa so:
> Summe1.Summe2.Summe3
Hallo,
man kann alle Summen mit & zusammenhängen - z.B. so:
=SUMME(A2:A5)&"."&SUMME(B2:B5)&"."&SUMME(C2:C5)
MfG Alois

--
Informationen zum Abmelden: E-Mail an [hidden email]
Probleme? http://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/users/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert

Michael Höhne Michael Höhne
Reply | Threaded
Open this post in threaded view
|

Re: Mehrere getrennte Formeln in einer Zeile

In reply to this post by Stephan Trabert
Hallo Stephan,

Du suchst so etwas wie

        =SUMME(A1:A2)&"."&SUMME(A3:A4)&"."&SUMME(A5:A6)

Gruß,
Michael


--
    ____        
   / / / / /__/      Michael Höhne /
  /   / / /  /  [hidden email] /
 ________________________________/


--
Informationen zum Abmelden: E-Mail an [hidden email]
Probleme? http://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/users/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert
Stephan Trabert Stephan Trabert
Reply | Threaded
Open this post in threaded view
|

Re: Mehrere getrennte Formeln in einer Zeile

In reply to this post by Alois Klotz
Hi,

genau das habe ich gesucht. Dankeschön!

Gruß, Stephan

On 21.12.2012 15:12, Alois Klotz wrote:

> --- Original Nachricht ---
> Absender: Stephan Trabert
> Datum: 21.12.2012 14:35
>> ich möchte mehrere Ergebnisse in einer Zelle sichtbar haben und trotz
>> Google keine Ahnung wie es geht. In diesem Fall sind es einfach
>> Summen, die durch einen Punkt getrennt werden sollen. In etwa so:
>> Summe1.Summe2.Summe3
> Hallo,
> man kann alle Summen mit & zusammenhängen - z.B. so:
> =SUMME(A2:A5)&"."&SUMME(B2:B5)&"."&SUMME(C2:C5)
> MfG Alois
>


--
Informationen zum Abmelden: E-Mail an [hidden email]
Probleme? http://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/users/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert