Netzwer-TWAIN-Scan funktioniert nicht

classic Classic list List threaded Threaded
4 messages Options
Rupert Kolb Rupert Kolb
Reply | Threaded
Open this post in threaded view
|

Netzwer-TWAIN-Scan funktioniert nicht

Hallo,

das Scannen in LO funktioniert nicht:

Im Netz ist ein Lexmark x544 Scanner (und Drucker).
Er ist erreichbar (ping, drucken).
Wenn ich über "Einfügen - Bild - Scannen - Anfordern ..."  kommt der
TWAIN Dialog hoch. Es wurde allerdings kein Scanner gefunden.
Das Aktualisieren der automatischen Scannersuche findet nichts. Wenn ich
die IP des Scanners eingebe, erhalte ich folgende Meldung:
"Die IP-Adresse bzw. der Hostname ist ungültig."

Mit folgenden Programmen funktioniert es: MS-Word, Irfanview, CorelDraw!
Und zwar finden diese Programme den Scanner automatisch. Er wird auch
gefunden, wenn ich die IP-Adresse eingebe.

Rechner: Win XP Pro SP3 mit fast allen Patches.
LibreOffice: 3.4.2
Twaintreiber: Lexmark Network TWAIN 1.9

Hat jemand eine Idee, warum das nicht funktionieren könnte?

Danke und Gruß

Rupert Kolb

--
Informationen zum Abmelden: E-Mail an [hidden email]
Tips zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/users/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert
Rupert Kolb Rupert Kolb
Reply | Threaded
Open this post in threaded view
|

Re: Netzwerk-TWAIN-Scan funktioniert nicht

Hallo,

- funktioniert bei irgendjemandem die TWAIN Schnittstelle?
- und eine Netzwerk TWAIN Schnittstelle?

Rupert


Rupert Kolb schrieb:

> Hallo,
>
> das Scannen in LO funktioniert nicht:
>
> Im Netz ist ein Lexmark x544 Scanner (und Drucker).
> Er ist erreichbar (ping, drucken).
> Wenn ich über "Einfügen - Bild - Scannen - Anfordern ..."  kommt der
> TWAIN Dialog hoch. Es wurde allerdings kein Scanner gefunden.
> Das Aktualisieren der automatischen Scannersuche findet nichts. Wenn ich
> die IP des Scanners eingebe, erhalte ich folgende Meldung:
> "Die IP-Adresse bzw. der Hostname ist ungültig."
>
> Mit folgenden Programmen funktioniert es: MS-Word, Irfanview, CorelDraw!
> Und zwar finden diese Programme den Scanner automatisch. Er wird auch
> gefunden, wenn ich die IP-Adresse eingebe.
>
> Rechner: Win XP Pro SP3 mit fast allen Patches.
> LibreOffice: 3.4.2
> Twaintreiber: Lexmark Network TWAIN 1.9
>
> Hat jemand eine Idee, warum das nicht funktionieren könnte?
>
> Danke und Gruß
>
> Rupert Kolb
>


--
Informationen zum Abmelden: E-Mail an [hidden email]
Tips zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/users/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert
Edgar Kuchelmeister-2 Edgar Kuchelmeister-2
Reply | Threaded
Open this post in threaded view
|

Re: Netzwerk-TWAIN-Scan funktioniert nicht


Hallo Rupert,

----- Original Message ---------------

Subject: Re: [de-users] Netzwerk-TWAIN-Scan funktioniert nicht
   From: Rupert Kolb <[hidden email]>
   Date: Fri, 05 Aug 2011 11:06:31 +0200
     To: [hidden email]

>Hallo,
>
>- funktioniert bei irgendjemandem die TWAIN Schnittstelle?

keine Ahnung!

>- und eine Netzwerk TWAIN Schnittstelle?

Hier kann ich was dazu sagen:
TWAIN wird gefunden, Scanner scannt, aber gescanntes Bild wird
nicht in Writer eingefügt. Im übrigen auch  nicht in Draw.

Nun hab ich es mit dem WIA-Treiber versucht und siehe da es
funktioniert.

Scanner ist ein Brother MFC 8880 DN

Schau mal nach einem WIA-Treiber für deinen Scanner ;-)

--
Einen schönen Tag noch

Mit freundlichem Gruß
Edgar Kuchelmeister

www.edgar-kuchelmeister.de


--
Informationen zum Abmelden: E-Mail an [hidden email]
Tips zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/users/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert

Rupert Kolb Rupert Kolb
Reply | Threaded
Open this post in threaded view
|

Re: Netzwerk-TWAIN-Scan funktioniert nicht

Hallo,

danke für die Hilfe.
Nach vielen Versuchen habe ich in meiner Verzweiflung einen alten
Treiber  (Lexmark Network TWAIN 1.7.1) installiert. Mit dem funktioniert
es!!!
Da haben die Entwickler von Lexmark wohl noch etwas nachzuarbeiten.

Gruß
Rupert


Edgar Kuchelmeister schrieb:

> Hallo Rupert,
>
> ----- Original Message ---------------
>
> Subject: Re: [de-users] Netzwerk-TWAIN-Scan funktioniert nicht
>    From: Rupert Kolb <[hidden email]>
>    Date: Fri, 05 Aug 2011 11:06:31 +0200
>      To: [hidden email]
>
>> Hallo,
>>
>> - funktioniert bei irgendjemandem die TWAIN Schnittstelle?
> keine Ahnung!
>
>> - und eine Netzwerk TWAIN Schnittstelle?
> Hier kann ich was dazu sagen:
> TWAIN wird gefunden, Scanner scannt, aber gescanntes Bild wird
> nicht in Writer eingefügt. Im übrigen auch  nicht in Draw.
>
> Nun hab ich es mit dem WIA-Treiber versucht und siehe da es
> funktioniert.
>
> Scanner ist ein Brother MFC 8880 DN
>
> Schau mal nach einem WIA-Treiber für deinen Scanner ;-)
>


--
Informationen zum Abmelden: E-Mail an [hidden email]
Tips zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/users/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert