Online help issue

classic Classic list List threaded Threaded
7 messages Options
John R. Sowden John R. Sowden
Reply | Threaded
Open this post in threaded view
|

Online help issue

Why am I sent off to the internet when I press F1 for help if I have
local help down
loaded?  (ubuntu 14.04, LO v4.4.3.2)

If it tests for local help and cannot find it (installed incorrectly),
how can I test for correct
install myself (where is/what is the file, etc.)

tia,

John


--
To unsubscribe e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted
Graham Luffrum Graham Luffrum
Reply | Threaded
Open this post in threaded view
|

Re: Online help issue

John

The usual reason for this is that the language of the user interface is not
the same as that of the help file that you installed.  Look in Tools -->
Options --> Language settings --> Languages and check that the User
interface language matches that of the help file.  I assume from your email
address that you are in the US and so the User interface language should be
set to English (USA) and you should have downloaded and installed the help
file for English (USA).  If this does not help solve your problem, then I
cannot help you further, but maybe someone else can.

Graham

On 20 November 2015 at 21:50, John R. Sowden <[hidden email]>
wrote:

> Why am I sent off to the internet when I press F1 for help if I have local
> help down
> loaded?  (ubuntu 14.04, LO v4.4.3.2)
>
> If it tests for local help and cannot find it (installed incorrectly), how
> can I test for correct
> install myself (where is/what is the file, etc.)
>
> tia,
>
> John
>
>
> --
> To unsubscribe e-mail to: [hidden email]
> Problems?
> http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
> Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
> List archive: http://listarchives.libreoffice.org/global/users/
> All messages sent to this list will be publicly archived and cannot be
> deleted
>

--
To unsubscribe e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted
John R. Sowden John R. Sowden
Reply | Threaded
Open this post in threaded view
|

Re: Online help issue

Thanks for the response.  I found that LO and my locale are set to
English (USA), but I could not find a reference to the help text (maybe
that would be an improvement).  I also searched the opt directory where
LO is stored and saw no reference to helps language.  How do I confirm
what language help is
set to?

John

On 11/21/2015 07:50 AM, Graham Luffrum wrote:

> John
>
> The usual reason for this is that the language of the user interface
> is not the same as that of the help file that you installed.  Look in
> Tools --> Options --> Language settings --> Languages and check that
> the User interface language matches that of the help file.  I assume
> from your email address that you are in the US and so the User
> interface language should be set to English (USA) and you should have
> downloaded and installed the help file for English (USA).  If this
> does not help solve your problem, then I cannot help you further, but
> maybe someone else can.
>
> Graham
>
> On 20 November 2015 at 21:50, John R. Sowden
> <[hidden email] <mailto:[hidden email]>> wrote:
>
>     Why am I sent off to the internet when I press F1 for help if I
>     have local help down
>     loaded?  (ubuntu 14.04, LO v4.4.3.2)
>
>     If it tests for local help and cannot find it (installed
>     incorrectly), how can I test for correct
>     install myself (where is/what is the file, etc.)
>
>     tia,
>
>     John
>
>
>     --
>     To unsubscribe e-mail to: [hidden email]
>     <mailto:users%[hidden email]>
>     Problems?
>     http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
>     Posting guidelines + more:
>     http://wiki.documentfoundation.org/Netiquette
>     List archive: http://listarchives.libreoffice.org/global/users/
>     All messages sent to this list will be publicly archived and
>     cannot be deleted
>
>


--
To unsubscribe e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted
Regina Henschel Regina Henschel
Reply | Threaded
Open this post in threaded view
|

Re: Online help issue

Hi John,

John R. Sowden schrieb:
> Thanks for the response.  I found that LO and my locale are set to
> English (USA), but I could not find a reference to the help text (maybe
> that would be an improvement).  I also searched the opt directory where
> LO is stored and saw no reference to helps language.  How do I confirm
> what language help is
> set to?

In the installation directory there should be a folder "help". If it is
not there, you should try to install the language pack again.

Inside the "help" folder each installed language has its own folder. I
have got a folder "en-US" for the US-English help and a folder "de" for
the German help.

Kind regards
Regina


--
To unsubscribe e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted
John R. Sowden John R. Sowden
Reply | Threaded
Open this post in threaded view
|

Re: Online help issue

Under help, I have 3 files, no dir.  I created the en-US directory, then
I moved the 3 files into the new dir.  Tried LO again, but I still went
to the net.

John


On 11/21/2015 10:36 AM, Regina Henschel wrote:

> Hi John,
>
> John R. Sowden schrieb:
>> Thanks for the response.  I found that LO and my locale are set to
>> English (USA), but I could not find a reference to the help text (maybe
>> that would be an improvement).  I also searched the opt directory where
>> LO is stored and saw no reference to helps language.  How do I confirm
>> what language help is
>> set to?
>
> In the installation directory there should be a folder "help". If it
> is not there, you should try to install the language pack again.
>
> Inside the "help" folder each installed language has its own folder. I
> have got a folder "en-US" for the US-English help and a folder "de"
> for the German help.
>
> Kind regards
> Regina
>
>


--
To unsubscribe e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted
Regina Henschel Regina Henschel
Reply | Threaded
Open this post in threaded view
|

Re: Online help issue

Hi John,

John R. Sowden schrieb:
> Under help, I have 3 files, no dir.  I created the en-US directory, then
> I moved the 3 files into the new dir.  Tried LO again, but I still went
> to the net.

If the files are idxcaption.xsl and idxcontent.xsl and
main_transform.xsl then they are correct directly in help.

How do you have installed LO v4.4.3.2 ?

How do you have tried to install the en-US language-pack?

Perhaps this guide can help you?
http://libre-software.net/how-to-install-libreoffice-on-ubuntu-linux-mint/

Kind regards
Regina


--
To unsubscribe e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted
Philip Jackson Philip Jackson
Reply | Threaded
Open this post in threaded view
|

Re: Online help issue

In reply to this post by Graham Luffrum
On 21/11/15 16:50, Graham Luffrum wrote:

> John
>
> The usual reason for this is that the language of the user interface is not
> the same as that of the help file that you installed.  Look in Tools -->
> Options --> Language settings --> Languages and check that the User
> interface language matches that of the help file.  I assume from your email
> address that you are in the US and so the User interface language should be
> set to English (USA) and you should have downloaded and installed the help
> file for English (USA).  If this does not help solve your problem, then I
> cannot help you further, but maybe someone else can.

Thanks Graham.  I had the same problem and I was always disappointed
with the page I landed on on the website.  It doesn't even have an
obvious link to help material either.

The help directory took a bit of finding.  On my UbuntStudio 1404
installation, I found it in /usr/share/libreoffice/help/ and I did have
a discrepancy between the type of EN defined in LO Writer
Tools/options/Language settings/Languages/User interface and the
language pack in the help directory.

Making the User interface setting the same as the help directory pack
has now eliminated the jump to the website.

Philip

--
To unsubscribe e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted