Page number messed up in LO Writer 6.2.1/2 and 6.1.5

classic Classic list List threaded Threaded
3 messages Options
MR ZenWiz MR ZenWiz
Reply | Threaded
Open this post in threaded view
|

Page number messed up in LO Writer 6.2.1/2 and 6.1.5

I've been LO Writer for a long time for, among other things, a few
novels I am writing.

Just now I noticed that the page number field in the header no longer
contains the page number itself, it contains the shaded text "Page
Numbers".

This is new as of LO 6.2.1 and 6.2.2, and kind of defeats utterly the
ability to use this field for page numbering.

I tried deleting it and re-inserting, both with Insert -> Page Number
and Insert -> Field -> Page Number.  Same result.

I have attached a brand new .ods document with the same problem - all
I did was insert the page number in a fresh header.  See also the
attached screen image.

For S&G, I reinstalled LO 6.1.5, but it does the same thing with the
older files, and also with a brand new file.

I'm running this on Xubuntu 18.04.2 in a VB VM (here at work - I'll
check again when I get home).

WTH?

Mark Richter, Senior Staff Engineer
http://www.linkedin.com/in/markrichter1
Registered Linux User #472807 http://counter.li.org/
FSF Member #12694 http://www.fsf.org
LO recurring contributor

--
To unsubscribe e-mail to: [hidden email]
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/users/
Privacy Policy: https://www.documentfoundation.org/privacy
Paul D. Mirowsky Paul D. Mirowsky
Reply | Threaded
Open this post in threaded view
|

Re: Page number messed up in LO Writer 6.2.1/2 and 6.1.5

You may have "Field Names" under the " View" menu activated.

Click it or Ctl+F9 to deactivate.

Hope this helps.

On 4/10/2019 6:08 PM, MR ZenWiz wrote:

> I've been LO Writer for a long time for, among other things, a few
> novels I am writing.
>
> Just now I noticed that the page number field in the header no longer
> contains the page number itself, it contains the shaded text "Page
> Numbers".
>
> This is new as of LO 6.2.1 and 6.2.2, and kind of defeats utterly the
> ability to use this field for page numbering.
>
> I tried deleting it and re-inserting, both with Insert -> Page Number
> and Insert -> Field -> Page Number.  Same result.
>
> I have attached a brand new .ods document with the same problem - all
> I did was insert the page number in a fresh header.  See also the
> attached screen image.
>
> For S&G, I reinstalled LO 6.1.5, but it does the same thing with the
> older files, and also with a brand new file.
>
> I'm running this on Xubuntu 18.04.2 in a VB VM (here at work - I'll
> check again when I get home).
>
> WTH?
>
> Mark Richter, Senior Staff Engineer
> http://www.linkedin.com/in/markrichter1
> Registered Linux User #472807 http://counter.li.org/
> FSF Member #12694 http://www.fsf.org
> LO recurring contributor
>

--
To unsubscribe e-mail to: [hidden email]
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/users/
Privacy Policy: https://www.documentfoundation.org/privacy
Girvin Herr-5 Girvin Herr-5
Reply | Threaded
Open this post in threaded view
|

Re: Page number messed up in LO Writer 6.2.1/2 and 6.1.5

In reply to this post by MR ZenWiz
Mark,

Try

View > Field Names

which toggles field names on and off.

Girvin


On 4/10/19 3:08 PM, MR ZenWiz wrote:

> I've been LO Writer for a long time for, among other things, a few
> novels I am writing.
>
> Just now I noticed that the page number field in the header no longer
> contains the page number itself, it contains the shaded text "Page
> Numbers".
>
> This is new as of LO 6.2.1 and 6.2.2, and kind of defeats utterly the
> ability to use this field for page numbering.
>
> I tried deleting it and re-inserting, both with Insert -> Page Number
> and Insert -> Field -> Page Number.  Same result.
>
> I have attached a brand new .ods document with the same problem - all
> I did was insert the page number in a fresh header.  See also the
> attached screen image.
>
> For S&G, I reinstalled LO 6.1.5, but it does the same thing with the
> older files, and also with a brand new file.
>
> I'm running this on Xubuntu 18.04.2 in a VB VM (here at work - I'll
> check again when I get home).
>
> WTH?
>
> Mark Richter, Senior Staff Engineer
> http://www.linkedin.com/in/markrichter1
> Registered Linux User #472807 http://counter.li.org/
> FSF Member #12694 http://www.fsf.org
> LO recurring contributor
>

--
To unsubscribe e-mail to: [hidden email]
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/users/
Privacy Policy: https://www.documentfoundation.org/privacy