Paquets rpm LibreOffice 6.3.1 ininstallables

classic Classic list List threaded Threaded
2 messages Options
ID ID
Reply | Threaded
Open this post in threaded view
|

Paquets rpm LibreOffice 6.3.1 ininstallables

Bonjour,

voulant, innocemment, mettre à jour mon LibreOffice 6.3, hier j'ai
téléchargé la version  LibreOffice_6.3.1_Linux_x86-64_rpm.tar.gz ainsi
que l'aide et l'interface en français.

Ce matin, je désinstalle proprement ma version 6.3 (urpme -a
libreoffice6.3). J'installe proprement les paquets rpms (urpme **rpm).
J'ai LibreOffice 6.3.1... en anglais. Il y avait un truc louche à
l'installation du paquet fr.

Je me dis, OK , virons tout, retéléchargeons le lot. Grave erreur. Je
relance l'installation et je me retrouve avec "paquetages inconnus",
suit une longue liste de paquets (en gros tout LibreOffice si je
comprends bien).

Il en va de même pour l'aide et l'interface en français : "paquetage
inconnu: libobasis6.3-fr-help-6.3.1.2-2.x86_64.rpm".

Résultat : plus de 6.3 (et mon OS ne sent pas le pâté).

J'ai vu qu'il y avait un fichier "install". Ça sert à quoi ? Il n'y a
pas de mode d'emploi sur la page de téléchargement.

Merci.

J'espère pouvoir réinstaller la version 6.3 qui pose, toutefois un
problème agaçant.

--

Ysabeau
Signature en travaux

--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à https://listarchives.libreoffice.org/fr/qa/
Privacy Policy: https://www.documentfoundation.org/privacy
Ysabeau
ID ID
Reply | Threaded
Open this post in threaded view
|

Re: Paquets rpm LibreOffice 6.3.1 ininstallables

Le 11/09/2019 à 13:44, Ysabeau a écrit :

> Bonjour,
>
> voulant, innocemment, mettre à jour mon LibreOffice 6.3, hier j'ai
> téléchargé la version  LibreOffice_6.3.1_Linux_x86-64_rpm.tar.gz ainsi
> que l'aide et l'interface en français.
>
> Ce matin, je désinstalle proprement ma version 6.3 (urpme -a
> libreoffice6.3). J'installe proprement les paquets rpms (urpme **rpm).
> J'ai LibreOffice 6.3.1... en anglais. Il y avait un truc louche à
> l'installation du paquet fr.


Bon c'est réglé, j'ai jeté un coup d'œil dans le fichier readme (ce que
je ne fais jamais ou presque, je le reconnais), ce ne sont plus les
mêmes commandes qui fonctionnent avec Mageia mais : sudo urpmi *.rpm

--

Ysabeau
Signature en travaux

--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à https://listarchives.libreoffice.org/fr/qa/
Privacy Policy: https://www.documentfoundation.org/privacy
Ysabeau