Probem with LibreOffice 6.4.4 and Windows 10 2004

classic Classic list List threaded Threaded
8 messages Options
ycollette.nospam ycollette.nospam
Reply | Threaded
Open this post in threaded view
|

Probem with LibreOffice 6.4.4 and Windows 10 2004

Hello,

I've installed LibreOffice 6.4.4 on Windows 10.
Everything was fine until I install the 2004 update.
Now, when I start LibreOffice, everything is fine during 2 minutes and after that, the UI starts to become unresponsive.
First, the dropdown entries are empty and then, the UI became totally unresponsive.
If I try to kill LibreOffice, a blank "do you wan't to save your document" pops up but without text and without Yes / No buttons.

Do you have any workaround for this problem ?

I tried to reinstall 6.4.3 but the problem is the same with this version too.

Best regards,

YC

--
To unsubscribe e-mail to: [hidden email]
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/users/
Privacy Policy: https://www.documentfoundation.org/privacy
ycollette.nospam ycollette.nospam
Reply | Threaded
Open this post in threaded view
|

Re: Probem with LibreOffice 6.4.4 and Windows 10 2004

The first updates for 2004 have been applied this morning.
Impress still stop working after 2 minutes (the interface is frozen  ... but still working because I see a popup when I try to close impress).

I restarted libreoffice in repair mode and nothing has changed ...

Hope 6.4.5 will fix this mess.

----- Mail original -----
De: "ycollette nospam" <[hidden email]>
À: [hidden email]
Envoyé: Dimanche 7 Juin 2020 08:02:48
Objet: [libreoffice-users] Probem with LibreOffice 6.4.4 and Windows 10 2004

Hello,

I've installed LibreOffice 6.4.4 on Windows 10.
Everything was fine until I install the 2004 update.
Now, when I start LibreOffice, everything is fine during 2 minutes and after that, the UI starts to become unresponsive.
First, the dropdown entries are empty and then, the UI became totally unresponsive.
If I try to kill LibreOffice, a blank "do you wan't to save your document" pops up but without text and without Yes / No buttons.

Do you have any workaround for this problem ?

I tried to reinstall 6.4.3 but the problem is the same with this version too.

Best regards,

YC

--
To unsubscribe e-mail to: [hidden email]
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/users/
Privacy Policy: https://www.documentfoundation.org/privacy

--
To unsubscribe e-mail to: [hidden email]
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/users/
Privacy Policy: https://www.documentfoundation.org/privacy
Dan Lewis Dan Lewis
Reply | Threaded
Open this post in threaded view
|

Re: Probem with LibreOffice 6.4.4 and Windows 10 2004

Could it be a lack of memory? I have a MacBook that does something
similar. In my case, there is 2 GB RAM with a Ubuntu 16.04 32 bit OS.
One of two things seem to make sense to me: either some of the sticks of
RAM has become defective, or the OS wants to use more RAM than is available.

Dan

On 6/10/20 05:27, [hidden email] wrote:

> The first updates for 2004 have been applied this morning.
> Impress still stop working after 2 minutes (the interface is frozen  ... but still working because I see a popup when I try to close impress).
>
> I restarted libreoffice in repair mode and nothing has changed ...
>
> Hope 6.4.5 will fix this mess.
>
> ----- Mail original -----
> De: "ycollette nospam" <[hidden email]>
> À: [hidden email]
> Envoyé: Dimanche 7 Juin 2020 08:02:48
> Objet: [libreoffice-users] Probem with LibreOffice 6.4.4 and Windows 10 2004
>
> Hello,
>
> I've installed LibreOffice 6.4.4 on Windows 10.
> Everything was fine until I install the 2004 update.
> Now, when I start LibreOffice, everything is fine during 2 minutes and after that, the UI starts to become unresponsive.
> First, the dropdown entries are empty and then, the UI became totally unresponsive.
> If I try to kill LibreOffice, a blank "do you wan't to save your document" pops up but without text and without Yes / No buttons.
>
> Do you have any workaround for this problem ?
>
> I tried to reinstall 6.4.3 but the problem is the same with this version too.
>
> Best regards,
>
> YC
>

--
To unsubscribe e-mail to: [hidden email]
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/users/
Privacy Policy: https://www.documentfoundation.org/privacy
ycollette.nospam ycollette.nospam
Reply | Threaded
Open this post in threaded view
|

Re: Probem with LibreOffice 6.4.4 and Windows 10 2004

I don't think this is related to memory :)
It's a laptop with 20 Go of RAM.

calc start fine, writer too.

Before the 2004 fixes, draw add the same problem as impress. Started
fine and then, after 2 minutes, the UI was not responsive.

Now draw seems to work fine but impress UI still have the same problem.

Le 10/06/2020 à 14:50, Dan Lewis a écrit :

> Could it be a lack of memory? I have a MacBook that does something
> similar. In my case, there is 2 GB RAM with a Ubuntu 16.04 32 bit OS.
> One of two things seem to make sense to me: either some of the sticks
> of RAM has become defective, or the OS wants to use more RAM than is
> available.
>
> Dan
>
> On 6/10/20 05:27, [hidden email] wrote:
>> The first updates for 2004 have been applied this morning.
>> Impress still stop working after 2 minutes (the interface is frozen 
>> ... but still working because I see a popup when I try to close
>> impress).
>>
>> I restarted libreoffice in repair mode and nothing has changed ...
>>
>> Hope 6.4.5 will fix this mess.
>>
>> ----- Mail original -----
>> De: "ycollette nospam" <[hidden email]>
>> À: [hidden email]
>> Envoyé: Dimanche 7 Juin 2020 08:02:48
>> Objet: [libreoffice-users] Probem with LibreOffice 6.4.4 and Windows
>> 10 2004
>>
>> Hello,
>>
>> I've installed LibreOffice 6.4.4 on Windows 10.
>> Everything was fine until I install the 2004 update.
>> Now, when I start LibreOffice, everything is fine during 2 minutes
>> and after that, the UI starts to become unresponsive.
>> First, the dropdown entries are empty and then, the UI became totally
>> unresponsive.
>> If I try to kill LibreOffice, a blank "do you wan't to save your
>> document" pops up but without text and without Yes / No buttons.
>>
>> Do you have any workaround for this problem ?
>>
>> I tried to reinstall 6.4.3 but the problem is the same with this
>> version too.
>>
>> Best regards,
>>
>> YC
>>
>


--
To unsubscribe e-mail to: [hidden email]
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/users/
Privacy Policy: https://www.documentfoundation.org/privacy
Valter Mura Valter Mura
Reply | Threaded
Open this post in threaded view
|

Re: Probem with LibreOffice 6.4.4 and Windows 10 2004

In reply to this post by ycollette.nospam
In data domenica 7 giugno 2020 08:02:48 CEST, [hidden email] ha scritto:

> Hello,
>
> I've installed LibreOffice 6.4.4 on Windows 10.
> Everything was fine until I install the 2004 update.
> Now, when I start LibreOffice, everything is fine during 2 minutes and after
> that, the UI starts to become unresponsive. First, the dropdown entries are
> empty and then, the UI became totally unresponsive. If I try to kill
> LibreOffice, a blank "do you wan't to save your document" pops up but
> without text and without Yes / No buttons.
>
> Do you have any workaround for this problem ?
>
> I tried to reinstall 6.4.3 but the problem is the same with this version
> too.

Hi

do you have the option "Use OpenGL for all rendering" enabled?

--
Valter
Open Source is better!
LibreOffice: www.libreoffice.org
KDE: www.kde.org
KDE neon: https://neon.kde.org/
La bici non consuma e non produce emissioni, non ingombra e non fa rumore:
è un mezzo ecologico per definizione e ad alta efficienza energetica.
La bicicletta migliora il traffico, l'ambiente, la salute e l'umore.

--
To unsubscribe e-mail to: [hidden email]
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/users/
Privacy Policy: https://www.documentfoundation.org/privacy
ycollette.nospam ycollette.nospam
Reply | Threaded
Open this post in threaded view
|

Re: Probem with LibreOffice 6.4.4 and Windows 10 2004

Hello,

I started Libreoffice in failsafe mode and deactivated OpenGL / OpenCL.
After that Impress starts again to show the gui. But it was still freezing after a while.
Then, I got into Tools -> Options -> Display and deactivated everything in "image rendering" (there was an OpenGL entry ...).

Now, it looks like impress is working again.

So, maybe something related to display driver was delivered with 2004 which is not really supported by libreoffice ...

Thanks for the advice !

----- Mail original -----
De: "Valter Mura" <[hidden email]>
À: [hidden email]
Envoyé: Mercredi 10 Juin 2020 20:26:05
Objet: Re: [libreoffice-users] Probem with LibreOffice 6.4.4 and Windows 10 2004

In data domenica 7 giugno 2020 08:02:48 CEST, [hidden email] ha scritto:

> Hello,
>
> I've installed LibreOffice 6.4.4 on Windows 10.
> Everything was fine until I install the 2004 update.
> Now, when I start LibreOffice, everything is fine during 2 minutes and after
> that, the UI starts to become unresponsive. First, the dropdown entries are
> empty and then, the UI became totally unresponsive. If I try to kill
> LibreOffice, a blank "do you wan't to save your document" pops up but
> without text and without Yes / No buttons.
>
> Do you have any workaround for this problem ?
>
> I tried to reinstall 6.4.3 but the problem is the same with this version
> too.

Hi

do you have the option "Use OpenGL for all rendering" enabled?

--
Valter
Open Source is better!
LibreOffice: www.libreoffice.org
KDE: www.kde.org
KDE neon: https://neon.kde.org/
La bici non consuma e non produce emissioni, non ingombra e non fa rumore:
è un mezzo ecologico per definizione e ad alta efficienza energetica.
La bicicletta migliora il traffico, l'ambiente, la salute e l'umore.

--
To unsubscribe e-mail to: [hidden email]
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/users/
Privacy Policy: https://www.documentfoundation.org/privacy

--
To unsubscribe e-mail to: [hidden email]
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/users/
Privacy Policy: https://www.documentfoundation.org/privacy
Valter Mura Valter Mura
Reply | Threaded
Open this post in threaded view
|

Re: Probem with LibreOffice 6.4.4 and Windows 10 2004

In data giovedì 11 giugno 2020 10:24:06 CEST, [hidden email] ha scritto:

> Hello,
>
> I started Libreoffice in failsafe mode and deactivated OpenGL / OpenCL.
> After that Impress starts again to show the gui. But it was still freezing
> after a while. Then, I got into Tools -> Options -> Display and deactivated
> everything in "image rendering" (there was an OpenGL entry ...).
>
> Now, it looks like impress is working again.
>
> So, maybe something related to display driver was delivered with 2004 which
> is not really supported by libreoffice ...
>
> Thanks for the advice !

You're welcome :)

>
> ----- Mail original -----
> De: "Valter Mura" <[hidden email]>
> À: [hidden email]
> Envoyé: Mercredi 10 Juin 2020 20:26:05
> Objet: Re: [libreoffice-users] Probem with LibreOffice 6.4.4 and Windows 10
> 2004
> In data domenica 7 giugno 2020 08:02:48 CEST, [hidden email] ha scritto:
> > Hello,
> >
> > I've installed LibreOffice 6.4.4 on Windows 10.
> > Everything was fine until I install the 2004 update.
> > Now, when I start LibreOffice, everything is fine during 2 minutes and
> > after that, the UI starts to become unresponsive. First, the dropdown
> > entries are empty and then, the UI became totally unresponsive. If I try
> > to kill LibreOffice, a blank "do you wan't to save your document" pops up
> > but without text and without Yes / No buttons.
> >
> > Do you have any workaround for this problem ?
> >
> > I tried to reinstall 6.4.3 but the problem is the same with this version
> > too.
>
> Hi
>
> do you have the option "Use OpenGL for all rendering" enabled?
>
> --
> Valter
> Open Source is better!
> LibreOffice: www.libreoffice.org
> KDE: www.kde.org
> KDE neon: https://neon.kde.org/
> La bici non consuma e non produce emissioni, non ingombra e non fa rumore:
> è un mezzo ecologico per definizione e ad alta efficienza energetica.
> La bicicletta migliora il traffico, l'ambiente, la salute e l'umore.
>
> --
> To unsubscribe e-mail to: [hidden email]
> Problems?
> https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
> Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
> List archive: https://listarchives.libreoffice.org/global/users/
> Privacy Policy: https://www.documentfoundation.org/privacy
>
> --
> To unsubscribe e-mail to: [hidden email]
> Problems?
> https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
> Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
> List archive: https://listarchives.libreoffice.org/global/users/
> Privacy Policy: https://www.documentfoundation.org/privacy


--
Valter
Open Source is better!
LibreOffice: www.libreoffice.org
KDE: www.kde.org
KDE neon: https://neon.kde.org/
La bici non consuma e non produce emissioni, non ingombra e non fa rumore:
è un mezzo ecologico per definizione e ad alta efficienza energetica.
La bicicletta migliora il traffico, l'ambiente, la salute e l'umore.

--
To unsubscribe e-mail to: [hidden email]
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/users/
Privacy Policy: https://www.documentfoundation.org/privacy
V Stuart Foote V Stuart Foote
Reply | Threaded
Open this post in threaded view
|

Re: Probem with LibreOffice 6.4.4 and Windows 10 2004

In reply to this post by ycollette.nospam
ycollette.nospam wrote

> Hello,
>
> I started Libreoffice in failsafe mode and deactivated OpenGL / OpenCL.
> After that Impress starts again to show the gui. But it was still freezing
> after a while.
> Then, I got into Tools -> Options -> Display and deactivated everything in
> "image rendering" (there was an OpenGL entry ...).
>
> Now, it looks like impress is working again.
>
> So, maybe something related to display driver was delivered with 2004
> which is not really supported by libreoffice ...
>
> Thanks for the advice !

Please note that OpenGL GPU support has little to do with the OpenCL
features used in Calc, so you should be fine to reenable the OpenCL and
check.

Also, OpenGL is being deprecated in favor of a Skia Vulkan rendering--that
is already in place for the 7.0 release of LibreOffice where OpenGL is only
available via the Advanced -> Expert Configuration dialog.   There are
driver/GPU pairing issues still with Skia--and Vulkan vector engine may be
blocked, but driver support is more consistent.

Point is, when convenient take a 7.0 or 7.1 nightly build out for test drive
with Skia rendering support. Done with a "msiexec.exe /A" administrative
install of the MSI package.  Assistance here:  Installing in parallel on
Windows <https://wiki.documentfoundation.org/Installing_in_parallel/Windows>  



--
Sent from: http://document-foundation-mail-archive.969070.n3.nabble.com/Users-f1639498.html

--
To unsubscribe e-mail to: [hidden email]
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/users/
Privacy Policy: https://www.documentfoundation.org/privacy