Problème pour installer les dernières version de Libre Office

classic Classic list List threaded Threaded
6 messages Options
Jean-Paul Jean-Paul
Reply | Threaded
Open this post in threaded view
|

Problème pour installer les dernières version de Libre Office

Bonjour,Je disposais jusqu'à présent de la version 6.1.1.2 et j'ai
      récemment téléchargé la version 6.1.3, puis la version 6.1.4Avec ces 2 versions, lors de l'installation, des étapes
      préliminaires se déroulent apparemment normalement et puis ensuite
      le processus se bloque et je n'ai pu aller plus loin dans
      l'installation que le stade indiqué sur cette copie d'écran :Le processus semble bloqué à cette étape et ne bouge plus. Pour en
      sortir j'ai dû utiliser le gestionnaire de tâches et arrêter le
      processus manuellement.A noter que la précédente version n'est alors plus accessible non
      plus (apparemment elle a été désinstallée).Quelle est à votre avis le problème ?Comment puis-je le résoudre ?Merci !Cordialement--
Jean-Paul Lecomte
37 Bd Auguste Péneau
44300 NANTES


Tél. : +33668490724 (cell.)
Dom. : 02 53 97 16 75
Courriel :[hidden email]
--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à https://listarchives.libreoffice.org/fr/users/
Privacy Policy: https://www.documentfoundation.org/privacy
Thierry Jeanneret Thierry Jeanneret
Reply | Threaded
Open this post in threaded view
|

Re: Problème pour installer les dernières version de Libre Office

Bonjour,

Pouvez-vous préciser sous quel système d'exploitation (fournisseur, version) vous rencontrez ce problème ?

Thierry


> Le 26 janv. 2019 à 00:17, Jean-Paul <[hidden email]> a écrit :
>
> Bonjour,Je disposais jusqu'à présent de la version 6.1.1.2 et j'ai
>      récemment téléchargé la version 6.1.3, puis la version 6.1.4Avec ces 2 versions, lors de l'installation, des étapes
>      préliminaires se déroulent apparemment normalement et puis ensuite
>      le processus se bloque et je n'ai pu aller plus loin dans
>      l'installation que le stade indiqué sur cette copie d'écran :Le processus semble bloqué à cette étape et ne bouge plus. Pour en
>      sortir j'ai dû utiliser le gestionnaire de tâches et arrêter le
>      processus manuellement.A noter que la précédente version n'est alors plus accessible non
>      plus (apparemment elle a été désinstallée).Quelle est à votre avis le problème ?Comment puis-je le résoudre ?Merci !Cordialement--
> Jean-Paul Lecomte
> 37 Bd Auguste Péneau
> 44300 NANTES
>
>
> Tél. : +33668490724 (cell.)
> Dom. : 02 53 97 16 75
> Courriel :[hidden email]
> --
> Envoyez un mail à [hidden email] pour vous désinscrire
> Les archives de la liste sont disponibles à https://listarchives.libreoffice.org/fr/users/
> Privacy Policy: https://www.documentfoundation.org/privacy

--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à https://listarchives.libreoffice.org/fr/users/
Privacy Policy: https://www.documentfoundation.org/privacy
Jean-Paul Jean-Paul
Reply | Threaded
Open this post in threaded view
|

Re: Problème pour installer les dernières version de Libre Office

Bonjour Thierry,Merci de votre réaction rapide !Mon système d'exploitation : MS Windows 7 Pro 64b SP1CordialementJean-Paul Lecomte
37 Bd Auguste Péneau
44300 NANTES


Tél. : +33668490724 (cell.)
Dom. : 02 53 97 16 75
Courriel :[hidden email] 26/01/2019 à 07:47, Thierry
      Jeanneret a écrit :
Bonjour,


Pouvez-vous préciser sous quel système d'exploitation (fournisseur, version) vous rencontrez ce problème ?


ThierryLe 26 janv. 2019 à 00:17, [hidden email] écrit :


Bonjour,Je disposais jusqu'à présent de la version 6.1.1.2 et j'ai
     récemment téléchargé la version 6.1.3, puis la version 6.1.4Avec ces 2 versions, lors de l'installation, des étapes
     préliminaires se déroulent apparemment normalement et puis ensuite
     le processus se bloque et je n'ai pu aller plus loin dans
     l'installation que le stade indiqué sur cette copie d'écran :Le processus semble bloqué à cette étape et ne bouge plus. Pour en
     sortir j'ai dû utiliser le gestionnaire de tâches et arrêter le
     processus manuellement.A noter que la précédente version n'est alors plus accessible non
     plus (apparemment elle a été désinstallée).Quelle est à votre avis le problème ?Comment puis-je le résoudre ?Merci !Cordialement--
Jean-Paul Lecomte
37 Bd Auguste Péneau
44300 NANTES




Tél. : +33668490724 (cell.)
Dom. : 02 53 97 16 75
Courriel :[hidden email]
--
Envoyez un mail àusers+[hidden email] vous désinscrire
Les archives de la liste sont disponibles àhttps://listarchives.libreoffice.org/fr/users/Privacy Policy:https://www.documentfoundation.org/privacy
--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à https://listarchives.libreoffice.org/fr/users/
Privacy Policy: https://www.documentfoundation.org/privacy
Thierry Jeanneret Thierry Jeanneret
Reply | Threaded
Open this post in threaded view
|

Re: Problème pour installer les dernières version de Libre Office

Bonjour Jean-Paul,

Il peut s'agit d'un souci lié à votre Antivirus. Pouvez-vous tenter de le désactiver durant l'installation ?

Je vous proposerais la démarche suivante, antivirus désactivé :
- Redémarrer votre machine
- Désinstaller proprement la version courante (ajout/suppression de logiciel)
- Redémarrer votre machine
- Installer la nouvelle version
- Démarrer la nouvelle version et vérifier que ça se passe bien, notamment qu'elle est bien en Français

Et avant toute chose, assurez-vous bien que le paquet d'installation vient du site officiel, fr.libreoffice.org <http://fr.libreoffice.org/> (puis vous suivez les flèches…)

Par ailleurs, les documents attachés ne passent pas sur cette liste, pour les publier nous avons l'habitude de passer par un site comme framadrop.

Bien à vous,

Thierry



> Le 26 janv. 2019 à 12:26, Jean-Paul <[hidden email]> a écrit :
>
> Bonjour Thierry,
>
> Merci de votre réaction rapide !
>
> Mon système d'exploitation : MS Windows 7 Pro 64b SP1
>
>
> Cordialement
>  Jean-Paul Lecomte
> 37 Bd Auguste Péneau
> 44300 NANTES
>
> Tél. : +33668490724 (cell.)
> Dom. : 02 53 97 16 75
> Courriel : [hidden email] <mailto:[hidden email]>
> Le 26/01/2019 à 07:47, Thierry Jeanneret a écrit :
>> Bonjour,
>>
>> Pouvez-vous préciser sous quel système d'exploitation (fournisseur, version) vous rencontrez ce problème ?
>>
>> Thierry
>>
>>
>>> Le 26 janv. 2019 à 00:17, Jean-Paul <[hidden email]> <mailto:[hidden email]> a écrit :
>>>
>>> Bonjour,Je disposais jusqu'à présent de la version 6.1.1.2 et j'ai
>>>      récemment téléchargé la version 6.1.3, puis la version 6.1.4Avec ces 2 versions, lors de l'installation, des étapes
>>>      préliminaires se déroulent apparemment normalement et puis ensuite
>>>      le processus se bloque et je n'ai pu aller plus loin dans
>>>      l'installation que le stade indiqué sur cette copie d'écran :Le processus semble bloqué à cette étape et ne bouge plus. Pour en
>>>      sortir j'ai dû utiliser le gestionnaire de tâches et arrêter le
>>>      processus manuellement.A noter que la précédente version n'est alors plus accessible non
>>>      plus (apparemment elle a été désinstallée).Quelle est à votre avis le problème ?Comment puis-je le résoudre ?Merci !Cordialement--
>>> Jean-Paul Lecomte
>>> 37 Bd Auguste Péneau
>>> 44300 NANTES
>>>
>>>
>>> Tél. : +33668490724 (cell.)
>>> Dom. : 02 53 97 16 75
>>> Courriel :[hidden email]
>>> --
>>> Envoyez un mail à [hidden email] <mailto:[hidden email]> pour vous désinscrire
>>> Les archives de la liste sont disponibles à https://listarchives.libreoffice.org/fr/users/ <https://listarchives.libreoffice.org/fr/users/>
>>> Privacy Policy: https://www.documentfoundation.org/privacy <https://www.documentfoundation.org/privacy>
>


--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à https://listarchives.libreoffice.org/fr/users/
Privacy Policy: https://www.documentfoundation.org/privacy
Jean-Paul Jean-Paul
Reply | Threaded
Open this post in threaded view
|

Re: Problème pour installer les dernières version de Libre Office

Merci !La procédure a bien marché ! J'avais encore le Helppack 6.0 qui
      restait à désinstaller, ce que j'ai fait et en démarrant la
      désinstallation, il m'a été demandé de "terminer la
      désinstallation de L-O 6.1.4.2". C'est peut-être ce reste
      d'installation ratée qui empêchait que ça s'installe correctement.En tout cas l'installation s'est ensuite déroulée normalement.Bravo pour votre perspicacité et merci !CordialementJean-Paul Lecomte
37 Bd Auguste Péneau
44300 NANTES


Tél. : +33668490724 (cell.)
Dom. : 02 53 97 16 75
Courriel :[hidden email] 26/01/2019 à 12:31, Thierry
      Jeanneret a écrit :
Bonjour Jean-Paul,
Il peut s'agit d'un souci lié à votre Antivirus.
        Pouvez-vous tenter de le désactiver durant l'installation ?


Je vous proposerais la démarche suivante, antivirus
        désactivé :
- Redémarrer votre machine
- Désinstaller proprement la version courante
        (ajout/suppression de logiciel)
- Redémarrer votre machine
- Installer la nouvelle version
- Démarrer la nouvelle version et vérifier que ça se
        passe bien, notamment qu'elle est bien en Français


Et avant toute chose, assurez-vous bien que le
        paquet d'installation vient du site officiel,fr.libreoffice.org (puis vous
        suivez les flèches…)


Par ailleurs, les documents attachés ne passent pas
        sur cette liste, pour les publier nous avons l'habitude de
        passer par un site comme framadrop.


Bien à vous,


Thierry


Le 26 janv. 2019 à 12:26, [hidden email] écrit :
Bonjour Thierry,Merci de votre réaction rapide !Mon système d'exploitation : MS Windows 7 Pro 64b SP1CordialementJean-Paul Lecomte
37 Bd Auguste Péneau
44300 NANTES


Tél. : +33668490724 (cell.)
Dom. : 02 53 97 16 75
Courriel :[hidden email] 26/01/2019 à 07:47,
                  Thierry Jeanneret a écrit :
Bonjour,


Pouvez-vous préciser sous quel système d'exploitation (fournisseur, version) vous rencontrez ce problème ?


ThierryLe 26 janv. 2019 à 00:17, [hidden email] écrit :


Bonjour,Je disposais jusqu'à présent de la version 6.1.1.2 et j'ai
     récemment téléchargé la version 6.1.3, puis la version 6.1.4Avec ces 2 versions, lors de l'installation, des étapes
     préliminaires se déroulent apparemment normalement et puis ensuite
     le processus se bloque et je n'ai pu aller plus loin dans
     l'installation que le stade indiqué sur cette copie d'écran :Le processus semble bloqué à cette étape et ne bouge plus. Pour en
     sortir j'ai dû utiliser le gestionnaire de tâches et arrêter le
     processus manuellement.A noter que la précédente version n'est alors plus accessible non
     plus (apparemment elle a été désinstallée).Quelle est à votre avis le problème ?Comment puis-je le résoudre ?Merci !Cordialement--
Jean-Paul Lecomte
37 Bd Auguste Péneau
44300 NANTES




Tél. : +33668490724 (cell.)
Dom. : 02 53 97 16 75
Courriel :[hidden email]--
Envoyez un mail àusers+[hidden email] vous désinscrire
Les archives de la liste sont disponibles àhttps://listarchives.libreoffice.org/fr/users/Privacy Policy:https://www.documentfoundation.org/privacy




--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à https://listarchives.libreoffice.org/fr/users/
Privacy Policy: https://www.documentfoundation.org/privacy
Thierry Jeanneret Thierry Jeanneret
Reply | Threaded
Open this post in threaded view
|

Re: Problème pour installer les dernières version de Libre Office

Parfait,

Content d'avoir pu vous être utile,

Bon week-end,

Thierry

> Le 26 janv. 2019 à 13:02, Jean-Paul <[hidden email]> a écrit :
>
> Merci !
>
> La procédure a bien marché ! J'avais encore le Helppack 6.0 qui restait à désinstaller, ce que j'ai fait et en démarrant la désinstallation, il m'a été demandé de "terminer la désinstallation de L-O 6.1.4.2". C'est peut-être ce reste d'installation ratée qui empêchait que ça s'installe correctement.
> En tout cas l'installation s'est ensuite déroulée normalement.
>
> Bravo pour votre perspicacité et merci !
>
> Cordialement
>  Jean-Paul Lecomte
> 37 Bd Auguste Péneau
> 44300 NANTES
>
> Tél. : +33668490724 (cell.)
> Dom. : 02 53 97 16 75
> Courriel : [hidden email]
>> Le 26/01/2019 à 12:31, Thierry Jeanneret a écrit :
>> Bonjour Jean-Paul,
>>
>> Il peut s'agit d'un souci lié à votre Antivirus. Pouvez-vous tenter de le désactiver durant l'installation ?
>>
>> Je vous proposerais la démarche suivante, antivirus désactivé :
>> - Redémarrer votre machine
>> - Désinstaller proprement la version courante (ajout/suppression de logiciel)
>> - Redémarrer votre machine
>> - Installer la nouvelle version
>> - Démarrer la nouvelle version et vérifier que ça se passe bien, notamment qu'elle est bien en Français
>>
>> Et avant toute chose, assurez-vous bien que le paquet d'installation vient du site officiel, fr.libreoffice.org (puis vous suivez les flèches…)
>>
>> Par ailleurs, les documents attachés ne passent pas sur cette liste, pour les publier nous avons l'habitude de passer par un site comme framadrop.
>>
>> Bien à vous,
>>
>> Thierry
>>
>>
>>
>>> Le 26 janv. 2019 à 12:26, Jean-Paul <[hidden email]> a écrit :
>>>
>>> Bonjour Thierry,
>>>
>>> Merci de votre réaction rapide !
>>>
>>> Mon système d'exploitation : MS Windows 7 Pro 64b SP1
>>>
>>>
>>> Cordialement
>>>  Jean-Paul Lecomte
>>> 37 Bd Auguste Péneau
>>> 44300 NANTES
>>>
>>> Tél. : +33668490724 (cell.)
>>> Dom. : 02 53 97 16 75
>>> Courriel : [hidden email]
>>>> Le 26/01/2019 à 07:47, Thierry Jeanneret a écrit :
>>>> Bonjour,
>>>>
>>>> Pouvez-vous préciser sous quel système d'exploitation (fournisseur, version) vous rencontrez ce problème ?
>>>>
>>>> Thierry
>>>>
>>>>
>>>>> Le 26 janv. 2019 à 00:17, Jean-Paul <[hidden email]> a écrit :
>>>>>
>>>>> Bonjour,Je disposais jusqu'à présent de la version 6.1.1.2 et j'ai
>>>>>      récemment téléchargé la version 6.1.3, puis la version 6.1.4Avec ces 2 versions, lors de l'installation, des étapes
>>>>>      préliminaires se déroulent apparemment normalement et puis ensuite
>>>>>      le processus se bloque et je n'ai pu aller plus loin dans
>>>>>      l'installation que le stade indiqué sur cette copie d'écran :Le processus semble bloqué à cette étape et ne bouge plus. Pour en
>>>>>      sortir j'ai dû utiliser le gestionnaire de tâches et arrêter le
>>>>>      processus manuellement.A noter que la précédente version n'est alors plus accessible non
>>>>>      plus (apparemment elle a été désinstallée).Quelle est à votre avis le problème ?Comment puis-je le résoudre ?Merci !Cordialement--
>>>>> Jean-Paul Lecomte
>>>>> 37 Bd Auguste Péneau
>>>>> 44300 NANTES
>>>>>
>>>>>
>>>>> Tél. : +33668490724 (cell.)
>>>>> Dom. : 02 53 97 16 75
>>>>> Courriel :[hidden email]
>>>>> --
>>>>> Envoyez un mail à [hidden email] pour vous désinscrire
>>>>> Les archives de la liste sont disponibles à https://listarchives.libreoffice.org/fr/users/
>>>>> Privacy Policy: https://www.documentfoundation.org/privacy
>>>
>>
>

--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à https://listarchives.libreoffice.org/fr/users/
Privacy Policy: https://www.documentfoundation.org/privacy