Problemen met bladeren in de voorbeeld modus

classic Classic list List threaded Threaded
23 messages Options
Next » 12
Gerrit Snijder Gerrit Snijder
Reply | Threaded
Open this post in threaded view
|

Problemen met bladeren in de voorbeeld modus



Hallo allemaal,


Ik gebruik al jarenlang
OpenOffice naar volle tevredenheid, maar wil nu al enige tijd overstappen naar
LibreOffice. Daarbij loop ik aan tegen het feit dat ik in de
voorbeeld modus niet door mijn spreadsheets kan bladeren; alle iconen
die daarvoor zijn bedoeld zijn grijs. In OpenOffice werkt het bladeren normaal. Heeft iemand een idee wat de
oorzaak kan zijn?
Ik gebruik spreadsheets die met OpenOffice zijn
aangemaakt en het besturingssysteem is Windows 7 Home Premium (op een andere laptop heb ik hetzelfde probleem).

Alvast bedankt voor
jullie reacties.


Groeten,

Gerrit



     
--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be deleted

Cor Nouws Cor Nouws
Reply | Threaded
Open this post in threaded view
|

Re: Problemen met bladeren in de voorbeeld modus

Beste Gerrit,

Gerrit Snijder wrote (22-02-12 18:39)

> Ik gebruik al jarenlang OpenOffice naar volle tevredenheid,

Da's mooi - gaat alleen maar beter worden :-)

> maar wil nu al enige tijd overstappen naar LibreOffice.

goed plan dus.

> Daarbij loop ik aan tegen het feit dat ik in de voorbeeld modus niet door mijn
> spreadsheets kan bladeren; alle iconen die daarvoor zijn bedoeld zijn grijs.

Hmm, da's vervelend en niet de bedoeling.
Heb je het bij alle werkbladen, oud en nieuw? Opgeslagen als .ods en .xls ?

> In OpenOffice werkt het bladeren normaal. Heeft iemand een idee wat de
> oorzaak kan zijn?

Weet je of het ook in OpenOffice 3.3.0 werkte zoals je gewend was (of in
de DEV 300m105, de laatste snapshot, code op weg naar 3.4.0) ?
Ik vraag dat, omdat we nogal wat oneffenheden tegenkomen die te maken
hebben met veranderingen in de laatste codebijdragen aan OpenOffice.org.
(Niet dat in codebijdragen aan LibreOffice nooit iets mis gaat, maar
gewoon, voor een juiste beeldvorming zeg maar ;-) )

> Ik gebruik spreadsheets die met OpenOffice zijn aangemaakt en het besturingssysteem is Windows 7
> Home Premium (op een andere laptop heb ik hetzelfde probleem).

Wat voor OS staat er op die laptop?
(Hmm, ik zal mijn VM met Win7 eens starten om daar wat te testen).

Testjes gedaan: met nieuwe werkbladen op Ubuntu en Win 7 is er voor mij
geen probleem. Ik heb geen afdrukbereiken gedefinieerd.

In een mail (eer)gisteren is al genoemd dat het vervangen van het
gebruikersprofiel op Windows bij iemand problemen heeft verholpen.

Ik begrijp dat er internationaal ook de nodige meldingen zijn van rade
dingen die opgelost zijn met een vers gebruikersprofiel. (Tja,
schoonmaken, opruimen, gaat niet altijd zonder problemen helaas.)
Zou je kunnen proberen of dat voor jou ook helpt?

Dank & vr. groet,

--
  - Cor
  - http://nl.libreoffice.org


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be deleted

Gerrit Snijder Gerrit Snijder
Reply | Threaded
Open this post in threaded view
|

RE: Problemen met bladeren in de voorbeeld modus


Hallo Cor,

Bedankt voor je snelle reactie.

Bij zowel .ods- als bij .xls-bestanden werkt het niet.
Ik gebruik nu nog steeds OpenOffice 3.3.0 OOO330m20 (build:9567) en daarin werken beide bestandstypen goed.
Op de tweede laptop staat Windows 7 Ultimate.
Kun je s.v.p. aangeven hoe ik het gebruikersprofiel kan verwijderen, want dat weet ik niet (nog nooit eerder gedaan).

P.S. Ik heb net in LibreOffice nog even een testspreadsheet aangemaakt, maar ook daarin kan ik niet bladeren.

Groeten,

Gerrit.


> Date: Wed, 22 Feb 2012 19:09:12 +0100
> From: [hidden email]
> To: [hidden email]
> Subject: Re: [nl-users] Problemen met bladeren in de voorbeeld modus
>
> Beste Gerrit,
>
> Gerrit Snijder wrote (22-02-12 18:39)
>
> > Ik gebruik al jarenlang OpenOffice naar volle tevredenheid,
>
> Da's mooi - gaat alleen maar beter worden :-)
>
> > maar wil nu al enige tijd overstappen naar LibreOffice.
>
> goed plan dus.
>
> > Daarbij loop ik aan tegen het feit dat ik in de voorbeeld modus niet door mijn
> > spreadsheets kan bladeren; alle iconen die daarvoor zijn bedoeld zijn grijs.
>
> Hmm, da's vervelend en niet de bedoeling.
> Heb je het bij alle werkbladen, oud en nieuw? Opgeslagen als .ods en .xls ?
>
> > In OpenOffice werkt het bladeren normaal. Heeft iemand een idee wat de
> > oorzaak kan zijn?
>
> Weet je of het ook in OpenOffice 3.3.0 werkte zoals je gewend was (of in
> de DEV 300m105, de laatste snapshot, code op weg naar 3.4.0) ?
> Ik vraag dat, omdat we nogal wat oneffenheden tegenkomen die te maken
> hebben met veranderingen in de laatste codebijdragen aan OpenOffice.org.
> (Niet dat in codebijdragen aan LibreOffice nooit iets mis gaat, maar
> gewoon, voor een juiste beeldvorming zeg maar ;-) )
>
> > Ik gebruik spreadsheets die met OpenOffice zijn aangemaakt en het besturingssysteem is Windows 7
> > Home Premium (op een andere laptop heb ik hetzelfde probleem).
>
> Wat voor OS staat er op die laptop?
> (Hmm, ik zal mijn VM met Win7 eens starten om daar wat te testen).
>
> Testjes gedaan: met nieuwe werkbladen op Ubuntu en Win 7 is er voor mij
> geen probleem. Ik heb geen afdrukbereiken gedefinieerd.
>
> In een mail (eer)gisteren is al genoemd dat het vervangen van het
> gebruikersprofiel op Windows bij iemand problemen heeft verholpen.
>
> Ik begrijp dat er internationaal ook de nodige meldingen zijn van rade
> dingen die opgelost zijn met een vers gebruikersprofiel. (Tja,
> schoonmaken, opruimen, gaat niet altijd zonder problemen helaas.)
> Zou je kunnen proberen of dat voor jou ook helpt?
>
> Dank & vr. groet,
>
> --
>   - Cor
>   - http://nl.libreoffice.org
>
>
> --
> Unsubscribe instructions: E-mail to [hidden email]
> Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
> List archive: http://listarchives.libreoffice.org/nl/users/
> All messages sent to this list will be publicly archived and cannot be deleted
>
     
--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be deleted

VLB1 VLB1
Reply | Threaded
Open this post in threaded view
|

Re: Problemen met bladeren in de voorbeeld modus

Als je het programma de eerste keer start maakt het een
"gebruikers-profiel" voor jou aan. In XP vind je dat profiel in de map
c:\documents and setting\users\je-naam\application data\libreoffice. Op
een Apple computer of een computer met Linux bijvoorbeeld wordt dat
profiel op een andere plaats bewaard
http://wiki.documentfoundation.org/UserProfile . Volgens mij is je
probleem over als je het profiel wist. Uit voorzichtigheid kan je het
ook hernoemen. Dan kan je altijd terug.
Bij de eerste keer opstarten na het wissen of hernoemen van je profiel
wordt automatisch een nieuw profiel gemaakt. Verschillende versies van
libreoffice maken soms net verschillende gebruikers-profielen en daar
gaat het weleens fout bij upgraden.

Groet Frank

Op 22-2-2012 19:29, Gerrit Snijder schreef:

> Hallo Cor,
>
> Bedankt voor je snelle reactie.
>
> Bij zowel .ods- als bij .xls-bestanden werkt het niet.
> Ik gebruik nu nog steeds OpenOffice 3.3.0 OOO330m20 (build:9567) en daarin werken beide bestandstypen goed.
> Op de tweede laptop staat Windows 7 Ultimate.
> Kun je s.v.p. aangeven hoe ik het gebruikersprofiel kan verwijderen, want dat weet ik niet (nog nooit eerder gedaan).
>
> P.S. Ik heb net in LibreOffice nog even een testspreadsheet aangemaakt, maar ook daarin kan ik niet bladeren.
>
> Groeten,
>
> Gerrit.
>
>
>> Date: Wed, 22 Feb 2012 19:09:12 +0100
>> From: [hidden email]
>> To: [hidden email]
>> Subject: Re: [nl-users] Problemen met bladeren in de voorbeeld modus
>>
>> Beste Gerrit,
>>
>> Gerrit Snijder wrote (22-02-12 18:39)
>>
>>> Ik gebruik al jarenlang OpenOffice naar volle tevredenheid,
>> Da's mooi - gaat alleen maar beter worden :-)
>>
>>> maar wil nu al enige tijd overstappen naar LibreOffice.
>> goed plan dus.
>>
>>> Daarbij loop ik aan tegen het feit dat ik in de voorbeeld modus niet door mijn
>>> spreadsheets kan bladeren; alle iconen die daarvoor zijn bedoeld zijn grijs.
>> Hmm, da's vervelend en niet de bedoeling.
>> Heb je het bij alle werkbladen, oud en nieuw? Opgeslagen als .ods en .xls ?
>>
>>> In OpenOffice werkt het bladeren normaal. Heeft iemand een idee wat de
>>> oorzaak kan zijn?
>> Weet je of het ook in OpenOffice 3.3.0 werkte zoals je gewend was (of in
>> de DEV 300m105, de laatste snapshot, code op weg naar 3.4.0) ?
>> Ik vraag dat, omdat we nogal wat oneffenheden tegenkomen die te maken
>> hebben met veranderingen in de laatste codebijdragen aan OpenOffice.org.
>> (Niet dat in codebijdragen aan LibreOffice nooit iets mis gaat, maar
>> gewoon, voor een juiste beeldvorming zeg maar ;-) )
>>
>>> Ik gebruik spreadsheets die met OpenOffice zijn aangemaakt en het besturingssysteem is Windows 7
>>> Home Premium (op een andere laptop heb ik hetzelfde probleem).
>> Wat voor OS staat er op die laptop?
>> (Hmm, ik zal mijn VM met Win7 eens starten om daar wat te testen).
>>
>> Testjes gedaan: met nieuwe werkbladen op Ubuntu en Win 7 is er voor mij
>> geen probleem. Ik heb geen afdrukbereiken gedefinieerd.
>>
>> In een mail (eer)gisteren is al genoemd dat het vervangen van het
>> gebruikersprofiel op Windows bij iemand problemen heeft verholpen.
>>
>> Ik begrijp dat er internationaal ook de nodige meldingen zijn van rade
>> dingen die opgelost zijn met een vers gebruikersprofiel. (Tja,
>> schoonmaken, opruimen, gaat niet altijd zonder problemen helaas.)
>> Zou je kunnen proberen of dat voor jou ook helpt?
>>
>> Dank&  vr. groet,
>>
>> --
>>    - Cor
>>    - http://nl.libreoffice.org
>>
>>
>> --
>> Unsubscribe instructions: E-mail to [hidden email]
>> Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
>> List archive: http://listarchives.libreoffice.org/nl/users/
>> All messages sent to this list will be publicly archived and cannot be deleted
>>
>    

--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be deleted

Pieter Pieter
Reply | Threaded
Open this post in threaded view
|

Re: Problemen met bladeren in de voorbeeld modus

Het was correcter geweest als je had gezegd dat je dat een een mail van
mij gelezen had, van twee dagen geleden. Kennelijk vind je mijn tekst
wel duidelijk. Misschien kan hij als antwoord op de faq-site gebruikt
worden...
Pieter

Op 22-02-12 19:49, VLB1 schreef:

> Als je het programma de eerste keer start maakt het een
> "gebruikers-profiel" voor jou aan. In XP vind je dat profiel in de map
> c:\documents and setting\users\je-naam\application data\libreoffice. Op
> een Apple computer of een computer met Linux bijvoorbeeld wordt dat
> profiel op een andere plaats bewaard
> http://wiki.documentfoundation.org/UserProfile . Volgens mij is je
> probleem over als je het profiel wist. Uit voorzichtigheid kan je het
> ook hernoemen. Dan kan je altijd terug.
> Bij de eerste keer opstarten na het wissen of hernoemen van je profiel
> wordt automatisch een nieuw profiel gemaakt. Verschillende versies van
> libreoffice maken soms net verschillende gebruikers-profielen en daar
> gaat het weleens fout bij upgraden.
>
> Groet Frank
>
> Op 22-2-2012 19:29, Gerrit Snijder schreef:
>> Hallo Cor,
>>
>> Bedankt voor je snelle reactie.
>>
>> Bij zowel .ods- als bij .xls-bestanden werkt het niet.
>> Ik gebruik nu nog steeds OpenOffice 3.3.0 OOO330m20 (build:9567) en
>> daarin werken beide bestandstypen goed.
>> Op de tweede laptop staat Windows 7 Ultimate.
>> Kun je s.v.p. aangeven hoe ik het gebruikersprofiel kan verwijderen,
>> want dat weet ik niet (nog nooit eerder gedaan).
>>
>> P.S. Ik heb net in LibreOffice nog even een testspreadsheet
>> aangemaakt, maar ook daarin kan ik niet bladeren.
>>
>> Groeten,
>>
>> Gerrit.
>>
>>
>>> Date: Wed, 22 Feb 2012 19:09:12 +0100
>>> From: [hidden email]
>>> To: [hidden email]
>>> Subject: Re: [nl-users] Problemen met bladeren in de voorbeeld modus
>>>
>>> Beste Gerrit,
>>>
>>> Gerrit Snijder wrote (22-02-12 18:39)
>>>
>>>> Ik gebruik al jarenlang OpenOffice naar volle tevredenheid,
>>> Da's mooi - gaat alleen maar beter worden :-)
>>>
>>>> maar wil nu al enige tijd overstappen naar LibreOffice.
>>> goed plan dus.
>>>
>>>> Daarbij loop ik aan tegen het feit dat ik in de voorbeeld modus
>>>> niet door mijn
>>>> spreadsheets kan bladeren; alle iconen die daarvoor zijn bedoeld
>>>> zijn grijs.
>>> Hmm, da's vervelend en niet de bedoeling.
>>> Heb je het bij alle werkbladen, oud en nieuw? Opgeslagen als .ods en
>>> .xls ?
>>>
>>>> In OpenOffice werkt het bladeren normaal. Heeft iemand een idee wat de
>>>> oorzaak kan zijn?
>>> Weet je of het ook in OpenOffice 3.3.0 werkte zoals je gewend was
>>> (of in
>>> de DEV 300m105, de laatste snapshot, code op weg naar 3.4.0) ?
>>> Ik vraag dat, omdat we nogal wat oneffenheden tegenkomen die te maken
>>> hebben met veranderingen in de laatste codebijdragen aan
>>> OpenOffice.org.
>>> (Niet dat in codebijdragen aan LibreOffice nooit iets mis gaat, maar
>>> gewoon, voor een juiste beeldvorming zeg maar ;-) )
>>>
>>>> Ik gebruik spreadsheets die met OpenOffice zijn aangemaakt en het
>>>> besturingssysteem is Windows 7
>>>> Home Premium (op een andere laptop heb ik hetzelfde probleem).
>>> Wat voor OS staat er op die laptop?
>>> (Hmm, ik zal mijn VM met Win7 eens starten om daar wat te testen).
>>>
>>> Testjes gedaan: met nieuwe werkbladen op Ubuntu en Win 7 is er voor mij
>>> geen probleem. Ik heb geen afdrukbereiken gedefinieerd.
>>>
>>> In een mail (eer)gisteren is al genoemd dat het vervangen van het
>>> gebruikersprofiel op Windows bij iemand problemen heeft verholpen.
>>>
>>> Ik begrijp dat er internationaal ook de nodige meldingen zijn van rade
>>> dingen die opgelost zijn met een vers gebruikersprofiel. (Tja,
>>> schoonmaken, opruimen, gaat niet altijd zonder problemen helaas.)
>>> Zou je kunnen proberen of dat voor jou ook helpt?
>>>
>>> Dank&  vr. groet,
>>>
>>> --
>>>    - Cor
>>>    - http://nl.libreoffice.org
>>>
>>>
>>> --
>>> Unsubscribe instructions: E-mail to [hidden email]
>>> Posting guidelines + more:
>>> http://wiki.documentfoundation.org/Netiquette
>>> List archive: http://listarchives.libreoffice.org/nl/users/
>>> All messages sent to this list will be publicly archived and cannot
>>> be deleted
>>>
>>
>

--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be deleted

Cor Nouws Cor Nouws
Reply | Threaded
Open this post in threaded view
|

FAQ Gebruikersprofiel (WAS Re: [nl-users] Problemen met bladeren in de voorbeeld modus)

Hallo Pieter,

Pieter Kristensen wrote (22-02-12 20:10)
> Het was correcter geweest als je had gezegd dat je dat een een mail van
> mij gelezen had, van twee dagen geleden.

Ik kan uit je mail niet opmaken of je opmerking voor mij bedoeld is. (1)
Zo ja? Dan mijn oprechte excuses dat ik met dat niet uit het hoofd kon
herinneren. Er komt hier veel, heeeeeel veel langs, en soms kies ik de
snelle, ruwe weg : 'heb pas ergens gelezen'. Dan kom ik ook nog toe aan
naar bed gaan enzo :-)
En ik mag toch hopen dat mensen met een vraag, ook de moeite doen om
zelf een beetje in de archieven te neuzen.

> Kennelijk vind je mijn tekst wel duidelijk.

Ja. Er zijn veel duidelijke teksten in omloop, maar iedere context
vraagt weer specifieke kenmerken..

> Misschien kan hij als antwoord op de faq-site gebruikt worden...

Goed idee. Ik heb het gebruikt als basis voor onze eerste:
zie http://nl.libreoffice.org/ondersteuning/faq/ :-)

Dank je!
Cor


1) NB.
Ik denk dat veel conversaties makkelijker te volgen zijn als we proberen
te reageren tussen de oorspronkelijke post, onder de regel dus waarop
wordt gereageerd, en met het weglaten van op dat moment niet relevante
inhoud (daarvoor zijn de archieven).
Kijk eens in het archief van de developer-lijst bijvoorbeeld. Niet om de
inhoud te begrijpen, maar om te zien hoe handig dat werkt:
   http://lists.freedesktop.org/archives/libreoffice/
bijvoorbeeld gesorteerd op onderwerp
 
http://lists.freedesktop.org/archives/libreoffice/2012-February/thread.html


--
  - Cor
  - http://nl.libreoffice.org


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be deleted

Cor Nouws Cor Nouws
Reply | Threaded
Open this post in threaded view
|

Re: FAQ Gebruikersprofiel (WAS Re: [nl-users] Problemen met bladeren in de voorbeeld modus)

Cor Nouws wrote (22-02-12 21:29)

> Ik kan uit je mail niet opmaken of je opmerking voor mij bedoeld is.

Ah, begrijp via een andere mail dat het niet zo was. OK.

In ieder geval is er nu een beginnetje met de FAQ's ;-)


--
  - Cor
  - http://nl.libreoffice.org


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be deleted

Pieter Pieter
Reply | Threaded
Open this post in threaded view
|

Re: FAQ Gebruikersprofiel (WAS Re: [nl-users] Problemen met bladeren in de voorbeeld modus)

Nee hoor Cor, niks tegen jou inderdaad. Maar het viel me wel op dat
hetzelfde probleem twee keer zo kort achter elkaar voorbij kwam.

Op 22-2-2012 21:57, Cor Nouws schreef:
> Cor Nouws wrote (22-02-12 21:29)
>
>> Ik kan uit je mail niet opmaken of je opmerking voor mij bedoeld is.
>
> Ah, begrijp via een andere mail dat het niet zo was. OK.
>
> In ieder geval is er nu een beginnetje met de FAQ's ;-)
>
>

--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be deleted

Gerrit Snijder Gerrit Snijder
Reply | Threaded
Open this post in threaded view
|

RE: FAQ Gebruikersprofiel (WAS Re: [nl-users] Problemen met bladeren in de voorbeeld modus)

In reply to this post by Cor Nouws



Hallo Cor, Frank en Pieter,






Bedankt voor de reacties, maar mijn
probleem met het bladeren is nog niet opgelost!



Ik heb het volgende gedaan:
op de “andere laptop” heb ik
        LibreOffice volledig verwijderd en vervolgens het register
        opgeschoond met Crap Cleaner;
        daarna LibreOffice opnieuw
        geïnstalleerd;
        vervolgens de directory
        C:\Users\Gerrit\AppData\Roaming\LibreOffice\3\user hernoemd in
        …...\user.backup;
        en tenslotte LibreOffice opnieuw
        gestart, waarbij zichtbaar is dat er van alles wordt aangemaakt (een
        nieuwe directory user met inhoud).

Na het laden van een spreadsheet bij
een poging om te bladeren weer hetzelfde resultaat: grijze iconen!?



Wat kan ik nog meer doen?






Groeten,



Gerrit.



> Date: Wed, 22 Feb 2012 21:57:24 +0100
> From: [hidden email]
> To: [hidden email]
> Subject: Re: FAQ Gebruikersprofiel (WAS Re: [nl-users] Problemen met bladeren in de voorbeeld modus)
>
> Cor Nouws wrote (22-02-12 21:29)
>
> > Ik kan uit je mail niet opmaken of je opmerking voor mij bedoeld is.
>
> Ah, begrijp via een andere mail dat het niet zo was. OK.
>
> In ieder geval is er nu een beginnetje met de FAQ's ;-)
>
>
> --
>   - Cor
>   - http://nl.libreoffice.org
>
>
> --
> Unsubscribe instructions: E-mail to [hidden email]
> Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
> List archive: http://listarchives.libreoffice.org/nl/users/
> All messages sent to this list will be publicly archived and cannot be deleted
>
     
--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be deleted

Cor Nouws Cor Nouws
Reply | Threaded
Open this post in threaded view
|

Re: Problemen met bladeren in de voorbeeld modus

In reply to this post by Gerrit Snijder
Dag Gerrit,

Gerrit Snijder wrote (23-02-12 12:35)
>
> Bedankt voor de reacties, maar mijn
> probleem met het bladeren is nog niet opgelost!

Jammer...

> Ik heb het volgende gedaan:
> op de “andere laptop” heb ik
> [...]

dat ziet er goed uit.

> Na het laden van een spreadsheet bij
> een poging om te bladeren weer hetzelfde resultaat: grijze iconen!?

Zoals al eerder geschreven: ik kan het niet reproduceren. Niet op
Windows 7 en niet op Ubuntu.

Heb je het met oude en nieuwe bestanden ?

Kun je mij een testbestand zenden ?

Zijn er anderen die hetzelfde probleem zien ?


vr groet,

--
  - Cor
  - http://nl.libreoffice.org


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be deleted

Gerrit Snijder Gerrit Snijder
Reply | Threaded
Open this post in threaded view
|

RE: Problemen met bladeren in de voorbeeld modus


Hallo Cor,

Het bijgaande (aangepaste) bestand werkt bij mij niet goed.

Groeten,
Gerrit.


> Date: Thu, 23 Feb 2012 12:43:56 +0100
> From: [hidden email]
> To: [hidden email]
> Subject: Re: [nl-users] Problemen met bladeren in de voorbeeld modus
>
> Dag Gerrit,
>
> Gerrit Snijder wrote (23-02-12 12:35)
> >
> > Bedankt voor de reacties, maar mijn
> > probleem met het bladeren is nog niet opgelost!
>
> Jammer...
>
> > Ik heb het volgende gedaan:
> > op de “andere laptop” heb ik
> > [...]
>
> dat ziet er goed uit.
>
> > Na het laden van een spreadsheet bij
> > een poging om te bladeren weer hetzelfde resultaat: grijze iconen!?
>
> Zoals al eerder geschreven: ik kan het niet reproduceren. Niet op
> Windows 7 en niet op Ubuntu.
>
> Heb je het met oude en nieuwe bestanden ?
>
> Kun je mij een testbestand zenden ?
>
> Zijn er anderen die hetzelfde probleem zien ?
>
>
> vr groet,
>
> --
>   - Cor
>   - http://nl.libreoffice.org
>
>
> --
> Unsubscribe instructions: E-mail to [hidden email]
> Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
> List archive: http://listarchives.libreoffice.org/nl/users/
> All messages sent to this list will be publicly archived and cannot be deleted
>
     
--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be deleted

Cor Nouws Cor Nouws
Reply | Threaded
Open this post in threaded view
|

Re: Problemen met bladeren in de voorbeeld modus

Ha Gerrit,

Gerrit Snijder wrote (23-02-12 13:00)
> Het bijgaande (aangepaste) bestand werkt bij mij niet goed.

Bijlagen komen niet over op de lijst. Graag even apart aan mij of in CC.
(Sorry dat ik dat er niet gelijk bij vermeldde.)

--
  - Cor
  - http://nl.libreoffice.org


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be deleted

Gerrit Snijder Gerrit Snijder
Reply | Threaded
Open this post in threaded view
|

RE: Problemen met bladeren in de voorbeeld modus


Hoi Cor,

Naar welk e-mailadres moet ik de bijlage sturen?

Groeten,
Gerrit.

> Date: Thu, 23 Feb 2012 13:08:55 +0100
> From: [hidden email]
> To: [hidden email]
> CC: [hidden email]
> Subject: Re: [nl-users] Problemen met bladeren in de voorbeeld modus
>
> Ha Gerrit,
>
> Gerrit Snijder wrote (23-02-12 13:00)
> > Het bijgaande (aangepaste) bestand werkt bij mij niet goed.
>
> Bijlagen komen niet over op de lijst. Graag even apart aan mij of in CC.
> (Sorry dat ik dat er niet gelijk bij vermeldde.)
>
> --
>   - Cor
>   - http://nl.libreoffice.org
>
>
> --
> Unsubscribe instructions: E-mail to [hidden email]
> Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
> List archive: http://listarchives.libreoffice.org/nl/users/
> All messages sent to this list will be publicly archived and cannot be deleted
>
     
--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be deleted

Cor Nouws Cor Nouws
Reply | Threaded
Open this post in threaded view
|

Re: Problemen met bladeren in de voorbeeld modus

In reply to this post by Gerrit Snijder
Dag Gerrit,

Gerrit Snijder wrote (23-02-12 13:00)

> Het bijgaande (aangepaste) bestand werkt bij mij niet goed.

Ik zie dat je in jouw voorbeeld afdrukbereiken hebt gedefinieerd.
Dat had ik bij mijn test niet gedaan.
En nu blijkt, dat zodra er een afdrukbereik is gedefinieerd, dat de
knopjes inderdaad niet actief zijn.

Dat is in alle versies van LibreOffice zo. En het was anders in
OpenOffice...
Maar ik zie er nog geen issue voor:

https://bugs.freedesktop.org/buglist.cgi?list_id=45451&short_desc=preview%20print&query_based_on=350_Calc&query_format=advanced&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&bug_status=RESOLVED&bug_status=VERIFIED&bug_status=NEEDINFO&short_desc_type=allwordssubstr&component=Spreadsheet&product=LibreOffice

https://bugs.freedesktop.org/buglist.cgi?list_id=45440&short_desc=print%20range&query_based_on=350_Calc&query_format=advanced&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&bug_status=RESOLVED&bug_status=VERIFIED&bug_status=NEEDINFO&short_desc_type=allwordssubstr&component=Spreadsheet&product=LibreOffice

Zou je evt. zelf een issue kunnen maken en het nummer hier posten :-)

vr. groet,

--
  - Cor
  - http://nl.libreoffice.org


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be deleted

Gerrit Snijder Gerrit Snijder
Reply | Threaded
Open this post in threaded view
|

RE: Problemen met bladeren in de voorbeeld modus


Ha Cor,

Ik heb nog nooit een issue aangemaakt. Wil jij het doen?
Is: "After defining printblocks in Calc you
can't walk trough the sheets in preview mode." een juiste omschrijving om in het issue te vermelden?

Groeten,
Gerrit.




> Date: Thu, 23 Feb 2012 14:09:05 +0100
> From: [hidden email]
> To: [hidden email]
> Subject: Re: [nl-users] Problemen met bladeren in de voorbeeld modus
>
> Dag Gerrit,
>
> Gerrit Snijder wrote (23-02-12 13:00)
>
> > Het bijgaande (aangepaste) bestand werkt bij mij niet goed.
>
> Ik zie dat je in jouw voorbeeld afdrukbereiken hebt gedefinieerd.
> Dat had ik bij mijn test niet gedaan.
> En nu blijkt, dat zodra er een afdrukbereik is gedefinieerd, dat de
> knopjes inderdaad niet actief zijn.
>
> Dat is in alle versies van LibreOffice zo. En het was anders in
> OpenOffice...
> Maar ik zie er nog geen issue voor:
>
> https://bugs.freedesktop.org/buglist.cgi?list_id=45451&short_desc=preview%20print&query_based_on=350_Calc&query_format=advanced&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&bug_status=RESOLVED&bug_status=VERIFIED&bug_status=NEEDINFO&short_desc_type=allwordssubstr&component=Spreadsheet&product=LibreOffice
>
> https://bugs.freedesktop.org/buglist.cgi?list_id=45440&short_desc=print%20range&query_based_on=350_Calc&query_format=advanced&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&bug_status=RESOLVED&bug_status=VERIFIED&bug_status=NEEDINFO&short_desc_type=allwordssubstr&component=Spreadsheet&product=LibreOffice
>
> Zou je evt. zelf een issue kunnen maken en het nummer hier posten :-)
>
> vr. groet,
>
> --
>   - Cor
>   - http://nl.libreoffice.org
>
>
> --
> Unsubscribe instructions: E-mail to [hidden email]
> Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
> List archive: http://listarchives.libreoffice.org/nl/users/
> All messages sent to this list will be publicly archived and cannot be deleted
>
     
--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be deleted

Joop Letteboer Joop Letteboer
Reply | Threaded
Open this post in threaded view
|

Re: Problemen met bladeren in de voorbeeld modus

In reply to this post by Cor Nouws
Op 23-02-12 12:43, Cor Nouws schreef:
> Zoals al eerder geschreven: ik kan het niet reproduceren. Niet op
> Windows 7 en niet op Ubuntu.
>
> Heb je het met oude en nieuwe bestanden ?
>
> Kun je mij een testbestand zenden ?
>
> Zijn er anderen die hetzelfde probleem zien ?

Het was mij nooit opgevallen omdat ik afdrukvoorbeeld bijna nooit
gebruik, maar ik heb er dus ook last van.

OS: Ubuntu 9.04
LO-versie: 3.4.4

Groeten,
Joop


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be deleted

Joop Letteboer Joop Letteboer
Reply | Threaded
Open this post in threaded view
|

Re: Problemen met bladeren in de voorbeeld modus

Op 26-02-12 09:13, Joop Letteboer schreef:
> Het was mij nooit opgevallen omdat ik afdrukvoorbeeld bijna nooit
> gebruik, maar ik heb er dus ook last van.
>
> OS: Ubuntu 9.04
> LO-versie: 3.4.4

Even wat geprobeerd en het blijkt dat ik wél kan bladeren als ik het
vinkje weghaal bij Extra - Opties - LibreOffice Calc - Afdrukken -
Bladen - Alleen geselecteerde bladen afdrukken.

Bovenstaande instelling zou volgens mij helemaal geen invloed mogen
hebben op de werking van het afdrukvoorbeeld (vaak wil je maar één blad
afdrukken), maar werkt dit bij jou ook, Gerrit?

Groeten,
Joop

--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be deleted

kees538 kees538
Reply | Threaded
Open this post in threaded view
|

Re: Problemen met bladeren in de voorbeeld modus

>
> Ik heb even een testbestand aangemaakt in calc LibO 3.5. Het bestand wordt
>> afgedrukt op meerdere pagina's. Als ik afdrukvoorbeeld kies, dan kan ik
>> netjes bladeren. Ik zie de buttons 'volgende pagina', 'vorigbe pagina',
>> 'eerste pagina' en 'laatste pagina'. Ik heb geen instellingen aangepast.
>> Bij mij werkt het onder Windows 7 dus goed.
>>
>>
>>
> Groeten, Kees

>
>>
>
> Even wat geprobeerd en het blijkt dat ik wél kan bladeren als ik het
> vinkje weghaal bij Extra - Opties - LibreOffice Calc - Afdrukken - Bladen -
> Alleen geselecteerde bladen afdrukken.
>
> Bovenstaande instelling zou volgens mij helemaal geen invloed mogen hebben
> op de werking van het afdrukvoorbeeld (vaak wil je maar één blad
> afdrukken), maar werkt dit bij jou ook, Gerrit?
>
>
> Groeten,
> Joop
>
> --
> Unsubscribe instructions: E-mail to [hidden email]
> Posting guidelines + more: http://wiki.**documentfoundation.org/**
> Netiquette <http://wiki.documentfoundation.org/Netiquette>
> List archive: http://listarchives.**libreoffice.org/nl/users/<http://listarchives.libreoffice.org/nl/users/>
> All messages sent to this list will be publicly archived and cannot be
> deleted
>
>

--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be deleted

kees538 kees538
Reply | Threaded
Open this post in threaded view
|

Re: Problemen met bladeren in de voorbeeld modus

Ik ontdek net nog iets raars. Om mijn test uit te breiden heb ik een
afdrukbereik ingesteld. Ook dan werkt het bladeren nog goed. Vervolgens heb
ik het afdrukbereik weer verwijderd via Opmaak>Afdrukbereiken>Verwijderen.
Daarna blijft mijn afddrukvoorbeeld leeg.

Groeten, Kees

Op 26 februari 2012 10:28 schreef Kees 538 <[hidden email]> het volgende:

> Ik heb even een testbestand aangemaakt in calc LibO 3.5. Het bestand wordt
>>> afgedrukt op meerdere pagina's. Als ik afdrukvoorbeeld kies, dan kan ik
>>> netjes bladeren. Ik zie de buttons 'volgende pagina', 'vorigbe pagina',
>>> 'eerste pagina' en 'laatste pagina'. Ik heb geen instellingen aangepast.
>>> Bij mij werkt het onder Windows 7 dus goed.
>>>
>>>
>>>
>> Groeten, Kees
>
>>
>>>
>>
>> Even wat geprobeerd en het blijkt dat ik wél kan bladeren als ik het
>> vinkje weghaal bij Extra - Opties - LibreOffice Calc - Afdrukken - Bladen -
>> Alleen geselecteerde bladen afdrukken.
>>
>> Bovenstaande instelling zou volgens mij helemaal geen invloed mogen
>> hebben op de werking van het afdrukvoorbeeld (vaak wil je maar één blad
>> afdrukken), maar werkt dit bij jou ook, Gerrit?
>>
>>
>> Groeten,
>> Joop
>>
>> --
>> Unsubscribe instructions: E-mail to [hidden email]
>> Posting guidelines + more: http://wiki.**documentfoundation.org/**
>> Netiquette <http://wiki.documentfoundation.org/Netiquette>
>> List archive: http://listarchives.**libreoffice.org/nl/users/<http://listarchives.libreoffice.org/nl/users/>
>> All messages sent to this list will be publicly archived and cannot be
>> deleted
>>
>>
>

--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be deleted

Ide Huitema Ide Huitema
Reply | Threaded
Open this post in threaded view
|

Re: Problemen met bladeren in de voorbeeld modus

En dan deze:

in het ene doc waar ik de storing heb vraag ik het paginaeinde-overzicht: krijg ik wel de inhoud maar niet de paginaeinde's.
In andere docs is er niets aan de hand. Ook het door Joop uitgeprobeerde  Extra - Opties - LibreOffice Calc - Afdrukken - Bladen -
>> Alleen geselecteerde bladen afdrukken geeft geen resultaat.

Ide Huitema
[hidden email]

----- Oorspronkelijk bericht -----
Van: "Kees 538" <[hidden email]>
Aan: [hidden email]
Verzonden: Zondag 26 februari 2012 11:01:42
Onderwerp: Re: [nl-users] Problemen met bladeren in de voorbeeld modus

Ik ontdek net nog iets raars. Om mijn test uit te breiden heb ik een
afdrukbereik ingesteld. Ook dan werkt het bladeren nog goed. Vervolgens heb
ik het afdrukbereik weer verwijderd via Opmaak>Afdrukbereiken>Verwijderen.
Daarna blijft mijn afddrukvoorbeeld leeg.

Groeten, Kees

Op 26 februari 2012 10:28 schreef Kees 538 <[hidden email]> het volgende:

> Ik heb even een testbestand aangemaakt in calc LibO 3.5. Het bestand wordt
>>> afgedrukt op meerdere pagina's. Als ik afdrukvoorbeeld kies, dan kan ik
>>> netjes bladeren. Ik zie de buttons 'volgende pagina', 'vorigbe pagina',
>>> 'eerste pagina' en 'laatste pagina'. Ik heb geen instellingen aangepast.
>>> Bij mij werkt het onder Windows 7 dus goed.
>>>
>>>
>>>
>> Groeten, Kees
>
>>
>>>
>>
>> Even wat geprobeerd en het blijkt dat ik wél kan bladeren als ik het
>> vinkje weghaal bij Extra - Opties - LibreOffice Calc - Afdrukken - Bladen -
>> Alleen geselecteerde bladen afdrukken.
>>
>> Bovenstaande instelling zou volgens mij helemaal geen invloed mogen
>> hebben op de werking van het afdrukvoorbeeld (vaak wil je maar één blad
>> afdrukken), maar werkt dit bij jou ook, Gerrit?
>>
>>
>> Groeten,
>> Joop
>>
>> --
>> Unsubscribe instructions: E-mail to [hidden email]
>> Posting guidelines + more: http://wiki.**documentfoundation.org/**
>> Netiquette <http://wiki.documentfoundation.org/Netiquette>
>> List archive: http://listarchives.**libreoffice.org/nl/users/<http://listarchives.libreoffice.org/nl/users/>
>> All messages sent to this list will be publicly archived and cannot be
>> deleted
>>
>>
>

--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be deleted


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be deleted
Next » 12