Publipostage : Porblème avec des champs de saisies

classic Classic list List threaded Threaded
6 messages Options
iv iv
Reply | Threaded
Open this post in threaded view
|

Publipostage : Porblème avec des champs de saisies



Bonjour,
Nous avons un modèle de lettre qui contient des champs de saisis ( les références, l'objet de la lettre ...).
Depuis que nous avons la version libre office 4.2.5.2, lorsque nous souhaitons réaliser un publipostage à l'aide de notre modèle de lettre, les champs de saisie sont remplis 4 fois et il manque les 2 premières lettres.
Nous n'avions pas ce souci avec les anciennes versions.
Y-a-t-il quelque part une case à cocher pour ne plus avoir ce souci? Ou est-ce un bug de cette version?
j'ai mis en pièce joint notre modèle de lettre : lettre.ott, le tout petit tableau que j'ai utiliser pour faire un test ResultatFusion.ods et le resultat de notre fusion resultionfusion.ott afin que vous puissiez voir le problème.
Nous sommes en windows 7 64 bits.
Je vous remercie.

http://cjoint.com/?3Gzqbyx7yty 
--------------------------------------------
Irène VERGNES
Service Informatique de la ville de Meyzieu
Tel : 04 72 45 16 44
--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
jmpierre jmpierre
Reply | Threaded
Open this post in threaded view
|

Re: Publipostage : Porblème avec des champs de saisies



>
> Bonjour,
> Nous avons un modèle de lettre qui contient des champs de saisis ( les références, l'objet de la lettre ...).
> Depuis que nous avons la version libre office 4.2.5.2, lorsque nous souhaitons réaliser un publipostage à l'aide de notre modèle de lettre, les champs de saisie sont remplis 4 fois et il manque les 2 premières lettres.
> Nous n'avions pas ce souci avec les anciennes versions.
> Y-a-t-il quelque part une case à cocher pour ne plus avoir ce souci? Ou est-ce un bug de cette version?
> j'ai mis en pièce joint notre modèle de lettre : lettre.ott, le tout petit tableau que j'ai utiliser pour faire un test ResultatFusion.ods et le resultat de notre fusion resultionfusion.ott afin que vous puissiez voir le problème.
> Nous sommes en windows 7 64 bits.
> Je vous remercie.
>
> http://cjoint.com/?3Gzqbyx7yty
> --------------------------------------------
> Irène VERGNES
> Service Informatique de la ville de Meyzieu
> Tel : 04 72 45 16 44
Bonjour,
Je ne reproduis pas ce comportement : je n'ai bien qu'un champ à chaque
saisie dans les boites de dialogue.
Un problème de corruption du profil ?

--
Jean-Michel PIERRE


--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
Windows XP, Thunderbird, Firefox
pierre-yves samyn pierre-yves samyn
Reply | Threaded
Open this post in threaded view
|

Re: Publipostage : Porblème avec des champs de saisies

In reply to this post by iv
Bonjour

iv wrote
Nous avons un modèle de lettre qui contient des champs de saisis ( les références, l'objet de la lettre ...).
Depuis que nous avons la version libre office 4.2.5.2, lorsque nous souhaitons réaliser un publipostage à l'aide de notre modèle de lettre, les champs de saisie sont remplis 4 fois et il manque les 2 premières lettres.
Nous n'avions pas ce souci avec les anciennes versions.
Y-a-t-il quelque part une case à cocher pour ne plus avoir ce souci? Ou est-ce un bug de cette version?
Désolé du problème que tu rencontres.

Je reproduis le bug (c'en est un) sous windows 7/4 & Version: 4.3.0.3
Build ID: 08ebe52789a201dd7d38ef653ef7a48925e7f9f7

Je vais créer l'Issue car je n'en ai pas trouvé de correspondants.

Cordialement
Pierre-Yves
pierre-yves samyn pierre-yves samyn
Reply | Threaded
Open this post in threaded view
|

Re: Publipostage : Porblème avec des champs de saisies

Suite...

pierre-yves samyn wrote
Je vais créer l'Issue car je n'en ai pas trouvé de correspondants.
C'est remonté : https://bugs.freedesktop.org/show_bug.cgi?id=81750
Merci pour le signalement...

Cordialement
Pierre-Yves
ID ID
Reply | Threaded
Open this post in threaded view
|

Re: Publipostage : Porblème avec des champs de saisies

In reply to this post by pierre-yves samyn
Le 25/07/2014 17:41, pierre-yves samyn a écrit :

> Bonjour
>
>
> iv wrote
>> Nous avons un modèle de lettre qui contient des champs de saisis ( les
>> références, l'objet de la lettre ...).
>> Depuis que nous avons la version libre office 4.2.5.2, lorsque nous
>> souhaitons réaliser un publipostage à l'aide de notre modèle de lettre,
>> les champs de saisie sont remplis 4 fois et il manque les 2 premières
>> lettres.
>> Nous n'avions pas ce souci avec les anciennes versions.
>> Y-a-t-il quelque part une case à cocher pour ne plus avoir ce souci? Ou
>> est-ce un bug de cette version?
>
> Désolé du problème que tu rencontres.
>
> Je reproduis le bug (c'en est un) sous windows 7/4 & Version: 4.3.0.3
> Build ID: 08ebe52789a201dd7d38ef653ef7a48925e7f9f7
>
> Je vais créer l'Issue car je n'en ai pas trouvé de correspondants.

Moi par contre je n'ai pas rencontré ces problèmes avec mon 4.3.0.3

--
Ysabeau

--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
Ysabeau
iv iv
Reply | Threaded
Open this post in threaded view
|

Re: Publipostage : Porblème avec des champs de saisies

In reply to this post by pierre-yves samyn


Bonjour,
Merci,
Dans cette même version nous avons constaté un autre petit bug, pas très important celui-ci :
Dans  calc si vous mettez une bordure  à toutes les cellules d'un tableau, que vous choisissez le style de bordure : double trait celui du dessus plus gras (le premire double trait dans la liste des bordures proposées). Vous enregistrez votre document. Vous le fermez. Quand vous l'ouvrez de nouveau il n'y a plus aucun bordure! Par contre si dans la liste vous choisissez un autre style de bordure double trait il n'y a aucun souci.
Pour notre publipostage, nous allons attendre qu'il y ait une correction.
Cordialement,
--------------------------------------------
Irène VERGNES
Service Informatique de la ville de Meyzieu
Tel : 04 72 45 16 44 pierre-yves samyn <[hidden email]> a écrit :

> Suite...
>
>
> pierre-yves samyn wrote
>> Je vais créer l'Issue car je n'en ai pas trouvé de correspondants.
>
> C'est remonté : https://bugs.freedesktop.org/show_bug.cgi?id=81750
> Merci pour le signalement...
>
> Cordialement
> Pierre-Yves
>
>
>
> --
> View this message in context:
> http://nabble.documentfoundation.org/Publipostage-Porbleme-avec-des-champs-de-saisies-tp4116699p4116708.html
> Sent from the Users mailing list archive at Nabble.com.
>
> --
> Envoyez un mail à [hidden email] pour savoir
> comment vous désinscrire
> Les archives de la liste sont disponibles à
> http://listarchives.libreoffice.org/fr/users/
> Tous les messages envoyés sur cette liste seront archivés
> publiquement et ne pourront pas être supprimés
>
--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés