[QA] Fehlende Symbole in der Calc-OLH

classic Classic list List threaded Threaded
9 messages Options
Thomas Hackert Thomas Hackert
Reply | Threaded
Open this post in threaded view
|

[QA] Fehlende Symbole in der Calc-OLH

Hi zusammen,
hab’ mal wieder was beim Übersetzen entdeckt, wo ich mal jemand als
Bestätigung bräuchte, ob das nur ein Fehler auf meinem System ist oder
das jemand anders mit einem anderen BS/Architektur nachvollziehen kann
... ;)

Also Folgendes:
1. Calc starten
2. <F1> drücken (oder für die Mäuseschubser „Hilfe – LibreOffice Hilfe“
anklicken ... ;) )
3. Unter „Index“ „Re“ anfangen, beim Vorschlag „Rechenleiste“
Eingabetaste betätigen.
Im Text unter
<quote>
Übernehmen
Übernimmt den Inhalt der Eingabezeile und fügt ihn in die aktuelle Zelle
ein.
</quote>
wird nur ein Platzhalter für das Bild angezeigt (steht irgendwas mit
„vnd.sun.sta“ drin) ... :(
Dito für den Eintrag drunter (Rechenleiste;Eingabe verwerfen) ... :(

Kann das wer bestätigen?
Danke im Voraus und bis dann
Thomas.

--
"Arguments with furniture are rarely productive."
                -- Kehlog Albran, "The Profit"

--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? http://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/discuss/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert
klaus-jürgen weghorn ol klaus-jürgen weghorn ol
Reply | Threaded
Open this post in threaded view
|

Re: [QA] Fehlende Symbole in der Calc-OLH

Hallo Thomas,
tstststs:
Welche Version hast Du denn in der Backe und kaust darauf herum ;-)?

Unter LibO 4.0.3.3 WIN7 64bit funktioniert es.


Am 06.06.2013 16:39, schrieb Thomas Hackert:

> Hi zusammen,
> hab’ mal wieder was beim Übersetzen entdeckt, wo ich mal jemand als
> Bestätigung bräuchte, ob das nur ein Fehler auf meinem System ist oder
> das jemand anders mit einem anderen BS/Architektur nachvollziehen kann
> ... ;)
>
> Also Folgendes:
> 1. Calc starten
> 2. <F1> drücken (oder für die Mäuseschubser „Hilfe – LibreOffice Hilfe“
> anklicken ... ;) )
> 3. Unter „Index“ „Re“ anfangen, beim Vorschlag „Rechenleiste“
> Eingabetaste betätigen.
> Im Text unter
> <quote>
> Übernehmen
> Übernimmt den Inhalt der Eingabezeile und fügt ihn in die aktuelle Zelle
> ein.
> </quote>
> wird nur ein Platzhalter für das Bild angezeigt (steht irgendwas mit
> „vnd.sun.sta“ drin) ... :(
> Dito für den Eintrag drunter (Rechenleiste;Eingabe verwerfen) ... :(
>
> Kann das wer bestätigen?
> Danke im Voraus und bis dann
> Thomas.
>


--
Grüße
k-j

--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? http://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/discuss/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert
Christian Kühl Christian Kühl
Reply | Threaded
Open this post in threaded view
|

Re: [QA] Fehlende Symbole in der Calc-OLH

In reply to this post by Thomas Hackert
Hallo, Thomas!

Am 06.06.2013 16:39, schrieb Thomas Hackert:

> Hi zusammen, hab’ mal wieder was beim Übersetzen entdeckt, wo ich mal
> jemand als Bestätigung bräuchte, ob das nur ein Fehler auf meinem
> System ist oder das jemand anders mit einem anderen BS/Architektur
> nachvollziehen kann ... ;)
>
> Also Folgendes: 1. Calc starten 2.<F1>  drücken (oder für die
> Mäuseschubser „Hilfe – LibreOffice Hilfe“ anklicken ... ;) ) 3. Unter
> „Index“ „Re“ anfangen, beim Vorschlag „Rechenleiste“ Eingabetaste
> betätigen. Im Text unter <quote> Übernehmen Übernimmt den Inhalt der
> Eingabezeile und fügt ihn in die aktuelle Zelle ein. </quote> wird
> nur ein Platzhalter für das Bild angezeigt (steht irgendwas mit
> „vnd.sun.sta“ drin) ... :( Dito für den Eintrag drunter
> (Rechenleiste;Eingabe verwerfen) ... :(
>
> Kann das wer bestätigen?

Kann ich bestätigen (Debian Testing 32-bit LO 4.1.0 Beta 1)
Ich habe die zugehörigen Strings in Pootle herausgesucht, kann da aber
keine Fehler finden:

Übernehmen:
https://translations.documentfoundation.org/de/libo_help/translate.html#unit=28664418

Verwerfen:
https://translations.documentfoundation.org/de/libo_help/translate.html#unit=28664548

Somit wird das vermutlich daran liegen, dass die Bilder fehlen.

Eine Überprüfung mit KeyID (das einzige Paket, für das ich auch die
Hilfe installiert habe) zeigt, dass auch dort die Bilder fehlen.

Kann das jemand mit anderen Sprachen auch noch mal prüfen -
insbesondere, falls jemand die US-englische Hilfe installiert hat? Dann
müssten wir ggf. einen Bug aufgeben bzw. könnten noch mal die Beta 2
abwarten und das dann machen.

Gruß,
Christian.

--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? http://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/discuss/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert
Thomas Hackert Thomas Hackert
Reply | Threaded
Open this post in threaded view
|

Re: [QA] Fehlende Symbole in der Calc-OLH

In reply to this post by klaus-jürgen weghorn ol
Hallo Klaus-Jürgen, *,
On Thu, Jun 06, 2013 at 04:57:11PM +0200, klaus-jürgen weghorn ol wrote:
> tstststs:
> Welche Version hast Du denn in der Backe und kaust darauf herum ;-)?

nun, welche übersetzen wir wohl im Moment ;?

> Unter LibO 4.0.3.3 WIN7 64bit funktioniert es.

Bei mir LO Version: 4.1.0.0.beta1+
Build ID: 452b2172c37537aa059d08307b4592adecc2096
TinderBox: Linux-x86_64@31-Release-Configuration-RHEL5-Baseline,
Branch:libreoffice-4-1, unter Debian Testing AMD64 nicht ... :(

> Am 06.06.2013 16:39, schrieb Thomas Hackert:
> >hab’ mal wieder was beim Übersetzen entdeckt, wo ich mal jemand als
> >Bestätigung bräuchte, ob das nur ein Fehler auf meinem System ist oder
> >das jemand anders mit einem anderen BS/Architektur nachvollziehen kann
> >... ;)
> >
> >Also Folgendes:
> >1. Calc starten
> >2. <F1> drücken (oder für die Mäuseschubser „Hilfe – LibreOffice Hilfe“
> >anklicken ... ;) )
> >3. Unter „Index“ „Re“ anfangen, beim Vorschlag „Rechenleiste“
> >Eingabetaste betätigen.
> >Im Text unter
> ><quote>
> >Übernehmen
> >Übernimmt den Inhalt der Eingabezeile und fügt ihn in die aktuelle Zelle
> >ein.
> ></quote>
> >wird nur ein Platzhalter für das Bild angezeigt (steht irgendwas mit
> >„vnd.sun.sta“ drin) ... :(
> >Dito für den Eintrag drunter (Rechenleiste;Eingabe verwerfen) ... :(
> >
> >Kann das wer bestätigen?

Bis dann
Thomas.

--
Scott's First Law:
        No matter what goes wrong, it will probably look right.
Scott's Second Law:
        When an error has been detected and corrected, it will be found
        to have been wrong in the first place.
Corollary:
        After the correction has been found in error, it will be
        impossible to fit the original quantity back into the
        equation.

--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? http://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/discuss/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert
Thomas Hackert Thomas Hackert
Reply | Threaded
Open this post in threaded view
|

Re: [QA] Fehlende Symbole in der Calc-OLH

In reply to this post by Christian Kühl
Hallo Christian, *,
On Thu, Jun 06, 2013 at 06:52:08PM +0200, Christian Kühl wrote:

> Am 06.06.2013 16:39, schrieb Thomas Hackert:
> >Hi zusammen, hab’ mal wieder was beim Übersetzen entdeckt, wo ich mal
> >jemand als Bestätigung bräuchte, ob das nur ein Fehler auf meinem
> >System ist oder das jemand anders mit einem anderen BS/Architektur
> >nachvollziehen kann ... ;)
> >
> >Also Folgendes: 1. Calc starten 2.<F1>  drücken (oder für die
> >Mäuseschubser „Hilfe – LibreOffice Hilfe“ anklicken ... ;) ) 3. Unter
> >„Index“ „Re“ anfangen, beim Vorschlag „Rechenleiste“ Eingabetaste
> >betätigen. Im Text unter <quote> Übernehmen Übernimmt den Inhalt der
> >Eingabezeile und fügt ihn in die aktuelle Zelle ein. </quote> wird
> >nur ein Platzhalter für das Bild angezeigt (steht irgendwas mit
> >„vnd.sun.sta“ drin) ... :( Dito für den Eintrag drunter
> >(Rechenleiste;Eingabe verwerfen) ... :(
> >
> >Kann das wer bestätigen?
>
> Kann ich bestätigen (Debian Testing 32-bit LO 4.1.0 Beta 1)
> Ich habe die zugehörigen Strings in Pootle herausgesucht, kann da aber
> keine Fehler finden:

ich vermute mal, dass entweder das Bild nicht im Build ist oder einfach
nur umbenannt, aber der link nicht ... :(

> Übernehmen:
> https://translations.documentfoundation.org/de/libo_help/translate.html#unit=28664418
>
> Verwerfen:
> https://translations.documentfoundation.org/de/libo_help/translate.html#unit=28664548
>
> Somit wird das vermutlich daran liegen, dass die Bilder fehlen.

Oder sie haben einfach nur einen neuen Namen (oder gar einen anderen
Ablageort?) ... ;)

> Eine Überprüfung mit KeyID (das einzige Paket, für das ich auch die
> Hilfe installiert habe) zeigt, dass auch dort die Bilder fehlen.

Danke für den Hinweis :) Dadurch hab’ ich gerade entdeckt, dass die
Beta2 auf den Servern verteilt ist (wird?) ... ;) Ich hatte gerade bei
den daily builds nach den qtz-Dateien gesucht ... ;)

> Kann das jemand mit anderen Sprachen auch noch mal prüfen -
> insbesondere, falls jemand die US-englische Hilfe installiert hat? Dann
> müssten wir ggf. einen Bug aufgeben bzw. könnten noch mal die Beta 2
> abwarten und das dann machen.

Wäre nett ... ;)
Bis dann
Thomas.

--
"If that man in the PTL is such a healer, why can't he make his wife's
 hairdo go down?"
                -- Robin Williams

--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? http://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/discuss/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert
Regina Henschel Regina Henschel
Reply | Threaded
Open this post in threaded view
|

Re: [QA] Fehlende Symbole in der Calc-OLH

In reply to this post by Thomas Hackert
Hallo Thomas,

wo gibt es eine Version mit aktueller build-in Hilfe? Gern auch in
Englisch. Dann könnte ich mir die Hilfe mal angucken.

Mit freundlichen Grüßen
Regina

Thomas Hackert schrieb:

> Hi zusammen,
> hab’ mal wieder was beim Übersetzen entdeckt, wo ich mal jemand als
> Bestätigung bräuchte, ob das nur ein Fehler auf meinem System ist oder
> das jemand anders mit einem anderen BS/Architektur nachvollziehen kann
> ... ;)
>
> Also Folgendes:
> 1. Calc starten
> 2. <F1> drücken (oder für die Mäuseschubser „Hilfe – LibreOffice Hilfe“
> anklicken ... ;) )
> 3. Unter „Index“ „Re“ anfangen, beim Vorschlag „Rechenleiste“
> Eingabetaste betätigen.
> Im Text unter
> <quote>
> Übernehmen
> Übernimmt den Inhalt der Eingabezeile und fügt ihn in die aktuelle Zelle
> ein.
> </quote>
> wird nur ein Platzhalter für das Bild angezeigt (steht irgendwas mit
> „vnd.sun.sta“ drin) ... :(
> Dito für den Eintrag drunter (Rechenleiste;Eingabe verwerfen) ... :(
>
> Kann das wer bestätigen?
> Danke im Voraus und bis dann
> Thomas.
>


--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? http://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/discuss/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert
Thomas Hackert Thomas Hackert
Reply | Threaded
Open this post in threaded view
|

Re: [QA] Fehlende Symbole in der Calc-OLH

Moin Regina, *,
On Thu, Jun 06, 2013 at 10:04:15PM +0200, Regina Henschel wrote:
> wo gibt es eine Version mit aktueller build-in Hilfe?

Meinst du jetzt das helppack? Das findest du unter
http://dev-builds.libreoffice.org/pre-releases ... Konkret
http://dev-builds.libreoffice.org/pre-releases/win/x86/ schätze ich mal
... ;)

> Gern auch in
> Englisch. Dann könnte ich mir die Hilfe mal angucken.

Wäre nett :) Danke im Voraus und bis dann
Thomas.
<TOFU entfernt>

--
RIP is irrelevant. Spoofing is futile. Your routes will be aggregated.
                -- Alex Yuriev

--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? http://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/discuss/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert
Regina Henschel Regina Henschel
Reply | Threaded
Open this post in threaded view
|

Re: [QA] Fehlende Symbole in der Calc-OLH

Hi Thomas,

Thomas Hackert schrieb:
> Moin Regina, *,
> On Thu, Jun 06, 2013 at 10:04:15PM +0200, Regina Henschel wrote:
>> wo gibt es eine Version mit aktueller build-in Hilfe?
>
> Meinst du jetzt das helppack? Das findest du unter
> http://dev-builds.libreoffice.org/pre-releases ... Konkret
> http://dev-builds.libreoffice.org/pre-releases/win/x86/ schätze ich mal
> ... ;)

Ja, die meine ich.

>
>> Gern auch in
>> Englisch. Dann könnte ich mir die Hilfe mal angucken.
>
> Wäre nett :) Danke im Voraus und bis dann
> Thomas.

Es fehlen nu07.png (=Accept) und nu08.png (=Cancel). Sie sind in
share/config/images.zip nicht enthalten. Im core auf dem Server sind sie
aber da. Es ist kein Fehler im Hilfetext selbst, sondern irgendwie ein
Packproblem. Ich denke, es ist ein Bugreport fällig.

Ich habe LibreOfficeDev_4.1.0.0.beta2_Win_x86.msi installiert mit
Hilfe-packs de und en-US.

Mit freundlichen Grüßen
Regina




--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? http://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/discuss/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert
Thomas Hackert Thomas Hackert
Reply | Threaded
Open this post in threaded view
|

Re: [QA] Fehlende Symbole in der Calc-OLH

Hi Regina, *,
On Fri, Jun 07, 2013 at 04:02:05PM +0200, Regina Henschel wrote:

> Thomas Hackert schrieb:
> >On Thu, Jun 06, 2013 at 10:04:15PM +0200, Regina Henschel wrote:
> >>wo gibt es eine Version mit aktueller build-in Hilfe?
> >
> >Meinst du jetzt das helppack? Das findest du unter
> >http://dev-builds.libreoffice.org/pre-releases ... Konkret
> >http://dev-builds.libreoffice.org/pre-releases/win/x86/ schätze ich mal
> >... ;)
>
> Ja, die meine ich.

O.K.

> >>Gern auch in
> >>Englisch. Dann könnte ich mir die Hilfe mal angucken.
> >
> >Wäre nett :) Danke im Voraus und bis dann
>
> Es fehlen nu07.png (=Accept) und nu08.png (=Cancel). Sie sind in
> share/config/images.zip nicht enthalten. Im core auf dem Server sind
> sie aber da. Es ist kein Fehler im Hilfetext selbst, sondern
> irgendwie ein Packproblem. Ich denke, es ist ein Bugreport fällig.

Hab’ jetzt mal https://bugs.freedesktop.org/show_bug.cgi?id=65512
erstellt ... ;) Könntest du da noch mal drüber schauen (und vielleicht
unverständliches korrigieren/ergänzen) und auch bestätigen? Danke im
Voraus :)

> Ich habe LibreOfficeDev_4.1.0.0.beta2_Win_x86.msi installiert mit
> Hilfe-packs de und en-US.

Hab’ mal den link zur Mail in den Bug mit reingepackt. Mal schauen, ob’s
hilft ... ;)
Danke noch einmal für’s Gegentesten und bis dann
Thomas.

--
There is no proverb that is not true.
                -- Cervantes

--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? http://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/discuss/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert