Raise minimum java version to 1.6 (is 1.5)

classic Classic list List threaded Threaded
1 message Options
Samuel Mehrbrodt-2 Samuel Mehrbrodt-2
Reply | Threaded
Open this post in threaded view
|

Raise minimum java version to 1.6 (is 1.5)

Hi,

Currently we build with the 1.5 target so that Java 5 can still be used
as a JRE in LO.

Java 9 doesn't support 1.5 as a target anymore, the minimum target there
is 1.6.

Can we raise the target version to 1.6 for LibreOffice 6.3?

Thanks
Samuel

_______________________________________________
LibreOffice mailing list
[hidden email]
https://lists.freedesktop.org/mailman/listinfo/libreoffice