SilverStripe and server response (slow) problems

classic Classic list List threaded Threaded
21 messages Options
12 « Prev
marcpare4 marcpare4
Reply | Threaded
Open this post in threaded view
|

Re: SilverStripe and server response (slow) problems

Hi Christian,

Le 2012-08-28 10:27, Christian Lohmaier a écrit :

> Hi Marc, *,
>
> On Thu, Aug 23, 2012 at 5:07 PM, Marc Paré<[hidden email]>  wrote:
>>
>> Is there anything being done to try to address the slow response from the
>> server when we are in "Admin" mode in SilverStripe?
>
> Yes, and happy to report that the problem is solved - Hooray :-)
>
> Sorry that it took so long, but I just didn't have any idea what could
> be wrong, and I also couldn't find any cause when torturing my local
> vm.
>
> Long story short: It was a corrupted zend-cache that for whatever
> reason caused the insane CPU-load and ultimately then caused all the
> timeouts.
>
> Now the backend should be as fast as before, no page should take more
> than 5 seconds to load.
>
> (Thanks to Friedrich et al for bugging me :-)
>
> ciao
> Christian
>

Thanks! Works great now! Awesome! Thanks again to everyone for fixing
the problem.

Cheers,

Marc

--
Marc Paré
[hidden email]
http://www.parEntreprise.com
parEntreprise.com Supports OpenDocument Formats (ODF)
parEntreprise.com Supports http://www.LibreOffice.org


--
Unsubscribe instructions: E-mail to [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/website/
All messages sent to this list will be publicly archived and cannot be deleted

12 « Prev