Tellen van cellen waar "x" in staat

classic Classic list List threaded Threaded
4 messages Options
Aleidus Aalderink-3 Aleidus Aalderink-3
Reply | Threaded
Open this post in threaded view
|

Tellen van cellen waar "x" in staat

Beste LO - users

Bij kolommen heb ik een aantal “x” staan en ik probeer die aantal “x” per kolom te tellen met =AANTAL(B2:B83,"x”) en krijg hier een foutmelding.Fout:508

Zie niet wat er hier mis is wat volgens de formule wordt aangegeven.

Graag zie ik hier een oplossing op daarvoor alvast bedankt

Aleidus




--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/nl/users/
Privacy Policy: https://www.documentfoundation.org/privacy
Gerrit Snijder Gerrit Snijder
Reply | Threaded
Open this post in threaded view
|

Re: Tellen van cellen waar "x" in staat

Hallo Aleidus,

De omschrijving voor deze formule luidt:

Telt hoeveel getallen een lijst met argumenten bevat.

Deze formule is dus niet hiervoor te gebruiken.

Deze formule zou wel moeten werken:
=AANTAL.ALS(B2:B83;"x")

Groeten,
Gerrit.
________________________________
Van: Aleidus Aalderink <[hidden email]>
Verzonden: donderdag 13 februari 2020 12:31
Aan: [hidden email] <[hidden email]>
Onderwerp: [nl-users] Tellen van cellen waar "x" in staat

Beste LO - users

Bij kolommen heb ik een aantal “x” staan en ik probeer die aantal “x” per kolom te tellen met =AANTAL(B2:B83,"x”) en krijg hier een foutmelding.Fout:508

Zie niet wat er hier mis is wat volgens de formule wordt aangegeven.

Graag zie ik hier een oplossing op daarvoor alvast bedankt

Aleidus




--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/nl/users/
Privacy Policy: https://www.documentfoundation.org/privacy

--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/nl/users/
Privacy Policy: https://www.documentfoundation.org/privacy

Aleidus Aalderink Aleidus Aalderink
Reply | Threaded
Open this post in threaded view
|

Re: Tellen van cellen waar "x" in staat

Gerrit,

Dat was inderdaad de juiste formule. Had het eerst ook gedaan en kreeg een foutmelding. Nu werkt het. Bedankt.

Aleidus

> Op 13 feb. 2020, om 14:05 heeft Gerrit Snijder <[hidden email]> het volgende geschreven:
>
> Hallo Aleidus,
>
> De omschrijving voor deze formule luidt:
>
> Telt hoeveel getallen een lijst met argumenten bevat.
>
> Deze formule is dus niet hiervoor te gebruiken.
>
> Deze formule zou wel moeten werken:
> =AANTAL.ALS(B2:B83;"x")
>
> Groeten,
> Gerrit.
> ________________________________
> Van: Aleidus Aalderink <[hidden email]>
> Verzonden: donderdag 13 februari 2020 12:31
> Aan: [hidden email] <[hidden email]>
> Onderwerp: [nl-users] Tellen van cellen waar "x" in staat
>
> Beste LO - users
>
> Bij kolommen heb ik een aantal “x” staan en ik probeer die aantal “x” per kolom te tellen met =AANTAL(B2:B83,"x”) en krijg hier een foutmelding.Fout:508
>
> Zie niet wat er hier mis is wat volgens de formule wordt aangegeven.
>
> Graag zie ik hier een oplossing op daarvoor alvast bedankt
>
> Aleidus
>
>
>
>
> --
> Unsubscribe instructions: E-mail to [hidden email]
> Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
> List archive: https://listarchives.libreoffice.org/nl/users/
> Privacy Policy: https://www.documentfoundation.org/privacy
>
> --
> Unsubscribe instructions: E-mail to [hidden email]
> Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
> List archive: https://listarchives.libreoffice.org/nl/users/
> Privacy Policy: https://www.documentfoundation.org/privacy
>


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/nl/users/
Privacy Policy: https://www.documentfoundation.org/privacy
HCvdBurg HCvdBurg
Reply | Threaded
Open this post in threaded view
|

RE: Tellen van cellen waar "x" in staat

In reply to this post by Aleidus Aalderink-3
Hallo Aleidus,

De foutmelding zal veroorzaakt worden omdat je vermoedelijk een onjuist scheidingsteken gebruikt tussen de argumenten. De komma (,) wijzigen in een puntkomma (;) zal dat probleem wel oplossen.
Het zal echter niet gewenste uitkomst geven omdat de functie AANTAL het aantal waarden in het bereik berekent. De uitkomst zal dus zijn het aantal waarden in B2:B83 vermindert met het aantal "x" in hetzelfde bereik.
Waarschijnlijk biedt de functie AANTAL.ALS(Bereik;Criteria) of AANTAL.ALS(B2:83;"x") het gewenste resultaat opleveren.

Met vriendelijke groet,
Henk

-----Original Message-----
From: Aleidus Aalderink <[hidden email]>
Sent: donderdag 13 februari 2020 12:32
To: [hidden email]
Subject: [nl-users] Tellen van cellen waar "x" in staat

Beste LO - users

Bij kolommen heb ik een aantal “x” staan en ik probeer die aantal “x” per kolom te tellen met =AANTAL(B2:B83,"x”) en krijg hier een foutmelding.Fout:508

Zie niet wat er hier mis is wat volgens de formule wordt aangegeven.

Graag zie ik hier een oplossing op daarvoor alvast bedankt

Aleidus




--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/nl/users/
Privacy Policy: https://www.documentfoundation.org/privacy


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/nl/users/
Privacy Policy: https://www.documentfoundation.org/privacy