Templates and version 6.2.2

classic Classic list List threaded Threaded
1 message Options
remygauthier remygauthier
Reply | Threaded
Open this post in threaded view
|

Templates and version 6.2.2

Hello,

I installed the latest version (6.2.2) of LO taken from the LO WEB site
(6.2.2) on a Fedora 28 desktop last week. I downloaded the RPMS for the
version itself, the French language pack and the online help for both
English and French and installed everything. Since then, whenever I
would need to create a new document, press the template button on the
main welcome screen of LO (the one where we see the previously opened
documents), or use the Template menu item in Writer, LO would hang
(using "top" I could see LO was using more or less 100% of a CPU). The
only way out was to kill the LO process. I tried doing this in safe
mode and I also tried after erasing my profile, but the behaviour was
always the same. I then uninstalled 6.2.2 and installed 6.2.1 (same
packages as for 6.2.2) and everything started working correctly as
before. Did anyone experience (or is anyone experiencing) something
similar to this? I looked in the reported bugs and no seems to have
reported a similar issue.

This is the environment in which I run LO:

Linux tardis 5.0.5-100.fc28.x86_64 #1 SMP Wed Mar 27 22:16:29 UTC 2019
x86_64 x86_64 x86_64 GNU/Linux
KiB Mem : 16326088 total, 10547480 free,  2001140 used,  3777468
buff/cache
KiB Swap:  8126460 total,  8126460 free,        0 used. 13574184 avail
Mem
Threads CPU : 4; OS : Linux 5.0; UI Render : par défaut; VCL: gtk3;
Locale : fr-CA (fr_CA.utf8); Langue IHM : fr-FR
Calc: threaded

Thanks in advance for any information.

Rémy.

--
To unsubscribe e-mail to: [hidden email]
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/users/
Privacy Policy: https://www.documentfoundation.org/privacy