Testmail - bitte nicht antworten

classic Classic list List threaded Threaded
17 messages Options
LO.Harald.Berger@t-online.de LO.Harald.Berger@t-online.de
Reply | Threaded
Open this post in threaded view
|

Testmail - bitte nicht antworten

Jens Löhnhardt Jens Löhnhardt
Reply | Threaded
Open this post in threaded view
|

Re: Testmail - bitte nicht antworten

Ralf Scherzer-3 Ralf Scherzer-3
Reply | Threaded
Open this post in threaded view
|

Re: Testmail - bitte nicht antworten

Gute Frage ;-)

Am 04.12.2018 um 09:17 schrieb Jens Löhnhardt:
>
> Warum nicht?
>
> Guten Morgen!
>

--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? https://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: https://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: https://listarchives.libreoffice.org/de/users/
Datenschutzerklärung: https://www.documentfoundation.org/privacy
Jürgen Klatt Jürgen Klatt
Reply | Threaded
Open this post in threaded view
|

Re: Testmail - bitte nicht antworten

In reply to this post by LO.Harald.Berger@t-online.de
CONTENTS DELETED
The author has deleted this message.
Robert Großkopf Robert Großkopf
Reply | Threaded
Open this post in threaded view
|

Re: Testmail - bitte nicht antworten

In reply to this post by LO.Harald.Berger@t-online.de
Hallo Harald,

da das die anderen in der Liste nicht wissen: Harald versucht dahinter
zu kommen, warum seine Mails immer wieder beim Antworten nicht im Thread
landen. Unsere Mails landen dort.

Harald, wann hast Du die Mails tatsächlich geschickt?

Gruß

Robert
--
Homepage: http://robert.familiegrosskopf.de
LibreOffice Community: http://robert.familiegrosskopf.de/map_3


--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? https://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: https://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: https://listarchives.libreoffice.org/de/users/
Datenschutzerklärung: https://www.documentfoundation.org/privacy
Stephan Goldenberg Stephan Goldenberg
Reply | Threaded
Open this post in threaded view
|

Re: Testmail - bitte nicht antworten

Am 04.12.18 um 15:43 schrieb Robert Großkopf:
> da das die anderen in der Liste nicht wissen: Harald versucht dahinter
> zu kommen, warum seine Mails immer wieder beim Antworten nicht im Thread
> landen. Unsere Mails landen dort.

Hallo,
dann sollte Harald mal die Header der Antworten in seinem Postausgang
prüfen. Ich vermute, er antwortet direkt und nicht an die Liste. Evtl.
landet er beim Adressat im Spam-Ordner und wird so überhapt nicht
wahrgenommen.

Grüße,
Stephan

--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? https://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: https://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: https://listarchives.libreoffice.org/de/users/
Datenschutzerklärung: https://www.documentfoundation.org/privacy
LO.Harald.Berger@t-online.de LO.Harald.Berger@t-online.de
Reply | Threaded
Open this post in threaded view
|

Re: Testmail - bitte nicht antworten - Problem gelöst

In reply to this post by Robert Großkopf
Hallo Robert,

der Auslöser für die meine Testmail ist eine Frage auf ask.linreoffice,
siehe

https://ask.libreoffice.org/de/question/174682/thema-libreoffice-mailinglist/

Nicht ich habe Probleme mit der Liste sondern der Fragesteller auf
ask.libreoffice.

Hier auf der Liste wurde zwischenzeitlich von Jürgen K. eine
Antwort-Mail gesendet.

Auf Grund dieser Mail und der Kommentare auf ask.libreOffice zu dieser
Frage können wir davon ausgehen, dass das Problem des Fragestellers
gelöst ist.

Der Fehler war eine nicht vollständige Anmeldung auf der users-Mailingliste.

Dir Robert vielen Dank für Deine Mithilfe.

Freundliche Grüße

Harald

PS: An alle die trotzdem geantwortet haben: Ich hoffe, dass damit auch
Eure Fragen beantwortet sind.

Mit dem Hinweis "bitte nicht antworten", wollte ich nur unnötigen
E-Mail-Verkehr verhindern.


Am 04.12.2018 um 15:43 schrieb Robert Großkopf:

> Hallo Harald,
>
> da das die anderen in der Liste nicht wissen: Harald versucht dahinter
> zu kommen, warum seine Mails immer wieder beim Antworten nicht im Thread
> landen. Unsere Mails landen dort.
>
> Harald, wann hast Du die Mails tatsächlich geschickt?
>
> Gruß
>
> Robert

--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? https://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: https://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: https://listarchives.libreoffice.org/de/users/
Datenschutzerklärung: https://www.documentfoundation.org/privacy
Jürgen Klatt Jürgen Klatt
Reply | Threaded
Open this post in threaded view
|

Re: Testmail - bitte nicht antworten

In reply to this post by Stephan Goldenberg
CONTENTS DELETED
The author has deleted this message.
Dennis Roczek Dennis Roczek
Reply | Threaded
Open this post in threaded view
|

Re: Testmail - bitte nicht antworten

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256


Hi Jürgen,

On 04.12.2018 16:20, Jürgen Klatt wrote:
> im Unbekannt-Ordner.

hä? Was ist denn das für ein Ordner? Lässt du alle Emails standardmäßig
verschieben? Ich kenn den Ordner jedenfalls nicht in Thunderbird (egal
ob IMAP oder POP, weder auf dem Server noch lokal, etc.)


Gruß

Dennis Roczek
-----BEGIN PGP SIGNATURE-----
Comment: Using GnuPG with Thunderbird - https://www.enigmail.net/

iQIzBAEBCAAdFiEEhYmMfFabYko4V91Tzj5B/c4qttkFAlwGndkACgkQzj5B/c4q
ttlvGQ/+PYgwjWNhzGT0axaEso8cVypqXUN7Zg4VbSbIZPW2J6Uy5DUKMsfspHki
viU9+AQCjNq+DLD97JjgTi9Fhs3SKUjluGGRc2960YfJHTFTm0Q8EEdgeOKU0mrO
bIA/ZUggm1avkHfi5AGRItH9Bmao5J8ThBuzUJARzGhNO57SCCo3NcFQVtzlYa1/
8CW1UT2Ev/crABrf0sB1xg7UZ9QO82W/QWjNuTIb3P8uHUdkHeyB3dG9GPDCCgUm
ruf5MCoAaTcSi9fuk+oNCjqePqk3dTK9jpAIWb2QDoDfy7eBQjAOyU7e7WGSd8BA
Y9Q1P4Y1lMiULzTJQum1kdXri+3GLPwjIQ/CazQg1vPOd6HxWdFheO84wb1Rs1Mi
q7/dD4uQekXvjz+xBP8zJdHzSiG/cHEdkZRtB5A2WRD+spp6xwxAYcTWs8lBPMwd
qiLHzDXLP3ioAhN9PTLXUeuvPaLjKJTC1Bd8Jy+1qNfs01NH6xeNw5+A7h/5pvcG
0R69LjaGaQxg7oIIwk/hUYZE17fyy8UAUwQvuKZGzAEiM8YoNRs4uq/9KXwtln5T
8N0GGJSPNnAkcmg8fh2dxjEoHWhhmOZ4ZG6M5v/r51RkX1hqc4MNmj7MPPiNzGEG
fLD8oaayhGgAwY6j8yCTPEGHEWwf2y+wM5Uiw5DT39tUF0aTySQ=
=hQtg
-----END PGP SIGNATURE-----

--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? https://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: https://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: https://listarchives.libreoffice.org/de/users/
Datenschutzerklärung: https://www.documentfoundation.org/privacy
Jürgen Klatt Jürgen Klatt
Reply | Threaded
Open this post in threaded view
|

Re: Testmail - bitte nicht antworten

CONTENTS DELETED
The author has deleted this message.
Feli Wilcke Feli Wilcke
Reply | Threaded
Open this post in threaded view
|

Re: Testmail - bitte nicht antworten

Hallo Jürgen,

Du musst doch nur ein paar Mails der Liste manuell oder per Filter in den Freunde-Ordner verschieben. Dann lernt der web.de mailer das.

Grüße
Feli

Am 4. Dezember 2018 17:09:21 MEZ schrieb "Jürgen Klatt" <[hidden email]>:

>Hallo Dennis,
>
>es ist nicht mein Ziel gewesen hier ein Lawine von Ereignissen
>loszutreten.
>
>"unbekannt" ist eine Ordner vom /E-Mail-Provider (web.de) /.
>Na wie sage ich es am Besten, um weitere Mißvertändnisse
>auszuschließen.
>Jedenfalls werden alle Mails, deren Mailadresse meinem Email-Account
>unbekannt sind hierhin verschoben.
>
>Dieser Ordner wird mir wörtlich genauso in Thunderbird angezeigt.
>Dieses nur bei WEB.DE, bei den anderen /E-Mail-Providern /nicht!
>Ja, es gibt bei WEB.DE auch einen Spam-Ordner.
>Wie der Server spamverdächtige Mails und unbekannte Mails
>unterscheidet,
>bzw. nach welche Kriterien Mails auf die Ordner
>(Spam, Unbekannt und Posteingang) verteilt weiß ich nicht.
>Ist mir auch egal.
>
>Der Ordner "unbekannt" ist also kein Bestanteil von Thunderbird,
>sondern
>ein Import von WEB.DE
>
>Entweder ich lösche die Mails in UNBEKANNT, oder ich verschiebe
>sie zwecks Sicherung in einen von mir angelegten Ordner.
>
>Viele Grüße
>
>Jürgen
>
>Am 04.12.2018 um 16:31 schrieb Dennis Roczek:
>> -----BEGIN PGP SIGNED MESSAGE-----
>> Hash: SHA256
>>
>>
>> Hi Jürgen,
>>
>> On 04.12.2018 16:20, Jürgen Klatt wrote:
>>> im Unbekannt-Ordner.
>> hä? Was ist denn das für ein Ordner? Lässt du alle Emails
>standardmäßig
>> verschieben? Ich kenn den Ordner jedenfalls nicht in Thunderbird
>(egal
>> ob IMAP oder POP, weder auf dem Server noch lokal, etc.)
>>
>>
>> Gruß
>>
>> Dennis Roczek
>> -----BEGIN PGP SIGNATURE-----
>> Comment: Using GnuPG with Thunderbird - https://www.enigmail.net/
>>
>> iQIzBAEBCAAdFiEEhYmMfFabYko4V91Tzj5B/c4qttkFAlwGndkACgkQzj5B/c4q
>> ttlvGQ/+PYgwjWNhzGT0axaEso8cVypqXUN7Zg4VbSbIZPW2J6Uy5DUKMsfspHki
>> viU9+AQCjNq+DLD97JjgTi9Fhs3SKUjluGGRc2960YfJHTFTm0Q8EEdgeOKU0mrO
>> bIA/ZUggm1avkHfi5AGRItH9Bmao5J8ThBuzUJARzGhNO57SCCo3NcFQVtzlYa1/
>> 8CW1UT2Ev/crABrf0sB1xg7UZ9QO82W/QWjNuTIb3P8uHUdkHeyB3dG9GPDCCgUm
>> ruf5MCoAaTcSi9fuk+oNCjqePqk3dTK9jpAIWb2QDoDfy7eBQjAOyU7e7WGSd8BA
>> Y9Q1P4Y1lMiULzTJQum1kdXri+3GLPwjIQ/CazQg1vPOd6HxWdFheO84wb1Rs1Mi
>> q7/dD4uQekXvjz+xBP8zJdHzSiG/cHEdkZRtB5A2WRD+spp6xwxAYcTWs8lBPMwd
>> qiLHzDXLP3ioAhN9PTLXUeuvPaLjKJTC1Bd8Jy+1qNfs01NH6xeNw5+A7h/5pvcG
>> 0R69LjaGaQxg7oIIwk/hUYZE17fyy8UAUwQvuKZGzAEiM8YoNRs4uq/9KXwtln5T
>> 8N0GGJSPNnAkcmg8fh2dxjEoHWhhmOZ4ZG6M5v/r51RkX1hqc4MNmj7MPPiNzGEG
>> fLD8oaayhGgAwY6j8yCTPEGHEWwf2y+wM5Uiw5DT39tUF0aTySQ=
>> =hQtg
>> -----END PGP SIGNATURE-----
>>
>
>--
>Liste abmelden mit E-Mail an: [hidden email]
>Probleme?
>https://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
>Tipps zu Listenmails: https://wiki.documentfoundation.org/Netiquette/de
>Listenarchiv: https://listarchives.libreoffice.org/de/users/
>Datenschutzerklärung: https://www.documentfoundation.org/privacy

--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? https://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: https://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: https://listarchives.libreoffice.org/de/users/
Datenschutzerklärung: https://www.documentfoundation.org/privacy
Jürgen Klatt Jürgen Klatt
Reply | Threaded
Open this post in threaded view
|

Re: Testmail - bitte nicht antworten

CONTENTS DELETED
The author has deleted this message.
Micha Kuehn Micha Kuehn
Reply | Threaded
Open this post in threaded view
|

Re: Testmail - bitte nicht antworten

In reply to this post by LO.Harald.Berger@t-online.de
[hidden email] schrieb:

> Test

Wow! Da schickt einer eine Testmail, es gibt einen mehr oder weniger
langen Thread, aber NIEMAND meckert darüber!

In den von mir abonnierten Newsgroups wäre das nie passiert. Na gut, da
gibt es auch spezielle Testgruppen, trotzdem bemerkenswert, finde ich.

Mir fällt das auch deshalb so auf, weil ich diese Mailingliste als
Newsgroup über gmane lese.

Es gibt also noch normale Menschen da draußen in der weiten Welt.

Danke an alle,
Micha
--
Überlegen: Wer denken kann, ist klar im Vorteil.
(Der Postillon)

--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? https://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: https://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: https://listarchives.libreoffice.org/de/users/
Datenschutzerklärung: https://www.documentfoundation.org/privacy
gooly gooly
Reply | Threaded
Open this post in threaded view
|

LO spinnt mal wieder??

Ich (Win7,64, LO Version: 6.0.6.2 (x64) )
kann das gar nicht genau beschlagworten für die Betreffzeile?

Ich will von einem Editor einen Textblock:

> sinput string              _H01_             = "Parameter of H1";          // Parameter  for H1
>
> input double               InpLots_M60       = 0.1;                        // Lots
> input ushort               InpSL_M60         = 46;                         // Stop Loss (in pips)
> input ushort               InpTP_M60         = 44;                         // Take Profit (in pips)
> input ushort               InpTrStop_M60     = 18;                         // Trailing Stop (in pips)
> input ushort               InpTrStep_M60     = 1;                          // Trailing Step (in pips)
> input uchar                InpMaxPos_M60     = 6;                          // Max positions
>

laden und hatte erwartet, dass ich mit " " als Trennzeichen inkl.
Feldtrenner zusammenfassen dann eine entsprechende Tabelle erhalte.
Ich habe alle Möglichkeiten des Einfügens durch dekliniert:
Ctrl+v, Ctrl+Alt+Umschalt+v; Ctrl+Umschalt+v.
Was ich immer nur kriege, ist:

1.) Es ist nur eine Zeile, erst wenn ich von UTF-16 (wieso ist das
plötzlich ein Problem??) auf UTf-8 schalte, sehe ich alle Zeilen in
Zeile und nicht in einer mit einer Leerzeile darüber.

2.) Mit OK kriege ich wieder nur eine verstümmelte Zeile in vier Zellen
A2-D2:
> sinput string _H01_ =
Wo ist der Rest??

3.) Wenn ich jetzt diese 4 Zellen (A2-D2) lösche (markieren und entf.)
Erscheint plötzlich alles in EINER (??) Zelle E2, schön untereinander in
dieser Zelle E2?

Jetzt dachte mir, das liegt an der Codierung und bin zuerst einmal in
den Notepad++ gegangen, aber Codierung UTF-8 (ohne BOM) ist ok und die
Zeilenendezeichen sind auch ok: CRLF.

Als nächste wollte ich alles im Writer speichern und von da in Calc.
Aber statt einer leeren Seite kriege ich mein Brieflayout??

Ich habe das nach dem letzten Update angepasst, aber ich kann ich nicht
erinnern, dass ich irgendwo eingestellt habe, das ich das immer bekomme??
Wie und wo kann ich ändern in leere Seite??

Übrigens in Textbereich meines Briefes konnte ich alles ohne Probleme
'reinkopieren.
Aber von da in Calc führt wieder zur oben beschriebenen Spinnerei!!

Also 2 Fragen:
1.) Wie 'normalisiere' ich Calc wieder?
2.) Wie kriege ich mein Brieflayout beim Starten des Writers weg?

Schönen Advent noch!
Gooly

--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? https://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: https://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: https://listarchives.libreoffice.org/de/users/
Datenschutzerklärung: https://www.documentfoundation.org/privacy
Thomas Krumbein-3 Thomas Krumbein-3
Reply | Threaded
Open this post in threaded view
|

Re: LO spinnt mal wieder??

Hey Gooly,

also, bei mir "furzt" das problemlos;))

Feldtrenner: Leerzeichen, ";", Tabulator

Feldtrenner zusammenfassen.

Vorschau sieht schon mal gut aus - eingefügt. So wie erwartet.

Das Semikolon in Deiner Tabelle bereitet beim "normalen" Eingabe
Probleme - hängt sicher mit der internen Funktion zusammen. Musst Du
halt nachträglich wieder einbauen.

Zum 2. Thema:

Öffne Writer, gehe dort in die Vorlagen -Verwaltung (Datei - Vorlagen -
Vorlagen verwalten). Jetzt  suche den Befehl "Standardvorlage
zurücksetzen" - wähle Writer und gut ist.

Der Befehl wechselte in letzter Zeit oft die Position - also bei mir
wäre das unten links im Einstellungsmenü (Icon Dialog). Der Befehl ist
übrigens nur sichtbar, wenn Du überhaupt die Vorlage geändert hast;) -
Ansonsten... tia, da würde die Kristall-KUgel versagen. Da bräuchte man
dann mehr Informationen.


Viele Grüße

Thomas





Am 16.12.2018 um 16:47 schrieb gooly:

> Ich (Win7,64, LO Version: 6.0.6.2 (x64) )
> kann das gar nicht genau beschlagworten für die Betreffzeile?
>
> Ich will von einem Editor einen Textblock:
>
>> sinput string _H01_             = "Parameter of H1";          //
>> Parameter for H1
>>
>> input double               InpLots_M60       =
>> 0.1;                        // Lots
>> input ushort               InpSL_M60         =
>> 46;                         // Stop Loss (in pips)
>> input ushort               InpTP_M60         =
>> 44;                         // Take Profit (in pips)
>> input ushort               InpTrStop_M60     =
>> 18;                         // Trailing Stop (in pips)
>> input ushort               InpTrStep_M60     =
>> 1;                          // Trailing Step (in pips)
>> input uchar                InpMaxPos_M60     =
>> 6;                          // Max positions
>>
>
> laden und hatte erwartet, dass ich mit " " als Trennzeichen inkl.
> Feldtrenner zusammenfassen dann eine entsprechende Tabelle erhalte.
> Ich habe alle Möglichkeiten des Einfügens durch dekliniert:
> Ctrl+v, Ctrl+Alt+Umschalt+v; Ctrl+Umschalt+v.
> Was ich immer nur kriege, ist:
>
> 1.) Es ist nur eine Zeile, erst wenn ich von UTF-16 (wieso ist das
> plötzlich ein Problem??) auf UTf-8 schalte, sehe ich alle Zeilen in
> Zeile und nicht in einer mit einer Leerzeile darüber.
>
> 2.) Mit OK kriege ich wieder nur eine verstümmelte Zeile in vier
> Zellen A2-D2:
>> sinput    string    _H01_    =
> Wo ist der Rest??
>
> 3.) Wenn ich jetzt diese 4 Zellen (A2-D2) lösche (markieren und entf.)
> Erscheint plötzlich alles in EINER (??) Zelle E2, schön untereinander
> in dieser Zelle E2?
>
> Jetzt dachte mir, das liegt an der Codierung und bin zuerst einmal in
> den Notepad++ gegangen, aber Codierung UTF-8 (ohne BOM) ist ok und die
> Zeilenendezeichen sind auch ok: CRLF.
>
> Als nächste wollte ich alles im Writer speichern und von da in Calc.
> Aber statt einer leeren Seite kriege ich mein Brieflayout??
>
> Ich habe das nach dem letzten Update angepasst, aber ich kann ich
> nicht erinnern, dass ich irgendwo eingestellt habe, das ich das immer
> bekomme??
> Wie und wo kann ich ändern in leere Seite??
>
> Übrigens in Textbereich meines Briefes konnte ich alles ohne Probleme
> 'reinkopieren.
> Aber von da in Calc führt wieder zur oben beschriebenen Spinnerei!!
>
> Also 2 Fragen:
> 1.) Wie 'normalisiere' ich Calc wieder?
> 2.) Wie kriege ich mein Brieflayout beim Starten des Writers weg?
>
> Schönen Advent noch!
> Gooly
>

--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? https://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: https://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: https://listarchives.libreoffice.org/de/users/
Datenschutzerklärung: https://www.documentfoundation.org/privacy
gooly gooly
Reply | Threaded
Open this post in threaded view
|

Re: LO spinnt mal wieder??

Danke Thomas!

Am 16.12.2018 um 18:10 schrieb Thomas Krumbein:

> Hey Gooly,
>
> also, bei mir "furzt" das problemlos;))
>
> Feldtrenner: Leerzeichen, ";", Tabulator
>
> Feldtrenner zusammenfassen.
>
> Vorschau sieht schon mal gut aus - eingefügt. So wie erwartet.
>
> Das Semikolon in Deiner Tabelle bereitet beim "normalen" Eingabe
> Probleme - hängt sicher mit der internen Funktion zusammen. Musst Du
> halt nachträglich wieder einbauen.

Anderes funzt ja bisher auch problemlos - aber jetzt?
Ich habe mal alle ";" durch " " ersetzt - jetzt geht es.
Also wirklich! Woher soll die Ursprungsversion bzw. Nutzer wissen, dass
bei übergebenen ";" LO-Calc Migräne kriegt??

>
> Zum 2. Thema:
>
> Öffne Writer, gehe dort in die Vorlagen -Verwaltung (Datei - Vorlagen -
> Vorlagen verwalten). Jetzt  suche den Befehl "Standardvorlage
> zurücksetzen" - wähle Writer und gut ist.
>
> Der Befehl wechselte in letzter Zeit oft die Position - also bei mir
> wäre das unten links im Einstellungsmenü (Icon Dialog). Der Befehl ist
> übrigens nur sichtbar, wenn Du überhaupt die Vorlage geändert hast;) -
> Ansonsten... tia, da würde die Kristall-KUgel versagen. Da bräuchte man
> dann mehr Informationen.

Ok, jetzt geht es wieder!
Wem fällt denn ein, dem Nutzer still und heimlich seinen Standard zu
ändern?

Gooly

>
>
> Viele Grüße
>
> Thomas
>
>
>
>
>
> Am 16.12.2018 um 16:47 schrieb gooly:
>> Ich (Win7,64, LO Version: 6.0.6.2 (x64) )
>> kann das gar nicht genau beschlagworten für die Betreffzeile?
>>
>> Ich will von einem Editor einen Textblock:
>>
>>> sinput string _H01_             = "Parameter of H1";          //
>>> Parameter for H1
>>>
>>> input double               InpLots_M60       =
>>> 0.1;                        // Lots
>>> input ushort               InpSL_M60         =
>>> 46;                         // Stop Loss (in pips)
>>> input ushort               InpTP_M60         =
>>> 44;                         // Take Profit (in pips)
>>> input ushort               InpTrStop_M60     =
>>> 18;                         // Trailing Stop (in pips)
>>> input ushort               InpTrStep_M60     =
>>> 1;                          // Trailing Step (in pips)
>>> input uchar                InpMaxPos_M60     =
>>> 6;                          // Max positions
>>>
>>
>> laden und hatte erwartet, dass ich mit " " als Trennzeichen inkl.
>> Feldtrenner zusammenfassen dann eine entsprechende Tabelle erhalte.
>> Ich habe alle Möglichkeiten des Einfügens durch dekliniert:
>> Ctrl+v, Ctrl+Alt+Umschalt+v; Ctrl+Umschalt+v.
>> Was ich immer nur kriege, ist:
>>
>> 1.) Es ist nur eine Zeile, erst wenn ich von UTF-16 (wieso ist das
>> plötzlich ein Problem??) auf UTf-8 schalte, sehe ich alle Zeilen in
>> Zeile und nicht in einer mit einer Leerzeile darüber.
>>
>> 2.) Mit OK kriege ich wieder nur eine verstümmelte Zeile in vier
>> Zellen A2-D2:
>>> sinput    string    _H01_    =
>> Wo ist der Rest??
>>
>> 3.) Wenn ich jetzt diese 4 Zellen (A2-D2) lösche (markieren und entf.)
>> Erscheint plötzlich alles in EINER (??) Zelle E2, schön untereinander
>> in dieser Zelle E2?
>>
>> Jetzt dachte mir, das liegt an der Codierung und bin zuerst einmal in
>> den Notepad++ gegangen, aber Codierung UTF-8 (ohne BOM) ist ok und die
>> Zeilenendezeichen sind auch ok: CRLF.
>>
>> Als nächste wollte ich alles im Writer speichern und von da in Calc.
>> Aber statt einer leeren Seite kriege ich mein Brieflayout??
>>
>> Ich habe das nach dem letzten Update angepasst, aber ich kann ich
>> nicht erinnern, dass ich irgendwo eingestellt habe, das ich das immer
>> bekomme??
>> Wie und wo kann ich ändern in leere Seite??
>>
>> Übrigens in Textbereich meines Briefes konnte ich alles ohne Probleme
>> 'reinkopieren.
>> Aber von da in Calc führt wieder zur oben beschriebenen Spinnerei!!
>>
>> Also 2 Fragen:
>> 1.) Wie 'normalisiere' ich Calc wieder?
>> 2.) Wie kriege ich mein Brieflayout beim Starten des Writers weg?
>>
>> Schönen Advent noch!
>> Gooly
>>
>

--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? https://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: https://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: https://listarchives.libreoffice.org/de/users/
Datenschutzerklärung: https://www.documentfoundation.org/privacy
Wolfgang Jäth Wolfgang Jäth
Reply | Threaded
Open this post in threaded view
|

Re: LO spinnt mal wieder??

In reply to this post by gooly
Am 16.12.2018 um 16:47 schrieb gooly:
> Ich (Win7,64, LO Version: 6.0.6.2 (x64) )
> kann das gar nicht genau beschlagworten für die Betreffzeile?

Hat das denn überhaupt was mit dem Beitrag zu tun, auf den du
geantwortet hast? Wenn nein, dann mach das nächste mal doch bitte einen
neuen Thread auf.

> Ich will von einem Editor einen Textblock:
>
>> sinput string              _H01_             = "Parameter of H1";          // Parameter  for H1
>>
>> input double               InpLots_M60       = 0.1;                        // Lots
>> input ushort               InpSL_M60         = 46;                         // Stop Loss (in pips)
>> input ushort               InpTP_M60         = 44;                         // Take Profit (in pips)
>> input ushort               InpTrStop_M60     = 18;                         // Trailing Stop (in pips)
>> input ushort               InpTrStep_M60     = 1;                          // Trailing Step (in pips)
>> input uchar                InpMaxPos_M60     = 6;                          // Max positions
>>
>
> laden und hatte erwartet, dass ich mit " " als Trennzeichen inkl.
> Feldtrenner zusammenfassen dann eine entsprechende Tabelle erhalte.
> Ich habe alle Möglichkeiten des Einfügens durch dekliniert:
> Ctrl+v, Ctrl+Alt+Umschalt+v; Ctrl+Umschalt+v.
> Was ich immer nur kriege, ist:
>
> 1.) Es ist nur eine Zeile, erst wenn ich von UTF-16 (wieso ist das
> plötzlich ein Problem??) auf UTf-8 schalte, sehe ich alle Zeilen in
> Zeile und nicht in einer mit einer Leerzeile darüber.

Hast du die Funktion "Bearbeiten => Einfügen" oder ""Bearbeiten =>
*Inhalte* einfügen" verwendet? bei ersterem versucht Calc automatisch,
den Inhalt der Zwischenablage zu analysieren und ein entsprechendes
Format aus zu suchen (was halt auch in die Hose gehen kann), bei
letzterem kannst du das manuell machen, inklusive Feldtrenner definieren
usw. Nimm aber unbedingt "unformatierter Text".

> 2.) Mit OK kriege ich wieder nur eine verstümmelte Zeile in vier Zellen
> A2-D2:
>> sinput string _H01_ =
> Wo ist der Rest??

Kann es evtl. sein, dass das Feld in der nachfolgenden Spalte (hier also
E2) nicht leer ist? dann wird der Rest des Inhaltes darstellungsmäßig
abgeschnitten (es sollte dann ein kleiner, roter Pfeil an der
Schnittstelle angezeigt werden).

> 3.) Wenn ich jetzt diese 4 Zellen (A2-D2) lösche (markieren und entf.)
> Erscheint plötzlich alles in EINER (??) Zelle E2, schön untereinander in
> dieser Zelle E2?

Vorher schon mal eingefügt (als 'rechtsbündig' würde sogar erklären,
warum vorher davon nicht viel sichtbar war)?

> Jetzt dachte mir, das liegt an der Codierung und bin zuerst einmal in
> den Notepad++ gegangen, aber Codierung UTF-8 (ohne BOM) ist ok und die
> Zeilenendezeichen sind auch ok: CRLF.
>
> Als nächste wollte ich alles im Writer speichern und von da in Calc.
> Aber statt einer leeren Seite kriege ich mein Brieflayout??

Dunkel deiner Worte Sinn ist.

> Ich habe das nach dem letzten Update angepasst, aber ich kann ich nicht
> erinnern, dass ich irgendwo eingestellt habe, das ich das immer bekomme??
> Wie und wo kann ich ändern in leere Seite??

<Kristallkugel>
Du hast die Standard-Vorlage geändert (siehe
https://help.libreoffice.org/Common/Changing_Default_Templates/de)?
</Kristallkugel>

> Übrigens in Textbereich meines Briefes konnte ich alles ohne Probleme
> 'reinkopieren.
> Aber von da in Calc führt wieder zur oben beschriebenen Spinnerei!!
>
> Also 2 Fragen:
> 1.) Wie 'normalisiere' ich Calc wieder?
> 2.) Wie kriege ich mein Brieflayout beim Starten des Writers weg?
>
> Schönen Advent noch!
> Gooly
>

Wolfgang
--
Durch Donald Trump ist mir endgültig klar geworden: Es ist
nicht der Turm von Pisa, der schief steht, es ist die Welt!


--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? https://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: https://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: https://listarchives.libreoffice.org/de/users/
Datenschutzerklärung: https://www.documentfoundation.org/privacy