Troubles with file associations - Win XP

classic Classic list List threaded Threaded
2 messages Options
buchs buchs
Reply | Threaded
Open this post in threaded view
|

Troubles with file associations - Win XP

I recently installed LO on a Windows XP machine on which I had Open Office installed. I did not select the option to have file associations set up for MS Office extensions to LO. I then started all the LO applications, thinking they may be importing settings from OO like they did on my Linux machine. Then I uninstalled OO. Now, I found the file associations are lost. Trying to manually assign them has failed. From Windows Explorer, I can right click, select Open With, then navigate to the LO executable via the browse button (it is not listed on the applications list) and select the right one, but when I click OK, it goes back to a MSO association (like Excel for .ODS). I used to have those associations working to open the OO apps.  I didn't find a way in Tools/Options to reset the file associations. I can probably reinstall to see if that fixes it. I wanted to check here to see if anyone else knows what is going on and if a bug has been reported.
Pedro Pedro
Reply | Threaded
Open this post in threaded view
|

Re: Troubles with file associations - Win XP

There were some problems with associations especially in previous versions of LO. Because LO and OOo executables have the same name, this confuses Windows :)

Reinstalling and checking the file association boxed will probably fix it.

But you can solve it by right-clicking on the ODS file, choose Open With, Choose Program, select LibreOffice Calc from the list and check the "Always use the selected program to open this kind of files" box before pressing OK ;)

Enjoy :)