Unable to record macros

classic Classic list List threaded Threaded
1 message Options
David Lynch-2 David Lynch-2
Reply | Threaded
Open this post in threaded view
|

Unable to record macros

I already use LO macros which I have written using Basic. I tried to
record a macro using keystrokes:

 >>>> From help file

LibreOffice can record commands executed with the keyboard and mouse in
Writer and Calc

 1.

    Open the document for which you want to record a macro.

 2.

    Choose Tools - Macros - Record Macro.

    If Tools - Macros - Record Macro menu item is missing, make sure
    that macro recording feature is enabled in Tools - Options-
    LibreOffice - Advanced.


    You will see the small Recording dialogue box with just one button
    called Stop Recording.

 3.

    Perform the actions you want to be recorded in the document.

    Press the Escape key to deselect an object, as the macro recorder
    currently does not record this action by mouse click.

 4.

    Click Stop Recording.

    The Macro dialogue box appears, in which you can save and run the macro

 5.  >>>>>>>>>

The macro recording feature is enabled and all goes as in the help file
until I click stop recording, when I get no dialogue box. I have tried
restarting without success.

What am I doing wrong, please?

Version: 7.0.4.2 (x64)
Build ID: dcf040e67528d9187c66b2379df5ea4407429775
CPU threads: 4; OS: Windows 10.0 Build 19041; UI render: Skia/Raster;
VCL: win
Locale: en-GB (en_GB); UI: en-GB
Calc: threaded

David Lynch


--
To unsubscribe e-mail to: [hidden email]
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/users/
Privacy Policy: https://www.documentfoundation.org/privacy