Version 3.6.0 is Recommended???

classic Classic list List threaded Threaded
6 messages Options
Pedro Pedro
Reply | Threaded
Open this post in threaded view
|

Version 3.6.0 is Recommended???

Hi all

I believe all developers agree that a .0 release is usually not a good version to adopt (many IT people don't even consider it)

In particular version 3.6.0 is known to have serious flaws (see end of page under Most Annoying Bugs http://www.libreoffice.org/download/3-6-new-features-and-fixes/)

However the ONLY download visible in the Download page is 3.6.0 (it takes 4 or 5 pages in not so obvious links to get to version 3.5.5 AND version still 3.6.0 is Recommended!!!)

http://www.libreoffice.org/download/?type=win-x86&lang=en-US

Opinions?
Cor Nouws Cor Nouws
Reply | Threaded
Open this post in threaded view
|

Re: Version 3.6.0 is Recommended???

Hi Pedro,

Pedro wrote (10-08-12 21:03)
> [...]
> However the ONLY download visible in the Download page is 3.6.0 (it takes 4
> or 5 pages in not so obvious links to get to version 3.5.5

Good catch, as we call that. Thanks.
I've added a link to the release notes page, linking to download-more
page, offering 3.6.0 and 3.5.5.

Something we have to keep in mind too for the 3.5.6 version, in RC2 at
the moment...

> AND version still 3.6.0 is Recommended!!!)

Hmm, is that some default setting/text? I'll ask this at the website list.

Cheers,

--
  - Cor
  - http://nl.libreoffice.org
  - www.librelex.org


--
Unsubscribe instructions: E-mail to [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.documentfoundation.org/www/discuss/
All messages sent to this list will be publicly archived and cannot be deleted

Steven Shelton Steven Shelton
Reply | Threaded
Open this post in threaded view
|

Re: Version 3.6.0 is Recommended???


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1
 
On 8/11/2012 4:26 AM, Cor Nouws wrote:
> Pedro wrote (10-08-12 21:03)
>> [...]
>> However the ONLY download visible in the Download page is 3.6.0 (it
takes 4
>> or 5 pages in not so obvious links to get to version 3.5.5
>
> Good catch, as we call that. Thanks.
> I've added a link to the release notes page, linking to download-more
page, offering 3.6.0 and 3.5.5.
>
> Something we have to keep in mind too for the 3.5.6 version, in RC2 at
the moment...


Actually, I'd really like it if we made the older versions (older than
3.5) available. Currently, you can't download anything older than v 3.5.5.

We still run LibO 3.4 at my office because of a serious bug in the way
Calc handles data filtering (see Bug 46480). Both LibO 3.5 and LibO 3.6
are useless if you are trying to filter data from a database into a
spreadsheet. I can only install LibO 3.4 on new machines because I was
smart enough to save my downloads when LibO 3.4 was the "new" version.

- --
Steven Shelton
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.12 (MingW32)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/
 
iEYEARECAAYFAlAqaewACgkQXUonIzCvpdPBtgCfQwC777isqusHvl+XgplTj6Td
B7cAn3+G0eYcCZ5sra4MfGfOzbFHBwlR
=Gs8Q
-----END PGP SIGNATURE-----


--
Unsubscribe instructions: E-mail to [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.documentfoundation.org/www/discuss/
All messages sent to this list will be publicly archived and cannot be deleted

Christian Lohmaier (klammer) Christian Lohmaier (klammer)
Reply | Threaded
Open this post in threaded view
|

Re: Version 3.6.0 is Recommended???

Hi Steven, *,

On Tue, Aug 14, 2012 at 5:08 PM, Steven Shelton <[hidden email]> wrote:
> On 8/11/2012 4:26 AM, Cor Nouws wrote:
>> Pedro wrote (10-08-12 21:03)
>>> [...]
>> Something we have to keep in mind too for the 3.5.6 version, in RC2 at
> the moment...

Disabled the "Recommended" string yesterday. Did not add it for the
3.5.x version, since it would be strange to advertize 3.6.0 by
default, but then have a different version as recommended on the
version-selection page.

> Actually, I'd really like it if we made the older versions (older than
> 3.5) available. Currently, you can't download anything older than v 3.5.5.

All previous releases of LibreOffice are available.

http://download.documentfoundation.org/libreoffice/old/

ciao
Christian

--
Unsubscribe instructions: E-mail to [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.documentfoundation.org/www/discuss/
All messages sent to this list will be publicly archived and cannot be deleted

Pedro Pedro
Reply | Threaded
Open this post in threaded view
|

Re: Version 3.6.0 is Recommended???

In reply to this post by Steven Shelton
Hi Cor, Steven, all

Unfortunately nothing has been done to change the download page... But it's August...

Steven Shelton wrote
Actually, I'd really like it if we made the older versions (older than
3.5) available. Currently, you can't download anything older than v 3.5.5.

We still run LibO 3.4 at my office because of a serious bug in the way
Calc handles data filtering (see Bug 46480). Both LibO 3.5 and LibO 3.6
are useless if you are trying to filter data from a database into a
spreadsheet. I can only install LibO 3.4 on new machines because I was
smart enough to save my downloads when LibO 3.4 was the "new" version.
Just marked it as "Regression". This should give it a higher priority. Now lets hope some dev fancies fixing it :)

Just choose which version you want ;)
http://ftp.uni-muenster.de/pub/software/DocumentFoundation/libreoffice/stable/

even Beta versions...
http://ftp.uni-muenster.de/pub/software/DocumentFoundation/libreoffice/testing/

--
Pedro
Steven Shelton Steven Shelton
Reply | Threaded
Open this post in threaded view
|

Re: Version 3.6.0 is Recommended???


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1
 
On 8/14/2012 11:51 AM, Pedro wrote:
> Steven Shelton wrote
>> We still run LibO 3.4 at my office because of a serious bug in the way
>> Calc handles data filtering (see Bug 46480). Both LibO 3.5 and LibO 3.6
>> are useless if you are trying to filter data from a database into a
>> spreadsheet. I can only install LibO 3.4 on new machines because I was
>> smart enough to save my downloads when LibO 3.4 was the "new" version.
>
> Just marked it as "Regression". This should give it a higher priority. Now
> lets hope some dev fancies fixing it :)


Thank you! You rock!


> Just choose which version you want ;)
>
http://ftp.uni-muenster.de/pub/software/DocumentFoundation/libreoffice/stable/
>
> even Beta versions...
>
http://ftp.uni-muenster.de/pub/software/DocumentFoundation/libreoffice/testing/


Good to know! Of course, I never would have found it from the
"Downloads" page . . . .

- --
Steven Shelton
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.12 (MingW32)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/
 
iEYEARECAAYFAlAqe5oACgkQXUonIzCvpdP7GQCgn5EQU9RKfWXALP5b5/n3KP8Y
SBgAn3ZgHnyN49LUJaBQeHNRt5J2//4v
=V7wF
-----END PGP SIGNATURE-----


--
Unsubscribe instructions: E-mail to [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.documentfoundation.org/www/discuss/
All messages sent to this list will be publicly archived and cannot be deleted