WRITER: Tabulatorzeichen nicht sichtbar

classic Classic list List threaded Threaded
4 messages Options
Jürgen Klatt Jürgen Klatt
Reply | Threaded
Open this post in threaded view
|

WRITER: Tabulatorzeichen nicht sichtbar

Hallo,

ich habe einen Fehler in meinem Benutzerprofil (USER-Ordner).

Dies betrifft Writer bei eingeschalteten Formatierungszeichen [STRG]+[F10].
Es werden mir die Absatzmarken, Zeilenumbrüche, als auch die Leerzeichen
angezeigt.
Der Pfeil für die gesetzten Tabulatoren ist jedoch nicht sichtbar.

Daraufhin habe ich meinen USER-Ordner umbenannt und alles war wieder
sichtbar.
Selbstverständlich sind nun alle meine anderen Einstellungen verloren.

Habe herausgefunden, dass

  * registrymodifications.xcu und
  * irgendeine der Dateien im User Unterordner
    user\config\soffice.cfg\modules\swriter

für die fehlende Sichtbarkeit des Tabulatorpfeils verantwortlich ist.

Wer kann mir sagen, welche Datei ich wie ändern muss,
damit ich nicht wieder alles aufs Neue konfigurieren muss.


Viele Grüße

Jürgen


--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? https://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: https://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: https://listarchives.libreoffice.org/de/users/
Datenschutzerklärung: https://www.documentfoundation.org/privacy
-----------------------------------------------------------------------------------------
WIN 10 Pro  64-bit • LO 6.3.2.2 64-bit • JAVA JRE1.8.0_231
Franklin Schiftan Franklin Schiftan
Reply | Threaded
Open this post in threaded view
|

Re: WRITER: Tabulatorzeichen nicht sichtbar

Hallo Jürgen,

am 08.11.2019 um 18:07 Uhr schrieb Jürgen Klatt <[hidden email]>:

> Hallo,
>
> ich habe einen Fehler in meinem Benutzerprofil (USER-Ordner).
>
> Dies betrifft Writer bei eingeschalteten Formatierungszeichen
> [STRG]+[F10]. Es werden mir die Absatzmarken, Zeilenumbrüche, als
> auch die Leerzeichen angezeigt. Der Pfeil für die gesetzten
> Tabulatoren ist jedoch nicht sichtbar.
>
> Daraufhin habe ich meinen USER-Ordner umbenannt und alles war
> wieder sichtbar. Selbstverständlich sind nun alle meine anderen
> Einstellungen verloren.
>
> Habe herausgefunden, dass
>
> * registrymodifications.xcu und * irgendeine der Dateien im User
> Unterordner user\config\soffice.cfg\modules\swriter
>
> für die fehlende Sichtbarkeit des Tabulatorpfeils verantwortlich
> ist.
>
> Wer kann mir sagen, welche Datei ich wie ändern muss, damit ich
> nicht wieder alles aufs Neue konfigurieren muss.

Was ist denn, wenn Du Deinen LibO-Profil-Ordner aus dem gestrigen
Backup wieder herstellst.

> Jürgen

--
 ..... und tschuess

               Franklin

--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? https://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: https://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: https://listarchives.libreoffice.org/de/users/
Datenschutzerklärung: https://www.documentfoundation.org/privacy
Oliver Brinzing Oliver Brinzing
Reply | Threaded
Open this post in threaded view
|

Re: WRITER: Tabulatorzeichen nicht sichtbar

In reply to this post by Jürgen Klatt
Hallo Jürgen

Am 08.11.2019 um 18:07 schrieb Jürgen Klatt:
> Der Pfeil für die gesetzten Tabulatoren ist jedoch nicht sichtbar.

prüfe mal bitte:

Menü Extras/Optionen.../LibreOffice Writer/Formatierungshilfen
Anzeigen von
   [X] Tabulatoren

Gruß
Oliver

--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? https://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: https://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: https://listarchives.libreoffice.org/de/users/
Datenschutzerklärung: https://www.documentfoundation.org/privacy
Jürgen Klatt Jürgen Klatt
Reply | Threaded
Open this post in threaded view
|

Re: WRITER: Tabulatorzeichen nicht sichtbar

@Franklin
Meine letzten brauchbaren Backups des User-Ordners hatten alle das
gleiche Problem.

@Oliver
Treffer :)

Hatte zwar unter Extras/ Optionen nachgesehen,
aber nicht unter den Formatierungshilfen.
Warum das Häckchen nicht mehr da war, naja???
Liegt wohl am Esel vor dem Bildschirm...

Danke und viele Grüße

Jürgen

Am 08.11.2019 um 18:16 schrieb Oliver Brinzing:

> Hallo Jürgen
>
> Am 08.11.2019 um 18:07 schrieb Jürgen Klatt:
>> Der Pfeil für die gesetzten Tabulatoren ist jedoch nicht sichtbar.
>
> prüfe mal bitte:
>
> Menü Extras/Optionen.../LibreOffice Writer/Formatierungshilfen
> Anzeigen von
>   [X] Tabulatoren
>
> Gruß
> Oliver
>

--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? https://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: https://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: https://listarchives.libreoffice.org/de/users/
Datenschutzerklärung: https://www.documentfoundation.org/privacy
-----------------------------------------------------------------------------------------
WIN 10 Pro  64-bit • LO 6.3.2.2 64-bit • JAVA JRE1.8.0_231