Writer : Outil Application de format ne fonctionne plus dans tous les cas

classic Classic list List threaded Threaded
2 messages Options
lenny libre lenny libre
Reply | Threaded
Open this post in threaded view
|

Writer : Outil Application de format ne fonctionne plus dans tous les cas

Bonjour,
J'avais envoyé mon message sur la liste user, mais il me semble que
c'était une erreur, je l'envoie donc sur la liste qa - désolé d'avoir
mis le message sur deux listes.

Je suis sous Lbo  4.0.1.2 avec Windows 7 starter

Depuis que je suis passé sous de la version 3.5 à 4.0, je trouve que la
brosse permettant de copier facilement un format ne fonctionne plus
correctement.

- lorsque je veux copier le format d'un § avec style « corps de texte »
avec puce copié vers un § de style « corps de texte » sans puce : la
nouvelle version ne copie plus le format puce,
- lorsque je veux copier le format d'un § avec style "titre x" copié
vers un § de style "corps de texte" : la nouvelle version copie les
formats liés au style "titre x", mais le § reste "corps de texte",
- lorsque je veux copier le format d'un § avec style "corps de texte"
copié vers un § de style "titre x" :  la nouvelle version modifie
uniquement certains formats de police sur le mot sélectionné,
- lorsque j'ajoute : "Format/Paragraphe/Conserver avec paragraphe
suivant" sur un § : la nouvelle version ne le copie pas sur un autre §
de même style,
- lorsque je veux copier un § de style "Corps de texte" sur un § de
style "Retrait de corps de texte" : la nouvelle version ne fait rien

Cordialement
Lenny

--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/qa/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés

helenio helenio
Reply | Threaded
Open this post in threaded view
|

Re: Writer : Outil Application de format ne fonctionne plus dans tous les cas

Bonjour
Je suis allé sur les sites en anglais, mais je ne suis pas assez bon en
anglais pour voir si cette anomalie a été signalée.

Le 09/03/2013 19:08, lenny a écrit :

> Bonjour,
> J'avais envoyé mon message sur la liste user, mais il me semble que
> c'était une erreur, je l'envoie donc sur la liste qa - désolé d'avoir
> mis le message sur deux listes.
>
> Je suis sous Lbo  4.0.1.2 avec Windows 7 starter
>
> Depuis que je suis passé sous de la version 3.5 à 4.0, je trouve que
> la brosse permettant de copier facilement un format ne fonctionne plus
> correctement.
>
> - lorsque je veux copier le format d'un § avec style « corps de texte
> » avec puce copié vers un § de style « corps de texte » sans puce : la
> nouvelle version ne copie plus le format puce,
> - lorsque je veux copier le format d'un § avec style "titre x" copié
> vers un § de style "corps de texte" : la nouvelle version copie les
> formats liés au style "titre x", mais le § reste "corps de texte",
> - lorsque je veux copier le format d'un § avec style "corps de texte"
> copié vers un § de style "titre x" :  la nouvelle version modifie
> uniquement certains formats de police sur le mot sélectionné,
> - lorsque j'ajoute : "Format/Paragraphe/Conserver avec paragraphe
> suivant" sur un § : la nouvelle version ne le copie pas sur un autre §
> de même style,
> - lorsque je veux copier un § de style "Corps de texte" sur un § de
> style "Retrait de corps de texte" : la nouvelle version ne fait rien
>
> Cordialement
> Lenny
>


--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/qa/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés