alle Grafiken weg??

classic Classic list List threaded Threaded
4 messages Options
gooly gooly
Reply | Threaded
Open this post in threaded view
|

alle Grafiken weg??

Hallo,
habe heute Win-Update gemacht (Patchday) und muss feststellen, dass in
einigen (? nicht allen) LO-Tabellen-Calc ods files alle Grafiken weg
sind. Übrig ist nur so'n blödes Logo und Grafik 1... Grafik 2...
(Villeicht ist das update nicht Schuld, es wurde jedenfalls kein
osd-File zwangsweise vom Update wg. restart geschlossen - ich habe alles
vorher selber geschlossen.

Die Grafiken hatte ich aus einem anderen Programm kopiert und in die
Tabelle 'gepasted' und dan irgendwann die ods Datei sich speichern
lassen und dann geschlossen - in manchen sind alle weg.

Wie passiert denn das?

--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? http://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/users/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert

Geri Geri
Reply | Threaded
Open this post in threaded view
|

Re: alle Grafiken weg??


Am 13.04.2014 10:35, schrieb gooly:

> Hallo,
> habe heute Win-Update gemacht (Patchday) und muss feststellen, dass in
> einigen (? nicht allen) LO-Tabellen-Calc ods files alle Grafiken weg
> sind. Übrig ist nur so'n blödes Logo und Grafik 1... Grafik 2...
> (Villeicht ist das update nicht Schuld, es wurde jedenfalls kein
> osd-File zwangsweise vom Update wg. restart geschlossen - ich habe
> alles vorher selber geschlossen.
>
> Die Grafiken hatte ich aus einem anderen Programm kopiert und in die
> Tabelle 'gepasted' und dan irgendwann die ods Datei sich speichern
> lassen und dann geschlossen - in manchen sind alle weg.
>
> Wie passiert denn das?
>
Hallo gooly,

das waren wahrscheinlich *relative* Verknüpfungen (d.h., die Grafiken
waren nicht in der betreffenden ods, sondern nur jeweils der link zu
deinen »Programmen«)! Durch das Update dürften sich Pfade geändert
haben, dadurch ist der Pfad unbekannt.
Klick rechts auf die Logos und schau dir die Verknüpfungsordner an,
damit hast du die anderen »Programme«, wo die Bilder noch vorhanden sein
sollten, such diese und füge sie nochmals ein.
Damit das Ganze nicht nochmals passiert: Wenn alle Bilder wieder
eingefügt sind - im Menu

  * Bearbeiten
  * Verknüpfungen...
  * hier die betreffenden Quelldateien (am besten gleich alle) auswählen
    und dann auf
  * lösen klicken

Dadurch werden die Bilder in die Datei übernommen, diese wird
dementsprechend größer, aber es gibt keine Probleme mehr mit geänderten
Pfadstrukturen...

lg Gerald

--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? http://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/users/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert

Robert Großkopf Robert Großkopf
Reply | Threaded
Open this post in threaded view
|

Re: alle Grafiken weg??

In reply to this post by gooly
Hallo gooly,

> Übrig ist nur so'n blödes Logo und Grafik 1... Grafik 2...

Hast Du einmal nachgeschaut, was sich hinter dem Logo verbirgt? Da
müsste ja irgendeine Beschreibung zu den Grafiken sein. Ist da
vielleicht doch ein Pfad hinterlegt?

Gruß

Robert

--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? http://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/users/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert

Carl A. Schreiber Carl A. Schreiber
Reply | Threaded
Open this post in threaded view
|

Re: alle Grafiken weg??

In reply to this post by Geri


Am 13.04.2014 11:00, schrieb Gerald Hipp:

>
> Am 13.04.2014 10:35, schrieb gooly:
>> Hallo,
>> habe heute Win-Update gemacht (Patchday) und muss feststellen, dass in
>> einigen (? nicht allen) LO-Tabellen-Calc ods files alle Grafiken weg
>> sind. Übrig ist nur so'n blödes Logo und Grafik 1... Grafik 2...
>> (Villeicht ist das update nicht Schuld, es wurde jedenfalls kein
>> osd-File zwangsweise vom Update wg. restart geschlossen - ich habe
>> alles vorher selber geschlossen.
>>
>> Die Grafiken hatte ich aus einem anderen Programm kopiert und in die
>> Tabelle 'gepasted' und dan irgendwann die ods Datei sich speichern
>> lassen und dann geschlossen - in manchen sind alle weg.
>>
>> Wie passiert denn das?
>>
> Hallo gooly,
>
> das waren wahrscheinlich *relative* Verknüpfungen (d.h., die Grafiken
> waren nicht in der betreffenden ods, sondern nur jeweils der link zu
> deinen »Programmen«)! Durch das Update dürften sich Pfade geändert
> haben, dadurch ist der Pfad unbekannt.
> Klick rechts auf die Logos und schau dir die Verknüpfungsordner an,
> damit hast du die anderen »Programme«, wo die Bilder noch vorhanden sein
> sollten, such diese und füge sie nochmals ein.
> Damit das Ganze nicht nochmals passiert: Wenn alle Bilder wieder
> eingefügt sind - im Menu
>
>   * Bearbeiten
>   * Verknüpfungen...
>   * hier die betreffenden Quelldateien (am besten gleich alle) auswählen
>     und dann auf
>   * lösen klicken
>
> Dadurch werden die Bilder in die Datei übernommen, diese wird
> dementsprechend größer, aber es gibt keine Probleme mehr mit geänderten
> Pfadstrukturen...
>
> lg Gerald
>
Vielen Dank,
schau mir das mal an,
Gooly

--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? http://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/users/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert