durée de démarrage de LibO

classic Classic list List threaded Threaded
10 messages Options
ftr ftr
Reply | Threaded
Open this post in threaded view
|

durée de démarrage de LibO

Bonjour,

Je cherche à comprendre si mon installation de LibO 3.4.4 démarre avec
une vitesse habituelle ou si elle est lente.

Pourriez-vous me donner vos temps de démarrage de LibreOffice Writer
avec un document vide, sans charger LibO au démarrage du système, sous
WinXP et/ou Vista, sur votre système.

Merci de vos éclairages,

ftr


--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés

megaten megaten
Reply | Threaded
Open this post in threaded view
|

Re: durée de démarrage de LibO

Seven 64: 6 à 7s ( Attention disque SSD) Idem swriter et scalc . As-tu
supprimé les langage pack inutiles comme précisé dans un thread précédent

Le 21/12/2011 12:04, ftr a écrit :

> Bonjour,
>
> Je cherche à comprendre si mon installation de LibO 3.4.4 démarre avec
> une vitesse habituelle ou si elle est lente.
>
> Pourriez-vous me donner vos temps de démarrage de LibreOffice Writer
> avec un document vide, sans charger LibO au démarrage du système, sous
> WinXP et/ou Vista, sur votre système.
>
> Merci de vos éclairages,
>
> ftr
>
>

--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés

Michel Rudelle Michel Rudelle
Reply | Threaded
Open this post in threaded view
|

RE: durée de démarrage de LibO

In reply to this post by ftr
Bonjour,

> De : ftr [mailto:[hidden email]]
> Envoyé : mercredi 21 décembre 2011 12:05
>
> Bonjour,
>
> Je cherche à comprendre si mon installation de LibO 3.4.4 démarre avec
> une vitesse habituelle ou si elle est lente.
>
> Pourriez-vous me donner vos temps de démarrage de LibreOffice Writer
> avec un document vide, sans charger LibO au démarrage du système, sous
> WinXP et/ou Vista, sur votre système.
>
> Merci de vos éclairages,
>
> ftr

LibO 3.4.4 / Vista (ma machine n'est pas un avion)
Je n'ai comme dico que Français et Anglais, et les autres extensions sont
celles par défaut.

Méthode: je crée d'abord un nouveau fichier texte vide.

1) Avant tout chargement (la case "Chargement de LibreOffice au démarrage du
système" est décochée), juste après la mise en route du PC:
Double clic sur l'icône du fichier: le document est à l'écran en 10s

2) je recommence, avec LibO chargé, mais non ouvert: 5 à 6s

3) avec LibO ouvert: 2 à 3s

4) en utilisant le menu: Fichier > derniers documents utilisés: <1s

Bonne journée,

Michel



--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés

Sébastien Chopin Sébastien Chopin
Reply | Threaded
Open this post in threaded view
|

Re: durée de démarrage de LibO

In reply to this post by ftr
Le 21/12/2011 12:04, ftr a écrit :

> Bonjour,
>
> Je cherche à comprendre si mon installation de LibO 3.4.4 démarre avec
> une vitesse habituelle ou si elle est lente.
>
> Pourriez-vous me donner vos temps de démarrage de LibreOffice Writer
> avec un document vide, sans charger LibO au démarrage du système, sous
> WinXP et/ou Vista, sur votre système.
>
> Merci de vos éclairages,
>
> ftr
>
>
Dans un Seven virtualisé, (2 CPU@1800Mhz avec 1Go de RAM) : 13s.

Sébastien

--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés

Jacek Jacek
Reply | Threaded
Open this post in threaded view
|

RE: durée de démarrage de LibO

Bonjour,
Sur un portable i7-2630QM avec W7 64 bits, disque Toshiba MK6461GSY 7200RPM
3Gb/s le temps de démarrage est de l'ordre de 7 à 8 secondes.

Lors de différentes formation, on me disait que le seuil psychologique
supporté par l'utilisateur est de l'ordre de 5 secondes au maximum. Pour
moi, qui est en train de découvrir LibOffice, c'est vrai - avant que le
package démarre je deviens inquiet...

Bàv

Jacek


-----Message d'origine-----
De : Chopin Sébastien [mailto:[hidden email]]
Envoyé : mercredi 21 décembre 2011 16:01
À : [hidden email]
Objet : Re: [fr-users] durée de démarrage de LibO

Le 21/12/2011 12:04, ftr a écrit :

> Bonjour,
>
> Je cherche à comprendre si mon installation de LibO 3.4.4 démarre avec
> une vitesse habituelle ou si elle est lente.
>
> Pourriez-vous me donner vos temps de démarrage de LibreOffice Writer
> avec un document vide, sans charger LibO au démarrage du système, sous
> WinXP et/ou Vista, sur votre système.
>
> Merci de vos éclairages,
>
> ftr
>
>
Dans un Seven virtualisé, (2 CPU@1800Mhz avec 1Go de RAM) : 13s.

Sébastien

--
Envoyez un mail à [hidden email] pour savoir comment vous
désinscrire Les archives de la liste sont disponibles à
http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne
pourront pas être supprimés

--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés

Sébastien Chopin Sébastien Chopin
Reply | Threaded
Open this post in threaded view
|

Re: durée de démarrage de LibO

Le 21/12/2011 16:21, Jacek a écrit :

> Bonjour,
> Sur un portable i7-2630QM avec W7 64 bits, disque Toshiba MK6461GSY 7200RPM
> 3Gb/s le temps de démarrage est de l'ordre de 7 à 8 secondes.
>
> Lors de différentes formation, on me disait que le seuil psychologique
> supporté par l'utilisateur est de l'ordre de 5 secondes au maximum. Pour
> moi, qui est en train de découvrir LibOffice, c'est vrai - avant que le
> package démarre je deviens inquiet...
>
> Bàv
>
> Jacek
>
>
> -----Message d'origine-----
> De : Chopin Sébastien [mailto:[hidden email]]
> Envoyé : mercredi 21 décembre 2011 16:01
> À : [hidden email]
> Objet : Re: [fr-users] durée de démarrage de LibO
>
> Le 21/12/2011 12:04, ftr a écrit :
>> Bonjour,
>>
>> Je cherche à comprendre si mon installation de LibO 3.4.4 démarre avec
>> une vitesse habituelle ou si elle est lente.
>>
>> Pourriez-vous me donner vos temps de démarrage de LibreOffice Writer
>> avec un document vide, sans charger LibO au démarrage du système, sous
>> WinXP et/ou Vista, sur votre système.
>>
>> Merci de vos éclairages,
>>
>> ftr
>>
>>
> Dans un Seven virtualisé, (2 CPU@1800Mhz avec 1Go de RAM) : 13s.
>
> Sébastien
>
> --
>
Sur un Phenomx4 sous Linux Mandriva, entre 2 et 3 secondes (6Go de RAM
et disque SSD).

Sébastien

--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés

Dagobert_78-3 Dagobert_78-3
Reply | Threaded
Open this post in threaded view
|

Re: durée de démarrage de LibO

In reply to this post by ftr
Le 21/12/2011 12:04, ftr a écrit :
> Bonjour,
> Je cherche à comprendre si mon installation de LibO 3.4.4 démarre avec
> une vitesse habituelle ou si elle est lente.
> Pourriez-vous me donner vos temps de démarrage de LibreOffice Writer
> avec un document vide, sans charger LibO au démarrage du système, sous
> WinXP et/ou Vista, sur votre système.
> Merci de vos éclairages,
> ftr
Windows 7 64 bits - 4 Go de DDR2 - LibO v3.4.4 sur RamDisk - Intel E6500
(2 Cores @ 2,93GHz)

Lancement de Writer : 4 s

--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés

yves dutrieux yves dutrieux
Reply | Threaded
Open this post in threaded view
|

Re: durée de démarrage de LibO

In reply to this post by ftr
Bonsoir,

5-6sec sous win7-64 4Gbram - Corei5 M480 2.6Ghz - hd standard 320Gb

Yves.

Le 21 décembre 2011 12:04, ftr <[hidden email]> a écrit :

> Bonjour,
>
> Je cherche à comprendre si mon installation de LibO 3.4.4 démarre avec une
> vitesse habituelle ou si elle est lente.
>
> Pourriez-vous me donner vos temps de démarrage de LibreOffice Writer avec
> un document vide, sans charger LibO au démarrage du système, sous WinXP
> et/ou Vista, sur votre système.
>
> Merci de vos éclairages,
>
> ftr
>
>
> --
> Envoyez un mail à [hidden email] pour savoir comment vous
> désinscrire
> Les archives de la liste sont disponibles à http://listarchives.**
> libreoffice.org/fr/users/ <http://listarchives.libreoffice.org/fr/users/>
> Tous les messages envoyés sur cette liste seront archivés publiquement et
> ne pourront pas être supprimés
>
>


--
web site : http://www.molenbaix.com

--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés

ftr ftr
Reply | Threaded
Open this post in threaded view
|

Re: durée de démarrage de LibO

In reply to this post by ftr
Toutes vos réactions me montrent que sur Vista avec 3 GB de mémoire vive
mon système se comporte bcp plus lentement et de plus, de manière
erratique : après un démarrage du pc, sans démarrage rapide du logiciel,
LibO prend souvent 6 secondes jusqu'à afficher une page vide dans
writer, ou aussi 31 secondes : 11 jusqu'à l'affichage de splash screen,
et encore 20 secondes par la suite.
Sur XP avec 2 GB 21 secondes.

J'ai installé toutes les extensions verrouillées, mais dans les
extensions linguistiques il n'y a que 3 langues.
D'ou viennent ces lenteurs ?

On 21/12/2011 12:04, ftr wrote:

> Bonjour,
>
> Je cherche à comprendre si mon installation de LibO 3.4.4 démarre avec
> une vitesse habituelle ou si elle est lente.
>
> Pourriez-vous me donner vos temps de démarrage de LibreOffice Writer
> avec un document vide, sans charger LibO au démarrage du système, sous
> WinXP et/ou Vista, sur votre système.
>
> Merci de vos éclairages,
>
> ftr
>
>


--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés

Nicolas-2 Nicolas-2
Reply | Threaded
Open this post in threaded view
|

Re: dur�e de d�marrage de LibO

In reply to this post by ftr
Bonjour,
Si ton lancement dure plus de 15 secondes, merci de te référer à mon
dernier article :
[fr-users] RESOLU - lenteur au demarrage de Libo
http://listarchives.libreoffice.org/fr/users/msg04039.html

Pour résumer, il faut faire une installation personnalisée en
désactivant toutes les langues non utilisées. Sinon Libo les charge
pendant 15 s
Joyeux noel à tous

----------------------------
Nicolas

ftr a écrit le 20:59:

> Bonjour,
>
> Je cherche à comprendre si mon installation de LibO 3.4.4 démarre avec
> une vitesse habituelle ou si elle est lente.
>
> Pourriez-vous me donner vos temps de démarrage de LibreOffice Writer
> avec un document vide, sans charger LibO au démarrage du système, sous
> WinXP et/ou Vista, sur votre système.
>
> Merci de vos éclairages,
>
> ftr
>
>

--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés